<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>HiLite :   Champions Together to host SRT convocation for student leaders on Feb. 2</title>
<meta name="description" content="YOUR SOURCE FOR CHS NEWS" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/uploads/2016/09/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="http://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="http://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="http://hilite.org/feed/atom/" />
<link rel="pingback" href="http://hilite.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 5,
    touch: true,
    asNavFor: '#topstories'
  });

    $('#topstories').flexslider({
		animationSpeed: 666,
		slideshowSpeed: 5000,
   		smoothHeight: true,
		slideshow: true,
	    sync: "#tscarousel",
	 
		animation: "fade",
			directionNav: false,
		controlNav: false
    });
  });

$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://hilite.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Champions Together to host SRT convocation for student leaders on Feb. 2 Comments Feed" href="http://hilite.org/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://hilite.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hilite.org/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://hilite.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://hilite.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7COswald%7COswald%7COswald%7CRoboto%7CRoboto%7CFrancois+One%7CPT+Sans%7CRoboto%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-70250125-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First Lady, Second Chance: From communism to nude photo shoots, First Lady Melania Trump will shatter precedents set by previous presidential spouses, has the chance to make change.' href='http://hilite.org/49827/perspectives/first-lady-second-chance-from-communism-to-nude-photo-shoots-first-lady-melania-trump-will-shatter-precedents-set-by-previous-presidential-spouses-has-the-chance-to-make-change/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://hilite.org/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/" />
<link rel='shortlink' href='http://hilite.org/?p=49843' />
<link rel="alternate" type="application/json+oembed" href="http://hilite.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhilite.org%2F49843%2Fexclusively-online%2Fchampions-together-to-host-srt-convo-for-students-leaders-on-feb-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hilite.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhilite.org%2F49843%2Fexclusively-online%2Fchampions-together-to-host-srt-convo-for-students-leaders-on-feb-2%2F&#038;format=xml" />

	<meta property="og:title" content="Champions Together to host SRT convocation for student leaders on Feb. 2" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Agrayan Gupta" />
	<meta property="og:url" content="http://hilite.org/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/" />
	<meta property="og:image" content="" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description"
          content="This Thursday, Feb. 2, during SRT, Champions Together will host a convocation for invited students. Led by seniors Grace Marchese and Nick Shaffer, the club looks to inform the students about what Champions Together is, and what they do. “We invited a diverse range of leaders within the school because we see this as the..." />
	<meta property="article:section" content="Online only" />
	<meta property="article:tag" content="Agrayan Gupta,Bruce Wolf,Champions Together,convocation,Grace Marchese,nick shaffer,organization" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://hilite.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="/wp-content/uploads/2016/09/favicon.png" alt="YOUR SOURCE FOR CHS NEWS" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="http://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="http://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="http://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-14527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://myccs.ccs.k12.in.us', 'myCCS ⇨']);" >myCCS ⇨</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www1.ccs.k12.in.us/chs', 'Carmel High School ⇨']);" >Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="http://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform" action="http://hilite.org/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://hilite.org/category/news/">NEWS</a></li><li><a href="http://hilite.org/category/clubs-and-activities/">CLUBS</a></li><li><a href="http://hilite.org/category/carmel-community/">Carmel Community</a></li><li><a href="http://hilite.org/category/school-updates/">School Updates</a></li><li><a href="http://hilite.org/category/feature/">FEATURE</a></li><li><a href="http://hilite.org/category/feature/cover-story/">Cover Story</a></li><li><a href="http://hilite.org/category/student-section/">STUDENT SECTION</a></li><li><a href="http://hilite.org/category/fame/">15 MINUTES OF FAME</a></li><li><a href="http://hilite.org/category/entertainment/">ENTERTAINMENT</a></li><li><a href="http://hilite.org/category/sports/">SPORTS</a></li><li><a href="http://hilite.org/category/perspectives/">PERSPECTIVES</a></li><li><a href="http://hilite.org/category/perspectives/staff-editorials-perspectives/">Staff Editorials</a></li><li><a href="http://hilite.org/category/perspectives/print-columnists/">Print Columnists</a></li><li><a href="http://hilite.org/category/just-a-minute/">JAM</a></li><li><a href="http://hilite.org/category/blogs/">Blogs</a></li><li><a href="http://hilite.org/category/blogs/bts/">Behind the Scenes</a></li><li><a href="http://hilite.org/category/blogs/tech-thoughts/">Tech Thoughts</a></li><li><a href="http://hilite.org/category/blogs/curtain-call/">Curtain Call</a></li><li><a href="http://hilite.org/category/blogs/reel-talk/">Reel Talk</a></li><li><a href="http://hilite.org/special-coverage/">Special coverage</a></li><li><a href="http://hilite.org/47587/topstory-2/homecoming-2016-17/">HOMECOMING</a></li><li><a href="http://dancemarathon.hilite.org/">DANCE MARATHON</a></li><li><a href="http://chsacumen.com">Acumen</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://hilite.org"><img src="http://hilite.org/wp-content/uploads/2016/09/HiLite-Logo-Phone-2.png" class="headerimage" alt="YOUR SOURCE FOR CHS NEWS" /></a></div><div class="headermedium" style="display:none"><a href="http://hilite.org"><img src="http://hilite.org/wp-content/uploads/2016/09/HiLite-Logo-Tablet-1.png" class="headerimage" alt="YOUR SOURCE FOR CHS NEWS" /></a></div><div class="headerlarge"><a href="http://hilite.org"><img src="http://hilite.org/wp-content/uploads/2016/09/HiLite-Logo-11.png" class="headerimage" alt="YOUR SOURCE FOR CHS NEWS" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://hilite.org"><img src="http://hilite.org/wp-content/uploads/2016/09/HiLite-Logo-11.png" class="headerimage" alt="YOUR SOURCE FOR CHS NEWS" /></a></div><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://www.instagram.com/chshilite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/HiLite_news">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform" action="http://hilite.org/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="/wp-content/uploads/2016/09/favicon.png" alt="YOUR SOURCE FOR CHS NEWS" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-14517" class="hilite-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14517"><a href="http://hilite.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-16351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16351"><a href="http://hilite.org/category/clubs-and-activities/">CLUBS</a></li>
	<li id="menu-item-16650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16650"><a href="http://hilite.org/category/carmel-community/">Carmel Community</a></li>
	<li id="menu-item-16651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16651"><a href="http://hilite.org/category/school-updates/">School Updates</a></li>
</ul>
</li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14514"><a href="http://hilite.org/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li id="menu-item-41893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41893"><a href="http://hilite.org/category/feature/cover-story/">Cover Story</a></li>
	<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="http://hilite.org/category/student-section/">STUDENT SECTION</a></li>
	<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="http://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
</ul>
</li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="http://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="http://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14518"><a href="http://hilite.org/category/perspectives/">PERSPECTIVES</a>
<ul class="sub-menu">
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://hilite.org/category/perspectives/staff-editorials-perspectives/">Staff Editorials</a></li>
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="http://hilite.org/category/perspectives/print-columnists/">Print Columnists</a></li>
</ul>
</li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="http://hilite.org/category/just-a-minute/">JAM</a></li>
<li id="menu-item-14511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14511"><a href="http://hilite.org/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-48392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48392"><a href="http://hilite.org/category/blogs/bts/">Behind the Scenes</a></li>
	<li id="menu-item-47891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47891"><a href="http://hilite.org/category/blogs/tech-thoughts/">Tech Thoughts</a></li>
	<li id="menu-item-42821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42821"><a href="http://hilite.org/category/blogs/curtain-call/">Curtain Call</a></li>
	<li id="menu-item-33755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33755"><a href="http://hilite.org/category/blogs/reel-talk/">Reel Talk</a></li>
</ul>
</li>
<li id="menu-item-24092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24092"><a href="http://hilite.org/special-coverage/">Special coverage</a>
<ul class="sub-menu">
	<li id="menu-item-45048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45048"><a href="http://hilite.org/47587/topstory-2/homecoming-2016-17/">HOMECOMING</a></li>
	<li id="menu-item-45049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45049"><a href="http://dancemarathon.hilite.org/">DANCE MARATHON</a></li>
</ul>
</li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://chsacumen.com', 'Acumen']);" >Acumen</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storyrails"><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><h1 id="storyheadline" class="storyheadline">Champions Together to host SRT convocation for student leaders on Feb. 2</h1><div class="clear"></div><div id="storymeta" class="storymeta"><p> <a href="http://hilite.org/staff/?writer=Agrayan%20Gupta">Agrayan Gupta</a>, Reporter<span class="storydate">January 31, 2017</span><a id="commentslink" class="commentscroll" href="http://hilite.org/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/#respond">Leave a Comment</a></p></div><div id="leftrail"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://hilite.org/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhilite.org%2F49843%2Fexclusively-online%2Fchampions-together-to-host-srt-convo-for-students-leaders-on-feb-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Champions+Together+to+host+SRT+convocation+for+student+leaders+on+Feb.+2&amp;url=http%3A%2F%2Fhilite.org%2F%3Fp%3D49843" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '49843';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_LeftRail" name="email_to_LeftRail" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_LeftRail" name="email_from_LeftRail" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_LeftRail" name="email_comment_LeftRail" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_LeftRail" name="human_LeftRail" class="sno_email_fields" placeholder="What's 5 + 1?"><br />

  				<br />
  				<button id="submit_email_LeftRail" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="0254201189" /><input type="hidden" name="_wp_http_referer" value="/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_LeftRail').click(function(){
											var storyid = '49843';
											var datastring = '';
											if ($("#email_to_LeftRail").length > 0){
												var email_to = $('input[name=email_to_LeftRail]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_LeftRail").length > 0){
												var email_from = $('input[name=email_from_LeftRail]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_LeftRail").length > 0){
												var email_comment = $('textarea[name=email_comment_LeftRail]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_LeftRail").length > 0){
												var human = $('input[name=human_LeftRail]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="writer_stories"><div id='catbox1' class='catbox'><div class="sno-animate"><a href="http://hilite.org/49827/perspectives/first-lady-second-chance-from-communism-to-nude-photo-shoots-first-lady-melania-trump-will-shatter-precedents-set-by-previous-presidential-spouses-has-the-chance-to-make-change/"><img src="http://hilite.org/wp-content/uploads/2017/01/IMG_2237.jpg" style="width:100%" /></a><div class="writer_headline"><a href="http://hilite.org/49827/perspectives/first-lady-second-chance-from-communism-to-nude-photo-shoots-first-lady-melania-trump-will-shatter-precedents-set-by-previous-presidential-spouses-has-the-chance-to-make-change/">First Lady, Second Chance: From communism to nude photo shoots, First Lady Melania Trump will shatter precedents set by previous presidential spouses, has the chance to make change.</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="http://hilite.org/49822/perspectives/no-date-no-hate-valentines-day-should-be-about-self-love-instead-of-couple-love/"><img src="http://hilite.org/wp-content/uploads/2017/01/IMG_1573.jpg" style="width:100%" /></a><div class="writer_headline"><a href="http://hilite.org/49822/perspectives/no-date-no-hate-valentines-day-should-be-about-self-love-instead-of-couple-love/">No Date, No Hate: Valentines Day should be about self  love instead of couple love.</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="http://hilite.org/49817/perspectives/speak-for-us-high-school-publications-are-under-the-threat-of-censorship-but-the-new-voices-bill-may-change-that-with-support/"><img src="http://hilite.org/wp-content/uploads/2016/05/Banner-Template1-475x307.jpg" style="width:100%" /></a><div class="writer_headline"><a href="http://hilite.org/49817/perspectives/speak-for-us-high-school-publications-are-under-the-threat-of-censorship-but-the-new-voices-bill-may-change-that-with-support/">Speak For Us: High school publications are under the threat of censorship, but the New Voices Bill may change that with support</a></div></div><div class="railspacer"></div><div class="sno-animate"><div class="writer_headline"><a href="http://hilite.org/49654/recent-updates/new-study-indicates-too-much-social-media-use-causes-depression-chs-students-staff-search-for-balance-between-online-real-life/">New study indicates too much social media use causes depression. CHS students, staff search for balance between online, real life</a></div></div><div class="railspacer"></div></div></div></div><div id="story_column"><div class="permalinkphotobox"></div><div id="rightrail"><div id="sno_ad" style="min-height:1px;width:300px;"></div></div><p id='graph1'><span style="font-weight: 400;">This Thursday, Feb. 2, during SRT, Champions Together will host a convocation for invited students. Led by seniors Grace Marchese and Nick Shaffer,</span> <span style="font-weight: 400;">the club looks to inform the students about what Champions Together is, and what they do. </span></p>
<p id='graph2'><span style="font-weight: 400;">“We invited a diverse range of leaders within the school because we see this as the most effective way of reaching the entire school without having an all school convocation,” Shaffer said.</span></p>
<p id='graph3'><span style="font-weight: 400;">Adult Sponsor Bruce Wolf said he thinks the convocation will impact the students leaders, who in turn share that experience with peers and classmates, ultimately achieving the goal. “By also having the director and founder of Champions Together for the Indiana speak and present, this will ready help students understand our mission of inclusion,” Wolf said.</span></p>
<p id='graph4'><span style="font-weight: 400;">Champions Together is a joint initiative between the IHSAA and Special Olympics Indiana. There are three areas of emphasis: respect, inclusion and fundraising. Representatives from sports teams work with the challenged students to create fun memories and experiences. </span></p>
<p id='graph5'><span style="font-weight: 400;">According to Marchese, Champions Together has created a culture of inclusion. On a state level, the organization has hosted hundreds of events, raised hundreds of thousands of dollars, and spread various campaigns that have changed the lives of students and athletes with intellectual disabilities. </span></p>
<p id='graph6'><span style="font-weight: 400;">“On the high school level, we have brought light to many issues that plague our current school system, and that is the neglect of those less fortunate kids who might have an intellectual disability,” Marchese said.</span></p>
<p id='graph7'><span style="font-weight: 400;">Wolf said he believes Champions Together has changed the lives of each committee member that decides to dedicate their time towards the cause. </span></p>
<p id='graph8'><span style="font-weight: 400;">Shaffer said, “Champions Together has not only impacted the lives of those involved, but it has altered the culture around CHS, and that is what we are trying to accomplish.”</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">With upcoming events such as Mr. Carmel and Unified Track, the committee hopes they can continue to have events to accomplish their mission of inclusion.</span></p>
</p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://hilite.org/tag/agrayan-gupta/" rel="tag">Agrayan Gupta</a>, <a href="http://hilite.org/tag/bruce-wolf/" rel="tag">Bruce Wolf</a>, <a href="http://hilite.org/tag/champions-together/" rel="tag">Champions Together</a>, <a href="http://hilite.org/tag/convocation/" rel="tag">convocation</a>, <a href="http://hilite.org/tag/grace-marchese/" rel="tag">Grace Marchese</a>, <a href="http://hilite.org/tag/nick-shaffer/" rel="tag">nick shaffer</a>, <a href="http://hilite.org/tag/organization/" rel="tag">organization</a></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="snoanimate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="49843" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://hilite.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://hilite.org/category/exclusively-online/">Online only</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://hilite.org/49650/news/comedysportz-prepares-for-srt-match-on-feb-2/" title="ComedySportz prepares for SRT match on Feb. 2"><img src="http://hilite.org/wp-content/uploads/2017/01/IMG_2016-240x150.jpg" class="catstory-photo" alt="ComedySportz prepares for SRT match on Feb. 2" /></a><h5 class="relatedtitle"><a href="http://hilite.org/49650/news/comedysportz-prepares-for-srt-match-on-feb-2/">ComedySportz prepares for SRT match on Feb. 2</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://hilite.org/49523/exclusively-online/carmel-businesses-looking-to-give-back-to-community/" title="Carmel businesses looking to give back to community"><img src="http://hilite.org/wp-content/uploads/2017/01/BeatA.Yap_.10.3-240x150.jpg" class="catstory-photo" alt="Carmel businesses looking to give back to community" /></a><h5 class="relatedtitle"><a href="http://hilite.org/49523/exclusively-online/carmel-businesses-looking-to-give-back-to-community/">Carmel businesses looking to give back to community</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://hilite.org/49506/exclusively-online/french-club-to-compete-at-le-congres-on-feb-11/" title="French Club to compete at Le Congrès on Feb. 11"><img src="http://hilite.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.54.38-AM-240x150.png" class="catstory-photo" alt="French Club to compete at Le Congrès on Feb. 11" /></a><h5 class="relatedtitle"><a href="http://hilite.org/49506/exclusively-online/french-club-to-compete-at-le-congres-on-feb-11/">French Club to compete at Le Congrès on Feb. 11</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://hilite.org/49503/exclusively-online/pto-to-meet-on-feb-7/" title="PTO to meet on Feb. 7"><img src="http://hilite.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.51.10-AM-240x150.png" class="catstory-photo" alt="PTO to meet on Feb. 7" /></a><h5 class="relatedtitle"><a href="http://hilite.org/49503/exclusively-online/pto-to-meet-on-feb-7/">PTO to meet on Feb. 7</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://hilite.org/49495/exclusively-online/carmel-clay-public-library-holds-yule-ball-on-jan-21/" title="Carmel Clay Public Library holds Yule Ball on Jan. 21"><img src="http://hilite.org/wp-content/uploads/2017/01/20170116_162309-240x150.jpg" class="catstory-photo" alt="Carmel Clay Public Library holds Yule Ball on Jan. 21" /></a><h5 class="relatedtitle"><a href="http://hilite.org/49495/exclusively-online/carmel-clay-public-library-holds-yule-ball-on-jan-21/">Carmel Clay Public Library holds Yule Ball on Jan. 21</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://hilite.org/category/recent-updates/">Recent Updates</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://hilite.org/49827/perspectives/first-lady-second-chance-from-communism-to-nude-photo-shoots-first-lady-melania-trump-will-shatter-precedents-set-by-previous-presidential-spouses-has-the-chance-to-make-change/" title="First Lady, Second Chance: From communism to nude photo shoots, First Lady Melania Trump will shatter precedents set by previous presidential spouses, has the chance to make change."><img src="http://hilite.org/wp-content/uploads/2017/01/IMG_2237-240x150.jpg" class="catstory-photo" alt="First Lady, Second Chance: From communism to nude photo shoots, First Lady Melania Trump will shatter precedents set by previous presidential spouses, has the chance to make change." /></a><h5 class="relatedtitle"><a href="http://hilite.org/49827/perspectives/first-lady-second-chance-from-communism-to-nude-photo-shoots-first-lady-melania-trump-will-shatter-precedents-set-by-previous-presidential-spouses-has-the-chance-to-make-change/">First Lady, Second Chance: From communism to nude photo shoots, First Lady Melania Trump will shatter precedents set by previous presidential spouses, has the chance to make change.</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://hilite.org/49822/perspectives/no-date-no-hate-valentines-day-should-be-about-self-love-instead-of-couple-love/" title="No Date, No Hate: Valentines Day should be about self  love instead of couple love."><img src="http://hilite.org/wp-content/uploads/2017/01/IMG_1573-240x150.jpg" class="catstory-photo" alt="No Date, No Hate: Valentines Day should be about self  love instead of couple love." /></a><h5 class="relatedtitle"><a href="http://hilite.org/49822/perspectives/no-date-no-hate-valentines-day-should-be-about-self-love-instead-of-couple-love/">No Date, No Hate: Valentines Day should be about self  love instead of couple love.</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://hilite.org/49817/perspectives/speak-for-us-high-school-publications-are-under-the-threat-of-censorship-but-the-new-voices-bill-may-change-that-with-support/" title="Speak For Us: High school publications are under the threat of censorship, but the New Voices Bill may change that with support"><img src="http://hilite.org/wp-content/uploads/2016/05/Banner-Template1-240x150.jpg" class="catstory-photo" alt="Speak For Us: High school publications are under the threat of censorship, but the New Voices Bill may change that with support" /></a><h5 class="relatedtitle"><a href="http://hilite.org/49817/perspectives/speak-for-us-high-school-publications-are-under-the-threat-of-censorship-but-the-new-voices-bill-may-change-that-with-support/">Speak For Us: High school publications are under the threat of censorship, but the New Voices Bill may change that with support</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="http://hilite.org/49654/recent-updates/new-study-indicates-too-much-social-media-use-causes-depression-chs-students-staff-search-for-balance-between-online-real-life/">New study indicates too much social media use causes depression. CHS students, staff search for balance between online, real life</a></h5><p class="relatedteaser">
Until last year, Priyanka Subrahmanyam, former social media user and sophomore, struggled daily to resist the temptation of social media. During eve...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://hilite.org/49589/recent-updates/with-the-space-between-us-coming-out-on-feb-3-take-a-look-at-the-scientific-accuracy-of-past-space-films/" title="With &#8220;The Space Between Us&#8221; coming out on Feb. 3, take a look at the scientific accuracy of past space films"><img src="http://hilite.org/wp-content/uploads/2017/01/space-240x150.jpg" class="catstory-photo" alt="With &#8220;The Space Between Us&#8221; coming out on Feb. 3, take a look at the scientific accuracy of past space films" /></a><h5 class="relatedtitle"><a href="http://hilite.org/49589/recent-updates/with-the-space-between-us-coming-out-on-feb-3-take-a-look-at-the-scientific-accuracy-of-past-space-films/">With &#8220;The Space Between Us&#8221; coming out on Feb. 3, take a look at the scientific accuracy of past space films</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://hilite.org">HiLite</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://www.instagram.com/chshilite">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/HiLite_news">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>YOUR SOURCE FOR CHS NEWS</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://hilite.org/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="http://hilite.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://hilite.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="http://hilite.org/awards/">Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="http://hilite.org/ads-info/">Ads Info</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://myccs.ccs.k12.in.us', 'myCCS ⇨']);" >myCCS ⇨</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www1.ccs.k12.in.us/chs', 'Carmel High School ⇨']);" >Carmel High School ⇨</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="http://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><div class="footercredit"><p><a href="http://www.hilite.org">HiLite</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	<script type='text/javascript' src='http://hilite.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://hilite.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://hilite.org/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://hilite.org/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhilite.org%2F49843%2Fexclusively-online%2Fchampions-together-to-host-srt-convo-for-students-leaders-on-feb-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Champions+Together+to+host+SRT+convocation+for+student+leaders+on+Feb.+2&amp;url=http%3A%2F%2Fhilite.org%2F%3Fp%3D49843" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '49843';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="0254201189" /><input type="hidden" name="_wp_http_referer" value="/49843/exclusively-online/champions-together-to-host-srt-convo-for-students-leaders-on-feb-2/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '49843';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2016/09/favicon.png" alt="YOUR SOURCE FOR CHS NEWS" /></a></div><div class="hover_title"><div class="hover_titletext">Champions Together to host SRT convocation for student leaders on Feb. 2</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://hilite.org/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-1" class="menu"><li class="hilite-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14517"><a href="http://hilite.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16351"><a href="http://hilite.org/category/clubs-and-activities/">CLUBS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16650"><a href="http://hilite.org/category/carmel-community/">Carmel Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16651"><a href="http://hilite.org/category/school-updates/">School Updates</a></li>
</ul>
</li>
<li class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14514"><a href="http://hilite.org/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41893"><a href="http://hilite.org/category/feature/cover-story/">Cover Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="http://hilite.org/category/student-section/">STUDENT SECTION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="http://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
</ul>
</li>
<li class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="http://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="http://hilite.org/category/sports/">SPORTS</a></li>
<li class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14518"><a href="http://hilite.org/category/perspectives/">PERSPECTIVES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://hilite.org/category/perspectives/staff-editorials-perspectives/">Staff Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="http://hilite.org/category/perspectives/print-columnists/">Print Columnists</a></li>
</ul>
</li>
<li class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="http://hilite.org/category/just-a-minute/">JAM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14511"><a href="http://hilite.org/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48392"><a href="http://hilite.org/category/blogs/bts/">Behind the Scenes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47891"><a href="http://hilite.org/category/blogs/tech-thoughts/">Tech Thoughts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42821"><a href="http://hilite.org/category/blogs/curtain-call/">Curtain Call</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33755"><a href="http://hilite.org/category/blogs/reel-talk/">Reel Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24092"><a href="http://hilite.org/special-coverage/">Special coverage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45048"><a href="http://hilite.org/47587/topstory-2/homecoming-2016-17/">HOMECOMING</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45049"><a href="http://dancemarathon.hilite.org/">DANCE MARATHON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://chsacumen.com', 'Acumen']);" >Acumen</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#EEEB00', color: '#eee'});
					$('.sno-menu').css({ background: '#EEEB00', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
											$('.sharing-icon').removeClass("sno-dark");
					
				} else {
					$('.sharing-icon').addClass("sno-dark");					$('.sno-arrow-up').css({ background: '#222', color: '#fff'});
					$('.sno-menu').css({ background: '#000', color: '#fff'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>