<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://hilite.org/wp-content/uploads/2017/07/mini-icon.png" /><link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2017/07/mini-icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />
<link rel="pingback" href="https://hilite.org/xmlrpc.php" />


<title>Counseling center encourages seniors to apply for scholarships &#8211; HiLite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Counseling center encourages seniors to apply for scholarships Comments Feed" href="https://hilite.org/57737/onlineonly/counseling-center-encourages-seniors-to-apply-for-scholarships/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-70250125-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-70250125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #000000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20180430' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/hilite.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='School board discusses elementary school distribution issues' href='https://hilite.org/57731/onlineonly/school-board-discusses-elementary-school-distribution-issues/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://hilite.org/57737/onlineonly/counseling-center-encourages-seniors-to-apply-for-scholarships/" />
<link rel='shortlink' href='https://hilite.org/?p=57737' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F57737%2Fonlineonly%2Fcounseling-center-encourages-seniors-to-apply-for-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F57737%2Fonlineonly%2Fcounseling-center-encourages-seniors-to-apply-for-scholarships%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	
	<meta property="og:title" content="Counseling center encourages seniors to apply for scholarships" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Rachael Tan" />
	<meta property="og:url" content="https://hilite.org/57737/onlineonly/counseling-center-encourages-seniors-to-apply-for-scholarships/" />
	<meta property="og:image" content="https://hilite.org/wp-content/uploads/2018/05/IMG_1861-900x672.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="672" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="According to Melinda Stephan, College and Career Coordinator, AP exams will be taken from May 7 to 18. “That’s probably the big thing that’s happening around here,” she said, “I would encourage our students to read their emails so they know where they’re going to be testing, what they need to bring on test day, things..." />
	<meta name="description" content="According to Melinda Stephan, College and Career Coordinator, AP exams will be taken from May 7 to 18. “That’s probably the big thing that’s happening around here,” she said, “I would encourage our students to read their emails so they know where they’re going to be testing, what they need to bring on test day, things..." />
	<meta property="article:section" content="Online Only" />
	<meta property="article:tag" content="Counseling Center,melinda stephan,Rachael Tan,Sarah McDanell" />
<!-- End of Facebook Meta Tags -->

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70250125-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2017/07/mini-icon-1000x1000.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-14527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us">myCCS ⇨</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
																									var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2018/05/MAY-LOGO-e1525188644419-475x228.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2018/05/LOGO-template-01-1.svg" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2018/05/LOGO-template-01.svg" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none">HiLite</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2018/05/LOGO-template-01.svg" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7060" action="https://hilite.org/">
			<label for="s7060" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7060">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7060" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7060" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7060" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2017/07/mini-icon-1000x1000.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" tabindex="0">NEWS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6457683' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6457683'><a href='https://hilite.org/57683/news/do-something-club-to-visit-a-nursing-home-on-april-27/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/IMG_8940-475x356.jpg' style='width:100%' id='grow-cat6457683' alt='Do Something Club to visit a nursing home on April 27'/></a></div></div><div class='wa-textareacat6457683'><div class='widgetheadline'><a href='https://hilite.org/57683/news/do-something-club-to-visit-a-nursing-home-on-april-27/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Do Something Club to visit a nursing home on April 27'>Do Something Club to visit a nursing home on April 27</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Angela%20Li">Angela Li</a></p><p class='datetime'><span class="time-wrapper"> April 25, 2018</span></p><p>Do Something Club met after school on April 24 to finalize the details for the club’s remaining projects for the school year. According to club sponsor James Ziegler the club has four main projects planned for the rest of the semester.
“We have a nursing home trip planned on April 27 at Summer Trace Nursing Home,” Ziegl...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6457683').mouseenter(function() {
   										$('#grow-cat6457683').removeClass('shrink');
   										$('#grow-cat6457683').removeClass('grow');
   										$('#grow-cat6457683').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6457683').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat6457683').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6457683').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6557668' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57668/onlineonly/rising-stars-to-host-banquet-on-may-3/#photo'><img src='https://hilite.org/wp-content/uploads/2012/11/DSCN14791-475x267.jpg' id='grow-cat6557668'  style='height:70px;min-height:70px;' alt='Rising Stars to host banquet on May 3' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57668/onlineonly/rising-stars-to-host-banquet-on-may-3/'>Rising Stars to host banquet on May 3</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6557668').mouseenter(function() {
   										$('#grow-cat6557668').removeClass('shrink');
   										$('#grow-cat6557668').removeClass('grow');
   										$('#grow-cat6557668').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6557668').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat6557668').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6557668').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6557710' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57710/onlineonly/model-u-n-to-not-meet-for-the-next-couple-of-weeks/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/IMG_5351-475x339.jpg' id='grow-cat6557710'  style='height:70px;min-height:70px;' alt='Model U.N. to not meet for the next couple of weeks' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57710/onlineonly/model-u-n-to-not-meet-for-the-next-couple-of-weeks/'>Model U.N. to not meet for the next couple of weeks</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6557710').mouseenter(function() {
   										$('#grow-cat6557710').removeClass('shrink');
   										$('#grow-cat6557710').removeClass('grow');
   										$('#grow-cat6557710').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6557710').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 339;
										var actual_width = $('#catbox-cat6557710').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6557710').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6557691' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57691/onlineonly/muslim-student-association-to-plan-dinners-for-ramadan-end-of-school-year/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/MSA-475x407.jpg' id='grow-cat6557691'  style='height:70px;min-height:70px;' alt='Muslim Student Association to plan dinners for Ramadan, end of school year' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57691/onlineonly/muslim-student-association-to-plan-dinners-for-ramadan-end-of-school-year/'>Muslim Student Association to plan dinners for Ramadan, end of school year</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6557691').mouseenter(function() {
   										$('#grow-cat6557691').removeClass('shrink');
   										$('#grow-cat6557691').removeClass('grow');
   										$('#grow-cat6557691').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6557691').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 407;
										var actual_width = $('#catbox-cat6557691').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6557691').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" tabindex="0">FEATURE</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6857330' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6857330'><a href='https://hilite.org/57330/recent-updates/controversy-crisis-with-social-media-safety-and-awareness-month-in-may-chs-students-teachers-contemplate-mixed-effects-of-social-media/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/e.qian_.socialmedia-475x317.jpg' style='width:100%' id='grow-cat6857330' alt='Controversy Crisis: With Social Media Safety and Awareness Month in May, CHS  students, teachers contemplate mixed effects of social media'/></a></div></div><div class='wa-textareacat6857330'><div class='widgetheadline'><a href='https://hilite.org/57330/recent-updates/controversy-crisis-with-social-media-safety-and-awareness-month-in-may-chs-students-teachers-contemplate-mixed-effects-of-social-media/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Controversy Crisis: With Social Media Safety and Awareness Month in May, CHS  students, teachers contemplate mixed effects of social media'>Controversy Crisis: With Social Media Safety and Awareness Month in May, CHS  students, teachers contemplate mixed effects of social media</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Adhi%20Ramkumar">Adhi Ramkumar</a></p><p class='datetime'><span class="time-wrapper"> April 20, 2018</span></p><p>Prior to the start of her math class, sophomore Kendall Greene briefly glances at her Instagram feed to remain up to date with ongoing events and incidences in her friends’ and families’ lives. On such social media us...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6857330').mouseenter(function() {
   										$('#grow-cat6857330').removeClass('shrink');
   										$('#grow-cat6857330').removeClass('grow');
   										$('#grow-cat6857330').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6857330').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6857330').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6857330').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;</style><div id='carousel-10' class='flex-container' style='position:relative;'><div id='carouselcarousel-10' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/57496/recent-updates/4-h-4ever-chs-students-staff-discuss-importance-of-4-h-organization-and-its-role-in-their-lives/'><img src='https://hilite.org/wp-content/uploads/2018/04/llama55-copy-900x600.jpg' id='imgcarousel-1057496'  style='height:100%;width:auto;' alt='4-H 4ever: CHS students, staff discuss importance of 4-H organization  and its role in their lives' /></a><div id='overlaycarousel-1057496' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1057496' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57496/recent-updates/4-h-4ever-chs-students-staff-discuss-importance-of-4-h-organization-and-its-role-in-their-lives/'>4-H 4ever: CHS students, staff discuss importance of 4-H organization  and its role in their lives</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Riya%20Chinni">Riya Chinni</a> and <a href="https://hilite.org/staff/?writer=Anushka%20Dasgupta">Anushka Dasgupta</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 20, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1057496').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1057496').mouseenter(function() {
												$('#overlaycarousel-1057496').fadeIn();
												$('#textcarousel-1057496').fadeIn();
											});
											$('#textcarousel-1057496').mouseleave(function() {
												$('#overlaycarousel-1057496').fadeOut();
												$('#textcarousel-1057496').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" tabindex="0">STUDENT SECTION</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7357328' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7357328'><a href='https://hilite.org/57328/student-section/prom-dress-shop-reviews/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-17-at-11.40.23-AM-475x355.png' style='width:100%' id='grow-cat7357328' alt='Prom Dress Shop Reviews'/></a></div></div><div class='wa-textareacat7357328'><div class='widgetheadline'><a href='https://hilite.org/57328/student-section/prom-dress-shop-reviews/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Prom Dress Shop Reviews'>Prom Dress Shop Reviews</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Jessica%20Konrad">Jessica Konrad</a> and <a href="https://hilite.org/staff/?writer=Rebecca%20Qin">Rebecca Qin</a></p><p class='datetime'><span class="time-wrapper"> April 20, 2018</span></p><p>    ...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7357328').mouseenter(function() {
   										$('#grow-cat7357328').removeClass('shrink');
   										$('#grow-cat7357328').removeClass('grow');
   										$('#grow-cat7357328').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7357328').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat7357328').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7357328').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;</style><div id='carousel-14' class='flex-container' style='position:relative;'><div id='carouselcarousel-14' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/56990/student-section/andrew-couchon-12/'><img src='https://hilite.org/wp-content/uploads/2018/03/Couchon-portrait-e1521820033285-662x900.jpg' id='imgcarousel-1456990'  style='width:100%;height:auto;' alt='Andrew Couchon, 12' /></a><div id='overlaycarousel-1456990' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1456990' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/56990/student-section/andrew-couchon-12/'>Andrew Couchon, 12</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Faith%20Dee">Faith Dee</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1456990').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1456990').mouseenter(function() {
												$('#overlaycarousel-1456990').fadeIn();
												$('#textcarousel-1456990').fadeIn();
											});
											$('#textcarousel-1456990').mouseleave(function() {
												$('#overlaycarousel-1456990').fadeOut();
												$('#textcarousel-1456990').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-14').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" tabindex="0">ENTERTAINMENT</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6657694' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6657694'><a href='https://hilite.org/57694/onlineonly/ambassadors-continues-to-prepare-for-choral-competitions/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/image1-e1524686207433.jpeg' style='width:100%' id='grow-cat6657694' alt='Ambassadors continues to prepare for choral competitions'/></a></div></div><div class='wa-textareacat6657694'><div class='widgetheadline'><a href='https://hilite.org/57694/onlineonly/ambassadors-continues-to-prepare-for-choral-competitions/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ambassadors continues to prepare for choral competitions'>Ambassadors continues to prepare for choral competitions</a></div><p class='datetime'><span class="time-wrapper"> April 26, 2018</span></p><p>For the next two weeks, the Ambassadors will be very busy as they finalize their set for a state wide competition known as ISSMA on April 28, according to Kyle Barker, associate director and leader of Ambassadors.
According to Barker, as fourth quarter continues, the Ambassadors are staying occupied getting ready for a new set of competitions. Unlike the previous competitions, these are all choral competitions, which means the Ambassadors get a change of pace not having to dance at the competitions.
Barker said, “We are getting ready for ISSMA. We ha...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6657694').mouseenter(function() {
   										$('#grow-cat6657694').removeClass('shrink');
   										$('#grow-cat6657694').removeClass('grow');
   										$('#grow-cat6657694').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6657694').addClass('shrink');
  									});
										var original_width = 320;
										var original_height = 240;
										var actual_width = $('#catbox-cat6657694').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6657694').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6757505' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57505/recent-updates/under-the-scene-directors-changing-aspects-of-spring-musical-create-a-modern-take-on-the-show/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/LilMermaid-Splash-475x317.png' id='grow-cat6757505'  style='height:70px;min-height:70px;' alt='Under the Scene: Directors changing aspects of spring  musical, create a modern take on the show' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57505/recent-updates/under-the-scene-directors-changing-aspects-of-spring-musical-create-a-modern-take-on-the-show/'>Under the Scene: Directors changing aspects of spring  musical, create a modern take on the show</a></p><p><span class="time-wrapper"> April 20, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6757505').mouseenter(function() {
   										$('#grow-cat6757505').removeClass('shrink');
   										$('#grow-cat6757505').removeClass('grow');
   										$('#grow-cat6757505').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6757505').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6757505').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6757505').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6757516' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57516/recent-updates/foresight-on-fortnite-after-release-of-fortnites-trial-mode-there-are-potential-drawbacks-of-actual-mobile-version/#photo'><img src='https://hilite.org/wp-content/uploads/2018/01/IMG_9169-475x317.jpg' id='grow-cat6757516'  style='height:70px;min-height:70px;' alt='Foresight on Fortnite: After release of Fortnite’s trial mode, there are potential drawbacks of actual mobile version' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57516/recent-updates/foresight-on-fortnite-after-release-of-fortnites-trial-mode-there-are-potential-drawbacks-of-actual-mobile-version/'>Foresight on Fortnite: After release of Fortnite’s trial mode, there are potential drawbacks of actual mobile version</a></p><p><span class="time-wrapper"> April 20, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6757516').mouseenter(function() {
   										$('#grow-cat6757516').removeClass('shrink');
   										$('#grow-cat6757516').removeClass('grow');
   										$('#grow-cat6757516').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6757516').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6757516').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6757516').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6757521' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57521/recent-updates/game-on-game-development-becomes-an-increasingly-popular-hobby-endeavor-for-students/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-18-at-11.59.51-AM-184x475.png' id='grow-cat6757521'  style='width:70px;min-width:70px;height: auto;' alt='Game On: Game development becomes an  increasingly popular hobby, endeavor for students' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57521/recent-updates/game-on-game-development-becomes-an-increasingly-popular-hobby-endeavor-for-students/'>Game On: Game development becomes an  increasingly popular hobby, endeavor for students</a></p><p><span class="time-wrapper"> April 20, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6757521').mouseenter(function() {
   										$('#grow-cat6757521').removeClass('shrink');
   										$('#grow-cat6757521').removeClass('grow');
   										$('#grow-cat6757521').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6757521').addClass('shrink');
  									});
										var original_width = 184;
										var original_height = 475;
										var actual_width = $('#catbox-cat6757521').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6757521').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" tabindex="0">SPORTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7457401' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7457401'><a href='https://hilite.org/57401/sports/chs-students-teachers-discuss-the-influence-of-skating-culture-on-daily-lives/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/gupta.skate_.2-315x475.jpg' style='width:100%' id='grow-cat7457401' alt='CHS students, teachers discuss the influence of skating culture on daily lives'/></a></div></div><div class='wa-textareacat7457401'><div class='widgetheadline'><a href='https://hilite.org/57401/sports/chs-students-teachers-discuss-the-influence-of-skating-culture-on-daily-lives/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to CHS students, teachers discuss the influence of skating culture on daily lives'>CHS students, teachers discuss the influence of skating culture on daily lives</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Sameen%20Siddiqui">Sameen Siddiqui</a></p><p class='datetime'><span class="time-wrapper"> April 20, 2018</span></p><p>Although Carmel only has one skatepark at the Monon Center, it is home to many skateboarders. Skateboarder and junior Mitchell Johnson said he got into skateboarding because he used to watch the X Games with his dad and said he would get inspired with what he saw on TV and wanted to do the same tricks. He said he usually skates at his house, the Monon Center or Dillon Park in Noblesville. 
“I r...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7457401').mouseenter(function() {
   										$('#grow-cat7457401').removeClass('shrink');
   										$('#grow-cat7457401').removeClass('grow');
   										$('#grow-cat7457401').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7457401').addClass('shrink');
  									});
										var original_width = 315;
										var original_height = 475;
										var actual_width = $('#catbox-cat7457401').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7457401').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div id='catbox-cat7557416' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57416/sports/chs-track-and-field-members-explain-the-lesser-known-events-in-the-sport/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/machariaonline-475x317.jpg' id='grow-cat7557416'  style='height:70px;min-height:70px;' alt='Unique Events: CHS track and field members  explain the lesser known events in the sport' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57416/sports/chs-track-and-field-members-explain-the-lesser-known-events-in-the-sport/'>Unique Events: CHS track and field members  explain the lesser known events in the sport</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7557416').mouseenter(function() {
   										$('#grow-cat7557416').removeClass('shrink');
   										$('#grow-cat7557416').removeClass('grow');
   										$('#grow-cat7557416').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7557416').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7557416').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7557416').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7557506' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57506/sports/disc-golf-club-restarts-in-search-of-members-for-spring-season/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/McLeandiscgolf-1-317x475.jpg' id='grow-cat7557506'  style='width:70px;min-width:70px;height: auto;' alt='Disc golf club restarts in search of members for spring season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57506/sports/disc-golf-club-restarts-in-search-of-members-for-spring-season/'>Disc golf club restarts in search of members for spring season</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7557506').mouseenter(function() {
   										$('#grow-cat7557506').removeClass('shrink');
   										$('#grow-cat7557506').removeClass('grow');
   										$('#grow-cat7557506').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7557506').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = $('#catbox-cat7557506').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7557506').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7557441' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57441/sports/unifying-a-family/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/unifiedtrackonline-317x475.jpg' id='grow-cat7557441'  style='width:70px;min-width:70px;height: auto;' alt='Unifying a Family: CHS Unified Track members discuss connections, unity made through the club' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57441/sports/unifying-a-family/'>Unifying a Family: CHS Unified Track members discuss connections, unity made through the club</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7557441').mouseenter(function() {
   										$('#grow-cat7557441').removeClass('shrink');
   										$('#grow-cat7557441').removeClass('grow');
   										$('#grow-cat7557441').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7557441').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = $('#catbox-cat7557441').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7557441').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7557448' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57448/sports/curling-to-success-members-of-chs-curling-club-talk-about-upcoming-plans-hopes-for-group/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-17-at-1.54.32-PM-475x294.png' id='grow-cat7557448'  style='height:70px;min-height:70px;' alt='Curling to Success: Members of CHS curling club talk  about upcoming plans, hopes for group' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57448/sports/curling-to-success-members-of-chs-curling-club-talk-about-upcoming-plans-hopes-for-group/'>Curling to Success: Members of CHS curling club talk  about upcoming plans, hopes for group</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7557448').mouseenter(function() {
   										$('#grow-cat7557448').removeClass('shrink');
   										$('#grow-cat7557448').removeClass('grow');
   										$('#grow-cat7557448').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7557448').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 294;
										var actual_width = $('#catbox-cat7557448').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7557448').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" tabindex="0">PERSPECTIVES</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6957641' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6957641'><a href='https://hilite.org/57641/perspectives/your-classes-your-choices-chs-students-should-choose-courses-based-on-interests-rather-than-outside-pressures/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/raiha-900x835-475x441.jpg' style='width:100%' id='grow-cat6957641' alt='Your Classes, Your Choices: CHS students should choose courses based on interests rather than outside pressures.'/></a></div></div><div class='wa-textareacat6957641'><div class='widgetheadline'><a href='https://hilite.org/57641/perspectives/your-classes-your-choices-chs-students-should-choose-courses-based-on-interests-rather-than-outside-pressures/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Your Classes, Your Choices: CHS students should choose courses based on interests rather than outside pressures.'>Your Classes, Your Choices: CHS students should choose courses based on interests rather than outside pressures.</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Raiha%20Zainab">Raiha Zainab</a></p><p class='datetime'><span class="time-wrapper"> April 20, 2018</span></p><p>It's now that time of year when everyone starts preparing for the year ahead, whether that means preparing for your final days at this school or just a well-needed summer break. It is also that time of year when everyone finalizes their class schedules, making sure that you’re happy with what you’re taking. 
For me, this has often meant planning yet another year around what I think others want to see or what I think would make me “successful.” At this time last year, I filled up my schedule with the hardest classes I could—my friends were doing the same, so why couldn’t I? I was ready to push through these two final years and gather as much knowledge as I could. I needed to prove something—to others but mainly to myself; I needed to prove that I was somehow worthy of this idea of “greatness.”  
This was a lot to think about when simply deciding on a class schedule, but it was all part of a project to tailor myself into someone that could be considered impressive or brilliant or talented to the rest of the world—someone who could seem like she was going on to do big things. I did this by signing up for a much-too-difficult schedule with a list of extracurriculars while simultaneously dealing with the stress of being a teenager. I followed what others were doing instead of taking a second to question what I was doing. 
Due to this, I’ve spent my junior year of high school juggling a million things while watching my happiness and appreciation towards life slowly declining. As my mental health deteriorated, I started letting things slip and was no longer doing as well in my classes. I still worked hard, but it seemed impossible to get everything done. 
According to statistics, I was not alone. The American Psychological Association found that school is a major stressor for 83 percent of teens, 31 percent reported feeling overwhelmed, and 30 percent reported feeling depressed as a result of this stress. At Carmel, I hear so many students who jokingly talk about dying due to the high pressure and more who say they feel depressed or overwhelmed. 
Many of us overwork ourselves in order to catch up to our other over-achieving peers or do what we think we’re supposed to be doing. However, when deciding how to spend our time, happiness is probably the most crucial but overlooked aspect. As you plan your year, focus on what makes you excited to get up in the morning and what you want to do instead of what you have to do. That’s not to say you shouldn’t take difficult courses or work hard, but we only have a limited number of hours in a day, and it would be a waste to spend those hours not living life the way we want to live it. 
The views in this column do not necessarily reflect the views of the HiLite staff. Reach Raiha Zainab at rzainab@hilite.org.</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6957641').mouseenter(function() {
   										$('#grow-cat6957641').removeClass('shrink');
   										$('#grow-cat6957641').removeClass('grow');
   										$('#grow-cat6957641').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6957641').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 441;
										var actual_width = $('#catbox-cat6957641').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6957641').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div id='catbox-cat7057357' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57357/perspectives/respect-the-game-with-the-start-of-golf-season-chs-students-should-acknowledge-athletic-ability-numerous-skills-required-to-play-golf/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/IMG_4364-475x317.jpg' id='grow-cat7057357'  style='height:70px;min-height:70px;' alt='Respect The Game: With the start of golf season, CHS students should  acknowledge athletic ability, numerous skills required to play golf' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57357/perspectives/respect-the-game-with-the-start-of-golf-season-chs-students-should-acknowledge-athletic-ability-numerous-skills-required-to-play-golf/'>Respect The Game: With the start of golf season, CHS students should  acknowledge athletic ability, numerous skills required to play golf</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7057357').mouseenter(function() {
   										$('#grow-cat7057357').removeClass('shrink');
   										$('#grow-cat7057357').removeClass('grow');
   										$('#grow-cat7057357').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7057357').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7057357').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7057357').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7057631' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57631/perspectives/make-carmel-musical-chs-students-should-support-rebirth-concert-series-music-scene-in-carmel/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/emilyonline-900x627-475x331.jpg' id='grow-cat7057631'  style='height:70px;min-height:70px;' alt='Make Carmel Musical: CHS students should support &#8220;Rebirth&#8221; concert series, music scene in Carmel' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57631/perspectives/make-carmel-musical-chs-students-should-support-rebirth-concert-series-music-scene-in-carmel/'>Make Carmel Musical: CHS students should support &#8220;Rebirth&#8221; concert series, music scene in Carmel</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7057631').mouseenter(function() {
   										$('#grow-cat7057631').removeClass('shrink');
   										$('#grow-cat7057631').removeClass('grow');
   										$('#grow-cat7057631').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7057631').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 331;
										var actual_width = $('#catbox-cat7057631').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7057631').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" tabindex="0">15 MINUTES OF FAME</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;</style><div id='carousel-12' class='flex-container' style='position:relative;'><div id='carouselcarousel-12' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/57399/fame/row-models-qa-with-sophomore-competitive-rower-layla-qureshi/'><img src='https://hilite.org/wp-content/uploads/2018/04/layla8-900x600.jpg' id='imgcarousel-1257399'  style='width:100%;height:auto;' alt='Row Models: Q&#038;A with sophomore  competitive rower Layla Qureshi' /></a><div id='overlaycarousel-1257399' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1257399' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57399/fame/row-models-qa-with-sophomore-competitive-rower-layla-qureshi/'>Row Models: Q&#038;A with sophomore  competitive rower Layla Qureshi</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a>, 15 Minutes of Fame Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 20, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1257399').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1257399').mouseenter(function() {
												$('#overlaycarousel-1257399').fadeIn();
												$('#textcarousel-1257399').fadeIn();
											});
											$('#textcarousel-1257399').mouseleave(function() {
												$('#overlaycarousel-1257399').fadeOut();
												$('#textcarousel-1257399').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/57101/fame/parkour-playground-junior-isaac-manlick-trains-for-american-ninja-warrior/'><img src='https://hilite.org/wp-content/uploads/2018/03/DSC_0241-e1521837762176-719x900.jpg' id='imgcarousel-1257101'  style='width:100%;height:auto;' alt='Parkour Playground: Junior Isaac Manlick trains for American Ninja Warrior' /></a><div id='overlaycarousel-1257101' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1257101' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57101/fame/parkour-playground-junior-isaac-manlick-trains-for-american-ninja-warrior/'>Parkour Playground: Junior Isaac Manlick trains for American Ninja Warrior</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1257101').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1257101').mouseenter(function() {
												$('#overlaycarousel-1257101').fadeIn();
												$('#textcarousel-1257101').fadeIn();
											});
											$('#textcarousel-1257101').mouseleave(function() {
												$('#overlaycarousel-1257101').fadeOut();
												$('#textcarousel-1257101').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/56348/fame/in-full-color-qa-with-junior-morgan-goodrich-who-has-synesthesia/'><img src='https://hilite.org/wp-content/uploads/2018/02/pic1-900x598.jpg' id='imgcarousel-1256348'  style='width:100%;height:auto;' alt='In Full Color: Q&#038;A with junior Morgan Goodrich, who has synesthesia' /></a><div id='overlaycarousel-1256348' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1256348' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/56348/fame/in-full-color-qa-with-junior-morgan-goodrich-who-has-synesthesia/'>In Full Color: Q&#038;A with junior Morgan Goodrich, who has synesthesia</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Cory%20Steele">Cory Steele</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1256348').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1256348').mouseenter(function() {
												$('#overlaycarousel-1256348').fadeIn();
												$('#textcarousel-1256348').fadeIn();
											});
											$('#textcarousel-1256348').mouseleave(function() {
												$('#overlaycarousel-1256348').fadeOut();
												$('#textcarousel-1256348').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/55373/fame/typewoven-sophomore-reagan-smiley-does-calligraphy/'><img src='https://hilite.org/wp-content/uploads/2018/01/aerial_Smiley-900x600.jpg' id='imgcarousel-1255373'  style='width:100%;height:auto;' alt='Typewoven: Sophomore Reagan Smiley does calligraphy.' /></a><div id='overlaycarousel-1255373' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1255373' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/55373/fame/typewoven-sophomore-reagan-smiley-does-calligraphy/'>Typewoven: Sophomore Reagan Smiley does calligraphy.</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> January 25, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1255373').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1255373').mouseenter(function() {
												$('#overlaycarousel-1255373').fadeIn();
												$('#textcarousel-1255373').fadeIn();
											});
											$('#textcarousel-1255373').mouseleave(function() {
												$('#overlaycarousel-1255373').fadeOut();
												$('#textcarousel-1255373').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/54793/fame/classically-trained-sophomore-antara-deshmukh-participates-in-the-classical-indian-dance-bharatanatyam/'><img src='https://hilite.org/wp-content/uploads/2017/12/online1-601x900.jpg' id='imgcarousel-1254793'  style='width:100%;height:auto;' alt='Classically Trained: Sophomore Antara Deshmukh participates in  the classical Indian dance Bharatanatyam.' /></a><div id='overlaycarousel-1254793' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1254793' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/54793/fame/classically-trained-sophomore-antara-deshmukh-participates-in-the-classical-indian-dance-bharatanatyam/'>Classically Trained: Sophomore Antara Deshmukh participates in  the classical Indian dance Bharatanatyam.</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a>, 15 Minutes of Fame editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 14, 2017</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1254793').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1254793').mouseenter(function() {
												$('#overlaycarousel-1254793').fadeIn();
												$('#textcarousel-1254793').fadeIn();
											});
											$('#textcarousel-1254793').mouseleave(function() {
												$('#overlaycarousel-1254793').fadeOut();
												$('#textcarousel-1254793').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-12').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" tabindex="0">JUST A MINUTE</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;</style><div id='carousel-13' class='flex-container' style='position:relative;'><div id='carouselcarousel-13' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/57098/recent-updates/whats-the-buzz/'><img src='https://hilite.org/wp-content/uploads/2018/03/Screen-Shot-2018-03-23-at-9.57.21-AM-900x606.png' id='imgcarousel-1357098'  style='height:100%;width:auto;' alt='What&#8217;s the Buzz?' /></a><div id='overlaycarousel-1357098' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1357098' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57098/recent-updates/whats-the-buzz/'>What&#8217;s the Buzz?</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Hari%20Patel">Hari Patel</a>, <a href="https://hilite.org/staff/?writer=James%20Yin">James Yin</a>, and <a href="https://hilite.org/staff/?writer=Brian%20Zhang">Brian Zhang</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1357098').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1357098').mouseenter(function() {
												$('#overlaycarousel-1357098').fadeIn();
												$('#textcarousel-1357098').fadeIn();
											});
											$('#textcarousel-1357098').mouseleave(function() {
												$('#overlaycarousel-1357098').fadeOut();
												$('#textcarousel-1357098').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/55897/just-a-minute/bitcoin/'><img src='https://hilite.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-11.56.26-AM-900x606.png' id='imgcarousel-1355897'  style='height:100%;width:auto;' alt='Bitcoin' /></a><div id='overlaycarousel-1355897' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1355897' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/55897/just-a-minute/bitcoin/'>Bitcoin</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Carson%20TerBush">Carson TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1355897').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1355897').mouseenter(function() {
												$('#overlaycarousel-1355897').fadeIn();
												$('#textcarousel-1355897').fadeIn();
											});
											$('#textcarousel-1355897').mouseleave(function() {
												$('#overlaycarousel-1355897').fadeOut();
												$('#textcarousel-1355897').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/55469/just-a-minute/2018-winter-olympics/'><img src='https://hilite.org/wp-content/uploads/2018/01/Screen-Shot-2018-01-24-at-2.46.19-PM-900x607.png' id='imgcarousel-1355469'  style='height:100%;width:auto;' alt='2018 Winter Olympics' /></a><div id='overlaycarousel-1355469' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1355469' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/55469/just-a-minute/2018-winter-olympics/'>2018 Winter Olympics</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Pranav%20Sriram">Pranav Sriram</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 25, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1355469').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1355469').mouseenter(function() {
												$('#overlaycarousel-1355469').fadeIn();
												$('#textcarousel-1355469').fadeIn();
											});
											$('#textcarousel-1355469').mouseleave(function() {
												$('#overlaycarousel-1355469').fadeOut();
												$('#textcarousel-1355469').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/54784/just-a-minute/indiana-christmas-bird-count/'><img src='https://hilite.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-11-at-12.45.19-PM-1-900x604.png' id='imgcarousel-1354784'  style='height:100%;width:auto;' alt='Indiana Christmas Bird Count' /></a><div id='overlaycarousel-1354784' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1354784' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/54784/just-a-minute/indiana-christmas-bird-count/'>Indiana Christmas Bird Count</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Michelle%20Yin">Michelle Yin</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 14, 2017</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1354784').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1354784').mouseenter(function() {
												$('#overlaycarousel-1354784').fadeIn();
												$('#textcarousel-1354784').fadeIn();
											});
											$('#textcarousel-1354784').mouseleave(function() {
												$('#overlaycarousel-1354784').fadeOut();
												$('#textcarousel-1354784').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/54124/recent-updates/the-newest-athletes/'><img src='https://hilite.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-14-at-11.47.49-AM-900x609.png' id='imgcarousel-1354124'  style='height:100%;width:auto;' alt='The Newest Athletes' /></a><div id='overlaycarousel-1354124' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1354124' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/54124/recent-updates/the-newest-athletes/'>The Newest Athletes</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Pranav%20Sriram">Pranav Sriram</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 17, 2017</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1354124').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1354124').mouseenter(function() {
												$('#overlaycarousel-1354124').fadeIn();
												$('#textcarousel-1354124').fadeIn();
											});
											$('#textcarousel-1354124').mouseleave(function() {
												$('#overlaycarousel-1354124').fadeOut();
												$('#textcarousel-1354124').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-13').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" tabindex="0">Online Only</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7157737' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7157737'><a href='https://hilite.org/57737/onlineonly/counseling-center-encourages-seniors-to-apply-for-scholarships/#photo'><img src='https://hilite.org/wp-content/uploads/2018/05/IMG_1861-475x355.jpg' style='width:100%' id='grow-cat7157737' alt='Counseling center encourages seniors to apply for scholarships'/></a></div></div><div class='wa-textareacat7157737'><div class='widgetheadline'><a href='https://hilite.org/57737/onlineonly/counseling-center-encourages-seniors-to-apply-for-scholarships/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Counseling center encourages seniors to apply for scholarships'>Counseling center encourages seniors to apply for scholarships</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Rachael%20Tan">Rachael Tan</a></p><p class='datetime'><span class="time-wrapper"> May 3, 2018</span></p><p>According to Melinda Stephan, College and Career Coordinator, AP exams will be taken from May 7 to 18. “That’s probably the big thing that’s happening around here,” she said, “I would encourage our students to read their emails so they know where they’re going to be testing, what they need to bring on test day, things like that.”
Additionally, Stephan said the deadline to submit scholarship confirmation forms is May 4. “We want to make sure (seniors) are turning in scholarship confirmation forms,” she said, “We need school ...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7157737').mouseenter(function() {
   										$('#grow-cat7157737').removeClass('shrink');
   										$('#grow-cat7157737').removeClass('grow');
   										$('#grow-cat7157737').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7157737').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat7157737').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7157737').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-72' id='mega-menu-item-category-72'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 0px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/blogs/?list'>BLOGS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 0px solid #ffffff !important;border-left: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;"><div id='catbox-cat7256446' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56446/onlineonly/love-gelato-and-even-more-cafe-libro/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/IMG_0675-475x317.jpg' id='grow-cat7256446'  style='height:70px;min-height:70px;' alt='Love, gelato and even more [Café Libro]' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56446/onlineonly/love-gelato-and-even-more-cafe-libro/'>Love, gelato and even more [Café Libro]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7256446').mouseenter(function() {
   										$('#grow-cat7256446').removeClass('shrink');
   										$('#grow-cat7256446').removeClass('grow');
   										$('#grow-cat7256446').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7256446').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7256446').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7256446').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7256215' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56215/onlineonly/the-flying-cupcake-the-sweet-life/#photo'><img src='https://hilite.org/wp-content/uploads/2018/02/Inside-of-Shop-475x356.jpg' id='grow-cat7256215'  style='height:70px;min-height:70px;' alt='The Flying Cupcake [The Sweet Life]' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56215/onlineonly/the-flying-cupcake-the-sweet-life/'>The Flying Cupcake [The Sweet Life]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7256215').mouseenter(function() {
   										$('#grow-cat7256215').removeClass('shrink');
   										$('#grow-cat7256215').removeClass('grow');
   										$('#grow-cat7256215').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7256215').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat7256215').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7256215').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 0px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/homecoming/'>HOMECOMING</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 0px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/dance-marathon/'>DANCE MARATHON</a></div></div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a class="mega-menu-link" href="http://chsacumen.com" tabindex="0">Acumen</a></li></ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Counseling center encourages seniors to apply for scholarships</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle57737' href='#photo'><img src='https://hilite.org/wp-content/uploads/2018/05/IMG_1861-900x672.jpg' alt='Melinda+Stephan%2C+College+and+Career+Coordinator%2C+works+on+sending+an+email+to+parents+and+students+about+AP+exams.+Information+about+testing+dates+and+locations+have+already+been+released.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle57737 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle57737' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle57737'><img id="imagesingle57737" src="https://hilite.org/wp-content/uploads/2018/05/IMG_1861.jpg" alt="Melinda Stephan, College and Career Coordinator, works on sending an email to parents and students about AP exams. Information about testing dates and locations have already been released." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Melinda Stephan, College and Career Coordinator, works on sending an email to parents and students about AP exams. Information about testing dates and locations have already been released.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle57737").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle57737]").remodal();
															inst.open();
															var slideshow_area_heightsingle57737 = $('.single-photo-container').height(); 
															var photo_heightsingle57737 = 1121;
													
															if (photo_heightsingle57737 < slideshow_area_heightsingle57737 ) {
																var top_marginsingle57737 = (slideshow_area_heightsingle57737 - photo_heightsingle57737)/2;
																$('#imagesingle57737').css("margin-top", top_marginsingle57737);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3366cc");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Melinda Stephan, College and Career Coordinator, works on sending an email to parents and students about AP exams. Information about testing dates and locations have already been released.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff/?writer=Rachael%20Tan">Rachael Tan</a></span><br /><span class="storydate"><span class="time-wrapper">May 3, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://hilite.org/category/onlineonly/" rel="category tag">Online Only</a>, <a href="https://hilite.org/category/recent-updates/" rel="category tag">Recent Updates</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/57737/onlineonly/counseling-center-encourages-seniors-to-apply-for-scholarships/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F57737%2Fonlineonly%2Fcounseling-center-encourages-seniors-to-apply-for-scholarships%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Counseling+center+encourages+seniors+to+apply+for+scholarships&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D57737" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '57737';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="86352222f7" /><input type="hidden" name="_wp_http_referer" value="/57737/onlineonly/counseling-center-encourages-seniors-to-apply-for-scholarships/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '57737';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p dir="ltr">According to Melinda Stephan, College and Career Coordinator, AP exams will be taken from <span class="aBn" tabindex="0" data-term="goog_325040830"><span class="aQJ">May 7 to 18</span></span>. “That’s probably the big thing that’s happening around here,” she said, “I would encourage our students to read their emails so they know where they’re going to be testing, what they need to bring on test day, things like that.”</p>
<p dir="ltr">Additionally, Stephan said the deadline to submit scholarship confirmation forms is <span class="aBn" tabindex="0" data-term="goog_325040831"><span class="aQJ">May 4</span></span>. “We want to make sure (seniors) are turning in scholarship confirmation forms,” she said, “We need school scholarships only to the school you’re going to and any private scholarships.”</p>
<p dir="ltr">Senior Sarah McDanell said she has yet to turn in her scholarship confirmation forms. “The one private scholarship I have been waiting on will automatically be sent in anyway, so I just have to worry about my Purdue scholarship,” she said. “I didn’t realize that I had to include school-specific scholarships, so I’ll have to make sure I do that.”</p>
<p dir="ltr">Stephan also said she encourages juniors to start thinking about the college application process. “Whether it’s test prep, whether it’s drafting essays, whether it’s just getting on college websites and checking out deadlines,” she said. “It’s a good time.”</p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5aebfd9294d36" data-post-id="57737"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/56681/recent-updates/in-close-quarters-chs-students-administration-reflect-on-recent-events-future-safety-regulations/"    ><span class="crp_title">In Close Quarters: CHS students, administration reflect on recent events, future safety regulations</span></a><span class="crp_excerpt"> A knife. Multiple fights. Threats. Rumors. These are words that could be used to describe the month of February, which was plagued with an unfortunate series of events, leading to two arrests and two public video announcements, and several press&hellip;</span></li><li><a href="https://hilite.org/56655/onlineonly/carmel-deca-returns-from-successful-scdc-plans-for-icdc/"    ><span class="crp_title">Carmel DECA returns from successful SCDC, plans for ICDC</span></a><span class="crp_excerpt"> Last week, Carmel DECA members competed at the State Career Development Conference (SCDC), which started on March 4 and ended on March 6. The event, which hosted over 1,800 students from around the state, ranks competitors and qualifies the top&hellip;</span></li><li><a href="https://hilite.org/56181/onlineonly/qa-with-melinda-stephan-on-college-and-career-planning-night/"    ><span class="crp_title">Q&#038;A with Melinda Stephan on College and Career Planning Night</span></a><span class="crp_excerpt"> What is the Freshman and Sophomore College and Career Planning night? This’ll be the third year we’ve done Freshman and Sophomore College and Career Planning Night. We started offering it, well we’ve always been offering a college information night that&hellip;</span></li><li><a href="https://hilite.org/56533/onlineonly/rebirth-of-a-music-scene-students-at-this-school-discuss-performance-today-at-cat-in-carmel/"    ><span class="crp_title">Rebirth of a Music Scene: Students at this school discuss performance today at Cat in Carmel</span></a><span class="crp_excerpt"> Audiences can come see four bands, Harvey and the Car Cats, Stapes, ParkView, and Castaway Tail perform on March 10, at the Cat in Carmel. The concert, titled Rebirth of a Music Scene, is produced by Nick Shelton with help&hellip;</span></li><li><a href="https://hilite.org/57496/recent-updates/4-h-4ever-chs-students-staff-discuss-importance-of-4-h-organization-and-its-role-in-their-lives/"    ><span class="crp_title">4-H 4ever: CHS students, staff discuss importance of 4-H organization and its role in their lives</span></a><span class="crp_excerpt"> While Indiana's history has long emphasized farming, agriculture and craftsmanship, this hands-on way of life has decreased in prevalence over the past century. However, Head, Heart, Hands and Health (4-H), a youth association that focuses on honing various skills through&hellip;</span></li><li><a href="https://hilite.org/57512/recent-updates/within-the-lens-with-rise-of-social-media-platforms-chs-students-explore-different-modes-of-artistry/"    ><span class="crp_title">Within the Lens: With rise of social media platforms, CHS students explore different modes of artistry</span></a><span class="crp_excerpt"> It didn’t take long for sophomore Ayman Bolad to become interested in photography. “A friend of mine was working on something with photography and I thought it was so cool; I wanted to do that. That is when I became&hellip;</span></li></ul><div class="crp_clear"></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://hilite.org/tag/counseling-center/" rel="tag">Counseling Center</a>, <a href="https://hilite.org/tag/melinda-stephan/" rel="tag">melinda stephan</a>, <a href="https://hilite.org/tag/rachael-tan/" rel="tag">Rachael Tan</a>, <a href="https://hilite.org/tag/sarah-mcdanell/" rel="tag">Sarah McDanell</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="57737" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://hilite.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px !important;line-height: 26px !important;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://hilite.org/57505/recent-updates/under-the-scene-directors-changing-aspects-of-spring-musical-create-a-modern-take-on-the-show/" title="Under the Scene: Directors changing aspects of spring  musical, create a modern take on the show"><img src="https://hilite.org/wp-content/uploads/2018/04/LilMermaid-Splash-70x70.png" alt="Under the Scene: Directors changing aspects of spring  musical, create a modern take on the show"/></a></div><p><a class="homeheadline" href="https://hilite.org/57505/recent-updates/under-the-scene-directors-changing-aspects-of-spring-musical-create-a-modern-take-on-the-show/">Under the Scene: Directors changing aspects of spring  musical, create a modern take on the show</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://hilite.org/57197/perspectives/get-involved-students-should-strive-to-become-more-involved-in-high-school/" title="Get Involved: Students should strive to become more involved in high school"><img src="https://hilite.org/wp-content/uploads/2018/02/IMG_9190-70x70.jpg" alt="Get Involved: Students should strive to become more involved in high school"/></a></div><p><a class="homeheadline" href="https://hilite.org/57197/perspectives/get-involved-students-should-strive-to-become-more-involved-in-high-school/">Get Involved: Students should strive to become more involved in high school</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://hilite.org/57011/student-section/the-latest-scoop-ice-cream-reviews/" title="The Latest Scoop: Ice Cream Reviews"><img src="https://hilite.org/wp-content/uploads/2018/03/G1-2-70x70.jpg" alt="The Latest Scoop: Ice Cream Reviews"/></a></div><p><a class="homeheadline" href="https://hilite.org/57011/student-section/the-latest-scoop-ice-cream-reviews/">The Latest Scoop: Ice Cream Reviews</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://hilite.org/57263/onlineonly/photo-essay-distinguished-graduates-class-of-2018/" title="Photo Essay: Distinguished Graduates &#8211; Class of 2018"><img src="https://hilite.org/wp-content/uploads/2018/04/LRG__DSC8983-1-70x70.jpg" alt="Photo Essay: Distinguished Graduates &#8211; Class of 2018"/></a></div><p><a class="homeheadline" href="https://hilite.org/57263/onlineonly/photo-essay-distinguished-graduates-class-of-2018/">Photo Essay: Distinguished Graduates &#8211; Class of 2018</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weekly Poll</div></div><div class="widgetbody">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-3" class="democracy" data-opts='{"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","pid":3,"max_answs":"2","answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><strong class="dem-poll-title">What is your opinion on AP classes?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-3"><ul class="dem-vote">
					<li data-aid="11">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="11" name="answer_ids[]"><span class="dem__spot"></span> I think they're okay; while I do learn and get to have bragging rights, they're very time consuming.
						</label>
					</li>
					<li data-aid="10">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="10" name="answer_ids[]"><span class="dem__spot"></span> I love them. I'm able to learn college-level material and also receive college credit.
						</label>
					</li>
					<li data-aid="12">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="12" name="answer_ids[]"><span class="dem__spot"></span> I hate them. They ruin my life and take up so much of my free time.
						</label>
					</li>
					<li data-aid="13">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="13" name="answer_ids[]"><span class="dem__spot"></span> Don't even mention them.
						</label>
					</li>
					<li data-aid="14">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="14" name="answer_ids[]"><span class="dem__spot"></span> What are AP exams?
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="3"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-lines {
  width:60px;
  height:40px;
    
  margin: 0 auto; text-align: center; font-size:.7em;
}

.dem-lines > div {
  background-color: #8f2eba;
  height: 100%;
  width:6px;
  display: inline-block;
  
  -webkit-animation: stretchdelay 1.2s infinite ease-in-out; animation: stretchdelay 1.2s infinite ease-in-out;
}

.dem-lines .rect2 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.dem-lines .rect3 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.dem-lines .rect4 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.dem-lines .rect5 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
@-webkit-keyframes stretchdelay { 0%, 40%, 100% { -webkit-transform: scaleY(0.4) } 20% { -webkit-transform: scaleY(1.0) } }
@keyframes stretchdelay { 0%, 40%, 100% { transform: scaleY(0.4); -webkit-transform: scaleY(0.4); }  20% { transform: scaleY(1.0); -webkit-transform: scaleY(1.0); } }
</style>

<div class="dem-lines">
  <div class="rect1 css-fill"></div>
  <div class="rect2 css-fill"></div>
  <div class="rect3 css-fill"></div>
  <div class="rect4 css-fill"></div>
  <div class="rect5 css-fill"></div>
</div></div></div></div><!--democracy--></div><div class="widgetfooter3"></div></div>
			<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" >Photo of the Day</div><div class="widgetbody6" style="">
			<div class="snotextwidget">			

				<a data-flickr-embed="true"  href="https://www.flickr.com/photos/29669312@N08/albums/72157686105368891" title="Photo of the Day 2017-2018"><img src="https://farm5.staticflickr.com/4486/37623869102_8069e15bfa_n.jpg" width="320" height="213" alt="Photo of the Day 2017-2018"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>

			<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" >Our latest issue</div><div class="widgetbody6" style="">
			<div class="snotextwidget">			

				<div data-configid="1026207/60410552" style="width:300px; height:202px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform9861" action="https://hilite.org/">
			<label for="s9861" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9861">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9861" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9861" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9861" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
<!--democracy-->
<script type="text/javascript">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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"99a6e22dff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</div></body></html>