<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />
<link rel="pingback" href="https://hilite.org/xmlrpc.php" />


<title>Charisma season draws to a close, coquettes “kicks” off &#8211; HiLite</title>
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Charisma season draws to a close, coquettes “kicks” off Comments Feed" href="https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-70250125-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-70250125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20181003' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/hilite.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pathways to eliminate ISTEP+ requirement for Class of ‘23 and on, Harmas says' href='https://hilite.org/59957/news/pathways-to-eliminate-istep-requirement-for-class-of-23-and-on-harmas-says/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/" />
<link rel='shortlink' href='https://hilite.org/?p=59948' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F59948%2Fonlineonly%2Fcharisma-season-draws-to-a-close-coquettes-kicks-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F59948%2Fonlineonly%2Fcharisma-season-draws-to-a-close-coquettes-kicks-off%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	
	<meta property="og:title" content="Charisma season draws to a close, coquettes “kicks” off" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Hannah Gretz" />
	<meta property="og:url" content="https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/" />
	<meta property="og:image" content="https://hilite.org/wp-content/uploads/2018/10/IMG_6939-900x600.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="As fall sports wrap up at this school, winter sports are beginning, including the winter dance team, coquettes. With this, the fall dance team, charisma, concludes. “I loved being part of the charisma dance team,” Avery Iverson, first year member and junior, said. “I loved what we prepared and performed. It was a lot of fun.”..." />
	<meta name="description" content="As fall sports wrap up at this school, winter sports are beginning, including the winter dance team, coquettes. With this, the fall dance team, charisma, concludes. “I loved being part of the charisma dance team,” Avery Iverson, first year member and junior, said. “I loved what we prepared and performed. It was a lot of fun.”..." />
	<meta property="article:section" content="CLUBS" />
	<meta property="article:tag" content="Avery Iverson,Charisma,Coquettes,Dance,Hannah Gretz,Maddy Massa,Sarah Wolff" />
<!-- End of Facebook Meta Tags -->

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70250125-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-14527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us">myCCS ⇨</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2018/09/spooky-01-e1538269220229.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2018/09/BACKGROUND_2-1.gif" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2018/09/BACKGROUND_2.gif" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none">HiLite</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2018/09/BACKGROUND_2.gif" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform2040" action="https://hilite.org/">
			<label for="s2040" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2040">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2040" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2040" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2040" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-64' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6459957' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6459957'><a href='https://hilite.org/59957/news/pathways-to-eliminate-istep-requirement-for-class-of-23-and-on-harmas-says/#photo'><img src='https://hilite.org/wp-content/uploads/2018/10/IMG_3701-475x356.jpg' style='width:100%' id='grow-cat6459957' alt='Pathways to eliminate ISTEP+ requirement for Class of ‘23 and on, Harmas says'/></a></div></div><div class='wa-textareacat6459957'><div class='widgetheadline'><a href='https://hilite.org/59957/news/pathways-to-eliminate-istep-requirement-for-class-of-23-and-on-harmas-says/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Pathways to eliminate ISTEP+ requirement for Class of ‘23 and on, Harmas says'>Pathways to eliminate ISTEP+ requirement for Class of ‘23 and on, Harmas says</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Carson%20TerBush">Carson TerBush</a></p><p class='datetime'><span class="time-wrapper"> October 21, 2018</span></p><p>With the introduction of the new graduation pathways program, Principal Tom Harmas said the previously required ISTEP+ tests will no longer be needed for graduation for students currently in eighth grade and below. In addition to coordinating Pathways, Harmas said he is currently working on allocating funds for teachers’ professional...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6459957').mouseenter(function() {
   										$('#grow-cat6459957').removeClass('shrink');
   										$('#grow-cat6459957').removeClass('grow');
   										$('#grow-cat6459957').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6459957').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat6459957').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6459957').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-65' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6559948' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/#photo'><img src='https://hilite.org/wp-content/uploads/2018/10/IMG_6939-475x317.png' id='grow-cat6559948'  style='height:70px;min-height:70px;' alt='Charisma season draws to a close, coquettes “kicks” off' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/'>Charisma season draws to a close, coquettes “kicks” off</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6559948').mouseenter(function() {
   										$('#grow-cat6559948').removeClass('shrink');
   										$('#grow-cat6559948').removeClass('grow');
   										$('#grow-cat6559948').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6559948').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6559948').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6559948').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/59872/onlineonly/model-united-nations-to-attend-conference-in-nashville-tenn-on-nov-2/'>Model U.N. to attend conference in Nashville, Tenn. on Nov. 2</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6559910' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59910/onlineonly/design-for-chs-to-begin-planning-new-service-projects/#photo'><img src='https://hilite.org/wp-content/uploads/2018/10/Moore-475x356.jpg' id='grow-cat6559910'  style='height:70px;min-height:70px;' alt='Design for CHS to begin planning new service projects' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/59910/onlineonly/design-for-chs-to-begin-planning-new-service-projects/'>Design for CHS to begin planning new service projects</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6559910').mouseenter(function() {
   										$('#grow-cat6559910').removeClass('shrink');
   										$('#grow-cat6559910').removeClass('grow');
   										$('#grow-cat6559910').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6559910').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat6559910').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6559910').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-68' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6859228' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6859228'><a href='https://hilite.org/59228/recent-updates/with-homecoming-week-approaching-students-staff-reflect-on-long-standing-chs-traditions-discuss-new-changes/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/featured-photo-475x320.png' style='width:100%' id='grow-cat6859228' alt='With Homecoming week approaching, students, staff reflect on long-standing CHS traditions, discuss new changes'/></a></div></div><div class='wa-textareacat6859228'><div class='widgetheadline'><a href='https://hilite.org/59228/recent-updates/with-homecoming-week-approaching-students-staff-reflect-on-long-standing-chs-traditions-discuss-new-changes/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to With Homecoming week approaching, students, staff reflect on long-standing CHS traditions, discuss new changes'>With Homecoming week approaching, students, staff reflect on long-standing CHS traditions, discuss new changes</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Rhea%20Acharya">Rhea Acharya</a></p><p class='datetime'><span class="time-wrapper"> September 21, 2018</span></p><p>Near the end of the school day on Aug. 17, as Lara Staton, varsity women’s tennis player and junior, walked through the E halls, crowds of students cheered her on from either side. This was not Staton’s first time being...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6859228').mouseenter(function() {
   										$('#grow-cat6859228').removeClass('shrink');
   										$('#grow-cat6859228').removeClass('grow');
   										$('#grow-cat6859228').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6859228').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 320;
										var actual_width = $('#catbox-cat6859228').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6859228').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/59228/recent-updates/with-homecoming-week-approaching-students-staff-reflect-on-long-standing-chs-traditions-discuss-new-changes/'><img src='https://hilite.org/wp-content/uploads/2018/09/featured-photo-900x606.png' id='imgcarousel-1059228'  style='width:100%;height:auto;' alt='With Homecoming week approaching, students, staff reflect on long-standing CHS traditions, discuss new changes' /></a><div id='overlaycarousel-1059228' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1059228' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/59228/recent-updates/with-homecoming-week-approaching-students-staff-reflect-on-long-standing-chs-traditions-discuss-new-changes/'>With Homecoming week approaching, students, staff reflect on long-standing CHS traditions, discuss new changes</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Rhea%20Acharya">Rhea Acharya</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 21, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1059228').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1059228').mouseenter(function() {
												$('#overlaycarousel-1059228').fadeIn();
												$('#textcarousel-1059228').fadeIn();
											});
											$('#textcarousel-1059228').mouseleave(function() {
												$('#overlaycarousel-1059228').fadeOut();
												$('#textcarousel-1059228').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-73' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/59412/student-section/deeperimpactplayhousebuilding/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students, staff explain deeper impact of building Homecoming playhouses'>Students, staff explain deeper impact of building Homecoming playhouses</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Marissa%20Ryan">Marissa Ryan</a></p><p class='datetime'><span class="time-wrapper"> September 21, 2018</span></p><p>Senior class president Meredith Lipps is a veteran of the annual Homecoming playhouse build. While she participates in other charitable activities, the three year veteran said she values the event, which involves building and decorating a child’s prefabricated playhouse from beginning to end in one...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/59591/student-section/senior-cameron-harless/'><img src='https://hilite.org/wp-content/uploads/2018/09/e.teeter.harless-600x900.jpg' id='imgcarousel-1459591'  style='width:100%;height:auto;' alt='Senior Cameron Harless' /></a><div id='overlaycarousel-1459591' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1459591' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/59591/student-section/senior-cameron-harless/'>Senior Cameron Harless</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> September 21, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1459591').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1459591').mouseenter(function() {
												$('#overlaycarousel-1459591').fadeIn();
												$('#textcarousel-1459591').fadeIn();
											});
											$('#textcarousel-1459591').mouseleave(function() {
												$('#overlaycarousel-1459591').fadeOut();
												$('#textcarousel-1459591').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-14').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-66' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6659368' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6659368'><a href='https://hilite.org/59368/recent-updates/creativity-takes-courage-with-international-arts-festival-this-weekend-student-artists-weigh-whether-to-pursue-art-as-career/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/shannon-copy-copy-317x475.jpg' style='width:100%' id='grow-cat6659368' alt='Creativity takes courage: With International Arts Festival this weekend, student artists weigh whether to pursue art as career'/></a></div></div><div class='wa-textareacat6659368'><div class='widgetheadline'><a href='https://hilite.org/59368/recent-updates/creativity-takes-courage-with-international-arts-festival-this-weekend-student-artists-weigh-whether-to-pursue-art-as-career/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Creativity takes courage: With International Arts Festival this weekend, student artists weigh whether to pursue art as career'>Creativity takes courage: With International Arts Festival this weekend, student artists weigh whether to pursue art as career</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Emily%20Carlisle">Emily Carlisle</a> and <a href="https://hilite.org/staff/?writer=Grace%20Xu">Grace Xu</a></p><p class='datetime'><span class="time-wrapper"> September 21, 2018</span></p><p>This weekend, Carmel plans to host its 21st annual Carmel International Arts Festival (CIAF). The festival will consist of over 130 juried artists, food vendors, entertainment, as well as an “Art Rocks!” party on Saturday evening.
Joan Cimino, vice president of CIAF, introduced CHS to the festival more than 10 years ago and has worked with the high school art department chairs ever since.
“The Carmel International Arts Festival gives students the opportunity to display their work in a professional gallery setting,” Cimino said via email....</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6659368').mouseenter(function() {
   										$('#grow-cat6659368').removeClass('shrink');
   										$('#grow-cat6659368').removeClass('grow');
   										$('#grow-cat6659368').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6659368').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = $('#catbox-cat6659368').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6659368').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-67' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6759456' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59456/entertainment/entertainment-briefs-13/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/Screen-Shot-2018-09-19-at-2.45.26-PM-363x475.png' id='grow-cat6759456'  style='width:70px;min-width:70px;height: auto;' alt='Entertainment Briefs' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59456/entertainment/entertainment-briefs-13/'>Entertainment Briefs</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6759456').mouseenter(function() {
   										$('#grow-cat6759456').removeClass('shrink');
   										$('#grow-cat6759456').removeClass('grow');
   										$('#grow-cat6759456').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6759456').addClass('shrink');
  									});
										var original_width = 363;
										var original_height = 475;
										var actual_width = $('#catbox-cat6759456').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6759456').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6759088' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59088/recent-updates/qa-with-tech-theater-director-andrew-okerson/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/DSC_2565-317x475.jpg' id='grow-cat6759088'  style='width:70px;min-width:70px;height: auto;' alt='Q&#038;A with tech theater director Andrew Okerson' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59088/recent-updates/qa-with-tech-theater-director-andrew-okerson/'>Q&#038;A with tech theater director Andrew Okerson</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6759088').mouseenter(function() {
   										$('#grow-cat6759088').removeClass('shrink');
   										$('#grow-cat6759088').removeClass('grow');
   										$('#grow-cat6759088').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6759088').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = $('#catbox-cat6759088').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6759088').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6759090' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59090/recent-updates/studiooneacts/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/soa9-475x317.jpg' id='grow-cat6759090'  style='height:70px;min-height:70px;' alt='Studio One Acts: Photo Essay' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59090/recent-updates/studiooneacts/'>Studio One Acts: Photo Essay</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6759090').mouseenter(function() {
   										$('#grow-cat6759090').removeClass('shrink');
   										$('#grow-cat6759090').removeClass('grow');
   										$('#grow-cat6759090').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6759090').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6759090').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6759090').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6759376' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59376/recent-updates/on-the-edge-of-tradition-chs-first-fall-musical-aims-to-set-new-tradition/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/jackducat-475x316.jpg' id='grow-cat6759376'  style='height:70px;min-height:70px;' alt='On the Edge of Tradition: CHS&#8217; first fall musical aims to set new tradition' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59376/recent-updates/on-the-edge-of-tradition-chs-first-fall-musical-aims-to-set-new-tradition/'>On the Edge of Tradition: CHS&#8217; first fall musical aims to set new tradition</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6759376').mouseenter(function() {
   										$('#grow-cat6759376').removeClass('shrink');
   										$('#grow-cat6759376').removeClass('grow');
   										$('#grow-cat6759376').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6759376').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat6759376').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6759376').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-74' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7459931' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7459931'><a href='https://hilite.org/59931/sports/chs-womens-cross-country-team-finishes-fourth-in-regionals-advances-to-semi-state/#photo'><img src='https://hilite.org/wp-content/uploads/2018/10/IMG_6052-e1540133271237-356x475.jpg' style='width:100%' id='grow-cat7459931' alt='CHS Women’s Cross Country Team Finishes Fourth in Regionals, Advances to Semi-State'/></a></div></div><div class='wa-textareacat7459931'><div class='widgetheadline'><a href='https://hilite.org/59931/sports/chs-womens-cross-country-team-finishes-fourth-in-regionals-advances-to-semi-state/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to CHS Women’s Cross Country Team Finishes Fourth in Regionals, Advances to Semi-State'>CHS Women’s Cross Country Team Finishes Fourth in Regionals, Advances to Semi-State</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Jess%20Canaley">Jess Canaley</a></p><p class='datetime'><span class="time-wrapper"> October 21, 2018</span></p><p>The women’s cross country team continues in its tournament season, going strong, after a fourth place award in a good-weathered Regional meet this past saturday. Brebeuf and Pike provided major sources of competition, according to Head Coach Andy Dalton. Last year Brebeuf beat CHS in the Regional race, and again dominated this year with a first place win over second place Noblesville, and third place...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7459931').mouseenter(function() {
   										$('#grow-cat7459931').removeClass('shrink');
   										$('#grow-cat7459931').removeClass('grow');
   										$('#grow-cat7459931').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7459931').addClass('shrink');
  									});
										var original_width = 356;
										var original_height = 475;
										var actual_width = $('#catbox-cat7459931').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7459931').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-75' style=''><div id='catbox-cat7559825' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59825/sports/team-advances-to-regional-meet-on-oct-13/#photo'><img src='https://hilite.org/wp-content/uploads/2018/10/photo-2-475x356.jpg' id='grow-cat7559825'  style='height:70px;min-height:70px;' alt='Team Advances to Regional meet on Oct. 13' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59825/sports/team-advances-to-regional-meet-on-oct-13/'>Team Advances to Regional meet on Oct. 13</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7559825').mouseenter(function() {
   										$('#grow-cat7559825').removeClass('shrink');
   										$('#grow-cat7559825').removeClass('grow');
   										$('#grow-cat7559825').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7559825').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat7559825').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7559825').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59807/sports/mens-soccer-focuses-on-defense-in-sectional-game-against-pike-high-school/'>Men’s soccer focuses on defense in Sectional game against Pike High School</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7559682' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59682/sports/chs-womens-golf-team-advancing-to-state-finals/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/SportsPhoto.Kandru.9.24-358x475.png' id='grow-cat7559682'  style='width:70px;min-width:70px;height: auto;' alt='CHS women’s golf team advancing to State Finals' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59682/sports/chs-womens-golf-team-advancing-to-state-finals/'>CHS women’s golf team advancing to State Finals</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7559682').mouseenter(function() {
   										$('#grow-cat7559682').removeClass('shrink');
   										$('#grow-cat7559682').removeClass('grow');
   										$('#grow-cat7559682').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7559682').addClass('shrink');
  									});
										var original_width = 358;
										var original_height = 475;
										var actual_width = $('#catbox-cat7559682').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7559682').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7559692' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59692/sports/carmel-dads-club-winter-basketball-registration-has-opened/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/IMG_2377-475x317.jpg' id='grow-cat7559692'  style='height:70px;min-height:70px;' alt='Carmel Dads Club winter basketball registration has opened' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59692/sports/carmel-dads-club-winter-basketball-registration-has-opened/'>Carmel Dads Club winter basketball registration has opened</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7559692').mouseenter(function() {
   										$('#grow-cat7559692').removeClass('shrink');
   										$('#grow-cat7559692').removeClass('grow');
   										$('#grow-cat7559692').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7559692').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7559692').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7559692').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-69' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6959598' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6959598'><a href='https://hilite.org/59598/perspectives/parking/#photo'><img src='https://hilite.org/wp-content/uploads/2015/01/Perspectives-Staff-Editorial-475x283.jpg' style='width:100%' id='grow-cat6959598' alt='Preventing Parking Problems: Despite the original controversy, parking permits are necessary to ensure safety in, around the school'/></a></div></div><div class='wa-textareacat6959598'><div class='widgetheadline'><a href='https://hilite.org/59598/perspectives/parking/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Preventing Parking Problems: Despite the original controversy, parking permits are necessary to ensure safety in, around the school'>Preventing Parking Problems: Despite the original controversy, parking permits are necessary to ensure safety in, around the school</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=HiLite%20Staff">HiLite Staff</a></p><p class='datetime'><span class="time-wrapper"> September 21, 2018</span></p><p>As of Sept. 4, student drivers are required to obtain and display parking permits in order to park at the stadium. Different from parking “passes,” which are provided to select students in order to park closer to the school, parking “permits” are required for all students who plan to park on...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6959598').mouseenter(function() {
   										$('#grow-cat6959598').removeClass('shrink');
   										$('#grow-cat6959598').removeClass('grow');
   										$('#grow-cat6959598').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6959598').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 283;
										var actual_width = $('#catbox-cat6959598').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6959598').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-70' style=''><div id='catbox-cat7059604' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59604/perspectives/parkingpermits/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/IMG_1979-475x317.jpg' id='grow-cat7059604'  style='height:70px;min-height:70px;' alt='Q&#038;A with Assistant Principal Brittany Wiseman: Parking Permits' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59604/perspectives/parkingpermits/'>Q&#038;A with Assistant Principal Brittany Wiseman: Parking Permits</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7059604').mouseenter(function() {
   										$('#grow-cat7059604').removeClass('shrink');
   										$('#grow-cat7059604').removeClass('grow');
   										$('#grow-cat7059604').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7059604').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7059604').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7059604').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7059470' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/59470/perspectives/football-fanatics-casual-fans-should-be-more-open-to-participating-in-fantasy-football/#photo'><img src='https://hilite.org/wp-content/uploads/2018/09/Massive-475x397.jpg' id='grow-cat7059470'  style='height:70px;min-height:70px;' alt='Football Fanatics: Casual fans should be more open to participating in fantasy football' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/59470/perspectives/football-fanatics-casual-fans-should-be-more-open-to-participating-in-fantasy-football/'>Football Fanatics: Casual fans should be more open to participating in fantasy football</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7059470').mouseenter(function() {
   										$('#grow-cat7059470').removeClass('shrink');
   										$('#grow-cat7059470').removeClass('grow');
   										$('#grow-cat7059470').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7059470').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 397;
										var actual_width = $('#catbox-cat7059470').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7059470').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/59628/fame/equestvault/'><img src='https://hilite.org/wp-content/uploads/2018/09/57Q5620-900x600.jpg' id='imgcarousel-1259628'  style='width:100%;height:auto;' alt='Q&#038;A with Sophomore Jenna Presley who competes in horseback-riding, gymnastics fusion: vaulting' /></a><div id='overlaycarousel-1259628' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1259628' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/59628/fame/equestvault/'>Q&#038;A with Sophomore Jenna Presley who competes in horseback-riding, gymnastics fusion: vaulting</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 21, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1259628').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1259628').mouseenter(function() {
												$('#overlaycarousel-1259628').fadeIn();
												$('#textcarousel-1259628').fadeIn();
											});
											$('#textcarousel-1259628').mouseleave(function() {
												$('#overlaycarousel-1259628').fadeOut();
												$('#textcarousel-1259628').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/58442/fame/carryinglegacy/'><img src='https://hilite.org/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-11.51.15-AM-900x600.png' id='imgcarousel-1258442'  style='width:100%;height:auto;' alt='Carrying on the Legacy' /></a><div id='overlaycarousel-1258442' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1258442' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/58442/fame/carryinglegacy/'>Carrying on the Legacy</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 14, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1258442').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1258442').mouseenter(function() {
												$('#overlaycarousel-1258442').fadeIn();
												$('#textcarousel-1258442').fadeIn();
											});
											$('#textcarousel-1258442').mouseleave(function() {
												$('#overlaycarousel-1258442').fadeOut();
												$('#textcarousel-1258442').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/58049/fame/sugarrays/'><img src='https://hilite.org/wp-content/uploads/2018/05/awkcupcakething-900x600.jpg' id='imgcarousel-1258049'  style='width:100%;height:auto;' alt='Sunshine of your days, it&#8217;s Sugar Ray&#8217;s!' /></a><div id='overlaycarousel-1258049' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1258049' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/58049/fame/sugarrays/'>Sunshine of your days, it&#8217;s Sugar Ray&#8217;s!</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Christina%20Yang">Christina Yang</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> May 18, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1258049').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1258049').mouseenter(function() {
												$('#overlaycarousel-1258049').fadeIn();
												$('#textcarousel-1258049').fadeIn();
											});
											$('#textcarousel-1258049').mouseleave(function() {
												$('#overlaycarousel-1258049').fadeOut();
												$('#textcarousel-1258049').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/57399/fame/row-models-qa-with-sophomore-competitive-rower-layla-qureshi/'><img src='https://hilite.org/wp-content/uploads/2018/04/layla8-900x600.jpg' id='imgcarousel-1257399'  style='width:100%;height:auto;' alt='Row Models: Q&#038;A with sophomore  competitive rower Layla Qureshi' /></a><div id='overlaycarousel-1257399' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1257399' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57399/fame/row-models-qa-with-sophomore-competitive-rower-layla-qureshi/'>Row Models: Q&#038;A with sophomore  competitive rower Layla Qureshi</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a>, 15 Minutes of Fame Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 20, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1257399').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1257399').mouseenter(function() {
												$('#overlaycarousel-1257399').fadeIn();
												$('#textcarousel-1257399').fadeIn();
											});
											$('#textcarousel-1257399').mouseleave(function() {
												$('#overlaycarousel-1257399').fadeOut();
												$('#textcarousel-1257399').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/57101/fame/parkour-playground-junior-isaac-manlick-trains-for-american-ninja-warrior/'><img src='https://hilite.org/wp-content/uploads/2018/03/DSC_0241-e1521837762176-719x900.jpg' id='imgcarousel-1257101'  style='width:100%;height:auto;' alt='Parkour Playground: Junior Isaac Manlick trains for American Ninja Warrior' /></a><div id='overlaycarousel-1257101' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1257101' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57101/fame/parkour-playground-junior-isaac-manlick-trains-for-american-ninja-warrior/'>Parkour Playground: Junior Isaac Manlick trains for American Ninja Warrior</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1257101').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1257101').mouseenter(function() {
												$('#overlaycarousel-1257101').fadeIn();
												$('#textcarousel-1257101').fadeIn();
											});
											$('#textcarousel-1257101').mouseleave(function() {
												$('#overlaycarousel-1257101').fadeOut();
												$('#textcarousel-1257101').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-12').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/59486/recent-updates/59486/'><img src='https://hilite.org/wp-content/uploads/2018/09/Screen-Shot-2018-09-20-at-12.28.52-PM-900x579.png' id='imgcarousel-1359486'  style='width:100%;height:auto;' alt='Over the Years' /></a><div id='overlaycarousel-1359486' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1359486' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/59486/recent-updates/59486/'>Over the Years</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Hari%20Patel">Hari Patel</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 21, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1359486').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1359486').mouseenter(function() {
												$('#overlaycarousel-1359486').fadeIn();
												$('#textcarousel-1359486').fadeIn();
											});
											$('#textcarousel-1359486').mouseleave(function() {
												$('#overlaycarousel-1359486').fadeOut();
												$('#textcarousel-1359486').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/58522/recent-updates/guide-to-dreams/'><img src='https://hilite.org/wp-content/uploads/2018/08/Screen-Shot-2018-08-16-at-12.21.56-PM.png' id='imgcarousel-1358522'  style='width:100%;height:auto;' alt='A Sleep-Deprived Student&#8217;s Guide to Dreams' /></a><div id='overlaycarousel-1358522' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1358522' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/58522/recent-updates/guide-to-dreams/'>A Sleep-Deprived Student&#8217;s Guide to Dreams</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Emily%20Dexter">Emily Dexter</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 14, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1358522').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1358522').mouseenter(function() {
												$('#overlaycarousel-1358522').fadeIn();
												$('#textcarousel-1358522').fadeIn();
											});
											$('#textcarousel-1358522').mouseleave(function() {
												$('#overlaycarousel-1358522').fadeOut();
												$('#textcarousel-1358522').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/57807/recent-updates/the-world-cup/'><img src='https://hilite.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-11.55.36-AM-900x582.png' id='imgcarousel-1357807'  style='width:100%;height:auto;' alt='The World Cup' /></a><div id='overlaycarousel-1357807' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1357807' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57807/recent-updates/the-world-cup/'>The World Cup</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Hari%20Patel">Hari Patel</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> May 18, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1357807').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1357807').mouseenter(function() {
												$('#overlaycarousel-1357807').fadeIn();
												$('#textcarousel-1357807').fadeIn();
											});
											$('#textcarousel-1357807').mouseleave(function() {
												$('#overlaycarousel-1357807').fadeOut();
												$('#textcarousel-1357807').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/57767/just-a-minute/apps-on-distractions-off/'><img src='https://hilite.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-11-at-12.45.29-PM-900x608.png' id='imgcarousel-1357767'  style='width:100%;height:auto;' alt='Apps On, Distractions Off' /></a><div id='overlaycarousel-1357767' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1357767' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57767/just-a-minute/apps-on-distractions-off/'>Apps On, Distractions Off</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jackie%20Hur">Jackie Hur</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> May 11, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1357767').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1357767').mouseenter(function() {
												$('#overlaycarousel-1357767').fadeIn();
												$('#textcarousel-1357767').fadeIn();
											});
											$('#textcarousel-1357767').mouseleave(function() {
												$('#overlaycarousel-1357767').fadeOut();
												$('#textcarousel-1357767').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/57098/recent-updates/whats-the-buzz/'><img src='https://hilite.org/wp-content/uploads/2018/03/Screen-Shot-2018-03-23-at-9.57.21-AM-900x606.png' id='imgcarousel-1357098'  style='width:100%;height:auto;' alt='What&#8217;s the Buzz?' /></a><div id='overlaycarousel-1357098' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1357098' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57098/recent-updates/whats-the-buzz/'>What&#8217;s the Buzz?</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Hari%20Patel">Hari Patel</a>, <a href="https://hilite.org/staff/?writer=James%20Yin">James Yin</a>, and <a href="https://hilite.org/staff/?writer=Brian%20Zhang">Brian Zhang</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1357098').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1357098').mouseenter(function() {
												$('#overlaycarousel-1357098').fadeIn();
												$('#textcarousel-1357098').fadeIn();
											});
											$('#textcarousel-1357098').mouseleave(function() {
												$('#overlaycarousel-1357098').fadeOut();
												$('#textcarousel-1357098').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-13').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-71' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7159948' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7159948'><a href='https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/#photo'><img src='https://hilite.org/wp-content/uploads/2018/10/IMG_6939-475x317.png' style='width:100%' id='grow-cat7159948' alt='Charisma season draws to a close, coquettes “kicks” off'/></a></div></div><div class='wa-textareacat7159948'><div class='widgetheadline'><a href='https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Charisma season draws to a close, coquettes “kicks” off'>Charisma season draws to a close, coquettes “kicks” off</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Hannah%20Gretz">Hannah Gretz</a></p><p class='datetime'><span class="time-wrapper"> October 21, 2018</span></p><p>As fall sports wrap up at this school, winter sports are beginning, including the winter dance team, coquettes. With this, the fall dance team, charisma, concludes.
“I loved being part of the charisma dance team,” Avery Iverson, first year member and junior, said. “I loved what we prepared and performed. It was a lot of fun.”
Iverson danced at this school for the first time this year.
“We just had (coquettes) tryouts,” third year member and junior Maddy Massa said. “We start practice this week.”
Massa also dances competitively...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7159948').mouseenter(function() {
   										$('#grow-cat7159948').removeClass('shrink');
   										$('#grow-cat7159948').removeClass('grow');
   										$('#grow-cat7159948').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7159948').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7159948').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7159948').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-72' id='mega-menu-item-category-72'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-72' style=''><div class="widget6 widgettitle" style="border: 0px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/blogs/?list'>BLOGS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 0px solid #ffffff !important;border-left: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;"><div id='catbox-cat7258231' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/58231/onlineonly/rock-roll-school-school-of-rock-shows-how-fun-and-education-can-be-intertwined-reel-talk/#photo'><img src='https://hilite.org/wp-content/uploads/2018/05/school-of-rock-2003-475x238.jpeg' id='grow-cat7258231'  style='height:70px;min-height:70px;' alt='Rock &#038; Roll &#038; School: “School of Rock” shows how fun and education can be intertwined [Reel Talk]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/58231/onlineonly/rock-roll-school-school-of-rock-shows-how-fun-and-education-can-be-intertwined-reel-talk/'>Rock &#038; Roll &#038; School: “School of Rock” shows how fun and education can be intertwined [Reel Talk]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7258231').mouseenter(function() {
   										$('#grow-cat7258231').removeClass('shrink');
   										$('#grow-cat7258231').removeClass('grow');
   										$('#grow-cat7258231').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7258231').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 238;
										var actual_width = $('#catbox-cat7258231').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7258231').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7256446' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56446/onlineonly/love-gelato-and-even-more-cafe-libro/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/IMG_0675-475x317.jpg' id='grow-cat7256446'  style='height:70px;min-height:70px;' alt='Love, gelato and even more [Café Libro]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/56446/onlineonly/love-gelato-and-even-more-cafe-libro/'>Love, gelato and even more [Café Libro]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7256446').mouseenter(function() {
   										$('#grow-cat7256446').removeClass('shrink');
   										$('#grow-cat7256446').removeClass('grow');
   										$('#grow-cat7256446').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7256446').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7256446').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7256446').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7256215' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56215/onlineonly/the-flying-cupcake-the-sweet-life/#photo'><img src='https://hilite.org/wp-content/uploads/2018/02/Inside-of-Shop-475x356.jpg' id='grow-cat7256215'  style='height:70px;min-height:70px;' alt='The Flying Cupcake [The Sweet Life]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/56215/onlineonly/the-flying-cupcake-the-sweet-life/'>The Flying Cupcake [The Sweet Life]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7256215').mouseenter(function() {
   										$('#grow-cat7256215').removeClass('shrink');
   										$('#grow-cat7256215').removeClass('grow');
   										$('#grow-cat7256215').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7256215').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat7256215').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7256215').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7256208' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56208/onlineonly/the-cake-bake-shop-review-the-sweet-life/#photo'><img src='https://hilite.org/wp-content/uploads/2018/02/Shop-Sign-475x431.jpg' id='grow-cat7256208'  style='height:70px;min-height:70px;' alt='The Cake Bake Shop Review [The Sweet Life]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/56208/onlineonly/the-cake-bake-shop-review-the-sweet-life/'>The Cake Bake Shop Review [The Sweet Life]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7256208').mouseenter(function() {
   										$('#grow-cat7256208').removeClass('shrink');
   										$('#grow-cat7256208').removeClass('grow');
   										$('#grow-cat7256208').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7256208').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 431;
										var actual_width = $('#catbox-cat7256208').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7256208').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a class="mega-menu-link" href="http://chsacumen.com" tabindex="0">Acumen</a></li></ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-59948'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Charisma season draws to a close, coquettes “kicks” off</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle59948' href='#photo'><img src='https://hilite.org/wp-content/uploads/2018/10/IMG_6939-900x600.png' alt='Juniors+and+dancers+Lexi+Dungey+%28left%29+and+Maddy+Massa+%28right%29+have+lunch+together+as+team+members.+The+girls+try+to+balance+school%2C+dance+and+socialization.+%E2%80%9CWhen+we+are+together+outside+of+practice%2C+we+bond+in+ways+that+benefit+our+sportsmanship+and+time+together+on+the+team%2C%E2%80%9D+Massa+said.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle59948 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle59948' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle59948'><img id="imagesingle59948" src="https://hilite.org/wp-content/uploads/2018/10/IMG_6939.png" alt="Juniors and dancers Lexi Dungey (left) and Maddy Massa (right) have lunch together as team members. The girls try to balance school, dance and socialization. “When we are together outside of practice, we bond in ways that benefit our sportsmanship and time together on the team,” Massa said. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Juniors and dancers Lexi Dungey (left) and Maddy Massa (right) have lunch together as team members. The girls try to balance school, dance and socialization. “When we are together outside of practice, we bond in ways that benefit our sportsmanship and time together on the team,” Massa said. </p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle59948").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle59948]").remodal();
															inst.open();
															var slideshow_area_heightsingle59948 = $('.single-photo-container').height(); 
															var photo_heightsingle59948 = 1001;
													
															if (photo_heightsingle59948 < slideshow_area_heightsingle59948 ) {
																var top_marginsingle59948 = (slideshow_area_heightsingle59948 - photo_heightsingle59948)/2;
																$('#imagesingle59948').css("margin-top", top_marginsingle59948);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#990000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Juniors and dancers Lexi Dungey (left) and Maddy Massa (right) have lunch together as team members. The girls try to balance school, dance and socialization. “When we are together outside of practice, we bond in ways that benefit our sportsmanship and time together on the team,” Massa said. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff/?writer=Hannah%20Gretz">Hannah Gretz</a></span><br /><span class="storydate"><span class="time-wrapper">October 21, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://hilite.org/category/clubs-and-activities/" rel="category tag">CLUBS</a>, <a href="https://hilite.org/category/onlineonly/" rel="category tag">Online Only</a>, <a href="https://hilite.org/category/recent-updates/" rel="category tag">Recent Updates</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F59948%2Fonlineonly%2Fcharisma-season-draws-to-a-close-coquettes-kicks-off%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Charisma+season+draws+to+a+close%2C+coquettes+%E2%80%9Ckicks%E2%80%9D+off&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D59948" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '59948';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="71a6f70ec7" /><input type="hidden" name="_wp_http_referer" value="/59948/onlineonly/charisma-season-draws-to-a-close-coquettes-kicks-off/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '59948';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div>As fall sports wrap up at this school, winter sports are beginning, including the winter dance team, coquettes. With this, the fall dance team, charisma, concludes.</div>
<div>“I loved being part of the charisma dance team,” Avery Iverson, first year member and junior, said. “I loved what we prepared and performed. It was a lot of fun.”</div>
<div>Iverson danced at this school for the first time this year.</div>
<div>“We just had (coquettes) tryouts,” third year member and junior Maddy Massa said. “We start practice this week.”</div>
<div>Massa also dances competitively outside of this school’s dance programs.</div>
<div>Charisma and coquettes coach Sarah Wolff  guides the team through each season, and has been for over a decade. Despite charisma&#8217;s end, Wolff said the program helped members with their dancing backgrounds.</div>
<div>“Many girls on the high school teams go on to dance and even compete at the collegiate level, and some even professionally and say that (charisma) prepared them for the next level of their dance career,” Wolff said via email.</div>
<div>Dancers, such as Massa, use coquettes as a way to prepare themselves and prepare them for many aspects of dancing.</div>
<div>With 15 girls on the team, team members are preparing for an excellent season ahead of them. By Hannah Gretz</div>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5bcd9fe096568" data-post-id="59948"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/58881/onlineonly/charisma-dance-team-begins-new-season/"    ><span class="crp_title">Charisma dance team begins new season</span></a><span class="crp_excerpt"> The fall 2018 dance season is officially underway for the Charisma dance team as they work to perform for the first time this season. “We started on the first day of school,” junior and dancer Maddy Massa said. “So far,&hellip;</span></li><li><a href="https://hilite.org/58480/news/cultivating-an-agriculture-chief-academic-officer-keith-marsh-discusses-new-school-for-agriculture-for-students-grades-7-12-offers-online-and-hands-on-learning/"    ><span class="crp_title">Cultivating an (Agri)culture: Chief Academic Officer Keith Marsh discusses new school for agriculture for&hellip;</span></a><span class="crp_excerpt"> Indiana Agriculture and Technology School opened July 30. It has an online course and physical learning at a Monroe County farm targeted towards students in grades 7-12. It’s coursework is eligible for Core 40, Core 40 with Academic Honors and&hellip;</span></li><li><a href="https://hilite.org/59713/onlineonly/charisma-dance-team-continues-performances/"    ><span class="crp_title">Charisma dance team continues performances</span></a><span class="crp_excerpt"> The Charisma dance team is scheduled to perform this Friday at the Homecoming pep rally. The team is currently working on creating new dances that reflect their new choreography. They practice three days a week for two hours. To be&hellip;</span></li><li><a href="https://hilite.org/58485/news/new-superintendent/"    ><span class="crp_title">The New Top Dog: New Superintendent Michael Beresford discusses upcoming background, plans as superintendent</span></a><span class="crp_excerpt"> Why did you decide to step into the position of superintendent? I was at a point in my career where I’ve had a lot of experience and I just felt that it was time to go ahead and move out&hellip;</span></li><li><a href="https://hilite.org/58521/recent-updates/housing-the-hounds-with-clear-the-shelter-event-this-saturday-chs-students-discuss-challenges-obstacles-with-adopting-from-shelters/"    ><span class="crp_title">Housing the Hounds: With Clear the Shelter event this Saturday, CHS students discuss challenges, obstacles with&hellip;</span></a><span class="crp_excerpt"> In a common turn of events, even after years of pleading with her parents for a dog, senior Mayil Bhat’s parents did not cave in. But, as anyone who knows her will contend, her love for animals of all kinds,&hellip;</span></li><li><a href="https://hilite.org/59228/recent-updates/with-homecoming-week-approaching-students-staff-reflect-on-long-standing-chs-traditions-discuss-new-changes/"    ><span class="crp_title">With Homecoming week approaching, students, staff reflect on long-standing CHS traditions, discuss new changes</span></a><span class="crp_excerpt"> Near the end of the school day on Aug. 17, as Lara Staton, varsity women’s tennis player and junior, walked through the E halls, crowds of students cheered her on from either side. This was not Staton’s first time being&hellip;</span></li></ul><div class="crp_clear"></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://hilite.org/tag/avery-iverson/" rel="tag">Avery Iverson</a>, <a href="https://hilite.org/tag/charisma/" rel="tag">Charisma</a>, <a href="https://hilite.org/tag/coquettes/" rel="tag">Coquettes</a>, <a href="https://hilite.org/tag/dance/" rel="tag">Dance</a>, <a href="https://hilite.org/tag/hannah-gretz/" rel="tag">Hannah Gretz</a>, <a href="https://hilite.org/tag/maddy-massa/" rel="tag">Maddy Massa</a>, <a href="https://hilite.org/tag/sarah-wolff/" rel="tag">Sarah Wolff</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2017/10/IMG_6462-e1535826412933-475x368.jpg'/></div><a href='https://hilite.org/staff/?writer=Hannah+Gretz'><div class='sc_title'>Hannah Gretz, Social Media Editor</div></a><div class='sc_bio'><p>Hi! I’m Hannah Gretz and I am one of HiLite’s five Social Media Editors this year! Additionally, I am a second year reporter for Entertainment but enjoy many different aspects of journalism such as column writing and speak-ups for other sections. When I am not expressing my journalistic side, you can find me out running, walking my dog, or spending time with family and friends! Scroll through and peruse my work as a HiLite staff member on this page!</p>
<div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="59948" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px !important;line-height: 26px !important;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;"><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weekly Poll</div></div><div class="widgetbody">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-5" class="democracy" data-opts='{"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","pid":5,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><strong class="dem-poll-title">What are your plans for fall break?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-5"><ul class="dem-vote">
					<li data-aid="23">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="23" name="answer_ids[]"><span class="dem__spot"></span> Homework
						</label>
					</li>
					<li data-aid="22">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="22" name="answer_ids[]"><span class="dem__spot"></span> Staycation
						</label>
					</li>
					<li data-aid="20">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="20" name="answer_ids[]"><span class="dem__spot"></span> I'm going on a trip!
						</label>
					</li>
					<li data-aid="24">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="24" name="answer_ids[]"><span class="dem__spot"></span> Nothing
						</label>
					</li>
					<li data-aid="25">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="25" name="answer_ids[]"><span class="dem__spot"></span> College apps
						</label>
					</li>
					<li data-aid="21">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="21" name="answer_ids[]"><span class="dem__spot"></span> College visit
						</label>
					</li><li class="dem-add-answer"><a href="javascript:void(0);" rel="nofollow" data-dem-act="newAnswer" class="dem-link">Add your answer</a></li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="5"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-lines {
  width:60px;
  height:40px;
    
  margin: 0 auto; text-align: center; font-size:.7em;
}

.dem-lines > div {
  background-color: #8f2eba;
  height: 100%;
  width:6px;
  display: inline-block;
  
  -webkit-animation: stretchdelay 1.2s infinite ease-in-out; animation: stretchdelay 1.2s infinite ease-in-out;
}

.dem-lines .rect2 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.dem-lines .rect3 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.dem-lines .rect4 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.dem-lines .rect5 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
@-webkit-keyframes stretchdelay { 0%, 40%, 100% { -webkit-transform: scaleY(0.4) } 20% { -webkit-transform: scaleY(1.0) } }
@keyframes stretchdelay { 0%, 40%, 100% { transform: scaleY(0.4); -webkit-transform: scaleY(0.4); }  20% { transform: scaleY(1.0); -webkit-transform: scaleY(1.0); } }
</style>

<div class="dem-lines">
  <div class="rect1 css-fill"></div>
  <div class="rect2 css-fill"></div>
  <div class="rect3 css-fill"></div>
  <div class="rect4 css-fill"></div>
  <div class="rect5 css-fill"></div>
</div></div></div></div><!--democracy--></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-10' style=''><div class="widget6 widgettitle" >Photo of the Day</div><div class="widgetbody6" style="">
			<div class="snotextwidget">			

				<a data-flickr-embed="true"  href="https://www.flickr.com/photos/29669312@N08/albums/72157670937020897" title="Photo of the Day 2018-19"><img src="https://farm2.staticflickr.com/1880/44493352262_9a572c1f1a_z.jpg" width="265" height="170" alt="Photo of the Day 2018-19"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class='widgetwrap sno-animate sno-sno_text-5' style=''><div class="widget6 widgettitle" >Our latest issue</div><div class="widgetbody6" style="">
			<div class="snotextwidget">			

				<div data-configid="1026207/64653510" style="width:300px; height:300px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform2480" action="https://hilite.org/">
			<label for="s2480" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2480">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2480" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2480" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2480" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
<!--democracy-->
<script type="text/javascript">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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"c46200f3b9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</div></body></html>