<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />

<title>CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year &#8211; HiLite</title>
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year Comments Feed" href="https://hilite.org/73050/news/chs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://hilite.org/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20201210' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"83014a2716","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://hilite.org/wp-json/" /><link rel="alternate" type="application/json" href="https://hilite.org/wp-json/wp/v2/posts/73050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://hilite.org/73050/news/chs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year/" />
<link rel='shortlink' href='https://hilite.org/?p=73050' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F73050%2Fnews%2Fchs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F73050%2Fnews%2Fchs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year" />
<meta property="og:type" content="article" />
<meta name="author" content="Raghav Sriram" />
<meta property="og:url" content="https://hilite.org/73050/news/chs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2020/12/IMG_3595-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="As part of the 2021-2022 school year, CHS plans to offer two new Engineering and Technology courses: Construction Trades I and Aerospace Engineering.  According to introduction to construction teacher James Coghlan, CHS added this course to further increase the number of courses available for those interested in the Engineering pathway. “[In Construction Trades I], students..." />
	<meta name="description" content="As part of the 2021-2022 school year, CHS plans to offer two new Engineering and Technology courses: Construction Trades I and Aerospace Engineering.  According to introduction to construction teacher James Coghlan, CHS added this course to further increase the number of courses available for those interested in the Engineering pathway. “[In Construction Trades I], students..." />
	<meta property="article:section" content="NEWS" />
	<meta property="article:tag" content="Aerospace Engineering,Construction trades,engineering,James Coghlan,Raghav Sriram,Sid Swartzendruber,William Bennett" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://hilite.org/category/covid19/'>Click here for the most recent updates on how COVID-19 is affecting the Carmel High School community</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a target="_blank" rel="noopener" href="https://carmelacumen.org/">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform3552" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis3552">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3552" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3552" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3552" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3552" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6473050' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6473050'><a href='https://hilite.org/73050/news/chs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/IMG_3595-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6473050' alt='CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/73050/news/chs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year'>CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/raghav-sriram/" class="creditline">Raghav Sriram</a></p><p class='datetime'><span class="time-wrapper"> December 14, 2020</span></p><p>As part of the 2021-2022 school year, CHS plans to offer two new Engineering and Technology courses: Construction Trades I and Aerospace Engineering. 

According to introduction to construction teacher James Coghlan, CHS added this course to further increase the number of courses available for those interested in the Engineering...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6572856' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72856/news/qa-with-filmmaking-club-leader-co-leader/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/PDFSM-285x475.jpg' class='enlarge-effect' id='grow-cat6572856'  alt='Q&#038;A with filmmaking club leader, co-leader' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/72856/news/qa-with-filmmaking-club-leader-co-leader/'>Q&#038;A with filmmaking club leader, co-leader</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6572851' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72851/news/math-club-to-prepare-for-arete-math-madness-competition/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/IMG_4783-475x356.jpg' class='enlarge-effect' id='grow-cat6572851'  alt='Math Club to prepare for Arete Math Madness Competition' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/72851/news/math-club-to-prepare-for-arete-math-madness-competition/'>Math Club to prepare for Arete Math Madness Competition</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6572844' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72844/onlineonly/fccla-to-host-holiday-party-during-next-meetings-on-dec-3-dec-10/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/pasted-image-0-2-475x440.png' class='enlarge-effect' id='grow-cat6572844'  alt='FCCLA to host holiday party during next meetings on Dec. 3, Dec. 10' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/72844/onlineonly/fccla-to-host-holiday-party-during-next-meetings-on-dec-3-dec-10/'>FCCLA to host holiday party during next meetings on Dec. 3, Dec. 10</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6872934' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6872934'><a href='https://hilite.org/72934/feature/students-teacher-discuss-impact-of-religion-on-scientific-learning-vice-versa/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/Protein.tif' class='enlarge-effect' style='width:100%' id='grow-cat6872934' alt='Students, teacher discuss impact of religion on scientific learning, vice versa'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72934/feature/students-teacher-discuss-impact-of-religion-on-scientific-learning-vice-versa/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students, teacher discuss impact of religion on scientific learning, vice versa'>Students, teacher discuss impact of religion on scientific learning, vice versa</a></div><p class='writer'> Archit Kalra</p><p class='datetime'><span class="time-wrapper"> December 8, 2020</span></p><p>Religion and science are both important aspects of junior Labeeb Hossain’s life that go hand-in-hand.

“I think (religion and science) are pretty complementary–they kind of work with each other in a lot of ways. There...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a, #carouselcarousel-10 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/72729/recent-updates/with-chss-large-competitive-environment-students-assess-how-pressures-foster-imposter-syndrome/'><img src='https://hilite.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-21-at-1.21.48-AM-900x619.png' class='carousel-image' id='imgcarousel-1072729'  style='height: 100%; width: 100%; object-fit:cover;' alt='With CHS’s large, competitive environment, students assess how pressures foster imposter syndrome' /></a><div id='overlaycarousel-1072729' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1072729' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72729/recent-updates/with-chss-large-competitive-environment-students-assess-how-pressures-foster-imposter-syndrome/'>With CHS’s large, competitive environment, students assess how pressures foster imposter syndrome</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Sowmya Chundi and Leah Tan</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 21, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><style>.sno-category-73 .widgetbody { padding: 15px; }</style><div class='widgetwrap sno-story-list-widget sno-category-73  ' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class="list-widget-primary-area story-widget-inner-wrap " style=" padding-left: 0px; padding-right: 0px;"><div class='sno-story-card  fw1-panel' style=' background: #eeeeee; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 163.46px; width: 245.19px; float: left;  width: 33%;'><img class='enlarge-effect' style='' src='https://hilite.org/wp-content/uploads/2020/12/Screen-Shot-2020-12-12-at-10.10.29-PM-900x595.png' alt='Junior Richard Reisch picks out an outfit from his closet. Reisch said he found most of his clothes thrifting or buying second hand.' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 67%;height: 153.46px;margin-top: 10px; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 10px; padding-right: 10px; padding-bottom: 10px; '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://hilite.org/73023/student-section/many-teenagers-develop-sense-of-individuality-confidence-by-dressing-differently-than-popular-fashion-due-to-personal-styles-experiences/' class='homeheadline'>Many teenagers develop sense of individuality, confidence by dressing differently than popular fashion due to personal styles, experiences</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px; font-weight: normal;'> Maddie Misterka, Student Section Reporter &bull; <span class="time-wrapper">December 12, 2020</span></div><div class='sno-story-card-text' style=' font-size: 14px; line-height: 19.6px; margin-top: 10px;'><p>Junior Victoria Simich has been sewing since she was in fourth grade, and since then has made many of her own clothes and accessories.

“(My style) is like I live in a van, but I don’t actually live in a van,” Simich said. 

In recent years, the rules of fashion have changed immensely, and...</p></div><div class='continue' style='padding-bottom:10px;'><span class='continue-link'>Continue Reading<span></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/71176/student-section/2020-21-humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a, #carouselcarousel-14 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/72917/student-section/jeanette-james-instructional-assistant/'><img src='https://hilite.org/wp-content/uploads/2020/12/Copy-of-IMG_3900-e1607376494221-675x900.jpg' class='carousel-image' id='imgcarousel-1472917'  style='height: 100%; width: 100%; object-fit:cover;' alt='Jeanette James, instructional assistant' /></a><div id='overlaycarousel-1472917' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1472917' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72917/student-section/jeanette-james-instructional-assistant/'>Jeanette James, instructional assistant</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Lauryn Weninger, Student Section Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 7, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72718/recent-updates/youre-the-imposter/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to You&#8217;re the Imposter'>You&#8217;re the Imposter</a></div><p class='writer'> Valliei Chandrakumar, Jillian Moore, Riley Laferriere, and Marissa Finney</p><p class='datetime'><span class="time-wrapper"> November 20, 2020</span></p><p></p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72694/onlineonly/welcome-to-of-stage-and-screen-of-stage-and-screen/'>Welcome to Of Stage and Screen! [Of Stage and Screen]</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6772664' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72664/entertainment/theater-class-prepares-for-fall-production-implement-new-covid-19-protocols/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/B17AC189-E0BE-489F-A998-4C576766BF63_1_105_c-475x317.jpeg' class='enlarge-effect' id='grow-cat6772664'  alt='Theater class prepares for fall production, implement new COVID-19 protocols' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72664/entertainment/theater-class-prepares-for-fall-production-implement-new-covid-19-protocols/'>Theater class prepares for fall production, implement new COVID-19 protocols</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6772086' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72086/blogs/app-playlist-lets-get-this-bread-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/JPEG-图像-E7CA09CAF1DF-1-475x475.jpeg' class='enlarge-effect' id='grow-cat6772086'  alt='App playlist: Let&#8217;s Get This Bread [MUSE]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72086/blogs/app-playlist-lets-get-this-bread-muse/'>App playlist: Let&#8217;s Get This Bread [MUSE]</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6771991' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71991/entertainment/resurgence-of-popular-tv-shows-from-2000s-prompts-students-feeling-of-nostalgia/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Madeline-Blank-444x475.png' class='enlarge-effect' id='grow-cat6771991'  alt='Resurgence of popular TV shows from 2000s prompts students feeling of nostalgia' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71991/entertainment/resurgence-of-popular-tv-shows-from-2000s-prompts-students-feeling-of-nostalgia/'>Resurgence of popular TV shows from 2000s prompts students feeling of nostalgia</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7473111' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7473111'><a href='https://hilite.org/73111/sports/womens-swim-team-to-compete-against-hamilton-southeastern-on-dec-22-adapts-to-covid-19-during-the-holiday-season/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/Screen-Shot-2020-12-15-at-7.52.29-AM.png' class='enlarge-effect' style='width:100%' id='grow-cat7473111' alt='Women’s swim team to compete against Hamilton Southeastern on Dec. 22, adapts to COVID-19 during the holiday season'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/73111/sports/womens-swim-team-to-compete-against-hamilton-southeastern-on-dec-22-adapts-to-covid-19-during-the-holiday-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Women’s swim team to compete against Hamilton Southeastern on Dec. 22, adapts to COVID-19 during the holiday season'>Women’s swim team to compete against Hamilton Southeastern on Dec. 22, adapts to COVID-19 during the holiday season</a></div><p class='writer'> Alivia Romaniuk</p><p class='datetime'><span class="time-wrapper"> December 15, 2020</span></p><p>The women’s swim team will compete against HSE on Dec. 22. The meet will take place in Fishers and begin at 6 p.m. 
Chris Plumb, head coach of the women’s swim team, said he has two objectives for the meet: “first, to provide opportunities for all of our athletes and second, continue to race and compete well.”
MacKenna Lieske, member of the women’s swim team and junior, said she had similar...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/73048/sports/members-of-the-mens-varsity-swim-team-feel-confident-in-this-years-season-despite-covid-19-feel-ready-for-upcoming-meet-against-hamilton-southeastern-high-school-on-dec-22/'>Members of the men’s varsity swim team feel confident in this year’s season despite COVID-19, feel ready for upcoming meet against Hamilton Southeastern High School on Dec. 22</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7573006' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/73006/sports/winter-sports-athletes-will-continue-practicing-over-upcoming-winter-break/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/december-online-post-CVI-475x317.jpg' class='enlarge-effect' id='grow-cat7573006'  alt='Winter sports athletes will continue practicing over upcoming winter break' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/73006/sports/winter-sports-athletes-will-continue-practicing-over-upcoming-winter-break/'>Winter sports athletes will continue practicing over upcoming winter break</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7572944' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72944/sports/mens-varsity-basketball-team-strive-for-state-championship-acknowledge-disadvantages-benefits-to-last-years-short-season/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/online-cvi-for-december-issue-1-316x475.jpg' class='enlarge-effect' id='grow-cat7572944'  alt='Men’s varsity basketball team strive for state championship, acknowledge disadvantages, benefits to last year’s short season' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72944/sports/mens-varsity-basketball-team-strive-for-state-championship-acknowledge-disadvantages-benefits-to-last-years-short-season/'>Men’s varsity basketball team strive for state championship, acknowledge disadvantages, benefits to last year’s short season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7572893' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72893/sports/qa-with-junior-claire-qu-regarding-her-passion-to-ice-skate-during-pandemic/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/claire_hue-475x355.jpg' class='enlarge-effect' id='grow-cat7572893'  alt='Q&#038;A with junior Claire Qu regarding her passion to ice skate during pandemic' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72893/sports/qa-with-junior-claire-qu-regarding-her-passion-to-ice-skate-during-pandemic/'>Q&#038;A with junior Claire Qu regarding her passion to ice skate during pandemic</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6972979' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6972979'><a href='https://hilite.org/72979/perspectives/with-holiday-season-approaching-make-sure-to-spend-time-relaxing-winding-down/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/Capture-900x501.png' class='enlarge-effect' style='width:100%' id='grow-cat6972979' alt='With holiday season approaching,  make sure to spend time relaxing, winding down'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72979/perspectives/with-holiday-season-approaching-make-sure-to-spend-time-relaxing-winding-down/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to With holiday season approaching,  make sure to spend time relaxing, winding down'>With holiday season approaching,  make sure to spend time relaxing, winding down</a></div><p class='writer'> Ally Horwitz</p><p class='datetime'><span class="time-wrapper"> December 11, 2020</span></p><p>By this time already, my family and I would know exactly what the holiday plans are and how the two-week break would be split up between my divorced parents. My room would be decorated, and I would have every Christmas present for all of my family and friends neatly lined up on the table next to my desk....</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><div id='catbox-cat7072969' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72969/perspectives/the-hilite-staff-commends-the-administration-for-their-efforts-to-create-a-safe-final-exams-schedule-for-students-staff/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/12.png' class='enlarge-effect' id='grow-cat7072969'  alt='The HiLite staff commends the administration for their efforts to create a safe final exams schedule for students, staff' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72969/perspectives/the-hilite-staff-commends-the-administration-for-their-efforts-to-create-a-safe-final-exams-schedule-for-students-staff/'>The HiLite staff commends the administration for their efforts to create a safe final exams schedule for students, staff</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7072973' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72973/perspectives/amid-covid-19-pandemic-people-should-make-time-for-family-this-holiday-season/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/2938-475x264.png' class='enlarge-effect' id='grow-cat7072973'  alt='Amid COVID-19 pandemic, people should make time for family this holiday season' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72973/perspectives/amid-covid-19-pandemic-people-should-make-time-for-family-this-holiday-season/'>Amid COVID-19 pandemic, people should make time for family this holiday season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a, #carouselcarousel-12 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='60' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/72876/fame/qa-with-baton-twirling-medalist-ireland-jones/'><img src='https://hilite.org/wp-content/uploads/2020/12/CHS15Minutes034-035.12.4-copy-900x511.png' class='carousel-image' id='imgcarousel-1272876'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with baton twirling medalist Ireland Jones' /></a><div id='overlaycarousel-1272876' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1272876' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72876/fame/qa-with-baton-twirling-medalist-ireland-jones/'>Q&#038;A with baton twirling medalist Ireland Jones</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Cady Armstrong</span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 5, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/72813/fame/qa-with-noah-tan-on-creating-a-regional-virtual-science-competition/'><img src='https://hilite.org/wp-content/uploads/2020/11/IMG_0192-900x528.png' class='carousel-image' id='imgcarousel-1272813'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with Noah Tan on creating a regional virtual science competition' /></a><div id='overlaycarousel-1272813' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1272813' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72813/fame/qa-with-noah-tan-on-creating-a-regional-virtual-science-competition/'>Q&#038;A with Noah Tan on creating a regional virtual science competition</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Emily Sandy</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 27, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/72552/fame/qa-with-science-teacher-james-hambley-on-youtube-channel-with-over-75k-subscribers/'><img src='https://hilite.org/wp-content/uploads/2020/11/viral-science-900x625.png' class='carousel-image' id='imgcarousel-1272552'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with science teacher James Hambley on YouTube channel with over 75k subscribers' /></a><div id='overlaycarousel-1272552' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1272552' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72552/fame/qa-with-science-teacher-james-hambley-on-youtube-channel-with-over-75k-subscribers/'>Q&#038;A with science teacher James Hambley on YouTube channel with over 75k subscribers</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Ray Mo and Wendy Zhu</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 20, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/72542/fame/qa-with-lilly-wong-on-customizing-dolls/'><img src='https://hilite.org/wp-content/uploads/2020/11/BFC5B59B-5968-4E82-AE09-3C7D1807910F-900x673.jpg' class='carousel-image' id='imgcarousel-1272542'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with Lilly Wong on customizing dolls' /></a><div id='overlaycarousel-1272542' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1272542' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72542/fame/qa-with-lilly-wong-on-customizing-dolls/'>Q&#038;A with Lilly Wong on customizing dolls</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Calina He</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 13, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71878/fame/qa-with-caleb-beik-on-playing-over-20-instruments/'><img src='https://hilite.org/wp-content/uploads/2020/10/caleb-blue-900x669.png' class='carousel-image' id='imgcarousel-1271878'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with Caleb Beik on playing over 20 instruments' /></a><div id='overlaycarousel-1271878' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271878' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71878/fame/qa-with-caleb-beik-on-playing-over-20-instruments/'>Q&#038;A with Caleb Beik on playing over 20 instruments</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Saumya Somasi</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 20, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a, #carouselcarousel-13 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/72965/topstory-2/72965/'><img src='https://hilite.org/wp-content/uploads/2020/12/Cyberpunk-Cover-900x471.jpg' class='carousel-image' id='imgcarousel-1372965'  style='height: 100%; width: 100%; object-fit:cover;' alt='' /></a><div id='overlaycarousel-1372965' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1372965' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72965/topstory-2/72965/'></a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Riley TerBush</span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 10, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/72576/topstory-2/unwelcome-guests/'><img src='https://hilite.org/wp-content/uploads/2020/11/unwelcomeguests-900x527.jpg' class='carousel-image' id='imgcarousel-1372576'  style='height: 100%; width: 100%; object-fit:cover;' alt='Unwelcome Guests' /></a><div id='overlaycarousel-1372576' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1372576' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72576/topstory-2/unwelcome-guests/'>Unwelcome Guests</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> November 14, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/71931/topstory-2/last-man-standing/'><img src='https://hilite.org/wp-content/uploads/2020/10/JAM-featured-image-900x579.jpg' class='carousel-image' id='imgcarousel-1371931'  style='height: 100%; width: 100%; object-fit:cover;' alt='Last Man Standing' /></a><div id='overlaycarousel-1371931' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1371931' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71931/topstory-2/last-man-standing/'>Last Man Standing</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Edward Dong and Ashwin Prasad</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 21, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/71397/topstory-2/postal-predicament/'><img src='https://hilite.org/wp-content/uploads/2020/09/postalslideshow-e1600975823640-900x518.jpg' class='carousel-image' id='imgcarousel-1371397'  style='height: 100%; width: 100%; object-fit:cover;' alt='Postal Predicament' /></a><div id='overlaycarousel-1371397' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1371397' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71397/topstory-2/postal-predicament/'>Postal Predicament</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Riley TerBush</span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 25, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/70824/just-a-minute/70824/'><img src='https://hilite.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-8.13.01-AM-900x471.png' class='carousel-image' id='imgcarousel-1370824'  style='height: 100%; width: 100%; object-fit:cover;' alt='Race for a Cure' /></a><div id='overlaycarousel-1370824' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1370824' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/70824/just-a-minute/70824/'>Race for a Cure</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Riley TerBush</span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 14, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7173054' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7173054'><a href='https://hilite.org/73054/onlineonly/book-review-one-hundred-years-of-solitude-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/0FABF946-E579-4CD1-82F6-6EFD1AB86212.png' class='enlarge-effect' style='width:100%' id='grow-cat7173054' alt='Book Review: One Hundred Years of Solitude [MUSE]'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/73054/onlineonly/book-review-one-hundred-years-of-solitude-muse/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Book Review: One Hundred Years of Solitude [MUSE]'>Book Review: One Hundred Years of Solitude [MUSE]</a></div><p class='writer'> Grace Xu</p><p class='datetime'><span class="time-wrapper"> December 15, 2020</span></p><p>One Hundred Years of Solitude by Gabriel García Márquez follows the story of the Buendía family on the magical island of Macondo through, as you might expect, 100 years.

I must admit, I went into this book with exceedingly high expectations. My mom recommended it as the best book she has ever read, and upon further research, I discovered that this novel was the magnum opus of Márquez—a winner of the Nobel Prize in Literature.

This novel then proceeded to exceed all of my expectations, though not in the way I expected. It is perfectly...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a, #carouselcarousel-27 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='743' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/72957/onlineonly/december-litebox-get-in-the-groove/'><img src='https://hilite.org/wp-content/uploads/2020/12/DSC_0041-597x900.jpg' class='carousel-image' id='imgcarousel-2772957'  style='height: 100%; width: 100%; object-fit:cover;' alt='Ellie Sanchez, dance captain of Ambassadors and senior, spins while performing in Holiday Spectacular on Nov. 30. The 2020 Holiday Spectacular show will air from Dec. 18 to Dec. 20 on the Carmel High School Performing Arts YouTube channel. The show will serve as a tribute to the city of Carmel, featuring clips of the CCS school board, Carmel City Council and other local officials between songs. ' /></a><div id='overlaycarousel-2772957' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-2772957' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72957/onlineonly/december-litebox-get-in-the-groove/'>December Litebox: Get in the Groove</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> December 10, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-73050' class='snopostid'><div id='classic_story' class='sno-story-73050'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/news/' rel='category tag'>NEWS</a></li><li class='blockscategory'><a href='https://hilite.org/category/news/news-top/' rel='category tag'>news-top</a></li><li class='blockscategory'><a href='https://hilite.org/category/topstory-2/' rel='category tag'>Top Story</a></li></ul><div role="main"><h1 class="storyheadline">CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff_profile/raghav-sriram/" class="creditline">Raghav Sriram</a></span><br /><span class="storydate"><span class="time-wrapper">December 14, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="73050"><a class='commentscroll' href='https://hilite.org/73050/news/chs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F73050%2Fnews%2Fchs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=CHS to offer new Engineering and Technology Courses: Construction Trades I and Aerospace Engineering for the 2021-22 year&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D73050" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//hilite.org/73050/news/chs-to-offer-new-engineering-and-technology-courses-construction-trades-i-and-aerospace-engineering-for-the-2021-22-year/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">As part of the 2021-2022 school year, CHS plans to offer two new Engineering and Technology courses: Construction Trades I and Aerospace Engineering. </span></p>
<p><span style="font-weight: 400;"><img loading="lazy" class=" wp-image-73102 alignleft" src="https://hilite.org/wp-content/uploads/2020/12/Graphic-475x231.jpg" alt="" width="409" height="199" srcset="https://hilite.org/wp-content/uploads/2020/12/Graphic-475x231.jpg 475w, https://hilite.org/wp-content/uploads/2020/12/Graphic-768x373.jpg 768w, https://hilite.org/wp-content/uploads/2020/12/Graphic-300x146.jpg 300w, https://hilite.org/wp-content/uploads/2020/12/Graphic.jpg 820w" sizes="(max-width: 409px) 100vw, 409px" />According to introduction to construction teacher James Coghlan, CHS added this course to further increase the number of courses available for those interested in the Engineering pathway.</span></p>
<p><span style="font-weight: 400;">“[In Construction Trades I], students who participate in this class will be able to design, construct, and even sell their entirely student-built mobile home trailer house,” Coghlan said. “Students will learn key skills like blueprint reading, safety standards, documentation, purchasing materials, and ways to make their structure environmentally friendly. Overall, I think students will really enjoy the satisfaction that comes with making, building, and selling a home.”</span></p>
<p><span style="font-weight: 400;">Those who would like to take Construction Trades I must take Introduction to Construction and additionally have Teacher Approval, while Aerospace Engineering students must take introduction to engineering or introduction to design processes, as well as either Principles of Engineering or a Physics course. </span></p>
<p><span style="font-weight: 400;">Sophomore William Bennett, who said he plans on taking one of these new courses, said that these courses are good for the future job market and offer a hands-on experience. <img loading="lazy" class=" wp-image-73100 alignright" src="https://hilite.org/wp-content/uploads/2020/12/image-3-475x407.png" alt="" width="359" height="308" srcset="https://hilite.org/wp-content/uploads/2020/12/image-3-475x407.png 475w, https://hilite.org/wp-content/uploads/2020/12/image-3-300x257.png 300w, https://hilite.org/wp-content/uploads/2020/12/image-3.png 672w" sizes="(max-width: 359px) 100vw, 359px" /></span></p>
<p><span style="font-weight: 400;">Bennett said, “I think in highschool it’s really important for students to get experience, whether it be virtual or in-person, in the work and fields of study they want to do in the future. Construction Trades I offers this hands on experience and overall rounds out the engineering curriculum here at our highschool.”</span></p>
<p><span style="font-weight: 400;">In addition to adding Construction Trades I to the 2020-2021 school curriculum, Carmel High School also added Project Lead the Way (PLTW) Aerospace Engineering</span></p>
<p><span style="font-weight: 400;">According to Sid Swartzendruber, Engineering and Technology Department Head, Aerospace Engineering is part of the PLTW program where students will explore fundamentals of flight in air and space through software simulations and hands-on experiences. </span></p>
<p><span style="font-weight: 400;">“[In Aerospace Engineering] students will investigate aerodynamic design, so basically how rockets and planes work, what makes a rocket fly, and the impacts technology have on space,” Swartzendruber said. “Because this course is part of the project lead the way curriculum, students who take this course can get college credits and overall is a good course to have on your transcript.”</span></p>
<p><span style="font-weight: 400;">According to Bennett, these new courses will give students a headstart for their futures.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Bennett said, “These seem to be pretty advanced courses so they offer a lot of high-level concepts and experiences. Overall the courses themselves seem pretty well-rounded and well-formed and generally it’s a really good way to get your foot in the door, not only in just colleges but in terms of a real career as well.”</span></p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5fd8bdf41a4f6" data-post-id="73050"><span>0</span></a></span><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/71422/recent-updates/with-additional-covid-19-regulations-staff-members-find-themselves-working-harder-during-school-hours/"     class="post-71422"><span class="crp_title">With additional COVID-19 regulations, staff members find themselves working harder during school hours</span></a><span class="crp_excerpt"> Before COVID-19 shut this school down in March, French teacher Lisa Carroll already had her lessons planned out for the upcoming year. She knew she could use materials from past years to help her teach concepts to students intent on&hellip;</span></li><li><a href="https://hilite.org/72121/student-section/students-discover-stem-niches-they-are-passionate-in-consider-pursuing-as-career/"     class="post-72121"><span class="crp_title">Students discover STEM niches they are passionate in, consider pursuing as career</span></a><span class="crp_excerpt"> With Nuclear Science Week being last week, a great opportunity to introduce people to STEM presented itself. STEM—an acronym for science, technology, engineering and mathematics—encompasses these four main subjects, which in turn cover hundreds of smaller, specific niches. For example,&hellip;</span></li><li><a href="https://hilite.org/71348/news/ccs-district-to-create-diversity-website-form-racial-equity-and-inclusion-committee/"     class="post-71348"><span class="crp_title">Q&A With Assistant Superintendent Tom Oestreich about Racial Equity and Inclusion within the CCS District</span></a><span class="crp_excerpt"> What was discussed at your meeting with Carmel Against Racial Injustice (CARI)? We had a very positive meeting together, and we have similar beliefs, (as well as) a similar vision for Carmel High School and really for the entire district.&hellip;</span></li><li><a href="https://hilite.org/72570/news/chs-english-department-expands-2021-2022-course-options-for-juniors-and-seniors-plans-to-diversify-curriculum/"     class="post-72570"><span class="crp_title">CHS English department expands 2021-2022 course options for juniors and seniors, plans to diversify curriculum</span></a><span class="crp_excerpt"> Next school year, 2021-2022, CHS will offer new courses focused on specific areas of literature for incoming juniors and seniors. In every course, the English department will change its curriculum for the six-year adoption cycle. The department is also working&hellip;</span></li><li><a href="https://hilite.org/72208/student-section/qa-with-students-working-the-polls-in-honor-of-election-day/"     class="post-72208"><span class="crp_title">Q&A with students working the polls in honor of Election Day</span></a><span class="crp_excerpt"> Erin Gordon, junior How did you first get involved with the election and working the polls? I’m in CHS Young Democrats, so I’ve been really active, especially with this election since it’s so monumental. I really just got connected, especially&hellip;</span></li><li><a href="https://hilite.org/72729/recent-updates/with-chss-large-competitive-environment-students-assess-how-pressures-foster-imposter-syndrome/"     class="post-72729"><span class="crp_title">With CHS’s large, competitive environment, students assess how pressures foster imposter syndrome</span></a><span class="crp_excerpt"> This past summer, sophomore Celia Watson moved to Carmel two weeks before the start of school with only a suitcase full of clothes and her guitar in her hand. Watson moved here from São Paulo, Brazil, but has lived in&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/aerospace-engineering/" rel="tag">Aerospace Engineering</a></li><li class="blockstag"><a href="https://hilite.org/tag/construction-trades/" rel="tag">Construction trades</a></li><li class="blockstag"><a href="https://hilite.org/tag/engineering/" rel="tag">engineering</a></li><li class="blockstag"><a href="https://hilite.org/tag/james-coghlan/" rel="tag">James Coghlan</a></li><li class="blockstag"><a href="https://hilite.org/tag/raghav-sriram/" rel="tag">Raghav Sriram</a></li><li class="blockstag"><a href="https://hilite.org/tag/sid-swartzendruber/" rel="tag">Sid Swartzendruber</a></li><li class="blockstag"><a href="https://hilite.org/tag/william-bennett/" rel="tag">William Bennett</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2020/09/sriram-raghav-2-475x475.jpg' alt='Photo of Raghav Sriram'/></div><a href="https://hilite.org/staff_profile/raghav-sriram/"><div class='sc_title'>Raghav Sriram, Feature Reporter/Cover Copy Editor/Student Section Copy Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="73050" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
					.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-4'>
											<div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="background-color: #ffffff !important;border:none!important;padding:10px;margin:0px 0px 0px !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/69138/onlineonly/carmel-clay-schools-close-in-response-to-covid-19-corona-virus/" title="Carmel Clay Schools close in response to COVID-19 (Coronavirus)"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Carmel Clay Schools close in response to COVID-19 (Coronavirus)</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/64929/perspectives/dressin-comfy-students-should-wear-more-comfortable-clothes-to-school/" title="Students should wear more comfortable clothes to school"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students should wear more comfortable clothes to school</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/72721/all-issues/november-2020/" title="November 2020"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-20-at-11.57.49-AM-300x406.png" alt="November 2020" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>November 2020</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/72751/sports/aspiring-ncaa-athletes-react-to-changes-to-in-person-college-recruitment-visits-scholarship-decisions/" title="Aspiring NCAA athletes react to changes to  in-person college recruitment visits, scholarship decisions"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/11/maggie_love-300x173.jpg" alt="Senior Maggie Love swims the butterfly stroke after school in preparation for the upcoming season for the varsity women’s swim team.She said she is committed to Purdue University but is frustrated with the changes to college recruiting. She said she wished she could meet the coaches face-to-face because so she could feel like a student athlete." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Aspiring NCAA athletes react to changes to  in-person college recruitment visits, scholarship decisions</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/70640/recent-updates/students-assess-how-family-dynamics-roles-have-changed-due-to-covid-19/" title="Students assess how family dynamics, roles have changed due to COVID-19"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/08/cover-8.11-frontttttttt-300x203.jpg" alt="Students assess how family dynamics, roles have changed due to COVID-19" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students assess how family dynamics, roles have changed due to COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat9273108' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9273108'><a href='https://hilite.org/73108/all-issues/december-2020/#photo'><img src='https://hilite.org/wp-content/uploads/2020/12/Screen-Shot-2020-12-14-at-11.09.10-PM-670x900.png' class='enlarge-effect' style='width:100%' id='grow-cat9273108' alt='December 2020'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/73108/all-issues/december-2020/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to December 2020'>December 2020</a></div><p class='datetime'><span class="time-wrapper"> December 14, 2020</span></p></div><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>	
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-21'><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="71060,72241,72455,72639,72832,72854,72873,72874,72931,72954,72240,72174,71068,71147,71478,71491,71492,71627,71646,71692,71828,73056" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TURNING A NEW PAGE: Terri Ramos, department chairperson for media and communications, gives an orientation tour of the media center to honors English 9 students. Ramos said the tour was important for freshmen to familiarize themselves with the media center&#8217;s various resources.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo-2/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71060'><img id="image71060" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5006.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PREPARING FOR PERFORMANCE: Theater cast members rehearse for their upcoming production “Murder in Focus” on November 2. The cast continued with rehearsals despite Covid restrictions and they plan to perform during the week of November 12th.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72241'><img id="image72241" src="https://hilite.org/wp-content/uploads/2020/09/unnamed.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COZY IN THE CAFE: Junior Chloe Boyd prepares chocolate chip cookies in the oven for students at the Carmel Cafe on Nov. 10. The Carmel Cafe is open for business during the school day and sells spirit apparel.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72455'><img id="image72455" src="https://hilite.org/wp-content/uploads/2020/09/cafe.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HALLWAY HOMEWORK: Ian Peasley. AP seminar student and junior, works on a research paper assigned as homework during class on Nov. 13. Peasley said that he likes to get a head start on homework if given work time in class as he has extracurricular activities after school.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee-2/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72639'><img id="image72639" src="https://hilite.org/wp-content/uploads/2020/09/image0-2.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>READY TO KICK: A member of the intramural kickball team runs up to the ball, starting the game on Nov. 23 at Murray Stadium. The CHS intramural team meets every Monday, from October to December.</p><p class='photocredit'><div class='photocredit'>Chenyao Liu</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72832'><img id="image72832" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHOTO MAGIC: Junior Olivia Dashiell edits photos in her Digital Photography class on Dec. 1. Olivia was working on her Double Exposure Album for the class and combined two images in Photoshop.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72854'><img id="image72854" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0550.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Students of WJHE learn the ropes of the editing software from senior Ethan Meneghini. Due to the schoolwide quarantine back in March, students weren&#8217;t able to learn the software, so Meneghini decided to teach the lowerclassmen. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/emily-sandy-2/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72873'><img id="image72873" src="https://hilite.org/wp-content/uploads/2020/09/emilyPOD.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COUNSELOR WORK: Carmel High School students work in the counseling office to check in students visiting their counselor. They schedule appointments and meetings.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72874'><img id="image72874" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6179.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CRUNCHING NUMBERS: Junior Emily Steadman works on Menu Math during her B2 in-person block on Dec. 8. Steadman said she enjoys math and that she is very good at it. This year, she said she won&#8217;t be taking a final in math.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/emily-sandy-2/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72931'><img id="image72931" src="https://hilite.org/wp-content/uploads/2020/09/MG_3962.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEVELOPING PICTURES: Junior Rak Loop develops his film using a fixer chemical in his dark room photography class on Dec. 8. In photography students are given a roll of film to shoot, once shot they bring it back to school to develop it in the dark room.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72954'><img id="image72954" src="https://hilite.org/wp-content/uploads/2020/09/IMG_0653.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ethan Trent, sophomore chemistry student, sparks a flame in the steel wool with a battery during Classon Nov. 3rd. Chemistry students are currently studying matter through experiments like the one shown in the picture. Trent said Chemistry has been one of his favorite classes this year because they get to do a lot of cool labs.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72240'><img id="image72240" src="https://hilite.org/wp-content/uploads/2020/09/unnamed-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STUDENT TEACHERS: Sophomore Jacqueline Roth, left, and sophomore Brooke Ye, right, lean over a laptop during the TASSEL meeting in Greyhound Station on Oct. 26. TASSEL provides free English education to Cambodian children. Members of the club teach virtual lessons, edit essays, and raise money to help support TASSEL&#8217;s humanitarian causes.</p><p class='photocredit'><div class='photocredit'>Chenyao Liu</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72174'><img id="image72174" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0263.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Sarah Kennedy, fiber arts student and junior, practices needle felting during class on Sept. 11. Kennedy described felting as using loose wool and yarn to create a piece of felt. In this case, Kennedy created the design of a daisy with her loose fibers.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc-2/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71068'><img id="image71068" src="https://hilite.org/wp-content/uploads/2020/09/mkosc1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SOCIALLY DISTANT STRETCHING: Sage Moore, women’s cross country runner and junior, stretches after her run on Sept. 16. Moore will compete in the JV North Central Invite on Friday Sept. 18 at North Central High School.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee-2/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71147'><img id="image71147" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6353.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MORE THAN A STATEMENT: Morgan Blakey, senior and co-president of the Black Student Alliance, talks at the club meeting on September 24th to discuss the administration&#8217;s statement in response to racism at Carmel High. The Black Student Alliance and the Advancement of Asian Americans in Arts and Athletics (A5) met for an hour while Dr. Harmas and other teachers listened to the student body&#8217;s encounters with racism. The school plans on developing an equity and inclusion advisory committee to create Identity Safe classrooms at Carmel High.</p><p class='photocredit'><div class='photocredit'>Chenyao Liu</div></p></div><div class='inline-photo-wrap modal-photo' data-image='71478'><img id="image71478" src="https://hilite.org/wp-content/uploads/2020/09/September-POD.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CRAZY COLORS: Students in the Carmel cohort at CHS  wore tie dye to school on Sept. 29 for homecoming spirit week. The homecoming football game will be on Friday, October 2nd against the Ben Davis Giants.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/nick-beckman-3/">Nick Beckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71491'><img id="image71491" src="https://hilite.org/wp-content/uploads/2020/09/D8T0835.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ARGUING IN MASKS: Lincoln-Douglas lead Jasmine Hsu welcomes new debaters into debate club on Sept. 29. Students in debate were preparing for an upcoming Big Questions tournament.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71492'><img id="image71492" src="https://hilite.org/wp-content/uploads/2020/09/image0.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEBATE DEBRIEF: Sophomore members of the CHS Debate team, Claire Swigart (Left) and Ainsley Strothkamp (Right) meet after school and prepare for an impromptu round in World Schools on Oct. 1. Swigart said that impromptu rounds were her favorite as they don’t put much pressure on the members to have a solid case against the opposition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71627'><img id="image71627" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5265.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Eli Sushka, a freshman drumline member, puts all his focus on the drum for his solo in the drumlines performance during school on Oct. 2nd. The drumline members put on a show every passing period on Friday to get people pumped up for Homecoming. This is one of many things CHS did to get people excited for Homecoming this year.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71646'><img id="image71646" src="https://hilite.org/wp-content/uploads/2020/09/JDM_7019-2-min.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MACHINE MANAGEMENT: Senior and TechHOUNDS team lead Drew Sanchez reviews the club roster during the callout meeting on Oct. 8. The meeting involved an introductory session for each club division in which the robot ops, programming and electrical, construction, and PR divisions each broke out into small groups to discuss guidelines and expectations for the 2020-21 season.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo-2/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71692'><img id="image71692" src="https://hilite.org/wp-content/uploads/2020/09/MG_3425.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PRE-CLASS CHATS:
Gillian Thompson, AP Seminar student and junior, talks to a friend before class on Oct. 14. Thompson said that she enjoys catching up with friends during passing period because she can’t talk to them during class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee-2/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71828'><img id="image71828" src="https://hilite.org/wp-content/uploads/2020/09/image0-1.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHYSICS PREP: Senior Mackenzie Misterka studies for her AP Physics C final. Misterka said, &#8220;Even though physics is hard, I still find it very interesting. It&#8217;s probably my favorite class this semester.&#8221;</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/emily-sandy-2/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73056'><img id="image73056" src="https://hilite.org/wp-content/uploads/2020/09/mackenzie.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="71060,72241,72455,72639,72832,72854,72873,72874,72931,72954,72240,72174,71068,71147,71478,71491,71492,71627,71646,71692,71828,73056"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

			
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-22'><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="71002,72220,72221,72222,72223,72224,72225,72774,72775,72776,72777,72778,72779,72862,72219,72218,71772,71003,71456,71457,71458,71459,71460,71489,71737,71740,71742,71743,71770,71771,72863" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71002'><img id="image71002" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-1.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Chloe</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72220'><img id="image72220" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.36.29-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Eva</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72221'><img id="image72221" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.37.38-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>jo</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72222'><img id="image72222" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.38.28-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>el</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72223'><img id="image72223" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.39.25-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Oli</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72224'><img id="image72224" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.40.13-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72225'><img id="image72225" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.31.43-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Ed</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72774'><img id="image72774" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.18.33-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Clare</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72775'><img id="image72775" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.06.37-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Nathan </div></p></div><div class='inline-photo-wrap modal-photo' data-image='72776'><img id="image72776" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.23.21-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Eva </div></p></div><div class='inline-photo-wrap modal-photo' data-image='72777'><img id="image72777" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.24.38-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>jos</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72778'><img id="image72778" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.25.42-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='72779'><img id="image72779" src="https://hilite.org/wp-content/uploads/2020/09/indiana-indians.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Gray</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72862'><img id="image72862" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-12-03-at-10.59.07-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Nathan </div></p></div><div class='inline-photo-wrap modal-photo' data-image='72219'><img id="image72219" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.34.37-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Ed</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72218'><img id="image72218" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.32.41-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/gray-martens-3/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71772'><img id="image71772" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.35.45-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/edward-dong-2/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71003'><img id="image71003" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-2.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71456'><img id="image71456" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.49.23-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Chloe</div></p></div><div class='inline-photo-wrap modal-photo' data-image='71457'><img id="image71457" src="https://hilite.org/wp-content/uploads/2020/09/2000s-TV-Show-Club.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71458'><img id="image71458" src="https://hilite.org/wp-content/uploads/2020/09/Elephant-Appreciation-Beat.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71459'><img id="image71459" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.57.36-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/gray-martens-3/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71460'><img id="image71460" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.59.13-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/edward-dong-2/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71489'><img id="image71489" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.9.28.2020.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71737'><img id="image71737" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.24.48-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun-2/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71740'><img id="image71740" src="https://hilite.org/wp-content/uploads/2020/09/pathtopollworking.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71742'><img id="image71742" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.30.08-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/joshika-sathyamathan/">Joshika Sathyamathan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71743'><img id="image71743" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.31.31-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-childress-3/">Olivia Childress</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71770'><img id="image71770" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.31.14-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71771'><img id="image71771" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.33.32-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Olivia</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72863'><img id="image72863" src="https://hilite.org/wp-content/uploads/2020/09/11.24-beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="71002,72220,72221,72222,72223,72224,72225,72774,72775,72776,72777,72778,72779,72862,72219,72218,71772,71003,71456,71457,71458,71459,71460,71489,71737,71740,71742,71743,71770,71771,72863"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform431" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis431">
			<button type="submit" disabled="disabled" id="sno-search-navbar-431" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s431" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s431" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit431" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2020  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='platform.js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js' id='slick-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js' id='press-tube_user_script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='jquery.wp-smartcrop-js-extra'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5' id='jquery.wp-smartcrop-js'></script>
<script type='text/javascript' id='heart-this-js-extra'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"895320ecc9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0' id='heart-this-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div></body></html>