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I. What is Illustrator? 
 
Adobe Illustrator is a tool for making vector-based graphics. Don't be scared by this terminology though; a 
basic way of understanding Illustrator is to think of it like arranging together shapes you cut out of colored 
paper onto a digital canvas.  
 
There are several advantages to Illustrator that make it ideal for creating graphics for HiLite. 

 
1. Your work is always editable, and you can always go back to change 

any point or shape you’ve made. 
2. In Illustrator, you will be working with vector paths. You have 

probably used software such as Photoshop or MS paint that lets you 
draw/edit pixels. But vectors are not actually pixels. They simply define 
a boundary and create within/along the boundary a certain color or 
texture. This allows vector graphics to be scaled without losing 
resolution. This might sound confusing, but you'll get what I'm saying 
later. As you can see, if you magnify actual pixels, the image becomes 
blurry and impossible to read. But vector graphics keep their clarity 
even after magnification.  

3. Illustrator can open files from several platforms, including Photoshop 
PNG, JPEG, and PDF. 

 
Although both InDesign and Photoshop have vector capabilities, it’s much 

easier to work with vector graphics in Illustrator. 
 

 

II. Getting Started 
 
Find Adobe Illustrator CS5 on your dock and open it. If it's not there, you can search for it using the Spotlight  
(magnifying glass) at the upper right corner of the screen.  



 
 
 
Check the "Keep in dock" option by control-clicking/right-clicking the Ai icon to make it easier for future users 
to access. 
 

 
 

 
III. Setting up a Document 

 
To create a new document, click File > New. This will open the Document Setup dialog box. 
 



 
 
Name your document by this format for consistency and organization: Lastname.Slug.issuedate 
 
Set the New Document Profile to Print, making sure that the color mode is in CMYK on the side 
 
An artboard is basically a digital canvas. I can't think of a reason why you would use multiple artboards for 
HiLite graphics, because you should just create multiple documents if you're making multiple graphics, so just 
leave artboards at 1. 
 
Don't worry about the size; we can adjust that later if we need to anyways with the artboard tool. 
 

 
 
Hit OK, and you're ready to begin! 



 
If you enter incorrect information in the Document Setup dialog box, or if you need to 
adjust any of this information while you are working, you can make changes any time by clicking File > 
Document Setup > More Options. 
 
 

 
 

IV. User Interface 
 
Your screen should look something like this. If not, go to Window > Workspace > Essentials to reset the 
workspace. 
 

 
 
To the left is the toolbox, which stores all of the different tools you'll be using. The bar above your document 
window will house the settings for the tool you're currently using. One of the most important panels, the Layer 
panel should be on the side (not necessarily open). And a variety of other panels will be available on the right 
side also. 



 
 

 
V. Toolbox 

 
You'll want to get familiar with these icons. The more you know about these tools, the more you'll 
be able to do in Illustrator. 

 
Some tools in the toolbox have additional tools linked to them. 
These tools have small black 
triangles in the right-hand corner. To view the additional tools click 
and hold down on any tool 
that has a black triangle in the corner. 
 
 
 
 
 
 
 
 
 

 
 
 
A list of the most used tools 
 

 Selection tool 
The most commonly used tool, which selects text and graphic frames and allows you to work with an object 
using its bounding box. 
 

 Direct Selection tool 
Selects the contents of a frame, such as a placed graphic; allows you to work directly with 



editable objects, such as paths, rectangles, or type that has been converted to a text outline. Can select individual 
path points. 
 

 Magic Wand tool 
Selects all objects in a document with the same or similar fill color, stroke weight, stroke color, 
opacity, or blending mode. By specifying the Color Range, or Tolerance, you can control what 
the Magic Wand tool selects. 
 

 Lasso tool 
Selects objects, anchor points, or path segments by being dragged around all or part of the 
object. 
 

 Pen tool 
Creates a line between two anchor points you make. Creates straight lines if you simply  
click and release to make anchor points. 
 

 Add Anchor Point tool 
Adds a point to a path, which is a simple way to change any path. This helps to turn one shape 
into another. 
 

 Delete Anchor Point tool 
Deletes points from a path without causing a break in the path. 
 

 Convert Direction Point tool 
Changes the control handles around an anchor point reshaping the segments controlled by that 
anchor point. The shortcut for this is to hold Option while using the pen tool. 
 

 Type tool 
Creates resizable and moveable text frames in which you can type text. 
 

 Type on a Path tool 
Used to type on an object’s path. 
 

 Line tool 
Creates straight lines. 
 

 Rectangle/Rounded Rectangle/Ellipse/Polygon/Star tool 
Creates a shape. 
 

 Paintbrush tool 
Draws a path and applies a brush stroke simultaneously. 
 

 Pencil tool 
Draws open and closed paths as if you were drawing with a pencil on paper. It is most useful for 
fast sketching or creating a hand-drawn look. 
 



 Smooth tool 
Removes excess angles from an existing path or a section of a path. 
 

 Arc tool 
Creates a curved line segment or a closed, wedge-like shape. 
 

 Erase tool 
Removes part of an existing path or stroke. You can use this tool on paths, but not on text. 
 

 Rotate tool 
Changes orientation, or angle, of the object on the page. 
 

 Reflect tool 
Flips the object across an invisible axis that you specify. You can copy while reflecting to create 
a mirror image of an object. 
 

 Scale tool 
Scales a selected object by being dragged anywhere in the document window. Scales objects 
relative to their center points, or to any reference point you make anywhere in the document 
window. 
 

 Shear tool 
Slants or skews an object along its horizontal axis, also rotates both of the object’s axes. 
 

 Reshape tool 
Selects one or more anchor points and sections of paths and then adjusts the selected points 
and paths globally. 
 

 Free Transform tool 
Provides a way to perform any transformation, such as rotating and scaling. 
 

 Symbol Spray tool 
Creates a set of symbol instances or increases more instances to an existing set. 
 

 Symbol Shift tool 
Moves symbol instances around. 
 

 Symbol Scrunch tool 
Pulls symbol instances together or apart. Use this tool to shape the density distribution of a 
symbol set. 
 

 Symbol Size tool 
Increases or decreases the size of symbol instances in an existing symbol set. 
 



 Symbol Spin tool 
Orients the symbol instances in a set. Symbol instances located near the cursor orient in the 
direction of the cursors movement. 
 

 Symbol Stain tool 
Colorizes symbol instances changing the hue toward the tint color, while preserving the original 
luminosity. 
 

 Symbol Screener tool 
Increases or decreases the transparency of the symbol instances in a set. 
 

 Symbol Style tool 
Applies or removes a graphic style from a symbol instance. 
 

 Column tool 
Compares one or more sets of values by using rectangles whose lengths are proportional to the 
values. 
 

 Stacked Column tool 
Is similar to a column graph, but stacks the columns on top of one another, instead of side by 
side. This graph type is useful for showing the relationship of parts to the total. 
 

 Bar tool 
Is similar to a column graph, but positions the rectangles horizontally instead of vertically. 
 

 Stacked Bar tool 
Stacks the bars horizontally instead of vertically. 
 

 Line tool 
Uses points to represent one or more sets of values, with a different line joining the points in 
each set. This type of graph is often used to show the trend of one or more subjects over a 
period of time. 
 

 Area tool 
Is similar to a line graph, but emphasizes totals as well as changes in values. 
 

 Scatter tool 
Plots data points as paired sets of coordinates along the X and Y axes. 
 

 Pie tool 
Creates a circular graph whose wedges represent the relative percentages of the values 
compared. 
 

 Gradient tool 
Changes the direction of a gradient, its beginning point and endpoint, and applies a gradient 



across multiple objects. 
 

 Eyedropper 
Copies the color of a point to the current colors. 
 
 

 
 

VI. Creating Shapes 
 
Shapes can be either created with the individual shape tools or the pen tool.  
 
Holding shift while using shape tools will create a regular shape (circle for ellipse tool, square for rectangle 
tool…etc) 
 
But the pen tool will often be the main tool you will use in Illustrator. 
 

 
To create straight lines using the pen tool, simply click points and the pen will link them together.  
 



 
 
Once you click on the same point you started on, the path will become an enclosed shape. 
 

 
 
The fill color, outline color and outline thickness can all be changed in the top bar when the object is selected 
with the normal selection tool. Opening the fill color or outline color will bring up a small swatches popup. 
Swatches are basically colors that you will be using most frequently and they are there so you can quickly 
access them. 
 



 
 
To create curved paths, click and drag to create handles that control the curvature. The path will follow tangent 
to the handles. This might take awhile to get used to, but once you've done it enough you'll get used to how the 
path curves. Holding down the shift key while you drag will constrain the angles to increments of 45 degrees. 
 
To switch between drawing curved paths and drawing straight paths, position your cursor over an anchor point. 
It will have a little ^ next to it.  
 

 
 
Clicking and dragging will allow you to change the curvature of the previous path. But just clicking will convert 
the anchor point to a corner point, so the path between this point and the next point will be unaffected by the 
previous curve. 
 



 

 
 
Vectorization is a commonly used technique for making graphics. If you are familiar with Photoshop, you'll 
know that this is very similar to making a cutout. 
Basically, you can directly copy & paste an image into Illustrator and create shapes over the image in order to 
"re-draw" the image. It's kind of like tracing with vectors.  
 



 

 
 
At times on concave shapes, you may need to decrease the opacity in order to see where a background image is. 
Just switch back to the normal selection tool, click on your path and change the opacity to about 50 percent. 
Moving back to the pen tool, click one of the endpoints of the unfinished path with the pen tool in order to 
continue drawing the path. 
 



 
 
Don't forget to switch opacity back after you're done with the object. 
 

 
 
Try this on your own! Download a simple picture from the internet and vectorize it for practice. 

 
 

VII. Manipulating Shapes 
 
Once an image is down on the canvas, you can alter it simply with the selection tools. The normal selection tool 
allows you to rotate objects if the pointer is placed near a corner. 



 
 
The normal selection arrow selects the entire path shape. 
 
Multiple objects can be selected by holding down Shift while you select objects. 
 
If you are scaling a shape, holding down shift while you drag will keep the shape in its original proportions. 
 

 
 
However, the direct selection arrow moves selects individual points or lines. This is useful when you want to 
alter single points in a path, or change the handles on a anchor point. 
 



 
 

 
VIII. Working with Layers 

 
Illustrator works in layers. You'll need to familiarize yourself with the Layer Panel. 
 

 
The first box each layer has is the show/hide option, 
depicted by the eye. Click the eye to show/hide the layer. 
When a layer is hidden, you cannot make changes to it. 
 
The second box is the lock box. When this is activated, 
you'll be able to see the layer but you won't be able to edit 
anything in it. 
 
The bottom right corner of the Layers panel houses the 
clipping mask, new sublayer, new layer and delete layer 
buttons. I'll talk more about clipping masks later, but these 
are pretty much self explanatory. 
 
Double-clicking on a layer will allow you to change the 
name of the layer, which is useful if you are working with a 
large number of layers. I've seen people use more than 100 
layers in a single document, and it can get pretty difficult to 

know what each layer contains with only the small thumbnail on the panel. 
 



 
 
Each time you make a new shape, it'll be in its own sublayer. This keeps things organized (unlike Photoshop) 
and makes it easy to move objects around. 
 

 
 
To rearrange the order of the layers, either control-click or right click and drop down to arrange. These are 
pretty much self explanatory too. 
 
Sometimes, you'll want to create a hole in a shape so that layers underneath can be seen while still maintaining a 
solid shape. What you need is a complex path. 
 
To do this, place a shape that you will use to "punch out a hole with" over the shape that you want a hole in. 
 



 
 
Next, select both of them go to Object > Compound Path > Make. 
 

   
 
Magic! 
 

 
 

IX. Colors and Gradients 
 
 This little area on the toolbox displays the current colors. The color in the upper left is the fill 
color, and the color in the lower right is the outline color. The button at the upper right will switch 



the two colors, and the button at the bottom left will reset the colors to a default white fill with black outline. 
Double clicking each of these will pull up a color picker popup that will let you edit your current color. 
 
 
Gradients are powerful yet simple; it's easy to make an illustration look nice using the gradient tool. 
 
Much of the options you have with gradients are located in the gradients panel. Open this up. 
 

 
 
Double-clicking an object while in the gradient tool will automatically apply a black-white left-right gradient to 
the object. 
 

 
 



Something like the line segment on the picture above will also show up. If you move the large end of the line 
segment, the gradient shifts.  
 

 
 
The smaller end of the line segment is used for rotation. 
 

 



 
 
To edit the color of a gradient, double click one of the squares on the gradient panel 
 

 
 
To make a radial gradient, change the type to radial. 

 
 

X. Symbols 
 
Symbols are another powerful capability of Illustrator. If you are making a graphic where you need to have a 
certain cluster of shapes repeat over and over again, turning it into a symbol would he useful because you can 
apply multiple instances of a symbol quickly. 
 



Here is an example with grass. 
 

 
 
I've created a small group of grass blades, and I dragged this cluster into the symbols panel. 
 

 
 
With the grass symbol selected, I can use the symbol sprayer to paint a patch of grass. 
 



 
 
There are plenty of uses for the symbol sprayer. Another common use is for tree leaves. If you double-click the 
symbol sprayer tool in the toolbox, you can adjust specific parameters for the tool, like how dense painted 
symbols will be (symbol scrunch). If you set Spin to be user defined, the orientation of the symbols will match 
the direction that you're moving the brush. 
 

 



 
 

 
XI. Graphs 

 
There are two common graphs we use on HiLite: the bar graph and the pie graph. Luckily, Illustrator can create 
both of these easily with the graph tool. 
 
After dragging out the box that will contain the graph, a spreadsheet-like window will pop up, prompting you 
for the information. 
 

 



 
Entering numbers in columns will give you bars separated by dividers on the x axis, but entering numbers in 
rows will give you bars without dividers. Entering text in the first column will also give you labels on the x-
axis, but text shouldn't be used in illustrator (see section XII.). 
 

 
 
Pie charts are also often used in HiLite. 
 
Putting numbers in columns will produce circles with area ratios corresponding to each number 
 

 
 
Putting numbers in rows will divide up the circle into percents. 
 



 
 
Once you're done with your graph, you can use the direct selection tool to go back and change the colors of each 
bar or sector of your chart. 

 
 

XII. Text 
 
HiLite has a style palette, a certain group of fonts that we always use for consistency. Because of this, you 
should generally avoid using text in Illustrator because the HiLite styles can't be accessed through Illustrator. If 
text is necessary in your graphic, try to place your graphic into an InDesign document first then use the text tool 
in InDesign to add your text. There are some special exceptions to this though, if you're doing some kind of 
creative typography. 

 
 

XIII. Placing Illustrator Documents on a Page 
 
Illustrator documents can be directly imported into InDesign! How convenient. Just make sure your graphic is 
in CMYK format for print. You can directly place the .ai file onto an InDesign page. 

 
 

XIV. Placing Illustrator Documents for Web 
 
Putting graphics on the web is a little more tricky. Illustrator cannot export to a .jpg format (the format we use 
for web images), so we have to find some way around it. What editors have done in the past is to open up the .ai 
document in Photoshop and save it as a .jpg. 
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