<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2017/07/mini-icon.png" type="image/x-icon" />


<script src="https://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://hilite.org/wp-content/themes/snoflex/javascript/grid.js"></script>
<script src="https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 

<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://hilite.org/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(https://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>HiLite | Marathon Matters: How Dance Marathon Funds Are Raised</title>
<script>

	

$(function() { // when the DOM is ready...
	var pageHeight = $(".footerbar").position().top;
	pageHeight = pageHeight + 30;
	$('#mainbody').css('min-height', pageHeight);

});


	
</script>
<title>Marathon Matters: How Dance Marathon Funds Are Raised &#8211; HiLite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Marathon Matters: How Dance Marathon Funds Are Raised Comments Feed" href="https://hilite.org/56320/onlineonly/marathon-matters-how-dance-marathon-funds-are-raised/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-70250125-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-70250125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #000000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=64af9c' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/hilite.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Essay: Dance Marathon 2018' href='https://hilite.org/56234/onlineonly/photo-essay-dance-marathon-2018/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://hilite.org/56320/onlineonly/marathon-matters-how-dance-marathon-funds-are-raised/" />
<link rel='shortlink' href='https://hilite.org/?p=56320' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F56320%2Fonlineonly%2Fmarathon-matters-how-dance-marathon-funds-are-raised%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F56320%2Fonlineonly%2Fmarathon-matters-how-dance-marathon-funds-are-raised%2F&#038;format=xml" />

	<meta property="og:title" content="Marathon Matters: How Dance Marathon Funds Are Raised" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Aditi Kumar" />
	<meta property="og:url" content="https://hilite.org/56320/onlineonly/marathon-matters-how-dance-marathon-funds-are-raised/" />
	<meta property="og:image" content="https://hilite.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-25-at-5.38.38-PM-900x603.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="603" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="0Related Posts:Dance Marathon Alumni Pooja Jeykumar, freshman at Indiana University (IU), is not unfamiliar with dance marathon. Jeykumar participated in CHS dance marathon for two years, her sophomore and junior years, and has continued the tradition into her first year of college. She continued&hellip;CHS House of Representatives continues preparation for Carmel Dance Marathon The CHS..." />
	<meta name="description" content="0Related Posts:Dance Marathon Alumni Pooja Jeykumar, freshman at Indiana University (IU), is not unfamiliar with dance marathon. Jeykumar participated in CHS dance marathon for two years, her sophomore and junior years, and has continued the tradition into her first year of college. She continued&hellip;CHS House of Representatives continues preparation for Carmel Dance Marathon The CHS..." />
	<meta property="article:section" content="Online Only" />
	<meta property="article:tag" content="cabinet,Carmel Dance Marathon,fundraising,graphic,riley children's hospital" />
<!-- End of Facebook Meta Tags -->
<!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70250125-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>
<ul id="menu" class="mobile-menu"><li>	<form method="get" id="searchform3932" action="https://hilite.org/">
			<label for="s3932" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3932">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3932" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3932" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3932" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-55667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55667"><a href="https://hilite.org/category/clubs-and-activities/">CLUBS</a></li>
	<li id="menu-item-55668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55668"><a href="https://hilite.org/category/carmel-community/">Carmel Community</a></li>
	<li id="menu-item-55669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55669"><a href="https://hilite.org/category/school-updates/">School Updates</a></li>
</ul>
</li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li id="menu-item-41893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41893"><a href="https://hilite.org/category/feature/cover-story/">Cover Story</a></li>
	<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
	<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
</ul>
</li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a>
<ul class="sub-menu">
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="https://hilite.org/category/perspectives/staff-editorials-perspectives/">Staff Editorials</a></li>
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://hilite.org/category/perspectives/print-columnists/">Print Columnists</a></li>
</ul>
</li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a>
<ul class="sub-menu">
	<li id="menu-item-14511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14511"><a href="https://hilite.org/category/blogs/">BLOGS</a>
	<ul class="sub-menu">
		<li id="menu-item-33755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33755"><a href="https://hilite.org/category/blogs/reel-talk/">Reel Talk</a></li>
		<li id="menu-item-53373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53373"><a href="https://hilite.org/category/blogs/cafe-libro/">Café Libro</a></li>
		<li id="menu-item-56207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56207"><a href="https://hilite.org/category/blogs/the-sweet-life/">The Sweet Life</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JAM</a></li>
<li id="menu-item-52826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52826"><a href="https://hilite.org/52824/topstory-2/humans-of-chs/">Humans of CHS</a></li>
<li id="menu-item-24092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24092"><a href="https://hilite.org/special-coverage/">Special coverage</a>
<ul class="sub-menu">
	<li id="menu-item-45048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45048"><a href="https://hilite.org/homecoming">HOMECOMING</a></li>
	<li id="menu-item-45049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45049"><a href="http://dancemarathon.hilite.org/">DANCE MARATHON</a></li>
</ul>
</li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com">Acumen</a></li>
</ul></div></ul>
<div id="lf_wrap">
<div id="sno_longform">

		<script type="text/javascript">
							$(function(){
										var storyid = '56320';
										var parentid = '56167';
								        $("#gridcontainer").fadeOut();
								        $(".main").fadeOut();
								        $("#listloader").show();
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=gridchapter&parentid=' + parentid + '&storyid=' + storyid,
 	            				            success:function(results)
	            				            { $("#gridcontainer").replaceWith(results); $("#listloader").hide(); }
	           				    	  	});
							});
							
							
												
						</script><style>
				#wpadminbar {display:none!important;}
				.gridchapter { float:left; }
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/?full-site"><img src="https://hilite.org/wp-content/uploads/2017/07/mini-icon-1000x1000.png" alt="Your source for CHS news" /></a></div><div id="listloader" class="spinner">
				  <div class="bounce1"></div>
				  <div class="bounce2"></div>
				  <div class="bounce3"></div>
				  </div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F56320%2Fonlineonly%2Fmarathon-matters-how-dance-marathon-funds-are-raised%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Marathon+Matters%3A+How+Dance+Marathon+Funds+Are+Raised&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D56320" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '56320';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="57ef012491" /><input type="hidden" name="_wp_http_referer" value="/56320/onlineonly/marathon-matters-how-dance-marathon-funds-are-raised/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '56320';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage"><div id="gridpage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="https://hilite.org/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55667"><a href="https://hilite.org/category/clubs-and-activities/">CLUBS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55668"><a href="https://hilite.org/category/carmel-community/">Carmel Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55669"><a href="https://hilite.org/category/school-updates/">School Updates</a></li>
</ul>
</li>
<li class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41893"><a href="https://hilite.org/category/feature/cover-story/">Cover Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
</ul>
</li>
<li class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="https://hilite.org/category/perspectives/staff-editorials-perspectives/">Staff Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://hilite.org/category/perspectives/print-columnists/">Print Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14511"><a href="https://hilite.org/category/blogs/">BLOGS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33755"><a href="https://hilite.org/category/blogs/reel-talk/">Reel Talk</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53373"><a href="https://hilite.org/category/blogs/cafe-libro/">Café Libro</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56207"><a href="https://hilite.org/category/blogs/the-sweet-life/">The Sweet Life</a></li>
	</ul>
</li>
</ul>
</li>
<li class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JAM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52826"><a href="https://hilite.org/52824/topstory-2/humans-of-chs/">Humans of CHS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24092"><a href="https://hilite.org/special-coverage/">Special coverage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45048"><a href="https://hilite.org/homecoming">HOMECOMING</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45049"><a href="http://dancemarathon.hilite.org/">DANCE MARATHON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com">Acumen</a></li>
</ul></div></ul></div>
        <div id="mainbody" style="top:47px;">

			<div class="content main"><div class="photowrap"><a class='modal-photosingle56320' href='#photo'><img src='https://hilite.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-25-at-5.38.38-PM-900x603.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle56320 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle56320' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle56320'><img id="imagesingle56320" src="https://hilite.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-25-at-5.38.38-PM.png" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle56320").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle56320]").remodal();
															inst.open();
															var slideshow_area_heightsingle56320 = $('.single-photo-container').height(); 
															var photo_heightsingle56320 = 972;
													
															if (photo_heightsingle56320 < slideshow_area_heightsingle56320 ) {
																var top_marginsingle56320 = (slideshow_area_heightsingle56320 - photo_heightsingle56320)/2;
																$('#imagesingle56320').css("margin-top", top_marginsingle56320);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3366cc");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><p class="photocaption"></p><h1 id="storyheadline" class="storyheadline">Marathon Matters: How Dance Marathon Funds Are Raised</h1><div class="dividingline"></div><p class="byline"> <a href="https://hilite.org/staff/?writer=Aditi%20Kumar">Aditi Kumar</a></p><div class="leftside storybody"><span class="storycontent"><p id='graph1'><img class="alignnone  wp-image-56321" src="https://hilite.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-25-at-5.38.38-PM-475x318.png" alt="" width="821" height="534" /></p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5a94173875a7b" data-post-id="56320"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/56169/onlineonly/dance-marathon-alumni/"    ><span class="crp_title">Dance Marathon Alumni</span></a><span class="crp_excerpt"> Pooja Jeykumar, freshman at Indiana University (IU), is not unfamiliar with dance marathon. Jeykumar participated in CHS dance marathon for two years, her sophomore and junior years, and has continued the tradition into her first year of college. She continued&hellip;</span></li><li><a href="https://hilite.org/55807/news/chs-house-of-representatives-continues-preparation-for-carmel-dance-marathon/"    ><span class="crp_title">CHS House of Representatives continues preparation for Carmel Dance Marathon</span></a><span class="crp_excerpt"> The CHS House of Representatives continues their preparations towards Carmel Dance Marathon which will occur on Feb. 24 at CHS. According to both speaker of the House Sam Johnson and House sponsor Sarah Wolff, one focus for this year is&hellip;</span></li><li><a href="https://hilite.org/56086/recent-updates/56086/"    ><span class="crp_title">A Jig For Irish Culture</span></a><span class="crp_excerpt"> Since she was about 5 years old, sophomore Annie Rose wanted to be an Irish dancer; her grandmother was an Irish dancer, so Rose began dancing at the Richens/Timm Academy of Irish Dance in sixth grade. Through Irish dance, Rose&hellip;</span></li><li><a href="https://hilite.org/56141/student-section/audrey/"    ><span class="crp_title">Audrey Burdick, 12</span></a><span class="crp_excerpt"> Senior Audrey Burdick is no ordinary dancer; she is a ballerina. Dancing ballet 25 hours a week for the Central Indiana Academy of Dance, Burdick commits her life to dance, and said she plans to continue her commitment throughout college&hellip;</span></li><li><a href="https://hilite.org/54912/recent-updates/music-magic-chs-students-use-music-to-help-others-the-psychological-effects-of-holiday-music/"    ><span class="crp_title">MUSIC MAGIC: CHS students use music to help others; the psychological effects of holiday music</span></a><span class="crp_excerpt"> Share the music club, a club that performs a variety of music pieces at nursing homes, will host its annual Winter Benefit Concert at 4 p.m. tomorrow. Typically, the club dedicates all of the ticket funds to charities such as&hellip;</span></li><li><a href="https://hilite.org/54793/fame/classically-trained-sophomore-antara-deshmukh-participates-in-the-classical-indian-dance-bharatanatyam/"    ><span class="crp_title">Classically Trained: Sophomore Antara Deshmukh participates in the classical Indian dance Bharatanatyam.</span></a><span class="crp_excerpt"> When did you start dancing? I started dancing when I was five. My mom wanted to get me more involved in Indian culture, so she signed me up and I’ve been dancing ever since.  Could you describe what type of&hellip;</span></li></ul><div class="crp_clear"></div></div></p><div id="story_bottom"></div></span></div></div><div class="clear"></div><div class="gridcontainer" id="gridcontainer"><div class="clear"></div></div><div class="clear"></div><div class="footerbar" style="position:fixed;bottom:0;"><p><a href="https://www.hilite.org">HiLite</a> &bull; Copyright 2018 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"aa99b2050f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

   </div>
</div>
</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});

</script>
	<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>

</html>