<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
	<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />
	<title>Women&#8217;s History Month JAM &#8211; HiLite</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Women&#8217;s History Month JAM Comments Feed" href="https://hilite.org/78944/onlineonly/womens-history-month-jam/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://hilite.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://hilite.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://hilite.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://hilite.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://hilite.org/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='sno-donate-plugin-style-front-css'  href='https://hilite.org/wp-content/plugins/sno-donate/assets/style/sno-donate-style.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://hilite.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20220303' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.9.2' id='stripe-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","nonce":"4ede723bad","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"8ab10e3d14","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://hilite.org/wp-json/" /><link rel="alternate" type="application/json" href="https://hilite.org/wp-json/wp/v2/posts/78944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://hilite.org/78944/onlineonly/womens-history-month-jam/" />
<link rel='shortlink' href='https://hilite.org/?p=78944' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F78944%2Fonlineonly%2Fwomens-history-month-jam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F78944%2Fonlineonly%2Fwomens-history-month-jam%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Women&#8217;s History Month JAM" />
<meta property="og:type" content="article" />
<meta name="author" content="Riley Laferriere" />
<meta property="og:url" content="https://hilite.org/78944/onlineonly/womens-history-month-jam/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2022/03/4-spring-logo-design-01.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="214" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="0Related Posts:While Men’s March Madness is more widely recognized, the women’s tournament is growing Arguably one of the most prominent and widely recognized tournaments in American sports, the men’s March Madness tournament is happening now, with millions of fans tuning in to see their favorite teams in action. In 2021, CBS Sports reported that&hellip;Students, teachers..." />
	<meta name="description" content="0Related Posts:While Men’s March Madness is more widely recognized, the women’s tournament is growing Arguably one of the most prominent and widely recognized tournaments in American sports, the men’s March Madness tournament is happening now, with millions of fans tuning in to see their favorite teams in action. In 2021, CBS Sports reported that&hellip;Students, teachers..." />
	<meta property="article:section" content="Online Only" />
	<meta property="article:tag" content="malala,riley terbush,Women,women history month" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-64410" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64410"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-64408" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64408"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-64403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64403"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-64406" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64406"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-64405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64405"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-64404" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64404"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-64407" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64407"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-64409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64409"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-64411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64411"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-64412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64412"><a href="http://chsacumen.com">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2022/03/4-spring-logo-design-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2022/03/4-spring-logo-design-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2022/03/4-spring-logo-design-01.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2022/03/4-spring-logo-design-01.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/hilitenews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/hilitenews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform46" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis46">
			<button type="submit" disabled="disabled" id="sno-search-navbar-46" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s46" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s46" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit46" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'><section>
	<div class="widgetwrap sno-animate sno-carousel-13 carousel-widget" style="">
		
<!-- widget displayed from cache -->
<style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a, #carouselcarousel-13 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='false' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='10' 
										data-item-width='765' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Fixed Height' 
										data-height-ratio='66' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/78755/just-a-minute/journey-to-the-past/'><img src='https://hilite.org/wp-content/uploads/2022/03/March-JAM-Online-Cover-900x607.png' class='carousel-image' id='imgcarousel-1378755'  style='height: 100%; width: 100%; object-fit:cover;' alt='Journey to the Past' /></a><div id='overlaycarousel-1378755' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1378755' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/78755/just-a-minute/journey-to-the-past/'>Journey to the Past</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/grace-guo/" class="creditline">Grace Guo</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 25, 2022</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/78476/topstory-2/a-look-at-mrna-vaccines/'><img src='https://hilite.org/wp-content/uploads/2022/03/banner-900x407.jpg' class='carousel-image' id='imgcarousel-1378476'  style='height: 100%; width: 100%; object-fit:cover;' alt='A Look at mRNA Vaccines' /></a><div id='overlaycarousel-1378476' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1378476' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/78476/topstory-2/a-look-at-mrna-vaccines/'>A Look at mRNA Vaccines</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/riley-terbush/" class="creditline">Riley TerBush</a> and <a href="https://hilite.org/staff_name/sarah-zheng/" class="creditline">Sarah Zheng</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 1, 2022</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/77971/topstory-2/winter-olympics-to-begin-on-feb-4-2022/'><img src='https://hilite.org/wp-content/uploads/2022/01/Jan-JAM-Online-Cover-pdf-900x457.jpg' class='carousel-image' id='imgcarousel-1377971'  style='height: 100%; width: 100%; object-fit:cover;' alt='Winter Olympics to begin on Feb. 4, 2022' /></a><div id='overlaycarousel-1377971' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1377971' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/77971/topstory-2/winter-olympics-to-begin-on-feb-4-2022/'>Winter Olympics to begin on Feb. 4, 2022</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/darshini-shankar/" class="creditline">Darshini Shankar</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 20, 2022</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/77675/topstory-2/lights-camera-action-2/'><img src='https://hilite.org/wp-content/uploads/2021/12/FRONT-SLIDWE-pdf.jpg' class='carousel-image' id='imgcarousel-1377675'  style='height: 100%; width: 100%; object-fit:cover;' alt='Lights, Camera, Action!' /></a><div id='overlaycarousel-1377675' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1377675' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/77675/topstory-2/lights-camera-action-2/'>Lights, Camera, Action!</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/elise-varhan/" class="creditline">Elise Varhan</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 13, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/77152/topstory-2/total-coverage/'><img src='https://hilite.org/wp-content/uploads/2021/11/November-Featured-Image-900x419.jpg' class='carousel-image' id='imgcarousel-1377152'  style='height: 100%; width: 100%; object-fit:cover;' alt='Total Coverage' /></a><div id='overlaycarousel-1377152' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1377152' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/77152/topstory-2/total-coverage/'>Total Coverage</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/nathan-huang/" class="creditline">Nathan Huang</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 12, 2021</span></span></p></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>
</li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'><section>
	<div class="widgetwrap sno-animate sno-category-69  sno-story-list-widget">
		<style>
	.sno-category-69 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #8224e3;
		background: #ffffff;
		font-size:17px;
		line-height: 25px;
		padding-bottom: 3px;
 
	}
	.sno-category-69 .widgettitle, .sno-category-69 .widgettitle a {
		color: #8224e3 !important;
	}
	.sno-category-69 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/perspectives/?list">PERSPECTIVES</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-69 .widgetbody { padding: 15px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=" padding-left: 0px; padding-right: 0px;"><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 247.66666666667px; width: 743px; margin-bottom: 10px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-10.57.22-AM-900x359.png' alt='As young performers see increasing success in entertainment, high schoolers should recognize importance of personal successes' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 10px; padding-bottom: 10px;'><div class='sno-story-card-text-area ' style=' padding-left: 10px; padding-right: 10px; '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://hilite.org/78787/perspectives/as-young-performers-see-increasing-success-in-entertainment-high-schoolers-should-recognize-importance-of-personal-successes/' class='homeheadline'>As young performers see increasing success in entertainment, high schoolers should recognize importance of personal successes</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px; font-weight: normal;'> <a href="https://hilite.org/staff_name/grace-guo/" class="creditline">Grace Guo</a> and <a href="https://hilite.org/staff_name/claire-he/" class="creditline">Claire He</a> &bull; <span class="time-wrapper">March 27, 2022</span></div><div class='sno-story-card-text' style=' font-size: 14px; line-height: 19.6px; margin-top: 10px;'><p>People are often quick to point out the lack of actual teenagers in teenage shows these days, making fun of the so-called “30-year-old high schoolers.” Still, it’s important to note that as cast actual minors in some harsher roles. With that said, even though actors who portray 16-year olds aren’t...</p></div><div class='continue' style='padding-bottom:10px;'><span class='continue-link'>Continue Reading<span></div><div class="clear"></div></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-2-of-6 mega-menu-item-carousel-32' id='mega-menu-item-carousel-32'><section>
	<div class="widgetwrap sno-animate sno-carousel-32 carousel-widget" style="">
		<style>
	.sno-carousel-32 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #a363e2;
		background: #ffffff;
		font-size:28px;
		line-height:40px;
		background-size: auto 100%;
 
	}
	.sno-carousel-32 .widgettitle, .sno-carousel-32 .widgettitle a {
		color: #a363e2 !important;
	}
	.sno-carousel-32 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/perspectives/staff-editorials-perspectives/?list?list">   STAFF EDITORIALS</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<div id='carousel-32' class='flex-container' style='position:relative;'><div id='carouselcarousel-32' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='false' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='10' 
										data-item-width='743' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Fixed Height' 
										data-height-ratio='50' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style='width:743px;margin-right:10px!important; '><div style='height:175px;width:100%;overflow:hidden;position:relative;'><a href='https://hilite.org/78679/perspectives/even-with-addition-of-new-parking-lot-chs-should-increase-parking-pass-opportunities/'><img src='https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-21-at-11.58.37-AM.png' id='imgcarousel-3278679'  style='height:100%;width:101%; object-fit:cover;' alt='Even with addition of new parking lot, CHS should increase parking pass opportunities' /></a></div><div class='carouseltext carouseltextcarousel-32 ' style='max-height:200px;min-height:200px; padding:10px; background: #ffffff; '><div class='widgetheadline' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/78679/perspectives/even-with-addition-of-new-parking-lot-chs-should-increase-parking-pass-opportunities/'>Even with addition of new parking lot, CHS should increase parking pass opportunities</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2022</span></span><br /><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/hilite-staff/" class="creditline">HiLite Staff</a></span></p></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'><section>
	<div class="widgetwrap sno-animate sno-category-70  sno-story-list-widget">
		<style>
	.sno-category-70 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #6529a8;
		background: #ffffff;
		font-size:17px;
		line-height: 25px;
		padding-bottom: 3px;
 
	}
	.sno-category-70 .widgettitle, .sno-category-70 .widgettitle a {
		color: #6529a8 !important;
	}
	.sno-category-70 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/perspectives/graphic-perspectives/?list">   Graphic Perspectives</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-70 .widgetbody { padding: 15px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=" padding-left: 0px; padding-right: 0px;"><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 495.33333333333px; width: 743px; margin-bottom: 15px; float: left;  width: 100%;'><img class='enlarge-effect' style='' src='https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-9.38.45-AM-900x366.png' alt='Students should deconstruct academic stereotypes about Asian Americans' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 100%; padding-top: 15px; padding-bottom: 15px;'><div class='sno-story-card-text-area ' style=' padding-left: 0px; padding-right: 0px; '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px; text-align: center;'><a href='https://hilite.org/78611/perspectives/students-should-deconstruct-academic-stereotypes-about-asian-americans/' class='homeheadline'>Students should deconstruct academic stereotypes about Asian Americans</a></div><div class='sno-story-card-meta' style=' font-size: 14px; line-height: 18.2px; text-align: center; margin-top: 15px; font-weight: normal;'> <a href="https://hilite.org/staff_name/lorna-ding/" class="creditline">Lorna Ding</a> and <a href="https://hilite.org/staff_name/eva-glazier/" class="creditline"> Eva Glazier</a> &bull; <span class="time-wrapper">March 18, 2022</span></div><div class='sno-story-card-text' style=' font-size: 16px; line-height: 22.4px; margin-top: 15px;'><p>Enter the classroom of a math-related club. Most of the students there are Asian. Math is their favorite subject. They take high-level math courses in school and additional classes taught by college professors outside of school. This is the stereotypical image of Asians; we love math, we’re good at it and we don’t struggle with it.

This assumption has pervaded society. The 1987 Time magazine...</p></div></div></div><div class="clear"></div></div></div><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px;"><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-9.33.59-AM-900x353.png' alt='Although perceived as fortunate, people in Carmel still suffer through daily struggles' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 14px; line-height: 18.2px;'><a href='https://hilite.org/78608/perspectives/although-perceived-as-fortunate-people-in-carmel-still-suffer-through-daily-struggles/' class='homeheadline'>Although perceived as fortunate, people in Carmel still suffer through daily struggles</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'></div></div></div><div class="clear"></div></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'><section>
	<div class="widgetwrap sno-animate sno-category-64  sno-story-list-widget">
		<style>
	.sno-category-64 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #30aae8;
		background: #ffffff;
		font-size:17px;
		line-height: 25px;
		padding-bottom: 3px;
 
	}
	.sno-category-64 .widgettitle, .sno-category-64 .widgettitle a {
		color: #30aae8 !important;
	}
	.sno-category-64 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/news/?list">NEWS</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-64 .widgetbody { padding: 15px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=" padding-left: 0px; padding-right: 0px;"><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  margin-bottom: 10px; float: unset; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 10px;  padding-left: 0px; padding-right: 0px; padding-top: 0; padding-bottom: 0;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://hilite.org/78901/onlineonly/ib-english-supports-students-analysis-skills-of-literary-works/' class='homeheadline'>IB English supports students analysis skills of literary works</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px; font-weight: normal;'> <a href="https://hilite.org/staff_name/kate-loper/" class="creditline">Kate Loper</a> &bull; <span class="time-wrapper">March 28, 2022</span></div><div class='sno-story-card-text' style=' font-size: 14px; line-height: 19.6px; margin-top: 10px;'><p>Among the many IB classes offered here, IB English is one that is not commonly chosen. This class is open to all in the 11 to 12 building and focuses on learning how to approach many different literary texts from an analytical perspective. Through that, the class takes the author’s culture, context in which they lived, and...</p></div><div class='continue' style='padding-bottom:10px;'><span class='continue-link'>Continue Reading<span></div><div class="clear"></div></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'><section>
	<div class="widgetwrap sno-animate sno-category-65  sno-story-list-widget">
		<style>
	.sno-category-65 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #30aae8;
		background: #ffffff;
		font-size:17px;
		line-height: 25px;
		padding-bottom: 3px;
 
	}
	.sno-category-65 .widgettitle, .sno-category-65 .widgettitle a {
		color: #30aae8 !important;
	}
	.sno-category-65 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/clubs-and-activities/?list">CLUBS</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-65 .widgetbody { padding: 15px; }</style><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px; margin-top: 0;"><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://hilite.org/wp-content/uploads/2022/03/image2-675x900.jpeg' alt='Anna Liao, HOSA member and freshman, studies the textbook she is using for SLC preparation in her homeroom during SSRT on March 25. Liao and 58 other members have signed up for the conference and have been reviewing for their separate events. Liao said, “It’s overall just been studying like I would for a regular test.”' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://hilite.org/78915/onlineonly/hosa-club-focuses-on-culminating-preparation-for-slc-after-preliminary-testing/' class='homeheadline'>HOSA Club focuses on culminating preparation for SLC after preliminary testing</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px; border-radius: 0 !important;"><div class='sno-story-card-text-wrap  dual-no-photo' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; height: unset; float: left; width: 100%;'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://hilite.org/78910/onlineonly/stem-club-plans-new-events-speakers-invited/' class='homeheadline'>STEM Club plans new events, speakers invited</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'></div></div></div><div class="clear"></div></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-93' id='mega-menu-item-category-93'><section>
	<div class="widgetwrap sno-animate sno-category-93  sno-story-list-widget">
		<style>
	.sno-category-93 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #30aae8;
		background: #ffffff;
		font-size:17px;
		line-height: 25px;
		padding-bottom: 3px;
 
	}
	.sno-category-93 .widgettitle, .sno-category-93 .widgettitle a {
		color: #30aae8 !important;
	}
	.sno-category-93 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/news/beats/?list">BEATS</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-93 .widgetbody { padding: 15px; }</style><div class="story-widget-secondary " style=" width: 100%; margin-top: 15px; margin-top: 0;"><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px; border-radius: 0 !important;"><div class='sno-story-card-text-wrap  dual-no-photo' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; height: unset; float: left; width: 100%;'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://hilite.org/78901/onlineonly/ib-english-supports-students-analysis-skills-of-literary-works/' class='homeheadline'>IB English supports students analysis skills of literary works</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">March 28, 2022</span></div></div></div><div class="clear"></div></div></div><div class="dual-format-card-wrap" style=""><div class="dual-format-card" style=" background: #ffffff; color: #000000; margin-bottom: 15px;"><div class="dual-format-photo-spacer dual-format-photo-wrap" style=" width: 90px; height: 90px; float: left; margin-right: 15px;"><img class='enlarge-effect' style='width:100%; height: 100%; object-fit: cover;' src='https://hilite.org/wp-content/uploads/2022/03/unnamed-4.jpg' alt='Anna Ahmad is eating her lunch and studying on March 25th in the Media Center. She was finishing her English homework. ' /></div><div class='sno-story-card-text-wrap ' style=' float: left; margin-bottom: 7.5px; height: 90px; overflow: hidden; height: unset; float: left; width: calc(100% - 90px - 30px);'><div class='sno-story-card-text-area  ' style=''><div class='sno-story-card-link' style=' font-size: 16px; line-height: 20.8px;'><a href='https://hilite.org/78898/onlineonly/intramurals-basketball-championship-on-march-25/' class='homeheadline'>Intramurals basketball championship on March 25</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 18px; margin-top: 7.5px;'><span class="time-wrapper">March 28, 2022</span></div></div></div><div class="clear"></div></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6678714' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6678714'><a href='https://hilite.org/78714/uncategorized/entertainment-briefs-25/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/intrument-guy-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6678714' alt='Entertainment Briefs'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/78714/uncategorized/entertainment-briefs-25/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Entertainment Briefs'>Entertainment Briefs</a></div><p class='writer'> <a href="https://hilite.org/staff_name/christian-ledbetter/" class="creditline">Christian Ledbetter</a></p><p class='datetime'><span class="time-wrapper"> March 22, 2022</span></p><p>

&nbsp;

</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6778667' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78667/entertainment/with-upcoming-competitions-learn-more-about-chs-comedy-sports-league/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-20-at-9.34.46-PM-e1647826622993-475x390.png' class='enlarge-effect' id='grow-cat6778667'  alt='With upcoming competitions, learn more about CHS Comedy Sports League' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78667/entertainment/with-upcoming-competitions-learn-more-about-chs-comedy-sports-league/'>With upcoming competitions, learn more about CHS Comedy Sports League</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6778660' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78660/blogs/author-showcase-jillian-tamaki-and-range-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/Tamaki.jpg' class='enlarge-effect' id='grow-cat6778660'  alt='Author Showcase: Jillian Tamaki and range [MUSE]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78660/blogs/author-showcase-jillian-tamaki-and-range-muse/'>Author Showcase: Jillian Tamaki and range [MUSE]</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6778639' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78639/topstory-2/student-athletes-consider-balance-of-performance-artistry-in-their-sports/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/MG_9958-475x317.jpg' class='enlarge-effect' id='grow-cat6778639'  alt='Student athletes consider balance of performance, artistry in their sports' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78639/topstory-2/student-athletes-consider-balance-of-performance-artistry-in-their-sports/'>Student athletes consider balance of performance, artistry in their sports</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6778630' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78630/entertainment/students-families-celebrate-nowruz-welcome-start-of-spring-with-loved-traditions/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/IMG_9443.CR2_-475x317.jpg' class='enlarge-effect' id='grow-cat6778630'  alt='Students, families celebrate Nowruz, welcome start of spring with loved traditions' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78630/entertainment/students-families-celebrate-nowruz-welcome-start-of-spring-with-loved-traditions/'>Students, families celebrate Nowruz, welcome start of spring with loved traditions</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'><section>
	<div class="widgetwrap sno-animate sno-category-73  sno-story-list-widget">
		<style>
	.sno-category-73 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #4fb2b8;
		background: #ffffff;
		font-size:17px;
		line-height: 25px;
		padding-bottom: 3px;
 
	}
	.sno-category-73 .widgettitle, .sno-category-73 .widgettitle a {
		color: #4fb2b8 !important;
	}
	.sno-category-73 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/student-section/?list">STUDENT SECTION</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-73 .widgetbody { padding: 15px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=" padding-left: 0px; padding-right: 0px;"><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 163.46px; width: 245.19px; float: left;  width: 33%;'><img class='enlarge-effect' style='' src='https://hilite.org/wp-content/uploads/2022/03/Sofia_Dagvadorj-e1647962450667-675x900.jpg' alt='Freshman Sofia Dagvadorj' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 67%; float: right;height: 163.46px; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 10px;  padding-left: 10px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://hilite.org/78741/student-section/freshman-sofia-dagvadorj/' class='homeheadline'>Freshman Sofia Dagvadorj</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px; font-weight: normal;'> <a href="https://hilite.org/staff_name/matthew-du/" class="creditline">Matthew Du</a>, Student Section Reporter &bull; <span class="time-wrapper">March 22, 2022</span></div><div class='sno-story-card-text' style=' font-size: 14px; line-height: 19.6px; margin-top: 10px;'><p>“One time I was shopping at World Market, and they had this ‘Find a golden sleigh, and you can get a free coupon for World Market,’ and my dad said ‘let’s leave, we’re never going to find this golden sleigh thing,’ and finally, when we were right about to leave we found the golden sleigh,...</p></div><div class='continue' style='padding-bottom:10px;'><span class='continue-link'>Continue Reading<span></div><div class="clear"></div></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/71176/student-section/2020-21-humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'><section>
	<div class="widgetwrap sno-animate sno-carousel-14 carousel-widget" style="">
		
<!-- widget displayed from cache -->
<style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a, #carouselcarousel-14 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='false' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='0' 
										data-item-width='765' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Fixed Height' 
										data-height-ratio='50' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/78741/student-section/freshman-sofia-dagvadorj/'><img src='https://hilite.org/wp-content/uploads/2022/03/Sofia_Dagvadorj-e1647962450667-675x900.jpg' class='carousel-image' id='imgcarousel-1478741'  style='height: 100%; width: 100%; object-fit:cover;' alt='Freshman Sofia Dagvadorj' /></a><div id='overlaycarousel-1478741' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1478741' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/78741/student-section/freshman-sofia-dagvadorj/'>Freshman Sofia Dagvadorj</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/matthew-du/" class="creditline">Matthew Du</a>, Student Section Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2022</span></span></p></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6878587' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6878587'><a href='https://hilite.org/78587/feature/fasting-during-month-of-ramadan-impacts-performance-of-muslim-students/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/IMG_1403-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6878587' alt='Fasting during month of Ramadan impacts performance of Muslim students'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/78587/feature/fasting-during-month-of-ramadan-impacts-performance-of-muslim-students/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Fasting during month of Ramadan impacts performance of Muslim students'>Fasting during month of Ramadan impacts performance of Muslim students</a></div><p class='writer'> <a href="https://hilite.org/staff_name/dariush-khurram/" class="creditline">Dariush Khurram</a></p><p class='datetime'><span class="time-wrapper"> March 30, 2022</span></p><p>Every year, sophomore Zara Niazi spends a month without eating or drinking every day from sunrise to sunset. She is one of many Muslim students at this school and around the world who participate in Ramadan, the holiest month...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'><section>
	<div class="widgetwrap sno-animate sno-carousel-10 carousel-widget" style="">
		
<!-- widget displayed from cache -->
<style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a, #carouselcarousel-10 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='false' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='10' 
										data-item-width='765' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Fixed Height' 
										data-height-ratio='50' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/78850/topstory-2/muslim-students-observe-ramadan-next-month-discrimination-still-an-issue-both-in-chs-carmel-community/'><img src='https://hilite.org/wp-content/uploads/2022/03/cover-march-fs-900x607.png' class='carousel-image' id='imgcarousel-1078850'  style='height: 100%; width: 100%; object-fit:cover;' alt='Muslim students observe Ramadan next month,  discrimination still an issue both in CHS, Carmel community' /></a><div id='overlaycarousel-1078850' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1078850' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/78850/topstory-2/muslim-students-observe-ramadan-next-month-discrimination-still-an-issue-both-in-chs-carmel-community/'>Muslim students observe Ramadan next month,  discrimination still an issue both in CHS, Carmel community</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> March 25, 2022</span></span></p></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7478946' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7478946'><a href='https://hilite.org/78946/sports/students-discuss-role-of-gender-identity-in-sports-co-ed-teams/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/venckus-600x900.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7478946' alt='Students discuss role of gender identity in sports, co-ed teams'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/78946/sports/students-discuss-role-of-gender-identity-in-sports-co-ed-teams/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students discuss role of gender identity in sports, co-ed teams'>Students discuss role of gender identity in sports, co-ed teams</a></div><p class='writer'> <a href="https://hilite.org/staff_name/addison-joyce/" class="creditline">Addison Joyce</a> and <a href="https://hilite.org/staff_name/maggie-meyer/" class="creditline">Maggie Meyer</a></p><p class='datetime'><span class="time-wrapper"> March 31, 2022</span></p><p>Note: Governor Eric Holcomb vetoed the bill on March 21, citing concerns about the scope and writing of the bill and stating he found "no evidence" to suggest that there was an issue with transgender athletes in sports that needed further government intervention.

Last month, Indiana’s legislation passed House Bill 1041 and sent it to Governor Eric Holcomb’s desk for him to sign into law. The...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7578907' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78907/sports/baseball-complex-to-feature-new-upgrades-by-may-1/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/yes-475x317.jpg' class='enlarge-effect' id='grow-cat7578907'  alt='Baseball complex to feature new upgrades by May 1' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78907/sports/baseball-complex-to-feature-new-upgrades-by-may-1/'>Baseball complex to feature new upgrades by May 1</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7578830' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78830/sports/basketball-players-address-impact-of-march-madness-tournament-on-training-college-decisions/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/5T0A0369-475x317.jpg' class='enlarge-effect' id='grow-cat7578830'  alt='Basketball players address impact of March Madness tournament on training, college decisions' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78830/sports/basketball-players-address-impact-of-march-madness-tournament-on-training-college-decisions/'>Basketball players address impact of March Madness tournament on training, college decisions</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7578771' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78771/sports/pole-vaulter-junior-steps-into-varsity-looks-forward-to-track-season/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-22-at-3.16.25-PM-475x282.png' class='enlarge-effect' id='grow-cat7578771'  alt='Athlete Spotlight: Pole vaulter, junior Julia Dong steps into varsity, looks forward to track season' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78771/sports/pole-vaulter-junior-steps-into-varsity-looks-forward-to-track-season/'>Athlete Spotlight: Pole vaulter, junior Julia Dong steps into varsity, looks forward to track season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7578674' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/78674/sports/while-mens-march-madness-is-more-widely-recognized-the-womens-tournament-is-growing/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/alivia-march-column-475x290.png' class='enlarge-effect' id='grow-cat7578674'  alt='While Men’s March Madness is more  widely recognized, the women’s tournament is growing' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/78674/sports/while-mens-march-madness-is-more-widely-recognized-the-womens-tournament-is-growing/'>While Men’s March Madness is more  widely recognized, the women’s tournament is growing</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'><section>
	<div class="widgetwrap sno-animate sno-carousel-12 carousel-widget" style="">
		
<!-- widget displayed from cache -->
<style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a, #carouselcarousel-12 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='false' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='0' 
										data-item-width='765' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Fixed Height' 
										data-height-ratio='60' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/78706/fame/qa-with-sophomore-abigail-abby-ingersoll-on-training-working-with-service-dogs/'><img src='https://hilite.org/wp-content/uploads/2022/03/IMG_0080-2-e1647899258420-675x900.jpeg' class='carousel-image' id='imgcarousel-1278706'  style='height: 100%; width: 100%; object-fit:cover;' alt='PUPPY PARADISES: Sophomore Abby
Ingersoll holds a puppy service dog in her
lap. According to Ingersoll, “It’s important to expose them to situations outside that your dog wouldn’t be able to experience at home.”' /></a><div id='overlaycarousel-1278706' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1278706' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/78706/fame/qa-with-sophomore-abigail-abby-ingersoll-on-training-working-with-service-dogs/'>Q&#038;A with sophomore Abigail “Abby” Ingersoll on training, working with service dogs</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/michelle-wan/" class="creditline">Michelle Wan</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 25, 2022</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/78104/fame/qa-with-freshman-josh-cale-self-proclaimed-roller-coaster-enthusiast/'><img src='https://hilite.org/wp-content/uploads/2022/02/IMG_2406-900x600.jpg' class='carousel-image' id='imgcarousel-1278104'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with freshman Josh Cale, self-proclaimed “roller coaster enthusiast”' /></a><div id='overlaycarousel-1278104' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1278104' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/78104/fame/qa-with-freshman-josh-cale-self-proclaimed-roller-coaster-enthusiast/'>Q&#038;A with freshman Josh Cale, self-proclaimed “roller coaster enthusiast”</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/lorna-ding/" class="creditline">Lorna Ding</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 17, 2022</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/77823/fame/qa-with-history-teacher-kenneth-browner-on-passion-for-collecting-comic-books/'><img src='https://hilite.org/wp-content/uploads/2022/01/MG_7503-900x600.jpg' class='carousel-image' id='imgcarousel-1277823'  style='height: 100%; width: 100%; object-fit:cover;' alt='History teacher Kenneth Browner poses with his comic books. According to Browner, Well there are so many different titles and varieties of books that meet all types of people and needs, emotionally, socially. I just think it’s a good way to really learn. I learned a lot from just reading comic books.' /></a><div id='overlaycarousel-1277823' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1277823' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/77823/fame/qa-with-history-teacher-kenneth-browner-on-passion-for-collecting-comic-books/'>Q&#038;A with History teacher Kenneth Browner on passion for collecting comic books</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/michelle-wan/" class="creditline">Michelle Wan</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 20, 2022</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/77609/fame/qa-with-junior-peyton-pey-henney-on-sharing-fitness-journey-through-social-media/'><img src='https://hilite.org/wp-content/uploads/2021/12/5-600x900.jpg' class='carousel-image' id='imgcarousel-1277609'  style='height: 100%; width: 100%; object-fit:cover;' alt='Junior Peyton Henney mixes protein powder into her water bottle post-workout in her kitchen. According to Henney, “My favorite ‘cheat’ snack is anything chocolate and my favorite healthy snack is frozen strawberries with vanilla Greek yogurt.”' /></a><div id='overlaycarousel-1277609' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1277609' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/77609/fame/qa-with-junior-peyton-pey-henney-on-sharing-fitness-journey-through-social-media/'>Q&#038;A with Junior Peyton “Pey” Henney on sharing fitness journey through social media</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/luke-miller/" class="creditline">Luke Miller</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 13, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/77200/fame/qa-with-freshman-eleanor-demoe-on-passion-for-roller-derby-involvement-in-the-indianapolis-junior-roller-derbyi-love-how-challenging-it-is-and-it-gives-me-strength-physically-and-mentally-plus-th/'><img src='https://hilite.org/wp-content/uploads/2021/11/onlinepostingpic-900x607.jpg' class='carousel-image' id='imgcarousel-1277200'  style='height: 100%; width: 100%; object-fit:cover;' alt='ROLLING AROUND:
Freshman Eleanor DeMoe skates with the Indianapolis Junior Roller Derby. Demoe said roller derby is a fun and challenging sport that keeps her motivated in life.' /></a><div id='overlaycarousel-1277200' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-1277200' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/77200/fame/qa-with-freshman-eleanor-demoe-on-passion-for-roller-derby-involvement-in-the-indianapolis-junior-roller-derbyi-love-how-challenging-it-is-and-it-gives-me-strength-physically-and-mentally-plus-th/'>Q&#038;A with freshman Eleanor Demoe on passion for roller derby, involvement in the Indianapolis Junior Roller Derby</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/michelle-wan/" class="creditline">Michelle Wan</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 12, 2021</span></span></p></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/78944/onlineonly/womens-history-month-jam/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Women&#8217;s History Month JAM'>Women&#8217;s History Month JAM</a></div><p class='writer'> <a href="https://hilite.org/staff_name/riley-laferriere/" class="creditline">Riley Laferriere</a></p><p class='datetime'><span class="time-wrapper"> March 30, 2022</span></p><p></p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'><section>
	<div class="widgetwrap sno-animate sno-carousel-27 carousel-widget" style="">
		<style>
	.sno-carousel-27 .widgettitle {
		text-align: left;
		border: 1px solid #ffffff;
		color: #e1c842;
		background: #ffffff;
		font-size:17px;
		line-height: 25px;
		padding-bottom: 3px;
 
	}
	.sno-carousel-27 .widgettitle, .sno-carousel-27 .widgettitle a {
		color: #e1c842 !important;
	}
	.sno-carousel-27 .widgetbody {
		background-color: #ffffff;
		border-right: 1px solid #ffffff;
		border-left: 1px solid #ffffff;
		border-bottom: 1px solid #ffffff;
	}
</style>
<div class="widget6 widgettitle" role="heading">
	<a href="https://hilite.org/category/litebox/?list?list">LITEBOX</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a, #carouselcarousel-27 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' 
										data-transition-speed='1000' 
										data-auto-scroll='false' 
										data-transition-style='slide' 
										data-navigation-buttons='false' 
										data-width-adjustment='0' 
										data-auto-scroll-speed='4000'
										data-display-number='1' 
										data-move-number='1' 
										data-margin-width='10' 
										data-item-width='743' 
										data-show-thumbnails='' 
										data-full-screen='' 
										data-thumbnail-width='120' 
										data-thumbnail-margin='2' 
										data-height-method='Ratio' 
										data-height-ratio='66' 
										style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/77690/onlineonly/december-litebox-spectacular-selfie/'><img src='https://hilite.org/wp-content/uploads/2021/12/DSC_5493edited-e1639409692134-900x695.jpg' class='carousel-image' id='imgcarousel-2777690'  style='height: 100%; width: 100%; object-fit:cover;' alt='Greyhound Sound member and senior Carter Inskeep poses for a selfie with his fellow members (clockwise from top left) junior Ethan Brown, senior Nathan Andrews, junior Aaron Young, senior Augustus “Gus” Mullens and senior Reilly Horan. Their song “Text Me Merry Christmas” was part of Carmel Choirs’ Holiday Spectacular “Spirit of the Season.” Carmel Choirs performed at St. Luke’s United Methodist Church from Dec. 8-11.' /></a><div id='overlaycarousel-2777690' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext ' id='textcarousel-2777690' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/77690/onlineonly/december-litebox-spectacular-selfie/'>December Litebox: Spectacular Selfie</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> December 13, 2021</span></span></p></div></li></ul></div><div class="clear"></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-78944' class='snopostid'><div id='classic_story' class='sno-story-78944'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/onlineonly/' rel='category tag'>Online Only</a></li><li class='blockscategory'><a href='https://hilite.org/category/onlineonly/online-top/' rel='category tag'>online-top</a></li></ul><div role="main"><h1 class="storyheadline">Women&#8217;s History Month JAM</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Take a look at influential historical women</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff_name/riley-laferriere/" class="creditline">Riley Laferriere</a></span><br /><span class="storydate"><span class="time-wrapper">March 30, 2022</span></span></p></div><span class="storycontent"><p><img class="alignnone size-medium wp-image-78943" src="https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-7.46.53-PM-428x475.png" alt="" width="428" height="475" srcset="https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-7.46.53-PM-428x475.png 428w, https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-7.46.53-PM-810x900.png 810w, https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-7.46.53-PM-768x853.png 768w, https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-7.46.53-PM-300x333.png 300w, https://hilite.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-7.46.53-PM.png 1152w" sizes="(max-width: 428px) 100vw, 428px" /></p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-6245e50d3dbc9" data-post-id="78944"><span>0</span></a></span><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/78674/sports/while-mens-march-madness-is-more-widely-recognized-the-womens-tournament-is-growing/"     class="crp_link post-78674"><span class="crp_title">While Men’s March Madness is more widely recognized, the women’s tournament is growing</span></a><span class="crp_excerpt"> Arguably one of the most prominent and widely recognized tournaments in American sports, the men’s March Madness tournament is happening now, with millions of fans tuning in to see their favorite teams in action. In 2021, CBS Sports reported that&hellip;</span></li><li><a href="https://hilite.org/78517/feature/students-teachers-challenge-gender-stereotypes-in-light-of-women-in-construction-week/"     class="crp_link post-78517"><span class="crp_title">Students, teachers challenge gender stereotypes in light of Women in Construction Week</span></a><span class="crp_excerpt"> Senior Sophia Hanna climbs a ladder to work on the roof of the “Tiny Home,” a house that will have running water, electricity and gas when it is completed. Hanna is one of two girls out of the 27 students&hellip;</span></li><li><a href="https://hilite.org/78123/topstory-2/students-teachers-confront-stigma-reflect-on-perception-of-african-american-vernacular-english-aave/"     class="crp_link post-78123"><span class="crp_title">Students, teachers confront stigma, reflect on perception of African-American Vernacular English (AAVE)</span></a><span class="crp_excerpt"> Vanessa Rasaki, co-President of the Black Student Alliance (BSA) and junior, has spent the past couple of months planning for Black History Month. “(The BSA) met with the school administrators so that we could tell them how they can better&hellip;</span></li><li><a href="https://hilite.org/78587/feature/fasting-during-month-of-ramadan-impacts-performance-of-muslim-students/"     class="crp_link post-78587"><span class="crp_title">Fasting during month of Ramadan impacts performance of Muslim students</span></a><span class="crp_excerpt"> Every year, sophomore Zara Niazi spends a month without eating or drinking every day from sunrise to sunset. She is one of many Muslim students at this school and around the world who participate in Ramadan, the holiest month in&hellip;</span></li><li><a href="https://hilite.org/78850/topstory-2/muslim-students-observe-ramadan-next-month-discrimination-still-an-issue-both-in-chs-carmel-community/"     class="crp_link post-78850"><span class="crp_title">Muslim students observe Ramadan next month, discrimination still an issue both in CHS, Carmel community</span></a><span class="crp_excerpt"> Freshman Mariam Morad adjusts her hijab during class. The hijab is a head covering that is worn by some Muslim women and is typically worn in public.  For Morad, it reminds her of who she is: a Muslim.  According to&hellip;</span></li><li><a href="https://hilite.org/78338/blogs/review-summer-of-soul-more-than-music-muse/"     class="crp_link post-78338"><span class="crp_title">Review: Summer of Soul More than Music [MUSE]</span></a><span class="crp_excerpt"> Happy Black History Month everyone! As a huge fan of history overall, I love having a whole month to discuss and share the lesser known moments that have helped define our country and culture. Black history especially, for there is&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/malala/" rel="tag">malala</a></li><li class="blockstag"><a href="https://hilite.org/tag/riley-terbush/" rel="tag">riley terbush</a></li><li class="blockstag"><a href="https://hilite.org/tag/women/" rel="tag">Women</a></li><li class="blockstag"><a href="https://hilite.org/tag/women-history-month/" rel="tag">women history month</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class='clear'></div>
<div class='sno-donate-story-prompt'>
	<div class="sd-header">
		<div class="sd-header-text">Donate to HiLite</div>
	</div>
		<div class="sd-goal">
		<div class="sd-goal-amount">
			<div class="sd-goal-contributed-amount">$0</div>
			<div class="sd-goal-target">$500</div>
		</div>
		<div class="clear"></div>
		<div class="sd-goal-text">
			<div class="sd-goal-contributed-text">Contributed</div>
			<div class="sd-goal-target-text">Our Goal</div>
		</div>
		<div class="clear"></div>
		<div class="sd-goal-bar" style="background: #c7000077;">
			<div class="sd-goal-progress" style="width: 0%; background: #c70000ff;"></div>
		</div>
	</div>
		<div class="">
		<p>Your donation will support the student journalists of Carmel High School - IN. Your contribution will allow us to purchase equipment and cover our annual website hosting costs.</p>
	</div>
	<button type="button" class="sno-donate-open-button" id="sno-donate-form-submit">Donate</button>
	<div class='clear'></div>
</div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2021/08/riley-laferriere-475x317.jpg' alt='Photo of Riley Laferriere'/></div><a href="https://hilite.org/staff_profile/riley-laferriere-2/"><div class='sc_title'>Riley Laferriere, Entertainment Editor</div></a><div class='sc_bio'><p>Hey! I'm Riley Laferriere and I'm a junior as well as the Entertainment Editor this year. This is my second year on staff and I cannot wait to create some...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
				.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																				/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-4">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/64929/perspectives/dressin-comfy-students-should-wear-more-comfortable-clothes-to-school/" title="Students should wear more comfortable clothes to school"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students should wear more comfortable clothes to school</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/77303/perspectives/abolishment-of-traditional-finals-provides-flexibility-helps-grades-better-reflect-students-understanding-of-content/" title="Abolishment of traditional finals provides flexibility, helps grades better reflect students’ understanding of content"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2021/11/novSE-300x355.png" alt="Abolishment of traditional finals provides flexibility, helps grades better reflect students’ understanding of content" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Abolishment of traditional finals provides flexibility, helps grades better reflect students’ understanding of content</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/76619/onlineonly/movie-review-squid-game/" title="MOVIE REVIEW: Squid Game"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2021/10/316330176021icwugxfluvfwsl36d6icaanauo8b13ssdui9pvdxnglibngggx1tsd1omea2veqntqol7err5tgo0ek9rwd69cehpxr1xyrv6nv-300x147.png" alt="MOVIE REVIEW: Squid Game" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>MOVIE REVIEW: Squid Game</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/78517/feature/students-teachers-challenge-gender-stereotypes-in-light-of-women-in-construction-week/" title="Students, teachers challenge gender stereotypes in light of Women in Construction Week"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2022/03/i-love-this-photo-300x200.jpg" alt="Senior Sophia Hanna works on the roof of the Tiny Home during construction class. Hanna said she believes more women should take construction classes. I think you need both a man’s view and a woman’s view in order for things to function properly and to make changes that will be the most beneficial for us, she said. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students, teachers challenge gender stereotypes in light of Women in Construction Week</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/62141/perspectives/athletes-and-precedents-fans-media-often-put-too-much-pressure-on-athletes-should-recognize-athletes-can-make-mistakes/" title="Athletes and Precedents: Fans, media often put too much pressure  on athletes, should recognize athletes can make mistakes"><div class='trending-row'><div class="trending-number">5</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Athletes and Precedents: Fans, media often put too much pressure  on athletes, should recognize athletes can make mistakes</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat9278867' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9278867'><a href='https://hilite.org/78867/all-issues/march-2022/#photo'><img src='https://hilite.org/wp-content/uploads/2022/03/march-issue-666x900.png' class='enlarge-effect' style='width:100%' id='grow-cat9278867' alt='March 2022'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/78867/all-issues/march-2022/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to March 2022'>March 2022</a></div><p class='datetime'><span class="time-wrapper"> March 27, 2022</span></p></div><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section>
	<div class="widgetwrap sno-animate sno-sno_gallery-21">
		<div class="widget6 widgettitle" role="heading">
	Photo of the Day</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody"><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="73941,73056,73167,73168,73201,73335,73336,73398,73574,73575,73576,72954,73942,74025,74026,74027,74028,74410,74411,74412,75821,72174,71068,71147,71478,71491,71492,71627,71646,71692,71828,71060,72240,72241,72455,72639,72832,72854,72873,72874" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FINISHING TOUCHES: Madie Fleisher, Ceramics 2 student and freshman, smoothes the edges on her most recent piece during class on Wednesday, Feb. 3. The Ceramics 2 students had most recently worked on geometric pots that required a variety of sculpting and smoothing techniques.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73941'><img id="image73941" src="https://hilite.org/wp-content/uploads/2020/09/IMG_2658.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHYSICS PREP: Senior Mackenzie Misterka studies for her AP Physics C final. Misterka said, &#8220;Even though physics is hard, I still find it very interesting. It&#8217;s probably my favorite class this semester.&#8221;</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/emily-sandy/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73056'><img id="image73056" src="https://hilite.org/wp-content/uploads/2020/09/mackenzie.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Air Time: #70 Bucklin Robins and Justin Pickett jump for a chest bump after a touchdown in the November 13 football game against the Ben Davis Giants. The game ended up with a 27-21 loss for the Greyhounds, knocking them out of the state championship.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nick-beckman/">Nick Beckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73167'><img id="image73167" src="https://hilite.org/wp-content/uploads/2020/09/D8T7506.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Winter Wonderland: Dominic James, radio teacher, wears Christmas pajamas on the Carmel Cohort’s last day before Christmas break 2020. Teachers got an email about a staff spirit week during finals week to lift the spirits of students.</p><p class='photocredit'></p></div><div class='inline-photo-wrap modal-photo' data-image='73168'><img id="image73168" src="https://hilite.org/wp-content/uploads/2020/09/image0-3.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COUNCIL CONNECTIONS: GKOM council members and seniors, Molly Kosiba (left) and Lea Johnson (right) create a slideshow for the upcoming GKOM connection session during SRT on Jan. 7. The next GKOM connection session will take place during SRT on Jan. 20 for the Carmel cohort and Jan. 21 for the Greyhound cohort.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73201'><img id="image73201" src="https://hilite.org/wp-content/uploads/2020/09/IMG_2525.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RESEARCH REPORTS:
Olivia Lafferty, AP research student and senior, records data from her study results in SRT on Jan. 14. This was Lafferty’s third day of conducting research experiments for her study comprised of many CHS students.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73335'><img id="image73335" src="https://hilite.org/wp-content/uploads/2020/09/IMG_9823.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>BUSY BEE: Senior Anna Lai studies for a statistics quiz in her AP Research class on Jan. 12. Lai said the material is not too difficult as it builds on what they learned last semester.  </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/shruthi-ravichandran/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73336'><img id="image73336" src="https://hilite.org/wp-content/uploads/2020/09/IMG_0460.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ARITHMETIC ASSIGNMENTS: Senior Mitchell Taylor works on calculus survey homework at the media center. Taylor said taking both calculus survey and AP Statistics in the same year was difficult, but being in the Transition to College Program gave him more time to study for his classes.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73398'><img id="image73398" src="https://hilite.org/wp-content/uploads/2020/09/DSCF2155.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>REQUIRED REVIEW: Senior Ryan Yauger takes notes during his Government class on Jan. 25, 2021. The class discussed the difference between state and federal government, using the recent executive orders as a real-world example. Government or AP Government are required classes for graduation at Carmel High School.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73574'><img id="image73574" src="https://hilite.org/wp-content/uploads/2020/09/Ryan-Yauger-POD.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FUNDRAISER FUN: On Jan. 27, seniors Audra Marchese (left) and Elizabeth Price (right) teach senior boys competing for the title of Mr. Carmel a dance they will perform at the Champions Together annual fundraiser. The rehearsal included bonding activities between the participants in Mr. Carmel, followed by rehearsing their group dance.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73575'><img id="image73575" src="https://hilite.org/wp-content/uploads/2020/09/audra.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ELECTRIC EXPERIMENTS: Seniors Robbie Welp (left) and Adam Said (right) map out an electric field diagram during an AP Physics C class on Feb. 2. &#8220;The lab helped me better visualize the direction of current in an electric field,&#8221; Welp said.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73576'><img id="image73576" src="https://hilite.org/wp-content/uploads/2020/09/podfeb.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEVELOPING PICTURES: Junior Rak Loop develops his film using a fixer chemical in his dark room photography class on Dec. 8. In photography students are given a roll of film to shoot, once shot they bring it back to school to develop it in the dark room.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72954'><img id="image72954" src="https://hilite.org/wp-content/uploads/2020/09/IMG_0653-e1616429512219.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PASSING PERIOD PASTIME: Lizzie Maurer, Algebra II student and junior, opens her locker to get a textbook before class on Feb. 12. Maurer said she enjoys Algebra II as it is a good balance between a hard and fun class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73942'><img id="image73942" src="https://hilite.org/wp-content/uploads/2020/09/image0-4.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PRINT PERFECTION: Annie Salter, dark room photography student and junior, works with Mr. Daly on spot toning her work on March 1. Spot toning is a dark room technique where one takes a water based dye and paints it on their print to touch up any spots. “Spot toning is a tough technique to master so having Mr. Daly there to help me work through it helps me create a better print,” Salter said.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74025'><img id="image74025" src="https://hilite.org/wp-content/uploads/2020/09/LJM_8743.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FINAL CUT: Senior Curt Masengale edits his collaborative film project in his IB Film class on March 3. &#8220;I enjoyed editing the film because I got to see 30 hours of production condense into 12 minutes of screen time,&#8221; Masengale said.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74026'><img id="image74026" src="https://hilite.org/wp-content/uploads/2020/09/MG_4341.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HELPING HANDS: Special Education instructor Andie Olson aides senior Megan Hennesey in her math class on March 3. Hennesey worked on developing division skills and giving counting exact change with Mrs. Olson.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/emily-sandy/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74027'><img id="image74027" src="https://hilite.org/wp-content/uploads/2020/09/MG_4315.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FINISHING TOUCHES: Freshman Sanya Gopalani adds color to her art project on Feb. 24. The Drawing 2 class had most recently been creating colored pencil drawings of candy, and Gopalani had chosen to draw Reese’s Cups.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74028'><img id="image74028" src="https://hilite.org/wp-content/uploads/2020/09/pod-24.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STATEHOUSE STRIKE: Juniors Sage Mehta (left) and Lisa Venckus (middle) hold up a banner at a climate strike on March 19, 2021. At the strike, students across the state declared a climate emergency and requested a meeting with Gov. Holcomb to discuss Indiana&#8217;s role in climate action.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74410'><img id="image74410" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0517.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SUPER SANITATION

Graham Seaver, AP seminar student and junior, cleans his desk prior to the start of class on March 11. Seaver said he cleans his desk before and after class to ensure that everything is safe for him to use.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74411'><img id="image74411" src="https://hilite.org/wp-content/uploads/2020/09/image0-5.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STEM SRT: Nimish Bhat, biomedical innovations student and senior, works on her independent research project during SRT on Thursday, March 4. Biomedical innovations students spend the second semester of the year working on independent projects. Bhat described her independent project as entering an innovation competition as a continuation of her prior DECA project.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74412'><img id="image74412" src="https://hilite.org/wp-content/uploads/2020/09/IMG_2811.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='75821'><img id="image75821" src="https://hilite.org/wp-content/uploads/2020/09/ali-persinger.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STUDENT TEACHERS: Sophomore Jacqueline Roth, left, and sophomore Brooke Ye, right, lean over a laptop during the TASSEL meeting in Greyhound Station on Oct. 26. TASSEL provides free English education to Cambodian children. Members of the club teach virtual lessons, edit essays, and raise money to help support TASSEL&#8217;s humanitarian causes.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72174'><img id="image72174" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0263.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Sarah Kennedy, fiber arts student and junior, practices needle felting during class on Sept. 11. Kennedy described felting as using loose wool and yarn to create a piece of felt. In this case, Kennedy created the design of a daisy with her loose fibers.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71068'><img id="image71068" src="https://hilite.org/wp-content/uploads/2020/09/mkosc1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SOCIALLY DISTANT STRETCHING: Sage Moore, women’s cross country runner and junior, stretches after her run on Sept. 16. Moore will compete in the JV North Central Invite on Friday Sept. 18 at North Central High School.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71147'><img id="image71147" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6353.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MORE THAN A STATEMENT: Morgan Blakey, senior and co-president of the Black Student Alliance, talks at the club meeting on September 24th to discuss the administration&#8217;s statement in response to racism at Carmel High. The Black Student Alliance and the Advancement of Asian Americans in Arts and Athletics (A5) met for an hour while Dr. Harmas and other teachers listened to the student body&#8217;s encounters with racism. The school plans on developing an equity and inclusion advisory committee to create Identity Safe classrooms at Carmel High.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71478'><img id="image71478" src="https://hilite.org/wp-content/uploads/2020/09/September-POD.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CRAZY COLORS: Students in the Carmel cohort at CHS  wore tie dye to school on Sept. 29 for homecoming spirit week. The homecoming football game will be on Friday, October 2nd against the Ben Davis Giants.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nick-beckman/">Nick Beckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71491'><img id="image71491" src="https://hilite.org/wp-content/uploads/2020/09/D8T0835.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ARGUING IN MASKS: Lincoln-Douglas lead Jasmine Hsu welcomes new debaters into debate club on Sept. 29. Students in debate were preparing for an upcoming Big Questions tournament.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71492'><img id="image71492" src="https://hilite.org/wp-content/uploads/2020/09/image0.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEBATE DEBRIEF: Sophomore members of the CHS Debate team, Claire Swigart (Left) and Ainsley Strothkamp (Right) meet after school and prepare for an impromptu round in World Schools on Oct. 1. Swigart said that impromptu rounds were her favorite as they don’t put much pressure on the members to have a solid case against the opposition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71627'><img id="image71627" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5265.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Eli Sushka, a freshman drumline member, puts all his focus on the drum for his solo in the drumlines performance during school on Oct. 2nd. The drumline members put on a show every passing period on Friday to get people pumped up for Homecoming. This is one of many things CHS did to get people excited for Homecoming this year.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71646'><img id="image71646" src="https://hilite.org/wp-content/uploads/2020/09/JDM_7019-2-min.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MACHINE MANAGEMENT: Senior and TechHOUNDS team lead Drew Sanchez reviews the club roster during the callout meeting on Oct. 8. The meeting involved an introductory session for each club division in which the robot ops, programming and electrical, construction, and PR divisions each broke out into small groups to discuss guidelines and expectations for the 2020-21 season.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71692'><img id="image71692" src="https://hilite.org/wp-content/uploads/2020/09/MG_3425.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PRE-CLASS CHATS:
Gillian Thompson, AP Seminar student and junior, talks to a friend before class on Oct. 14. Thompson said that she enjoys catching up with friends during passing period because she can’t talk to them during class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71828'><img id="image71828" src="https://hilite.org/wp-content/uploads/2020/09/image0-1.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TURNING A NEW PAGE: Terri Ramos, department chairperson for media and communications, gives an orientation tour of the media center to honors English 9 students. Ramos said the tour was important for freshmen to familiarize themselves with the media center&#8217;s various resources.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71060'><img id="image71060" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5006.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ethan Trent, sophomore chemistry student, sparks a flame in the steel wool with a battery during Classon Nov. 3rd. Chemistry students are currently studying matter through experiments like the one shown in the picture. Trent said Chemistry has been one of his favorite classes this year because they get to do a lot of cool labs.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72240'><img id="image72240" src="https://hilite.org/wp-content/uploads/2020/09/unnamed-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PREPARING FOR PERFORMANCE: Theater cast members rehearse for their upcoming production “Murder in Focus” on November 2. The cast continued with rehearsals despite Covid restrictions and they plan to perform during the week of November 12th.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72241'><img id="image72241" src="https://hilite.org/wp-content/uploads/2020/09/unnamed.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COZY IN THE CAFE: Junior Chloe Boyd prepares chocolate chip cookies in the oven for students at the Carmel Cafe on Nov. 10. The Carmel Cafe is open for business during the school day and sells spirit apparel.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72455'><img id="image72455" src="https://hilite.org/wp-content/uploads/2020/09/cafe.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HALLWAY HOMEWORK: Ian Peasley. AP seminar student and junior, works on a research paper assigned as homework during class on Nov. 13. Peasley said that he likes to get a head start on homework if given work time in class as he has extracurricular activities after school.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72639'><img id="image72639" src="https://hilite.org/wp-content/uploads/2020/09/image0-2.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>READY TO KICK: A member of the intramural kickball team runs up to the ball, starting the game on Nov. 23 at Murray Stadium. The CHS intramural team meets every Monday, from October to December.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72832'><img id="image72832" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHOTO MAGIC: Junior Olivia Dashiell edits photos in her Digital Photography class on Dec. 1. Olivia was working on her Double Exposure Album for the class and combined two images in Photoshop.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72854'><img id="image72854" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0550.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Students of WJHE learn the ropes of the editing software from senior Ethan Meneghini. Due to the schoolwide quarantine back in March, students weren&#8217;t able to learn the software, so Meneghini decided to teach the lowerclassmen. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/emily-sandy/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72873'><img id="image72873" src="https://hilite.org/wp-content/uploads/2020/09/emilyPOD.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COUNSELOR WORK: Carmel High School students work in the counseling office to check in students visiting their counselor. They schedule appointments and meetings.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72874'><img id="image72874" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6179.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="73941,73056,73167,73168,73201,73335,73336,73398,73574,73575,73576,72954,73942,74025,74026,74027,74028,74410,74411,74412,75821,72174,71068,71147,71478,71491,71492,71627,71646,71692,71828,71060,72240,72241,72455,72639,72832,72854,72873,72874"></div>			
			<div class="clear"></div>
								<div class="clear"></div>
			</div>
				</div>
</section>

		<section>
	<div class="widgetwrap sno-animate sno-sno_gallery-22">
		<div class="widget6 widgettitle" role="heading">
	Weekly Infographics</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody"><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="73933,72224,72225,72774,72775,72776,72777,72778,72779,72862,72863,72223,73934,73935,73936,73937,73938,73939,73940,74230,74856,71742,71003,71456,71457,71458,71459,71460,71489,71737,71740,71002,71743,71770,71771,71772,72218,72219,72220,72221" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73933'><img id="image73933" src="https://hilite.org/wp-content/uploads/2020/09/Cookie-Scouting-graphic.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/oli/">Oli</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72224'><img id="image72224" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.40.13-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72225'><img id="image72225" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.31.43-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ed/">Ed</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72774'><img id="image72774" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.18.33-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/clare/">Clare</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72775'><img id="image72775" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.06.37-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nathan/">Nathan </a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72776'><img id="image72776" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.23.21-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva/">Eva </a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72777'><img id="image72777" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.24.38-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/jos/">jos</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72778'><img id="image72778" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.25.42-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='72779'><img id="image72779" src="https://hilite.org/wp-content/uploads/2020/09/indiana-indians.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/gray/">Gray</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72862'><img id="image72862" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-12-03-at-10.59.07-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia/">Olivia</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72863'><img id="image72863" src="https://hilite.org/wp-content/uploads/2020/09/11.24-beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/el/">el</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72223'><img id="image72223" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.39.25-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73934'><img id="image73934" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-22-at-9.37.33-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73935'><img id="image73935" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-22-at-9.38.53-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/joshika-sathyamathan/">Joshika Sathyamathan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73936'><img id="image73936" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-22-at-9.41.14-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73937'><img id="image73937" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.2.2.2021.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73938'><img id="image73938" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-15-at-11.11.46-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73939'><img id="image73939" src="https://hilite.org/wp-content/uploads/2020/09/Valentines-Day-Beat.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73940'><img id="image73940" src="https://hilite.org/wp-content/uploads/2020/09/beatB.chloesun.02_08.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74230'><img id="image74230" src="https://hilite.org/wp-content/uploads/2020/09/unnamed.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/gray/">Gray</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74856'><img id="image74856" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-04-22-at-11.10.10-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71742'><img id="image71742" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.30.08-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71003'><img id="image71003" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-2.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71456'><img id="image71456" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.49.23-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe/">Chloe</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71457'><img id="image71457" src="https://hilite.org/wp-content/uploads/2020/09/2000s-TV-Show-Club.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71458'><img id="image71458" src="https://hilite.org/wp-content/uploads/2020/09/Elephant-Appreciation-Beat.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71459'><img id="image71459" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.57.36-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/gray-martens/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71460'><img id="image71460" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.59.13-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71489'><img id="image71489" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.9.28.2020.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71737'><img id="image71737" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.24.48-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71740'><img id="image71740" src="https://hilite.org/wp-content/uploads/2020/09/pathtopollworking.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71002'><img id="image71002" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-1.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/joshika-sathyamathan/">Joshika Sathyamathan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71743'><img id="image71743" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.31.31-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-childress/">Olivia Childress</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71770'><img id="image71770" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.31.14-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71771'><img id="image71771" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.33.32-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/gray-martens/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71772'><img id="image71772" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.35.45-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ed/">Ed</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72218'><img id="image72218" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.32.41-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nathan/">Nathan </a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72219'><img id="image72219" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.34.37-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe/">Chloe</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72220'><img id="image72220" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.36.29-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva/">Eva</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72221'><img id="image72221" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.37.38-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="73933,72224,72225,72774,72775,72776,72777,72778,72779,72862,72863,72223,73934,73935,73936,73937,73938,73939,73940,74230,74856,71742,71003,71456,71457,71458,71459,71460,71489,71737,71740,71002,71743,71770,71771,71772,72218,72219,72220,72221"></div>			
			<div class="clear"></div>
								<div class="clear"></div>
			</div>
				</div>
</section>

		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform2808" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis2808">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2808" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2808" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2808" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2808" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/all-issues/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<div id='sno-donate-modal' class='globalContent'>
	<div class='sno-donate-modal-inner'>
		<div class="sd-header">
			<div class="sd-header-text">Donate to HiLite</div>
			<div class="dashicons dashicons-no-alt" id="sno-donate-form-close"></div>
		</div>
				<div class="sd-goal">
			<div class="sd-goal-amount">
				<div class="sd-goal-contributed-amount">$0</div>
				<div class="sd-goal-target">$500</div>
			</div>
			<div class="clear"></div>
			<div class="sd-goal-text">
				<div class="sd-goal-contributed-text">Contributed</div>
				<div class="sd-goal-target-text">Our Goal</div>
			</div>
			<div class="clear"></div>
			<div class="sd-goal-bar" style="background: #c7000077;">
				<div class="sd-goal-progress" style="width: 0%; background: #c70000ff;"></div>
			</div>
		</div>
				<div class="sno-donate-submit-form">
			<form action="#">
				<div class="sno-donate-input-wrap sd-fullwidth">
					<label>Full Name (as appears on credit card)</label>
					<input type="text" id="sno-donate-name" name="name" placeholder="Jane Doe" />
				</div>
				<div class="sno-donate-input-wrap sd-fullwidth sno-donate-email">
					<label>Email</label>
					<input type="text" id="sno-donate-email" name="email" placeholder="jane.doe@domain.com" />
				</div>
				<div class="clear"></div>
				<div class="sno-donate-anonymous-wrap">
					<label>
						<input type="checkbox" id="sno-donate-anonymous" name="sno-donate-anonymous"><span>I would like to remain anonymous. (Name will only be used to verify billing.)</span>
					</label>
				</div>
				<div class="sno-donate-input-wrap sd-amounts">
					<select name="donation_amount" id="donation-amount" multiple>
														<option value="10">$10</option>
															<option value="15">$15</option>
															<option value="25">$25</option>
															<option value="50">$50</option>
													<option value="-1">Other</option>
					</select>
				</div>
		
				<div class="sno-donate-input-wrap sd-halfwidth sno-donate-custom-amount">
					<label>Custom Donation Amount</label>
					<input type="text" id='custom-donation-amount' name="custom-donation-amount"/><br>
				</div>
				<div class="clear"></div>
				
				<div class="sd-cc-row">
					<label>Card Details</label>
					<div id="sno-donate-card"></div>
				</div>
				<div class="sd-terms-row">
					<input type="checkbox" id="sno-donate-agree" name="sno-donate-agree">
					<label for="sno-donate-agree"> I agree to the <a href="https://snosites.com/donation-terms-of-service/" target="_blank">terms of service</a>.</label>
				</div>
				<div class="error"><div class="message"></div></div>
				<div class="clear"></div>
				<div class="sno-donate-button-wrap">
					<button type="button" class="btn btn-success" id="sno-donate-form-submit">Submit Donation</button>
				</div>
			</form>
		</div>
		<div class="sno-donate-submitting sno-donate-message-container" style="display: none;">
			<div class="sno-donate-loader"></div>Submitting donation...
		</div>
		<div class="sno-donate-success sno-donate-message-container" style="display: none;">
			<i class="fa fa-check-circle sno-donate-success-icon"></i><br>
			Thank you for your donation!		</div>
		<div class="sno-donate-failure sno-donate-message-container" style="display: none;">
			<i class="fas fa-times-circle sno-donate-failure-icon"></i><br>
			There was an issue submitting your request.
		</div>
	</div>
</div>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="78944" >
				<div class="sno-color-inverter" data-3a5c6c76d4e6de8f0951a35cfb279a6c="3ba79bda2ff0e65033e751ebdc074988"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F78944%2Fonlineonly%2Fwomens-history-month-jam%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Women&#8217;s History Month JAM&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D78944" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="78944">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//hilite.org/78944/onlineonly/womens-history-month-jam/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">HiLite Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/78944/onlineonly/womens-history-month-jam/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="cbf56423425e233f8faf92dc32ddf0f93ba79bda2ff0e65033e751ebdc074988"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-5b9d5f68ecbb7b13110b79c929950aa5="3ba79bda2ff0e65033e751ebdc074988"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='78944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='platform.js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js' id='slick-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js' id='press-tube_user_script-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='jquery.wp-smartcrop-js-extra'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5' id='jquery.wp-smartcrop-js'></script>
<script type='text/javascript' id='sno-donate-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-donate/assets/script/sno-donate-script.js?ver=1.2.1' id='sno-donate-plugin-script-js'></script>
<script type='text/javascript' id='heart-this-js-extra'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"ce6a161eef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0' id='heart-this-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>