<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://hilite.org/wp-content/uploads/2017/07/mini-icon.png" /><link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2017/07/mini-icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />
<link rel="pingback" href="https://hilite.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 5,
    touch: true,
    asNavFor: '#topstories'
  });

    $('#topstories').flexslider({
		animationSpeed: 666,
		slideshowSpeed: 8000,
   		smoothHeight: true,
		slideshow: true,
	    sync: "#tscarousel",
	 
		animation: "fade",
			directionNav: false,
		controlNav: false
    });
  });

</script>

<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>The math department continues ISTEP remediation and curriculum alignment &#8211; HiLite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; The math department continues ISTEP remediation and curriculum alignment Comments Feed" href="https://hilite.org/54543/onlineonly/the-math-department-continues-istep-remediation-and-curriculum-alignment/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-70250125-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-70250125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #000000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=770e78' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7COswald%7COswald%7COswald%7CRoboto%7CRoboto%7CDidact+Gothic%7CPT+Sans%7CRoboto%7CGilda+Display&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/hilite.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christkindlmarkt : A Review' href='https://hilite.org/54524/onlineonly/christkindlmarkt-a-review/' />
<link rel='next' title='Blue cheer team to cheer at girls basketball game on Dec. 8' href='https://hilite.org/54555/sports/blue-cheer-team-to-cheer-at-girls-basketball-game-on-dec-8/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://hilite.org/54543/onlineonly/the-math-department-continues-istep-remediation-and-curriculum-alignment/" />
<link rel='shortlink' href='https://hilite.org/?p=54543' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F54543%2Fonlineonly%2Fthe-math-department-continues-istep-remediation-and-curriculum-alignment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F54543%2Fonlineonly%2Fthe-math-department-continues-istep-remediation-and-curriculum-alignment%2F&#038;format=xml" />

	<meta property="og:title" content="The math department continues ISTEP remediation and curriculum alignment" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Brian Zhang" />
	<meta property="og:url" content="https://hilite.org/54543/onlineonly/the-math-department-continues-istep-remediation-and-curriculum-alignment/" />
	<meta property="og:image" content="https://hilite.org/wp-content/uploads/2017/12/nodmp-rcgbi-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="The math department is now actively working on its ISTEP remediation program, according to math department chairperson Jacinda Sohalski. Sohalski said they are working with the students that did not pass last year for the retake in December. “For students maybe that have not gotten started quite as quickly as we like, we’ve been contacting..." />
	<meta name="description" content="The math department is now actively working on its ISTEP remediation program, according to math department chairperson Jacinda Sohalski. Sohalski said they are working with the students that did not pass last year for the retake in December. “For students maybe that have not gotten started quite as quickly as we like, we’ve been contacting..." />
	<meta property="article:section" content="Online Only" />
	<meta property="article:tag" content="Brian Zhang,jacinda sohalski,Joey Heerens,math department" />
<!-- End of Facebook Meta Tags -->
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70250125-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://hilite.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2017/07/mini-icon-1000x1000.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-14527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us">myCCS ⇨</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
																									var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform3208" action="https://hilite.org/">
			<label for="s3208" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3208" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3208" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://hilite.org/category/news/">NEWS</a></li><li><a href="https://hilite.org/category/clubs-and-activities/">CLUBS</a></li><li><a href="https://hilite.org/category/carmel-community/">Carmel Community</a></li><li><a href="https://hilite.org/category/school-updates/">School Updates</a></li><li><a href="https://hilite.org/category/feature/">FEATURE</a></li><li><a href="https://hilite.org/category/feature/cover-story/">Cover Story</a></li><li><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li><li><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li><li><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li><li><a href="https://hilite.org/category/sports/">SPORTS</a></li><li><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li><li><a href="https://hilite.org/category/perspectives/staff-editorials-perspectives/">Staff Editorials</a></li><li><a href="https://hilite.org/category/perspectives/print-columnists/">Print Columnists</a></li><li><a href="https://hilite.org/category/onlineonly/">Online Only</a></li><li><a href="https://hilite.org/category/blogs/">BLOGS</a></li><li><a href="https://hilite.org/category/blogs/reel-talk/">Reel Talk</a></li><li><a href="https://hilite.org/category/blogs/cafe-libro/">Café Libro</a></li><li><a href="https://hilite.org/category/blogs/conspiracy-cop/">Conspiracy Cop</a></li><li><a href="https://hilite.org/category/just-a-minute/">JAM</a></li><li><a href="https://hilite.org/52824/topstory-2/humans-of-chs/">Humans of CHS</a></li><li><a href="https://hilite.org/special-coverage/">Special coverage</a></li><li><a href="https://hilite.org/homecoming">HOMECOMING</a></li><li><a href="http://dancemarathon.hilite.org/">DANCE MARATHON</a></li><li><a href="http://chsacumen.com">Acumen</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2017/12/holiday-logo-1-e1512145611281.png" class="headerimage" alt="Your source for CHS news" /></a></div><div class="headermedium" style="display:none"><a href="https://hilite.org#tablet"><img src="https://hilite.org/wp-content/uploads/2017/11/holiday-logo-7.png" class="headerimage" alt="Your source for CHS news" /></a></div><div class="headerlarge"><a href="https://hilite.org#phone"><img src="https://hilite.org/wp-content/uploads/2017/11/holiday-logo-7.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2017/11/holiday-logo-7.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9099" action="https://hilite.org/">
			<label for="s9099" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9099" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9099" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2017/07/mini-icon-1000x1000.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu-2" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" tabindex="0">NEWS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-16351' id='mega-menu-item-16351'><a class="mega-menu-link" href="https://hilite.org/category/clubs-and-activities/">CLUBS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-16650' id='mega-menu-item-16650'><a class="mega-menu-link" href="https://hilite.org/category/carmel-community/">Carmel Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-16651' id='mega-menu-item-16651'><a class="mega-menu-link" href="https://hilite.org/category/school-updates/">School Updates</a></li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" tabindex="0">FEATURE</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-41893' id='mega-menu-item-41893'><a class="mega-menu-link" href="https://hilite.org/category/feature/cover-story/">Cover Story</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" tabindex="0">ENTERTAINMENT</a></li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" tabindex="0">SPORTS</a></li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" tabindex="0">PERSPECTIVES</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-26148' id='mega-menu-item-26148'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/staff-editorials-perspectives/">Staff Editorials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-26082' id='mega-menu-item-26082'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/print-columnists/">Print Columnists</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" tabindex="0">Online Only</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-14511' id='mega-menu-item-14511'><a class="mega-menu-link" href="https://hilite.org/category/blogs/" aria-haspopup="true">BLOGS</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-33755' id='mega-menu-item-33755'><a class="mega-menu-link" href="https://hilite.org/category/blogs/reel-talk/">Reel Talk</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-53373' id='mega-menu-item-53373'><a class="mega-menu-link" href="https://hilite.org/category/blogs/cafe-libro/"><span class="mega-description-group"><span class="mega-menu-title">Café Libro</span><span class="mega-menu-description">On this blog, Emily Dexter and Carson TerBush will put their book recommendations to the test. Each week, one will challenge each other to read a book she has read before and enjoyed. The following week, they will judge the recommended book and then propose the next challenge. They hope to inspire new readers to read some new books.</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-description mega-menu-item-53374' id='mega-menu-item-53374'><a class="mega-menu-link" href="https://hilite.org/category/blogs/conspiracy-cop/"><span class="mega-description-group"><span class="mega-menu-title">Conspiracy Cop</span><span class="mega-menu-description">This blog’s goal is to share Otten’s love of conspiracy theories and introduce people to theories that they will hopefully find interesting and enjoy too.</span></span></a></li>	</ul>
</li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" tabindex="0">JAM</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-align-bottom-left mega-menu-flyout mega-menu-item-52826' id='mega-menu-item-52826'><a class="mega-menu-link" href="https://hilite.org/52824/topstory-2/humans-of-chs/" tabindex="0">Humans of CHS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-24092' id='mega-menu-item-24092'><a class="mega-menu-link" href="https://hilite.org/special-coverage/" aria-haspopup="true" tabindex="0">Special coverage</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45048' id='mega-menu-item-45048'><a class="mega-menu-link" href="https://hilite.org/homecoming">HOMECOMING</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45049' id='mega-menu-item-45049'><a class="mega-menu-link" href="http://dancemarathon.hilite.org/">DANCE MARATHON</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a class="mega-menu-link" href="http://chsacumen.com" tabindex="0">Acumen</a></li></ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">The math department continues ISTEP remediation and curriculum alignment</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle54543' href='#photo'><img src='https://hilite.org/wp-content/uploads/2017/12/nodmp-rcgbi-900x675.jpg' alt='+Math+department+chair+Jacinda+Sohalski+quietly+works+at+her+desk.+For+the+past+few+weeks%2C+she+has+been+working+actively+to+help+students+with+ISTEP+remediation.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle54543 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle54543' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle54543'><img id="imagesingle54543" src="https://hilite.org/wp-content/uploads/2017/12/nodmp-rcgbi.jpg" alt=" Math department chair Jacinda Sohalski quietly works at her desk. For the past few weeks, she has been working actively to help students with ISTEP remediation." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'> Math department chair Jacinda Sohalski quietly works at her desk. For the past few weeks, she has been working actively to help students with ISTEP remediation.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle54543").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle54543]").remodal();
															inst.open();
															var slideshow_area_heightsingle54543 = $('.single-photo-container').height(); 
															var photo_heightsingle54543 = 1126;
													
															if (photo_heightsingle54543 < slideshow_area_heightsingle54543 ) {
																var top_marginsingle54543 = (slideshow_area_heightsingle54543 - photo_heightsingle54543)/2;
																$('#imagesingle54543').css("margin-top", top_marginsingle54543);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3366cc");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption"> Math department chair Jacinda Sohalski quietly works at her desk. For the past few weeks, she has been working actively to help students with ISTEP remediation.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff/?writer=Brian%20Zhang">Brian Zhang</a></span><br /><span class="storydate"><span class="time-wrapper">December 1, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://hilite.org/category/onlineonly/" rel="category tag">Online Only</a>, <a href="https://hilite.org/category/recent-updates/" rel="category tag">Recent Updates</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/54543/onlineonly/the-math-department-continues-istep-remediation-and-curriculum-alignment/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F54543%2Fonlineonly%2Fthe-math-department-continues-istep-remediation-and-curriculum-alignment%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+math+department+continues+ISTEP+remediation+and+curriculum+alignment&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D54543" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '54543';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="bac5fdbe57" /><input type="hidden" name="_wp_http_referer" value="/54543/onlineonly/the-math-department-continues-istep-remediation-and-curriculum-alignment/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '54543';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p dir="ltr">The math department is now actively working on its ISTEP remediation program, according to math department chairperson Jacinda Sohalski. Sohalski said they are working with the students that did not pass last year for the retake in December.</p>
<p dir="ltr">“For students maybe that have not gotten started quite as quickly as we like, we’ve been contacting counselors or contacting home to help them understand how important it is,” Sohalski said. “But I think we are off to a good start and we have several students who have definitely have been taking advantage of it and are making very good progress.</p>
<p dir="ltr">Sohalski also said that the department is actively aligning the new textbooks with the state standards.</p>
<p dir="ltr">“[We are] just working through our curriculum, making sure it&#8217;s well aligned, and making sure we are addressing everything that needs to be addressed,” Sohalski said.</p>
<p dir="ltr">Joey Heerens, Math Club president and junior, said he is optimistic for the upcoming school year. Heerens said, “I think the math department was very good last year, and I believe they will be better in the upcoming school year.&#8221;</p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5a22856baa1c7" data-post-id="54543"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/53414/onlineonly/the-math-department-begins-istep-remediation-and-continues-textbook-implementation/"    ><span class="crp_title">The math department begins ISTEP remediation and continues textbook implementation</span></a><span class="crp_excerpt"> The math department is now actively working on its ISTEP remediation program, according to math department chairperson Jacinda Sohalski. Sohalski said the department is working with the students that did not pass last year. “We’ve got our ISTEP results this&hellip;</span></li><li><a href="https://hilite.org/53079/onlineonly/the-math-department-prepares-for-istep-remediation/"    ><span class="crp_title">Math department prepares for ISTEP remediation</span></a><span class="crp_excerpt"> The math department is now actively working on its ISTEP remediation program, according to math department chairperson Jacinda Sohalski. Sohalski said they have the results from last year’s test, which was the first time it counted. “We are getting ready&hellip;</span></li><li><a href="https://hilite.org/52020/onlineonly/the-math-department-continues-to-prepare-for-upcoming-school-year/"    ><span class="crp_title">The math department continues to prepare for upcoming school year</span></a><span class="crp_excerpt"> The math department has adopted the new textbooks and is now reshaping the curriculum, according to math department chair Jacinda Sohalski. Sohalski said all of the new textbooks have some digital component, and a lot of their time has been&hellip;</span></li><li><a href="https://hilite.org/54268/topstory-2/local-businesses/"    ><span class="crp_title">I Scream, You Scream, We All Scream For Local Businesses: As Nov. 25 marks Small Business Saturday, CHS students&hellip;</span></a><span class="crp_excerpt"> Seven years ago, a former Broad Ripple train station became the local ice cream store Broad Ripple Ice Cream Station (BRICS), a well-loved business that has blossomed in the past few years. For junior Rachel Morrison, the store means a&hellip;</span></li><li><a href="https://hilite.org/52912/onlineonly/education/"    ><span class="crp_title">Education on Paper vs. Technology: Recent studies show most people believe paper is crucial to a student’s&hellip;</span></a><span class="crp_excerpt"> According to a study conducted in August by the Paper and Packaging Board, 96 percent of parents think that paper is "an essential part of children being able to achieve their educational goals." In a society that is becoming increasingly&hellip;</span></li><li><a href="https://hilite.org/53249/onlineonly/principal-tom-harmas-to-implement-new-istep-remediation-plan/"    ><span class="crp_title">Principal Tom Harmas to implement new ISTEP remediation plan</span></a><span class="crp_excerpt"> Last year, over 400 sophomores did not pass ISTEP, according to Principal Tom Harmas. “The biggest thing we are working on right now is the remediation plan. Last year, we had over 400 kids that did not pass ISTEP, whether&hellip;</span></li></ul><div class="crp_clear"></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://hilite.org/tag/brian-zhang/" rel="tag">Brian Zhang</a>, <a href="https://hilite.org/tag/jacinda-sohalski/" rel="tag">jacinda sohalski</a>, <a href="https://hilite.org/tag/joey-heerens/" rel="tag">Joey Heerens</a>, <a href="https://hilite.org/tag/math-department/" rel="tag">math department</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="54543" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://hilite.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><h4 class="widget7"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px !important;line-height: 26px !important;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</h4></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><p><a class="homeheadline" href="https://hilite.org/53819/recent-updates/senior-michael-bonney-dies-oct-26/">Senior Michael Bonney dies Oct. 26, counseling services available</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://hilite.org/54206/sports/chs-athletes-discuss-the-use-of-social-media-in-daily-life-and-the-impact-on-recruitment/" title="CHS athletes discuss the use of social media in daily life and the impact on recruitment"><img src="https://hilite.org/wp-content/uploads/2017/11/Gupta.JMM2_-70x70.jpg" alt="CHS athletes discuss the use of social media in daily life and the impact on recruitment"/></a></div><p><a class="homeheadline" href="https://hilite.org/54206/sports/chs-athletes-discuss-the-use-of-social-media-in-daily-life-and-the-impact-on-recruitment/">CHS athletes discuss the use of social media in daily life and the impact on recruitment</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://hilite.org/53927/onlineonly/taking-a-knee-chs-athletes-and-coaches-reflect-on-recent-national-anthem-protests/" title="Taking a Knee: CHS athletes and coaches reflect on recent national anthem protests"><img src="https://hilite.org/wp-content/uploads/2017/10/MG_5082-70x70.jpg" alt="Taking a Knee: CHS athletes and coaches reflect on recent national anthem protests"/></a></div><p><a class="homeheadline" href="https://hilite.org/53927/onlineonly/taking-a-knee-chs-athletes-and-coaches-reflect-on-recent-national-anthem-protests/">Taking a Knee: CHS athletes and coaches reflect on recent national anthem protests</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				

			<div class="widgetwrap sno-animate"><h4 class="widget6" >Photo of the Day</h4><div class="widgetbody6" style="">
			<div class="snotextwidget">		
				<a data-flickr-embed="true"  href="https://www.flickr.com/photos/29669312@N08/albums/72157686105368891" title="Photo of the Day 2017-2018"><img src="https://farm5.staticflickr.com/4486/37623869102_8069e15bfa_n.jpg" width="320" height="213" alt="Photo of the Day 2017-2018"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Monthly Poll</h2></div><div class="widgetbody"><div id="polls-94" class="wp-polls">
	<form id="polls_form_94" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_94_nonce" name="wp-polls-nonce" value="6519ed815f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="94" /></p>
		<p style="text-align: center;"><strong>What is your favorite part of Christkindlmarkt?</strong></p><div id="polls-94-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-464" name="poll_94" value="464" /> <label for="poll-answer-464">Food</label></li>
		<li><input type="radio" id="poll-answer-465" name="poll_94" value="465" /> <label for="poll-answer-465">Crafts</label></li>
		<li><input type="radio" id="poll-answer-466" name="poll_94" value="466" /> <label for="poll-answer-466">Culture</label></li>
		<li><input type="radio" id="poll-answer-467" name="poll_94" value="467" /> <label for="poll-answer-467">Ice Skating</label></li>
		<li><input type="radio" id="poll-answer-468" name="poll_94" value="468" /> <label for="poll-answer-468">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(94);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(94); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-94-loading" class="wp-polls-loading"><img src="https://hilite.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><h4 class="widget6" >Our latest issue</h4><div class="widgetbody6" style="">
			<div class="snotextwidget">		
				<div data-configid="1026207/55463433" style="width:300px; height:202px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform2463" action="https://hilite.org/">
			<label for="s2463" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2463" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2463" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"74731ab1a8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</div></body></html>