<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />


<title>Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members &#8211; HiLite</title>
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members Comments Feed" href="https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"79ce794feb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.1'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Math Club members compete in two new competitions' href='https://hilite.org/66447/news/math-club-members-compete-in-two-new-competitions/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/" />
<link rel='shortlink' href='https://hilite.org/?p=66372' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F66372%2Fnews%2Fcomedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F66372%2Fnews%2Fcomedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members" />
<meta property="og:type" content="article" />
<meta name="author" content="Valliei Chandrakumar" />
<meta property="og:url" content="https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2019/10/Image-10-8-19-at-2.17-PM.jpg" />
	<meta property="og:image:width" content="375" />
	<meta property="og:image:height" content="281" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="Comedy Sportz will meet in P123 on Oct. 18 to reexamine techniques and strategies discussed in its Oct. 4 training session directed by a member of the Comedy Sportz team from downtown Indianapolis. During the meeting, the leaders plan to explain the usual content of performances to new members by rehashing critical points from the..." />
	<meta name="description" content="Comedy Sportz will meet in P123 on Oct. 18 to reexamine techniques and strategies discussed in its Oct. 4 training session directed by a member of the Comedy Sportz team from downtown Indianapolis. During the meeting, the leaders plan to explain the usual content of performances to new members by rehashing critical points from the..." />
	<meta property="article:section" content="CLUBS" />
	<meta property="article:tag" content="CHS Clubs,club meeting,clubs,Comedy Sportz,James Peterson,News,online only,Recent Updates,Rex WIlliams,Valliei Chandrakumar,web" />
<!-- End of Facebook Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a target="_blank" rel="noopener noreferrer" href="https://carmelacumen.org/">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/10/10.CANDYCORN.gif" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/10/10.CANDYCORN.gif" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2019/10/10.CANDYCORN.gif" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2019/10/10.CANDYCORN.gif" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8999" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis8999">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8999" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8999" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8999" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8999" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6466372' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6466372'><a href='https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/Image-10-8-19-at-2.17-PM.jpg' style='width:100%' id='grow-cat6466372' alt='Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members'/></a></div></div><div class='wa-textareacat6466372'><div class='widgetheadline'><a href='https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members'>Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Valliei%20Chandrakumar" class="creditline">Valliei Chandrakumar</a></p><p class='datetime'><span class="time-wrapper"> October 15, 2019</span></p><p>Comedy Sportz will meet in P123 on Oct. 18 to reexamine techniques and strategies discussed in its Oct. 4 training session directed by a member of the Comedy Sportz team from downtown Indianapolis. During the meeting, the leaders plan to explain the usual content of performances to new members by rehashing critical points from...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6466372').mouseenter(function() {
   										jQuery('#grow-cat6466372').removeClass('shrink');
   										jQuery('#grow-cat6466372').removeClass('grow');
   										jQuery('#grow-cat6466372').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6466372').addClass('shrink');
  									});
										var original_width = 375;
										var original_height = 281;
										var actual_width = jQuery('#catbox-cat6466372').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6466372').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6566372' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/Image-10-8-19-at-2.17-PM.jpg' id='grow-cat6566372'  alt='Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/'>Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6566372').mouseenter(function() {
   										jQuery('#grow-cat6566372').removeClass('shrink');
   										jQuery('#grow-cat6566372').removeClass('grow');
   										jQuery('#grow-cat6566372').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6566372').addClass('shrink');
  									});
										var original_width = 375;
										var original_height = 281;
										var actual_width = jQuery('#catbox-cat6566372').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6566372').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6566447' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/66447/news/math-club-members-compete-in-two-new-competitions/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/IMG_7490-475x356.jpg' id='grow-cat6566447'  alt='Math Club members compete in two new competitions' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/66447/news/math-club-members-compete-in-two-new-competitions/'>Math Club members compete in two new competitions</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6566447').mouseenter(function() {
   										jQuery('#grow-cat6566447').removeClass('shrink');
   										jQuery('#grow-cat6566447').removeClass('grow');
   										jQuery('#grow-cat6566447').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6566447').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6566447').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6566447').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6565936' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65936/recent-updates/carmel-electric-ensemble-to-meet-second-quarter/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/image-1-475x356.png' id='grow-cat6565936'  alt='Carmel Electric Ensemble to meet second quarter' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/65936/recent-updates/carmel-electric-ensemble-to-meet-second-quarter/'>Carmel Electric Ensemble to meet second quarter</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6565936').mouseenter(function() {
   										jQuery('#grow-cat6565936').removeClass('shrink');
   										jQuery('#grow-cat6565936').removeClass('grow');
   										jQuery('#grow-cat6565936').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6565936').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6565936').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6565936').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6865540' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6865540'><a href='https://hilite.org/65540/recent-updates/ubiquitously-funny-obsessions/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/daniella-e1568824935353-440x475.jpg' style='width:100%' id='grow-cat6865540' alt='Ubiquitously Funny Obsessions: With the invasion of Area 51 memes across all social media, students and teachers analyze possibility of real-life alien invasion'/></a></div></div><div class='wa-textareacat6865540'><div class='widgetheadline'><a href='https://hilite.org/65540/recent-updates/ubiquitously-funny-obsessions/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ubiquitously Funny Obsessions: With the invasion of Area 51 memes across all social media, students and teachers analyze possibility of real-life alien invasion'>Ubiquitously Funny Obsessions: With the invasion of Area 51 memes across all social media, students and teachers analyze possibility of real-life alien invasion</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Grace%20Xu" class="creditline">Grace Xu</a></p><p class='datetime'><span class="time-wrapper"> September 20, 2019</span></p><p>Over the summer, junior Daniella Richardson went on Instagram to catch up and unwind as usual before coming across something decidedly unusual: an Area 51 meme. Strange, she thought, and she just kept scrolling. And scrolling....</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6865540').mouseenter(function() {
   										jQuery('#grow-cat6865540').removeClass('shrink');
   										jQuery('#grow-cat6865540').removeClass('grow');
   										jQuery('#grow-cat6865540').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6865540').addClass('shrink');
  									});
										var original_width = 440;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat6865540').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6865540').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/65415/recent-updates/fired-up-in-light-of-amazon-rainforest-fires-carmel-community-circumvents-bystander-effect-to-have-impact-on-global-issues/'><img src='https://hilite.org/wp-content/uploads/2019/09/9.20-online-post-big-photo-900x600.jpg' id='imgcarousel-1065415'  style='height: 100%; width: 100%; object-fit:cover;' alt='Fired Up: In light of Amazon Rainforest fires, Carmel community circumvents bystander effect to have impact on global issues' /></a><div id='overlaycarousel-1065415' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1065415' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/65415/recent-updates/fired-up-in-light-of-amazon-rainforest-fires-carmel-community-circumvents-bystander-effect-to-have-impact-on-global-issues/'>Fired Up: In light of Amazon Rainforest fires, Carmel community circumvents bystander effect to have impact on global issues</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Grace%20Xu" class="creditline">Grace Xu</a> and <a href="https://hilite.org/staff/?writer=Sophia%20Hawkins" class="creditline">Sophia Hawkins</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 20, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1065415').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1065415').mouseenter(function() {
												jQuery('#overlaycarousel-1065415').fadeIn();
												jQuery('#textcarousel-1065415').fadeIn();
											});
											jQuery('#textcarousel-1065415').mouseleave(function() {
												jQuery('#overlaycarousel-1065415').fadeOut();
												jQuery('#textcarousel-1065415').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-10 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-73' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/65622/student-section/dough-much-love-chs-students-share-their-favorite-homemade-cookie-recipes-in-honor-of-national-homemade-cookie-day-on-oct-1/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to &#8216;Dough Much Love&#8217;: CHS students share their favorite homemade cookie  recipes in honor of National Homemade Cookie Day on Oct. 1'>&#8216;Dough Much Love&#8217;: CHS students share their favorite homemade cookie  recipes in honor of National Homemade Cookie Day on Oct. 1</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Hannah%20Gretz" class="creditline">Hannah Gretz</a></p><p class='datetime'><span class="time-wrapper"> September 20, 2019</span></p><p></p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/65642/student-section/humans-of-chs-chs-students-reveal-their-favorite-parts-of-fall/'><img src='https://hilite.org/wp-content/uploads/2019/09/AlexisCusterTopai-900x694.jpg' id='imgcarousel-1465642'  style='height: 100%; width: 100%; object-fit:cover;' alt='Humans of CHS: CHS students reveal their favorite parts of fall' /></a><div id='overlaycarousel-1465642' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1465642' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/65642/student-section/humans-of-chs-chs-students-reveal-their-favorite-parts-of-fall/'>Humans of CHS: CHS students reveal their favorite parts of fall</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Thea%20Bertolini" class="creditline">Thea Bertolini</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 20, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1465642').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1465642').mouseenter(function() {
												jQuery('#overlaycarousel-1465642').fadeIn();
												jQuery('#textcarousel-1465642').fadeIn();
											});
											jQuery('#textcarousel-1465642').mouseleave(function() {
												jQuery('#overlaycarousel-1465642').fadeOut();
												jQuery('#textcarousel-1465642').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-14').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-14 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6666095' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6666095'><a href='https://hilite.org/66095/onlineonly/orchestras-continue-to-prepare-for-upcoming-fall-concert-midwest-clinic/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/IMG_2927-475x356.jpg' style='width:100%' id='grow-cat6666095' alt='Orchestras continue to prepare for upcoming fall concert, Midwest Clinic'/></a></div></div><div class='wa-textareacat6666095'><div class='widgetheadline'><a href='https://hilite.org/66095/onlineonly/orchestras-continue-to-prepare-for-upcoming-fall-concert-midwest-clinic/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Orchestras continue to prepare for upcoming fall concert, Midwest Clinic'>Orchestras continue to prepare for upcoming fall concert, Midwest Clinic</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Wendy%20Zhu" class="creditline">Wendy Zhu</a></p><p class='datetime'><span class="time-wrapper"> October 14, 2019</span></p><p>The CHS orchestras continue to practice for their fall concert that will take place on Oct. 15 in the Dale E. Graham Auditorium. According to director of orchestras Elisabeth Ohly-Davis, the concert will be split into two parts; The first half will be at 6 p.m. and will feature performances from the G3 Concert, Festival and Symphony Orchestras, while the second half will start at 7:30 and features performances from the G1 Concert, Sinfonia and Philharmonic Orchestras. Currently, the orchestras are using various practice methods to finalize their...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6666095').mouseenter(function() {
   										jQuery('#grow-cat6666095').removeClass('shrink');
   										jQuery('#grow-cat6666095').removeClass('grow');
   										jQuery('#grow-cat6666095').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6666095').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6666095').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6666095').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6765354' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65354/onlineonly/orchestras-practicing-for-upcoming-fall-concert/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/IMG_2742-475x356.jpg' id='grow-cat6765354'  alt='Orchestras practicing for upcoming fall concert' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/65354/onlineonly/orchestras-practicing-for-upcoming-fall-concert/'>Orchestras practicing for upcoming fall concert</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6765354').mouseenter(function() {
   										jQuery('#grow-cat6765354').removeClass('shrink');
   										jQuery('#grow-cat6765354').removeClass('grow');
   										jQuery('#grow-cat6765354').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6765354').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6765354').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6765354').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6765949' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65949/recent-updates/ambassadors-start-school-year-strong/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/BeatB.Carlisle09.03-e1569599101964.jpg' id='grow-cat6765949'  alt='Ambassadors start school year strong' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/65949/recent-updates/ambassadors-start-school-year-strong/'>Ambassadors start school year strong</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6765949').mouseenter(function() {
   										jQuery('#grow-cat6765949').removeClass('shrink');
   										jQuery('#grow-cat6765949').removeClass('grow');
   										jQuery('#grow-cat6765949').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6765949').addClass('shrink');
  									});
										var original_width = 320;
										var original_height = 240;
										var actual_width = jQuery('#catbox-cat6765949').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6765949').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6765920' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65920/recent-updates/homecoming-19-blue-and-gold-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/IMG_5243-475x356.jpg' id='grow-cat6765920'  alt='Homecoming &#8217;19: Blue and Gold [MUSE]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/65920/recent-updates/homecoming-19-blue-and-gold-muse/'>Homecoming &#8217;19: Blue and Gold [MUSE]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6765920').mouseenter(function() {
   										jQuery('#grow-cat6765920').removeClass('shrink');
   										jQuery('#grow-cat6765920').removeClass('grow');
   										jQuery('#grow-cat6765920').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6765920').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6765920').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6765920').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6765891' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65891/recent-updates/homecoming-19-country-vs-country-club-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/IMG_5205-475x212.jpg' id='grow-cat6765891'  alt='Homecoming &#8217;19: Country vs. Country Club [MUSE]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/65891/recent-updates/homecoming-19-country-vs-country-club-muse/'>Homecoming &#8217;19: Country vs. Country Club [MUSE]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6765891').mouseenter(function() {
   										jQuery('#grow-cat6765891').removeClass('shrink');
   										jQuery('#grow-cat6765891').removeClass('grow');
   										jQuery('#grow-cat6765891').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6765891').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 212;
										var actual_width = jQuery('#catbox-cat6765891').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6765891').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7466427' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7466427'><a href='https://hilite.org/66427/sports/united-flag-football-team-lives-up-to-their-expectations-at-sectionals/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/pasted-image-0-1-475x362.jpg' style='width:100%' id='grow-cat7466427' alt='United flag football team lives up to their expectations at Sectionals'/></a></div></div><div class='wa-textareacat7466427'><div class='widgetheadline'><a href='https://hilite.org/66427/sports/united-flag-football-team-lives-up-to-their-expectations-at-sectionals/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to United flag football team lives up to their expectations at Sectionals'>United flag football team lives up to their expectations at Sectionals</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Daniel%20Kim" class="creditline">Daniel Kim</a></p><p class='datetime'><span class="time-wrapper"> October 15, 2019</span></p><p>During Sectionals on Oct. 8, the United flag football team won their game against Zionsville 60-49. However, they lost their second game to Mooresville 28-14.
Despite the loss, partner and freshman Ryan Deldar said that he thought his team did well and surpassed their expectations.
“I think we expected a close game,” said Deldar. “But we played our best and we ended up winning by a decent amount...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7466427').mouseenter(function() {
   										jQuery('#grow-cat7466427').removeClass('shrink');
   										jQuery('#grow-cat7466427').removeClass('grow');
   										jQuery('#grow-cat7466427').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7466427').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 362;
										var actual_width = jQuery('#catbox-cat7466427').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7466427').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7566424' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/66424/sports/mens-tennis-team-wins-sectionals-looks-ahead-to-state/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/IMG_1096-475x272.jpg' id='grow-cat7566424'  alt='Men’s tennis team wins Sectionals, looks ahead to State' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/66424/sports/mens-tennis-team-wins-sectionals-looks-ahead-to-state/'>Men’s tennis team wins Sectionals, looks ahead to State</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7566424').mouseenter(function() {
   										jQuery('#grow-cat7566424').removeClass('shrink');
   										jQuery('#grow-cat7566424').removeClass('grow');
   										jQuery('#grow-cat7566424').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7566424').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 272;
										var actual_width = jQuery('#catbox-cat7566424').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7566424').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7566347' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/66347/sports/womens-soccer-wins-metropolitan-interscholastic-conference-tournament-looks-ahead-to-state-championship/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/IMG_3195-359x475.jpg' id='grow-cat7566347'  alt='Women&#8217;s soccer wins Metropolitan Interscholastic Conference tournament, looks ahead to State championship' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/66347/sports/womens-soccer-wins-metropolitan-interscholastic-conference-tournament-looks-ahead-to-state-championship/'>Women&#8217;s soccer wins Metropolitan Interscholastic Conference tournament, looks ahead to State championship</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7566347').mouseenter(function() {
   										jQuery('#grow-cat7566347').removeClass('shrink');
   										jQuery('#grow-cat7566347').removeClass('grow');
   										jQuery('#grow-cat7566347').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7566347').addClass('shrink');
  									});
										var original_width = 359;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat7566347').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7566347').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7566353' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/66353/sports/team-places-at-flashrock-looks-to-win-mic/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/IMG_1419-475x356.jpg' id='grow-cat7566353'  alt='Men&#8217;s cross-country places at Flashrock, looks to win Metropolitan Interscholastic Conference' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/66353/sports/team-places-at-flashrock-looks-to-win-mic/'>Men&#8217;s cross-country places at Flashrock, looks to win Metropolitan Interscholastic Conference</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7566353').mouseenter(function() {
   										jQuery('#grow-cat7566353').removeClass('shrink');
   										jQuery('#grow-cat7566353').removeClass('grow');
   										jQuery('#grow-cat7566353').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7566353').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat7566353').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7566353').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/66349/sports/dealing-with-the-pressure-womens-soccer-players-share-how-they-deal-with-pressure/'>Dealing With The Pressure: Women’s soccer players share how they deal with pressure</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6965601' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6965601'><a href='https://hilite.org/65601/perspectives/better-late-than-never-college-boards-new-registration-date-for-ap-tests-restricts-students-flexibility-for-decisions/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/Screen-Shot-2019-09-19-at-12.32.29-PM.png' style='width:100%' id='grow-cat6965601' alt='Better Late Than Never: College Board’s new registration date for AP tests restricts students’ flexibility for decisions'/></a></div></div><div class='wa-textareacat6965601'><div class='widgetheadline'><a href='https://hilite.org/65601/perspectives/better-late-than-never-college-boards-new-registration-date-for-ap-tests-restricts-students-flexibility-for-decisions/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Better Late Than Never: College Board’s new registration date for AP tests restricts students’ flexibility for decisions'>Better Late Than Never: College Board’s new registration date for AP tests restricts students’ flexibility for decisions</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Riya%20Chinni" class="creditline">Riya Chinni</a></p><p class='datetime'><span class="time-wrapper"> September 20, 2019</span></p><p>College Board recently announced the registration deadline for AP exams, which take place in May, will now be on Nov. 15. 
In previous years, College Board set the AP Test Registration deadline in the early spring, granting students significantly more time to decide whether they wish to take the test....</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6965601').mouseenter(function() {
   										jQuery('#grow-cat6965601').removeClass('shrink');
   										jQuery('#grow-cat6965601').removeClass('grow');
   										jQuery('#grow-cat6965601').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6965601').addClass('shrink');
  									});
										var original_width = 233;
										var original_height = 259;
										var actual_width = jQuery('#catbox-cat6965601').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6965601').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/65593/perspectives/brain-healthy-administration-hires-first-mental-health-coordinator-to-respond-to-crises-in-schools-benefit-students/'>Brain Healthy: Administration hires first mental health coordinator to respond to crises in schools, benefit students</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7065609' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65609/perspectives/mental-health-editorial-additional-qa-with-stephanie-whiteside/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/IMG_6988-475x317.jpg' id='grow-cat7065609'  alt='Mental Health Editorial: Additional Q&#038;A With Stephanie Whiteside' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/65609/perspectives/mental-health-editorial-additional-qa-with-stephanie-whiteside/'>Mental Health Editorial: Additional Q&#038;A With Stephanie Whiteside</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7065609').mouseenter(function() {
   										jQuery('#grow-cat7065609').removeClass('shrink');
   										jQuery('#grow-cat7065609').removeClass('grow');
   										jQuery('#grow-cat7065609').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7065609').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat7065609').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7065609').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/65522/fame/queen-bee-sophomore-allison-pasheilich-owns-about-60000-bees/'><img src='https://hilite.org/wp-content/uploads/2019/09/a.bee_-1-900x600.jpg' id='imgcarousel-1265522'  style='height: 100%; width: 100%; object-fit:cover;' alt='Queen Bee: Sophomore Allison Pasheilich owns about 60,000 bees' /></a><div id='overlaycarousel-1265522' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1265522' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/65522/fame/queen-bee-sophomore-allison-pasheilich-owns-about-60000-bees/'>Queen Bee: Sophomore Allison Pasheilich owns about 60,000 bees</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Angela%20Qian" class="creditline">Angela Qian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 20, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1265522').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1265522').mouseenter(function() {
												jQuery('#overlaycarousel-1265522').fadeIn();
												jQuery('#textcarousel-1265522').fadeIn();
											});
											jQuery('#textcarousel-1265522').mouseleave(function() {
												jQuery('#overlaycarousel-1265522').fadeOut();
												jQuery('#textcarousel-1265522').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/64831/fame/speaker-sbp/'><img src='https://hilite.org/wp-content/uploads/2019/07/smiles-900x600.jpg' id='imgcarousel-1264831'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with student body president (SBP) Maddie Heath, speaker of the House (SOH) Deion Ziwawo' /></a><div id='overlaycarousel-1264831' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1264831' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64831/fame/speaker-sbp/'>Q&#038;A with student body president (SBP) Maddie Heath, speaker of the House (SOH) Deion Ziwawo</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Victoria%20Nopporn" class="creditline">Victoria Nopporn</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1264831').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1264831').mouseenter(function() {
												jQuery('#overlaycarousel-1264831').fadeIn();
												jQuery('#textcarousel-1264831').fadeIn();
											});
											jQuery('#textcarousel-1264831').mouseleave(function() {
												jQuery('#overlaycarousel-1264831').fadeOut();
												jQuery('#textcarousel-1264831').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/64320/fame/figure-skating/'><img src='https://hilite.org/wp-content/uploads/2019/05/liz.butz_-900x600.png' id='imgcarousel-1264320'  style='height: 100%; width: 100%; object-fit:cover;' alt='Spin it to Win it: Q&#038;A with Elisabeth Butz, figure skater and freshman' /></a><div id='overlaycarousel-1264320' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1264320' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64320/fame/figure-skating/'>Spin it to Win it: Q&#038;A with Elisabeth Butz, figure skater and freshman</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Angela%20Qian" class="creditline">Angela Qian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> May 23, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1264320').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1264320').mouseenter(function() {
												jQuery('#overlaycarousel-1264320').fadeIn();
												jQuery('#textcarousel-1264320').fadeIn();
											});
											jQuery('#textcarousel-1264320').mouseleave(function() {
												jQuery('#overlaycarousel-1264320').fadeOut();
												jQuery('#textcarousel-1264320').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/63930/fame/qa-with-junior-eshan-selvan-veterinary-assistant/'><img src='https://hilite.org/wp-content/uploads/2019/04/15Min.April_.holdingdoggo-678x900.png' id='imgcarousel-1263930'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with junior Eshan Selvan, veterinary assistant' /></a><div id='overlaycarousel-1263930' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1263930' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63930/fame/qa-with-junior-eshan-selvan-veterinary-assistant/'>Q&#038;A with junior Eshan Selvan, veterinary assistant</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Natalie%20Khamis" class="creditline">Natalie Khamis</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1263930').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1263930').mouseenter(function() {
												jQuery('#overlaycarousel-1263930').fadeIn();
												jQuery('#textcarousel-1263930').fadeIn();
											});
											jQuery('#textcarousel-1263930').mouseleave(function() {
												jQuery('#overlaycarousel-1263930').fadeOut();
												jQuery('#textcarousel-1263930').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/63483/fame/folkin/'><img src='https://hilite.org/wp-content/uploads/2019/03/OnlinePOstingRibbon-634x900.png' id='imgcarousel-1263483'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman' /></a><div id='overlaycarousel-1263483' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1263483' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63483/fame/folkin/'>Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1263483').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1263483').mouseenter(function() {
												jQuery('#overlaycarousel-1263483').fadeIn();
												jQuery('#textcarousel-1263483').fadeIn();
											});
											jQuery('#textcarousel-1263483').mouseleave(function() {
												jQuery('#overlaycarousel-1263483').fadeOut();
												jQuery('#textcarousel-1263483').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-12').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-12 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/65617/just-a-minute/playing-after-school/'><img src='https://hilite.org/wp-content/uploads/2019/09/Screen-Shot-2019-09-19-at-2.15.55-PM-900x559.png' id='imgcarousel-1365617'  style='height: 100%; width: 100%; object-fit:cover;' alt='Playing After School' /></a><div id='overlaycarousel-1365617' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1365617' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/65617/just-a-minute/playing-after-school/'>Playing After School</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Robbie%20Ge" class="creditline">Robbie Ge</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 20, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1365617').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1365617').mouseenter(function() {
												jQuery('#overlaycarousel-1365617').fadeIn();
												jQuery('#textcarousel-1365617').fadeIn();
											});
											jQuery('#textcarousel-1365617').mouseleave(function() {
												jQuery('#overlaycarousel-1365617').fadeOut();
												jQuery('#textcarousel-1365617').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/64938/recent-updates/google-through-the-ages/'><img src='https://hilite.org/wp-content/uploads/2019/08/Screen-Shot-2019-08-12-at-8.17.44-PM-900x568.png' id='imgcarousel-1364938'  style='height: 100%; width: 100%; object-fit:cover;' alt='Google Through the Ages' /></a><div id='overlaycarousel-1364938' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1364938' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64938/recent-updates/google-through-the-ages/'>Google Through the Ages</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Aditi%20Kumar" class="creditline">Aditi Kumar</a> and <a href="https://hilite.org/staff/?writer=Gray%20Martens" class="creditline">Gray Martens</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1364938').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1364938').mouseenter(function() {
												jQuery('#overlaycarousel-1364938').fadeIn();
												jQuery('#textcarousel-1364938').fadeIn();
											});
											jQuery('#textcarousel-1364938').mouseleave(function() {
												jQuery('#overlaycarousel-1364938').fadeOut();
												jQuery('#textcarousel-1364938').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/64040/just-a-minute/herointeractive/'><img src='https://hilite.org/wp-content/uploads/2019/04/JAM-ONLINE.jpg' id='imgcarousel-1364040'  style='height: 100%; width: 100%; object-fit:cover;' alt='Avengers Assemble' /></a><div id='overlaycarousel-1364040' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1364040' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64040/just-a-minute/herointeractive/'>Avengers Assemble</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Heidi%20Peng" class="creditline">Heidi Peng</a> and <a href="https://hilite.org/staff/?writer=Jackie%20Hur" class="creditline">Jackie Hur</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1364040').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1364040').mouseenter(function() {
												jQuery('#overlaycarousel-1364040').fadeIn();
												jQuery('#textcarousel-1364040').fadeIn();
											});
											jQuery('#textcarousel-1364040').mouseleave(function() {
												jQuery('#overlaycarousel-1364040').fadeOut();
												jQuery('#textcarousel-1364040').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/63314/recent-updates/thinking-machines/'><img src='https://hilite.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-19-at-11.58.01-AM-900x580.png' id='imgcarousel-1363314'  style='height: 100%; width: 100%; object-fit:cover;' alt='Thinking Machines' /></a><div id='overlaycarousel-1363314' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1363314' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63314/recent-updates/thinking-machines/'>Thinking Machines</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Gray%20Martens" class="creditline">Gray Martens</a>, Feature Graphics Artist</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1363314').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1363314').mouseenter(function() {
												jQuery('#overlaycarousel-1363314').fadeIn();
												jQuery('#textcarousel-1363314').fadeIn();
											});
											jQuery('#textcarousel-1363314').mouseleave(function() {
												jQuery('#overlaycarousel-1363314').fadeOut();
												jQuery('#textcarousel-1363314').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/62657/just-a-minute/staying-awake/'><img src='https://hilite.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-14-at-5.00.18-PM-900x646.png' id='imgcarousel-1362657'  style='height: 100%; width: 100%; object-fit:cover;' alt='Staying Awake' /></a><div id='overlaycarousel-1362657' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1362657' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/62657/just-a-minute/staying-awake/'>Staying Awake</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jackie%20Hur" class="creditline">Jackie Hur</a> and <a href="https://hilite.org/staff/?writer=Hari%20Patel" class="creditline">Hari Patel</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 14, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1362657').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1362657').mouseenter(function() {
												jQuery('#overlaycarousel-1362657').fadeIn();
												jQuery('#textcarousel-1362657').fadeIn();
											});
											jQuery('#textcarousel-1362657').mouseleave(function() {
												jQuery('#overlaycarousel-1362657').fadeOut();
												jQuery('#textcarousel-1362657').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-13').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-13 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7166372' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7166372'><a href='https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/#photo'><img src='https://hilite.org/wp-content/uploads/2019/10/Image-10-8-19-at-2.17-PM.jpg' style='width:100%' id='grow-cat7166372' alt='Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members'/></a></div></div><div class='wa-textareacat7166372'><div class='widgetheadline'><a href='https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members'>Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Valliei%20Chandrakumar" class="creditline">Valliei Chandrakumar</a></p><p class='datetime'><span class="time-wrapper"> October 15, 2019</span></p><p>Comedy Sportz will meet in P123 on Oct. 18 to reexamine techniques and strategies discussed in its Oct. 4 training session directed by a member of the Comedy Sportz team from downtown Indianapolis. During the meeting, the leaders plan to explain the usual content of performances to new members by rehashing critical points from the training. The team has finalized its positions on the team after the audition process with half of the members being new additions to the club.
James Peterson, Comedy Sportz sponsor and IB Film and theatre arts teacher,...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7166372').mouseenter(function() {
   										jQuery('#grow-cat7166372').removeClass('shrink');
   										jQuery('#grow-cat7166372').removeClass('grow');
   										jQuery('#grow-cat7166372').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7166372').addClass('shrink');
  									});
										var original_width = 375;
										var original_height = 281;
										var actual_width = jQuery('#catbox-cat7166372').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7166372').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/65662/recent-updates/game-set-match/'><img src='https://hilite.org/wp-content/uploads/2019/09/carternovak_senior_jv-600x900.jpg' id='imgcarousel-2765662'  style='height: 100%; width: 100%; object-fit:cover;' alt='Game, Set, Match!' /></a>
										<script type='text/javascript'>
											jQuery(window).load(function() {
												var carouselWidth = jQuery('#carouselcarousel-27').width()
												var carouselHeight = jQuery('#carouselcarousel-27').width()*.66;
												
												jQuery('#imgcarousel-2765662').closest('li').css('height', carouselHeight);

												var photoWidth = jQuery('#carouselcarousel-27').width() / 1;
												var final_proportion = photoWidth / carouselHeight;
												var image_proportion = 0.666666666667;
												if (final_proportion >= image_proportion) {
													jQuery('#imgcarousel-2765662').css('width',carouselWidth + 1);
													jQuery('#imgcarousel-2765662').css('height','auto');
												} else {
													jQuery('#imgcarousel-2765662').css('height',carouselHeight);
													jQuery('#imgcarousel-2765662').css('width','auto');												
												}
											});
										</script>
									<div id='overlaycarousel-2765662' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-2765662' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:28%;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/65662/recent-updates/game-set-match/'>Game, Set, Match!</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> September 20, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-2765662').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-2765662').mouseenter(function() {
												jQuery('#overlaycarousel-2765662').fadeIn();
												jQuery('#textcarousel-2765662').fadeIn();
											});
											jQuery('#textcarousel-2765662').mouseleave(function() {
												jQuery('#overlaycarousel-2765662').fadeOut();
												jQuery('#textcarousel-2765662').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-27').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-27 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 743,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script>
										<script type='text/javascript'>
											jQuery(window).load(function() {
												var carouselHeight = jQuery('#carouselcarousel-27').width()*.66;
												jQuery('#carouselcarousel-27').css('height',carouselHeight);
											});
										</script>
									<div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																						minilogo = jQuery('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-66372' class='snopostid'><div id='classic_story' class='sno-story-66372'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/clubs-and-activities/' rel='category tag'>CLUBS</a></li><li class='blockscategory'><a href='https://hilite.org/category/news/' rel='category tag'>NEWS</a></li><li class='blockscategory'><a href='https://hilite.org/category/onlineonly/' rel='category tag'>Online Only</a></li><li class='blockscategory'><a href='https://hilite.org/category/recent-updates/' rel='category tag'>Recent Updates</a></li><li class='blockscategory'><a href='https://hilite.org/category/web/' rel='category tag'>Web</a></li></ul><div role="main"><h1 class="storyheadline">Comedy Sportz to review elements of successful performances in Oct. 18 meeting to educate new members</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="https://hilite.org/wp-content/uploads/2019/10/Image-10-8-19-at-2.17-PM.jpg" style="width:100%" alt="Comedy Sportz members gather in a circle formation to prepare for the start of their training session in the Studio Theater during the first session of their SRT period on Sept. 4. Comedy Sportz will have its next meeting on Oct. 18 in P123." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Comedy Sportz members gather in a circle formation to prepare for the start of their training session in the Studio Theater during the first session of their SRT period on Sept. 4. Comedy Sportz will have its next meeting on Oct. 18 in P123.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff/?writer=Valliei%20Chandrakumar" class="creditline">Valliei Chandrakumar</a></span><br /><span class="storydate"><span class="time-wrapper">October 15, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F66372%2Fnews%2Fcomedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Comedy+Sportz+to+review+elements+of+successful+performances+in+Oct.+18+meeting+to+educate+new+members&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D66372" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '66372';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form130272" name="sno_email_submission_form130272" value="f675a6f78b" /><input type="hidden" name="_wp_http_referer" value="/66372/news/comedy-sportz-to-review-elements-of-successful-performances-in-oct-18-meeting-to-educate-new-members/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '66372';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form130272]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p dir="ltr">Comedy Sportz will meet in P123 on Oct. 18 to reexamine techniques and strategies discussed in its Oct. 4 training session directed by a member of the Comedy Sportz team from downtown Indianapolis. During the meeting, the leaders plan to explain the usual content of performances to new members by rehashing critical points from the training. The team has finalized its positions on the team after the audition process with half of the members being new additions to the club.</p>
<p dir="ltr">James Peterson, Comedy Sportz sponsor and IB Film and theatre arts teacher, said that the members become familiar with different elements of successful stand-up comedy such as rhythm and music through the sessions.</p>
<p dir="ltr">“Still, the most important part is working together as a team,” Peterson said.</p>
<p dir="ltr">Rex Williams, Comedy Sportz club leader and senior, said he looks forward to building new friendships with the members.</p>
<p dir="ltr">“We try to hang out as much as possible to have great chemistry with each other,” Williams said.</p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5da649cc42a1e" data-post-id="66372"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/65363/onlineonly/guide-to-chs-clubs-unsure-about-what-club-to-join-heres-a-categorized-list-of-all-the-clubs-chs-has-to-offer/"    ><span class="crp_title">Guide To CHS Clubs: Unsure of which clubs to join? Here’s a categorized list of all the clubs CHS has to offer.</span></a><span class="crp_excerpt"> With all the clubs at our school, it can be a bit overwhelming trying to find communities for you. Don’t worry, we’ve compiled a list of all the clubs without course requirements. They’re also sorted into categories (Community Service, Culture,&hellip;</span></li><li><a href="https://hilite.org/65584/news/comedy-sportz-leaders-to-discuss-club-expectations-in-sept-20-meeting/"    ><span class="crp_title">Comedy Sportz leaders to discuss club expectations in Sept. 20 meeting</span></a><span class="crp_excerpt"> Comedy Sportz members will meet in P123 on Friday, Sept. 20, to discuss meeting dates and content regulations. Before beginning continuous training sessions, leaders will start the year off explaining the morals and expectations of the club. The main focus&hellip;</span></li><li><a href="https://hilite.org/65633/recent-updates/running-the-show-studio-one-acts-student-directors-elaborate-on-creative-liberties-while-producing-show/"    ><span class="crp_title">Running the Show: Studio One Acts student directors elaborate on creative liberties while producing show</span></a><span class="crp_excerpt"> *Note: the HiLite apologizes for a mistake in the print issue: all of the one-act plays will be performed each night, not a different one each night. Students involved in Studio One Acts are in the process of rehearsing four&hellip;</span></li><li><a href="https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/"    ><span class="crp_title">In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles</span></a><span class="crp_excerpt"> The day after Martin Luther King Jr. Day in the winter of 2018, junior Carmen Broadnax suddenly decided to never eat meat again. And not just meat, either. She’d chosen to cut out all animal-related foods from her diet, including&hellip;</span></li><li><a href="https://hilite.org/65178/onlineonly/comedy-sportz-members-to-prepare-for-sept-9-auditions-in-upcoming-meeting/"    ><span class="crp_title">Comedy Sportz members to prepare for Sept. 9 auditions in upcoming meeting</span></a><span class="crp_excerpt"> Comedy Sportz members will meet in P123 on Tuesday, Sept. 3, to discuss plans and goals for the school year. The main focus of these efforts is to emphasize the true intentions behind each performance, letting audience members participate for&hellip;</span></li><li><a href="https://hilite.org/64944/news/summer-rockin/"    ><span class="crp_title">Summer Rockin': WHJE members organize student music festival on Aug. 16</span></a><span class="crp_excerpt"> For Ella Carlson, Last Rock of Summer (LROS) president and sophomore, a typical SRT involves getting her SRT teacher to sign her pass, which has “ASAP” written on it in square, capitalized pencil, and signed by her SRT teacher, Sarah&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/chs-clubs/" rel="tag">CHS Clubs</a></li><li class="blockstag"><a href="https://hilite.org/tag/club-meeting/" rel="tag">club meeting</a></li><li class="blockstag"><a href="https://hilite.org/tag/clubs/" rel="tag">clubs</a></li><li class="blockstag"><a href="https://hilite.org/tag/comedy-sportz/" rel="tag">Comedy Sportz</a></li><li class="blockstag"><a href="https://hilite.org/tag/james-peterson/" rel="tag">James Peterson</a></li><li class="blockstag"><a href="https://hilite.org/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://hilite.org/tag/online-only/" rel="tag">online only</a></li><li class="blockstag"><a href="https://hilite.org/tag/recent-updates/" rel="tag">Recent Updates</a></li><li class="blockstag"><a href="https://hilite.org/tag/rex-williams/" rel="tag">Rex WIlliams</a></li><li class="blockstag"><a href="https://hilite.org/tag/valliei-chandrakumar/" rel="tag">Valliei Chandrakumar</a></li><li class="blockstag"><a href="https://hilite.org/tag/web-2/" rel="tag">web</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2019/10/ValleiChandrakumar-475x317.jpg' alt='Photo of Valliei Chandrakumar'/></div><a href='https://hilite.org/staff/?writer=Valliei+Chandrakumar'><div class='sc_title'>Valliei Chandrakumar, Reporter</div></a><div class='sc_bio'><p>Hey! My name is Valliei and this is my first year on the HiLite staff as a junior. I am an Entertainment reporter and Beats editor. Outside of HiLite,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="66372" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;"><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://hilite.org/65690/student-section/chss-got-talent-in-honor-of-season-14-finale-of-americas-got-talent-agt-we-talked-to-students-on-expressenz-dance-team-who-took-part-in-season-13-last-year/" title="CHS&#8217;s Got Talent: In honor of season 14 finale of “America’s Got Talent” (AGT), we talked to students on Expressenz dance team who took part in the season"><img src="https://hilite.org/wp-content/uploads/2019/09/AdareHaas-70x70.jpg" alt="CHS&#8217;s Got Talent: In honor of season 14 finale of “America’s Got Talent” (AGT), we talked to students on Expressenz dance team who took part in the season"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/65690/student-section/chss-got-talent-in-honor-of-season-14-finale-of-americas-got-talent-agt-we-talked-to-students-on-expressenz-dance-team-who-took-part-in-season-13-last-year/">CHS&#8217;s Got Talent: In honor of season 14 finale of “America’s Got Talent” (AGT), we talked to students on Expressenz dance team who took part in the season</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/65363/onlineonly/guide-to-chs-clubs-unsure-about-what-club-to-join-heres-a-categorized-list-of-all-the-clubs-chs-has-to-offer/">Guide To CHS Clubs: Unsure of which clubs to join? Here’s a categorized list of all the clubs CHS has to offer.</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://hilite.org/65522/fame/queen-bee-sophomore-allison-pasheilich-owns-about-60000-bees/" title="Queen Bee: Sophomore Allison Pasheilich owns about 60,000 bees"><img src="https://hilite.org/wp-content/uploads/2019/09/a.bee_-1-70x70.jpg" alt="Queen Bee: Sophomore Allison Pasheilich owns about 60,000 bees"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/65522/fame/queen-bee-sophomore-allison-pasheilich-owns-about-60000-bees/">Queen Bee: Sophomore Allison Pasheilich owns about 60,000 bees</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://hilite.org/65739/news/stop-the-bleeding-school-district-increases-amount-of-stop-the-bleeding-kits-within-school/" title="Stop the Bleeding: School district increases amount of Stop the Bleeding kits within school"><img src="https://hilite.org/wp-content/uploads/2019/09/stop-2-2-70x70.jpg" alt="Stop the Bleeding: School district increases amount of Stop the Bleeding kits within school"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/65739/news/stop-the-bleeding-school-district-increases-amount-of-stop-the-bleeding-kits-within-school/">Stop the Bleeding: School district increases amount of Stop the Bleeding kits within school</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://hilite.org/65357/onlineonly/chs-2020-national-merit-seminfinalists/" title="CHS 2020 National Merit Seminfinalists"><img src="https://hilite.org/wp-content/uploads/2015/09/nationalmerit-70x70.jpg" alt="CHS 2020 National Merit Seminfinalists"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/65357/onlineonly/chs-2020-national-merit-seminfinalists/">CHS 2020 National Merit Seminfinalists</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Poll</div></div><div class="widgetbody">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-13" class="democracy" data-opts='{"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","pid":13,"max_answs":0,"answs_max_height":"200","anim_speed":"400","line_anim_speed":1500}' ><strong class="dem-poll-title">October is National Apple Month. What is your favorite apple?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-13"><ul class="dem-vote">
					<li data-aid="79">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="79" name="answer_ids[]"><span class="dem__spot"></span> honeycrisp
						</label>
					</li>
					<li data-aid="78">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="78" name="answer_ids[]"><span class="dem__spot"></span> Any apple (but with cAraMeL)
						</label>
					</li>
					<li data-aid="76">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="76" name="answer_ids[]"><span class="dem__spot"></span> Red Delicious
						</label>
					</li>
					<li data-aid="75">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="75" name="answer_ids[]"><span class="dem__spot"></span> Gala
						</label>
					</li>
					<li data-aid="77">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="77" name="answer_ids[]"><span class="dem__spot"></span> Fuji
						</label>
					</li><li class="dem-add-answer"><a href="javascript:void(0);" rel="nofollow" data-dem-act="newAnswer" class="dem-link">Add your answer</a></li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="13"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-lines {
  width:60px;
  height:40px;
    
  margin: 0 auto; text-align: center; font-size:.7em;
}

.dem-lines > div {
  background-color: #8f2eba;
  height: 100%;
  width:6px;
  display: inline-block;
  
  -webkit-animation: stretchdelay 1.2s infinite ease-in-out; animation: stretchdelay 1.2s infinite ease-in-out;
}

.dem-lines .rect2 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.dem-lines .rect3 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.dem-lines .rect4 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.dem-lines .rect5 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
@-webkit-keyframes stretchdelay { 0%, 40%, 100% { -webkit-transform: scaleY(0.4) } 20% { -webkit-transform: scaleY(1.0) } }
@keyframes stretchdelay { 0%, 40%, 100% { transform: scaleY(0.4); -webkit-transform: scaleY(0.4); }  20% { transform: scaleY(1.0); -webkit-transform: scaleY(1.0); } }
</style>

<div class="dem-lines">
  <div class="rect1 css-fill"></div>
  <div class="rect2 css-fill"></div>
  <div class="rect3 css-fill"></div>
  <div class="rect4 css-fill"></div>
  <div class="rect5 css-fill"></div>
</div></div></div></div><!--democracy--></div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat9265647' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9265647'><a href='https://hilite.org/65647/all-issues/9-19/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/Screen-Shot-2019-09-19-at-2.24.17-PM-355x475.png' style='width:100%' id='grow-cat9265647' alt='9.19.19'/></a></div></div><div class='wa-textareacat9265647'><div class='widgetheadline'><a href='https://hilite.org/65647/all-issues/9-19/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 9.19.19'>9.19.19</a></div><p class='datetime'><span class="time-wrapper"> September 20, 2019</span></p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat9265647').mouseenter(function() {
   										jQuery('#grow-cat9265647').removeClass('shrink');
   										jQuery('#grow-cat9265647').removeClass('grow');
   										jQuery('#grow-cat9265647').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat9265647').addClass('shrink');
  									});
										var original_width = 355;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat9265647').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat9265647').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-sno_gallery-18' style=''><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area828425"><div id='inline-slideshow828425' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>LIFE IN BLACK AND WHITE: Kenley Williams, Drawing 3-4 student and junior, lays the foundation for her most recent piece during class on Tuesday, Sept. 3. The drawing students had recently been assigned black and white drawings using colored pencils, requiring a variety of blending and shading techniques. Williams, as well as many other students, utilized a gothic subject for her piece in order to work with a variety of shadows.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65194'><img id="image65194" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9265.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="LIFE+IN+BLACK+AND+WHITE%3A+Kenley+Williams%2C+Drawing+3-4+student+and+junior%2C+lays+the+foundation+for+her+most+recent+piece+during+class+on+Tuesday%2C+Sept.+3.+The+drawing+students+had+recently+been+assigned+black+and+white+drawings+using+colored+pencils%2C+requiring+a+variety+of+blending+and+shading+techniques.+Williams%2C+as+well+as+many+other+students%2C+utilized+a+gothic+subject+for+her+piece+in+order+to+work+with+a+variety+of+shadows."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Sophomore Caleb Beik improvises a small tune while warming up for a concert practice on October 3. Beik states, “I’ve been playing piano since I was three years old, it’s something that comes natural to me at this point. I love being able to express myself with music”. Beik explains when he has free time during class periods he practices his skills during them. THEA BERTOLINI/PHOTO. 
</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Thea%20Bertolini%20">Thea Bertolini </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='66401'><img id="image66401" src="https://hilite.org/wp-content/uploads/2019/09/image.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Sophomore+Caleb+Beik+improvises+a+small+tune+while+warming+up+for+a+concert+practice+on+October+3.+Beik+states%2C+%E2%80%9CI%E2%80%99ve+been+playing+piano+since+I+was+three+years+old%2C+it%E2%80%99s+something+that+comes+natural+to+me+at+this+point.+I+love+being+able+to+express+myself+with+music%E2%80%9D.+Beik+explains+when+he+has+free+time+during+class+periods+he+practices+his+skills+during+them.+THEA+BERTOLINI%2FPHOTO.+%0A"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Senior Gabbi Pinegar works at the Carmel Cafe & Market during lunch on October 9. The cafe is run by Carmel DECA and operates during school days from 7:00 to 2:15. Pinegar said, “I like that it gives a real world experience of what it would be like to work at an actual coffee shop, but it’s located here so it’s more relaxed.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Angela%20Chen%20">Angela Chen </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='66400'><img id="image66400" src="https://hilite.org/wp-content/uploads/2019/09/coffeee.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Senior+Gabbi+Pinegar+works+at+the+Carmel+Cafe+%26+Market+during+lunch+on+October+9.+The+cafe+is+run+by+Carmel+DECA+and+operates+during+school+days+from+7%3A00+to+2%3A15.+Pinegar+said%2C+%E2%80%9CI+like+that+it+gives+a+real+world+experience+of+what+it+would+be+like+to+work+at+an+actual+coffee+shop%2C+but+it%E2%80%99s+located+here+so+it%E2%80%99s+more+relaxed.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Juniors, Eric Lee and Emma Domke, show off their school spirit on space themed day of homecoming week, on Sept. 25. On Wednesday of 2019 CHS homecoming week, each class had a different dress-up theme that related to their theme for playhouse building, which took place later that day. Lee, president of the junior class, helped lead playhouse building along with selling Chick-Fil-A earlier that morning for the class competition. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65905'><img id="image65905" src="https://hilite.org/wp-content/uploads/2019/09/POD-9.25.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Juniors%2C+Eric+Lee+and+Emma+Domke%2C+show+off+their+school+spirit+on+space+themed+day+of+homecoming+week%2C+on+Sept.+25.+On+Wednesday+of+2019+CHS+homecoming+week%2C+each+class+had+a+different+dress-up+theme+that+related+to+their+theme+for+playhouse+building%2C+which+took+place+later+that+day.+Lee%2C+president+of+the+junior+class%2C+helped+lead+playhouse+building+along+with+selling+Chick-Fil-A+earlier+that+morning+for+the+class+competition.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Senior Amanda Durham participates in Tourist Day, which is part of the annual school spirit week leading up to Homecoming. “It’s my last year at CHS, so why not go all out?” she said. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Chloe%20Sun%20">Chloe Sun </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65831'><img id="image65831" src="https://hilite.org/wp-content/uploads/2019/09/IMG_7090.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Senior+Amanda+Durham+participates+in+Tourist+Day%2C+which+is+part+of+the+annual+school+spirit+week+leading+up+to+Homecoming.+%E2%80%9CIt%E2%80%99s+my+last+year+at+CHS%2C+so+why+not+go+all+out%3F%E2%80%9D+she+said.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COMPLEX CIRCUITRY: Seniors Alana Tragesser and Deetya Iyer tinker with their circuit board during their Digital Electronics class on September 16. The circuits were designed to output a signal (a light) every set number of milliseconds. Tragesser said that in the class “they’re learning how to program circuits and [to know] which wires go where.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Angela%20Chen">Angela Chen</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65754'><img id="image65754" src="https://hilite.org/wp-content/uploads/2019/09/IMG_5227-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="COMPLEX+CIRCUITRY%3A+Seniors+Alana+Tragesser+and+Deetya+Iyer+tinker+with+their+circuit+board+during+their+Digital+Electronics+class+on+September+16.+The+circuits+were+designed+to+output+a+signal+%28a+light%29+every+set+number+of+milliseconds.+Tragesser+said+that+in+the+class+%E2%80%9Cthey%E2%80%99re+learning+how+to+program+circuits+and+%5Bto+know%5D+which+wires+go+where.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FUELING UP: Paige Zurcher, sophomore and member of Carmel Swim Club, drinks her chocolate milk while she eats breakfast after morning swim practice on Tuesday Sept. 17.  That morning she had completed a leg focused workout in the CHS weight room. Zurcher said chocolate milk is an excellent source of protein for after practice recovery and she drinks it daily to keep healthy.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Olivia%20McKee">Olivia McKee</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65753'><img id="image65753" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0599-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="FUELING+UP%3A+Paige+Zurcher%2C+sophomore+and+member+of+Carmel+Swim+Club%2C+drinks+her+chocolate+milk+while+she+eats+breakfast+after+morning+swim+practice+on+Tuesday+Sept.+17.++That+morning+she+had+completed+a+leg+focused+workout+in+the+CHS+weight+room.+Zurcher+said+chocolate+milk+is+an+excellent+source+of+protein+for+after+practice+recovery+and+she+drinks+it+daily+to+keep+healthy."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SENIOR SMILES: Senior Ruby Sanders shares a funny story on her phone with her friends during her release period on Sept. 19. Senior schedule requires students to take four fully weighted classes in order to be eligible.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Victoria%20Nopporn%20">Victoria Nopporn </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65723'><img id="image65723" src="https://hilite.org/wp-content/uploads/2019/09/POD-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="SENIOR+SMILES%3A+Senior+Ruby+Sanders+shares+a+funny+story+on+her+phone+with+her+friends+during+her+release+period+on+Sept.+19.+Senior+schedule+requires+students+to+take+four+fully+weighted+classes+in+order+to+be+eligible."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>KEY SPEECH: Sophomore Nicole Sale gives her officer speech for Key Club in the Freshman Cafeteria during late start on Sept. 18. Sale competed against two other sophomores for a position as Key Club class officer. Key Club’s next meeting will be on Oct. 9 in Media Classrooms 1 & 2.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Ray%20Mo%20">Ray Mo </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65722'><img id="image65722" src="https://hilite.org/wp-content/uploads/2019/09/Photo-Of-The-Day.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="KEY+SPEECH%3A+Sophomore+Nicole+Sale+gives+her+officer+speech+for+Key+Club+in+the+Freshman+Cafeteria+during+late+start+on+Sept.+18.+Sale+competed+against+two+other+sophomores+for+a+position+as+Key+Club+class+officer.+Key+Club%E2%80%99s+next+meeting+will+be+on+Oct.+9+in+Media+Classrooms+1+%26+2."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>INTERVIEW PREPPING: Senior Robert Sanchez prepares the radio set up for interviews. Sanchez tells how college representatives are coming to Carmel High School and are speaking to him for interviews about the colleges. He plans to make a series with the all the interviews as a way to get the word out about what they have to offer.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Thea%20Bertolini">Thea Bertolini</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65431'><img id="image65431" src="https://hilite.org/wp-content/uploads/2019/09/image1-1.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="INTERVIEW+PREPPING%3A+Senior+Robert+Sanchez+prepares+the+radio+set+up+for+interviews.+Sanchez+tells+how+college+representatives+are+coming+to+Carmel+High+School+and+are+speaking+to+him+for+interviews+about+the+colleges.+He+plans+to+make+a+series+with+the+all+the+interviews+as+a+way+to+get+the+word+out+about+what+they+have+to+offer."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SURVEY DURING SRT: Vidhur Bynagari, calculus survey student and senior, sits with calculus survey teacher Matthew Wernke during SRT on Sept. 10. Bynagari said that he asked Wernke for help in order to review for his calculus survey test on Friday.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Richa%20Louis">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65430'><img id="image65430" src="https://hilite.org/wp-content/uploads/2019/09/IMG_8009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SURVEY+DURING+SRT%3A+Vidhur+Bynagari%2C+calculus+survey+student+and+senior%2C+sits+with+calculus+survey+teacher+Matthew+Wernke+during+SRT+on+Sept.+10.+Bynagari+said+that+he+asked+Wernke+for+help+in+order+to+review+for+his+calculus+survey+test+on+Friday."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RADIO FOOTBALL: Senior Jace Dery works on his football radio show on Sept. 9. Dery was on his release period to put in extra work for his show. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65429'><img id="image65429" src="https://hilite.org/wp-content/uploads/2019/09/IMG_2096.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="RADIO+FOOTBALL%3A+Senior+Jace+Dery+works+on+his+football+radio+show+on+Sept.+9.+Dery+was+on+his+release+period+to+put+in+extra+work+for+his+show.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>EGG-CELLENT CHEF: Carmel High School Culinary student and senior Abby Vernon whisks an egg while cooking on Sep 6 in the CHS culinary classroom. Vernon said she loves being able to learn something that she knows she will need in the future with teachers who help her understand mistakes.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Veronica%20Teeter">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65428'><img id="image65428" src="https://hilite.org/wp-content/uploads/2019/09/Abby-Vernon.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="EGG-CELLENT+CHEF%3A+Carmel+High+School+Culinary+student+and+senior+Abby+Vernon+whisks+an+egg+while+cooking+on+Sep+6+in+the+CHS+culinary+classroom.+Vernon+said+she+loves+being+able+to+learn+something+that+she+knows+she+will+need+in+the+future+with+teachers+who+help+her+understand+mistakes."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>THE EARTH IS DYING: Junior William Van Horn annotates an article about climate change and prepares to debate about it in AP Seminar on Sept. 4. Van Horn says that so far he really enjoys AP Seminar and prefers it to any of the other English classes he has taken so far.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Shruthi%20Ravichandran">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='65427'><img id="image65427" src="https://hilite.org/wp-content/uploads/2019/09/IMG_7958.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="THE+EARTH+IS+DYING%3A+Junior+William+Van+Horn+annotates+an+article+about+climate+change+and+prepares+to+debate+about+it+in+AP+Seminar+on+Sept.+4.+Van+Horn+says+that+so+far+he+really+enjoys+AP+Seminar+and+prefers+it+to+any+of+the+other+English+classes+he+has+taken+so+far."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Juniors Eric Lee and Emma Domke show off their school spirit on space themed day of homecoming week, on Sept. 25. On Wednesday of 2019 CHS homecoming week, each class had a different dress-up theme that related to their theme for playhouse building, which took place later that day. Lee, president of the junior class, helped lead playhouse building along with selling Chick-Fil-A earlier that morning for the class competition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc%20">Maddie Kosc </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap828425  modal-photo828425'  data-image='66403'><img id="image66403" src="https://hilite.org/wp-content/uploads/2019/09/POD-9.25-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Juniors+Eric+Lee+and+Emma+Domke+show+off+their+school+spirit+on+space+themed+day+of+homecoming+week%2C+on+Sept.+25.+On+Wednesday+of+2019+CHS+homecoming+week%2C+each+class+had+a+different+dress-up+theme+that+related+to+their+theme+for+playhouse+building%2C+which+took+place+later+that+day.+Lee%2C+president+of+the+junior+class%2C+helped+lead+playhouse+building+along+with+selling+Chick-Fil-A+earlier+that+morning+for+the+class+competition."/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="65194,66401,66400,65905,65831,65754,65753,65723,65722,65431,65430,65429,65428,65427,66403"></div><script type='text/javascript'>
							jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							jQuery('.flex-container').css('background', 'unset');
							jQuery(document).ready(function() {
								jQuery('#inline-thumbnails828425').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: jQuery('#inline-thumbnav828425 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow828425'
  								});
   
  								jQuery('#inline-slideshow828425').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: true,
  									customDirectionNav: jQuery('#inline-slideshow828425 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails828425'
  								});
  								
  								jQuery('.inline-slideshow-inner-area828425 .flex-viewport').each(function() {
  									var first_image_height = jQuery(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = jQuery('#inline-thumbnails828425').width();
  								var thumbRowWidth = 111 * jQuery('#inline-thumbnails828425 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								jQuery('#inline-thumbnails828425').width(thumbRowWidth);
	  								jQuery('#inline-thumbnails828425').closest('.inline-slideshow-area').css('background', '#000000');
	  								jQuery('#inline-thumbnails828425').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo828425' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container828425' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								jQuery(document).ready(function() {
									jQuery(function(){
										jQuery(".modal-photo828425").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo828425]").remodal();
											inst.open();
											var storyid = '65191';
											var unique = '828425';
																							var recent = 'false';
											
											jQuery.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery("#photo-container828425").replaceWith(results); }
	           								});
										});
									});
									jQuery('#slideshowwrap828425').hover(function(){
										jQuery('#slideshow-enlarge828425').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge828425').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
													
						</section>

								
		<section><div class='widgetwrap sno-sno_gallery-19' style=''><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area677416"><div id='inline-slideshow677416' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Take a look at a map and some info about the upcoming PorchFest here in Carmel.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Olivia%20Childress">Olivia Childress</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap677416  modal-photo677416'  data-image='65432'><img id="image65432" src="https://hilite.org/wp-content/uploads/2019/09/9_10.Porchfest.Childress.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Take+a+look+at+a+map+and+some+info+about+the+upcoming+PorchFest+here+in+Carmel."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RUNNING FOR FIFTH: With news of Representative Susan Brooks retiring, position for representative of Fifth District has opened for House of Representative hopefuls.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Clare%20Dierckman">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap677416  modal-photo677416'  data-image='65440'><img id="image65440" src="https://hilite.org/wp-content/uploads/2019/09/Running-For-fifth.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="RUNNING+FOR+FIFTH%3A+With+news+of+Representative+Susan+Brooks+retiring%2C+position+for+representative+of+Fifth+District+has+opened+for+House+of+Representative+hopefuls."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap677416  modal-photo677416'  data-image='65530'><img id="image65530" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-2.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap677416  modal-photo677416'  data-image='65755'><img id="image65755" src="https://hilite.org/wp-content/uploads/2019/09/beatA.Dong_.9.19.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap677416  modal-photo677416'  data-image='65906'><img id="image65906" src="https://hilite.org/wp-content/uploads/2019/09/BeatB.Collinson.09.24.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap677416  modal-photo677416'  data-image='65196'><img id="image65196" src="https://hilite.org/wp-content/uploads/2019/09/Hong-Kong-protests-e1567537404300.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap677416  modal-photo677416'  data-image='65197'><img id="image65197" src="https://hilite.org/wp-content/uploads/2019/09/BeatB.Collinson.09.03.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="65432,65440,65530,65755,65906,65196,65197"></div><script type='text/javascript'>
							jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							jQuery('.flex-container').css('background', 'unset');
							jQuery(document).ready(function() {
								jQuery('#inline-thumbnails677416').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: jQuery('#inline-thumbnav677416 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow677416'
  								});
   
  								jQuery('#inline-slideshow677416').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: true,
  									customDirectionNav: jQuery('#inline-slideshow677416 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails677416'
  								});
  								
  								jQuery('.inline-slideshow-inner-area677416 .flex-viewport').each(function() {
  									var first_image_height = jQuery(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = jQuery('#inline-thumbnails677416').width();
  								var thumbRowWidth = 111 * jQuery('#inline-thumbnails677416 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								jQuery('#inline-thumbnails677416').width(thumbRowWidth);
	  								jQuery('#inline-thumbnails677416').closest('.inline-slideshow-area').css('background', '#000000');
	  								jQuery('#inline-thumbnails677416').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo677416' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container677416' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								jQuery(document).ready(function() {
									jQuery(function(){
										jQuery(".modal-photo677416").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo677416]").remodal();
											inst.open();
											var storyid = '65195';
											var unique = '677416';
																							var recent = 'false';
											
											jQuery.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery("#photo-container677416").replaceWith(results); }
	           								});
										});
									});
									jQuery('#slideshowwrap677416').hover(function(){
										jQuery('#slideshow-enlarge677416').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge677416').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
													
						</section>

								
		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform5795" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis5795">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5795" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5795" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5795" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5795" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener noreferrer" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
<!--democracy-->
<script type="text/javascript">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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"be1418d595"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</div></body></html>