<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />

<title>Sampling of College Major Decision Deadlines &#8211; HiLite</title>
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Sampling of College Major Decision Deadlines Comments Feed" href="https://hilite.org/69346/onlineonly/sampling-ofcollege-major-decision-deadlines/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://hilite.org/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"60e75fcd4d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q &#038; A with Franklin Hankins, sponsor of Ultimate Frisbee Club, science teacher' href='https://hilite.org/69637/sports/q-a-with-franklin-hankins-sponsor-of-ultimate-frisbee-club-science-teacher/' />
<link rel='next' title='With recent Pew Research Center study showing that nearly one-third of American adults use dating apps, students, staff weigh pros and cons of using them' href='https://hilite.org/69640/onlineonly/with-recent-pew-research-center-study-showing-that-nearly-one-third-of-american-adults-use-dating-apps-students-staff-weigh-pros-and-cons-of-using-them/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://hilite.org/69346/onlineonly/sampling-ofcollege-major-decision-deadlines/" />
<link rel='shortlink' href='https://hilite.org/?p=69346' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F69346%2Fonlineonly%2Fsampling-ofcollege-major-decision-deadlines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F69346%2Fonlineonly%2Fsampling-ofcollege-major-decision-deadlines%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Sampling of College Major Decision Deadlines" />
<meta property="og:type" content="article" />
<meta name="author" content="Riley TerBush" />
<meta property="og:url" content="https://hilite.org/69346/onlineonly/sampling-ofcollege-major-decision-deadlines/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="217" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="As college decision deadlines approach, take a look at some of the college major declaration deadlines in place at schools frequently attended by CHS students. For more information on college major deadlines for a school not listed here, please check out that school&#8217;s website. 0Related Posts:Meal assistance program helps families but should have clearer information..." />
	<meta name="description" content="As college decision deadlines approach, take a look at some of the college major declaration deadlines in place at schools frequently attended by CHS students. For more information on college major deadlines for a school not listed here, please check out that school&#8217;s website. 0Related Posts:Meal assistance program helps families but should have clearer information..." />
	<meta property="article:section" content="Online Only" />
	<meta property="article:tag" content="college,college majors,graphic,online only,Rhea Acharya,riley terbush" />
<!-- End of Facebook Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://hilite.org/category/covid19/'>Click here for the most recent updates on how COVID-19 is affecting the Carmel High School community</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a target="_blank" rel="noopener noreferrer" href="https://carmelacumen.org/">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform1955" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis1955">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1955" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1955" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1955" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1955" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6469633' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6469633'><a href='https://hilite.org/69633/news/science-olympiad-competition-season-cancelled/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/SCIOLY.png' class='enlarge-effect' style='width:100%' id='grow-cat6469633' alt='Science Olympiad Competition Season Canceled'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69633/news/science-olympiad-competition-season-cancelled/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Science Olympiad Competition Season Canceled'>Science Olympiad Competition Season Canceled</a></div><p class='datetime'><span class="time-wrapper"> March 31, 2020</span></p><p>What specifically has been canceled for Science Olympiad because of school closing?

So it's been pretty much like, the rest of the season has essentially been canceled. We first found out I think about, I think it was exactly a week ago, our state tournament issued the official notice that they were canceling. And then I...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6569317' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69317/recent-updates/inclusive-programs-for-special-needs-students-continue-to-grow-at-chs-across-nation/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/UnitedSound16-1-475x317.jpg' class='enlarge-effect' id='grow-cat6569317'  alt='Inclusive programs for special needs students continue to grow at CHS, across nation' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/69317/recent-updates/inclusive-programs-for-special-needs-students-continue-to-grow-at-chs-across-nation/'>Inclusive programs for special needs students continue to grow at CHS, across nation</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6569097' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69097/onlineonly/inclusion-revolution-graphic/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Track2-475x317.jpg' class='enlarge-effect' id='grow-cat6569097'  alt='Statewide Inclusive Sports: Interactive Graphic' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/69097/onlineonly/inclusion-revolution-graphic/'>Statewide Inclusive Sports: Interactive Graphic</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6569432' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69432/onlineonly/senate-shuts-down-all-events-due-to-covid-19-outbreak/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/IMG_1794-475x356.jpg' class='enlarge-effect' id='grow-cat6569432'  alt='Senate shuts down all events due to COVID-19 outbreak' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/69432/onlineonly/senate-shuts-down-all-events-due-to-covid-19-outbreak/'>Senate shuts down all events due to COVID-19 outbreak</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6869640' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6869640'><a href='https://hilite.org/69640/onlineonly/with-recent-pew-research-center-study-showing-that-nearly-one-third-of-american-adults-use-dating-apps-students-staff-weigh-pros-and-cons-of-using-them/#photo'><img src='https://hilite.org/wp-content/uploads/2020/04/DSC_0088-900x596.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6869640' alt='With recent Pew Research Center study showing that nearly one-third of American adults use dating apps, students, staff weigh pros and cons of using them'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69640/onlineonly/with-recent-pew-research-center-study-showing-that-nearly-one-third-of-american-adults-use-dating-apps-students-staff-weigh-pros-and-cons-of-using-them/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to With recent Pew Research Center study showing that nearly one-third of American adults use dating apps, students, staff weigh pros and cons of using them'>With recent Pew Research Center study showing that nearly one-third of American adults use dating apps, students, staff weigh pros and cons of using them</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/nathan-huang/" class="creditline">Nathan Huang</a></p><p class='datetime'><span class="time-wrapper"> April 1, 2020</span></p><p>Senior Adam Hineiyi is an active user of social media. Normally, he’s surfing the web looking at funny pictures and videos to show to his friends, yet recently he’s delved into online dating. He said he currently uses...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/69317/recent-updates/inclusive-programs-for-special-needs-students-continue-to-grow-at-chs-across-nation/'><img src='https://hilite.org/wp-content/uploads/2020/03/UnitedSound16-1-900x600.jpg' class='carousel-image' id='imgcarousel-1069317'  style='height: 100%; width: 100%; object-fit:cover;' alt='Inclusive programs for special needs students continue to grow at CHS, across nation' /></a><div id='overlaycarousel-1069317' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1069317' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69317/recent-updates/inclusive-programs-for-special-needs-students-continue-to-grow-at-chs-across-nation/'>Inclusive programs for special needs students continue to grow at CHS, across nation</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/sarah-kim-2/" class="creditline">Sarah Kim</a> and <a href="https://hilite.org/staff_profile/natalie-khamis-2/" class="creditline">Natalie Khamis</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-73' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7369384' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7369384'><a href='https://hilite.org/69384/student-section/earth-day-every-day-in-honor-of-earth-day-students-staff-practice-living-sustainably-discuss-importance-of-environmental-movement/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/maanya2-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7369384' alt='Earth Day Every Day: In honor of Earth day, students, staff practice living sustainably, discuss importance of environmental movement'/></a></div><p class="photocredit"><a href="https://hilite.org/staff_profile/emily-sandy/">Emily Sandy</a></p><p class='photocaption' style='padding-bottom:8px !important'>COMPOST QUEEN: Maanya Rajesh, co-leader of Green Action Club and sophomore, carries buckets of compost materials to add to her compost pile. Rajesh said she created Green Action club because she really cares about the environment and wants to bring awareness to saving the planet at CHS.
</p></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69384/student-section/earth-day-every-day-in-honor-of-earth-day-students-staff-practice-living-sustainably-discuss-importance-of-environmental-movement/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Earth Day Every Day: In honor of Earth day, students, staff practice living sustainably, discuss importance of environmental movement'>Earth Day Every Day: In honor of Earth day, students, staff practice living sustainably, discuss importance of environmental movement</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/marissa-ryan/" class="creditline">Marissa Ryan</a> and <a href="https://hilite.org/staff_profile/kris-otten/" class="creditline">Kris Otten</a></p><p class='datetime'><span class="time-wrapper"> March 20, 2020</span></p><p>In a school of over 5,000 students, there are bound to be different talents, terms of expression and passions, but not many can say their passion surrounds the environment like Maanya Rajesh, leader of Green Action Club and sophomore. 

Rajesh said, “I started off in seventh grade learning about...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/69373/student-section/humans-of-chs-5/'><img src='https://hilite.org/wp-content/uploads/2020/03/TyBryant-1.jpg' class='carousel-image' id='imgcarousel-1469373'  style='height: 100%; width: 100%; object-fit:cover;' alt='Humans of CHS' /></a><div id='overlaycarousel-1469373' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1469373' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69373/student-section/humans-of-chs-5/'>Humans of CHS</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/hannah-gretz/" class="creditline">Hannah Gretz</a> and <a href="https://hilite.org/staff_profile/jackie-hur/" class="creditline">Jackie Hur</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6669627' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6669627'><a href='https://hilite.org/69627/onlineonly/students-continue-rehearsing-despite-event-cancellations/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Feb-6-Kouns-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6669627' alt='Students continue rehearsing despite event cancelations'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69627/onlineonly/students-continue-rehearsing-despite-event-cancellations/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students continue rehearsing despite event cancelations'>Students continue rehearsing despite event cancelations</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/christian-ledbetter/" class="creditline">Christian Ledbetter</a></p><p class='datetime'><span class="time-wrapper"> March 31, 2020</span></p><p>For Hannah Leonard, choir student and senior, choir was the highlight of her school day. She said after four years of being in the program, she had grown close to her fellow members, enjoying the limited time they had before the school year ended. This was before COVID-19 became a pandemic and CCS closed down its schools.

“Knowing that our season and our year could possibly be done now is really upsetting to us, but I’m just glad to have the technology to be able to reach out to the people in my choir and still keep contact with them,”...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69624/onlineonly/despite-abrupt-end-to-show-choir-season-seniors-remain-positive-about-their-last-year/'>Despite abrupt end to show choir season, seniors remain positive about their last year</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6769332' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69332/topstory-2/student-poets-english-teacher-strive-to-make-poetry-more-accessible/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/allijohnson-475x317.jpg' class='enlarge-effect' id='grow-cat6769332'  alt='Student poets, English teacher strive to make poetry more accessible' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69332/topstory-2/student-poets-english-teacher-strive-to-make-poetry-more-accessible/'>Student poets, English teacher strive to make poetry more accessible</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6769345' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69345/entertainment/entertainment-briefs-03-20/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/briefs-391x475.png' class='enlarge-effect' id='grow-cat6769345'  alt='Entertainment Briefs 03.20' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69345/entertainment/entertainment-briefs-03-20/'>Entertainment Briefs 03.20</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6769176' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69176/entertainment/dancers-learn-teach-choreograph-pieces-as-a-way-to-express-themselves/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/hannah-317x475.png' class='enlarge-effect' id='grow-cat6769176'  alt='Dancers learn, teach, choreograph pieces as a way to express themselves' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69176/entertainment/dancers-learn-teach-choreograph-pieces-as-a-way-to-express-themselves/'>Dancers learn, teach, choreograph pieces as a way to express themselves</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7469637' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7469637'><a href='https://hilite.org/69637/sports/q-a-with-franklin-hankins-sponsor-of-ultimate-frisbee-club-science-teacher/#photo'><img src='https://hilite.org/wp-content/uploads/2020/04/HankinsUltimate-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7469637' alt='Q &#038; A with Franklin Hankins, sponsor of Ultimate Frisbee Club, science teacher'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69637/sports/q-a-with-franklin-hankins-sponsor-of-ultimate-frisbee-club-science-teacher/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Q &#038; A with Franklin Hankins, sponsor of Ultimate Frisbee Club, science teacher'>Q &#038; A with Franklin Hankins, sponsor of Ultimate Frisbee Club, science teacher</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/alivia-romaniuk/" class="creditline">Alivia Romaniuk</a></p><p class='datetime'><span class="time-wrapper"> April 1, 2020</span></p><p>How long has the club been going on?

The club has been around as long as I have been teaching at CHS, seven years.

How many members are there?

This year's attendance has been way down because many members were seniors last year so we only have two regular members now.

What is your favorite part about sponsoring this club?

My favorite part of this club is playing ultimate frisbee on Fridays...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7569618' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69618/sports/greyhound-for-life-read-a-qa-with-retiring-assistant-athletic-director-bruce-wolf/#photo'><img src='https://hilite.org/wp-content/uploads/2019/03/IMG_3726-475x356.jpg' class='enlarge-effect' id='grow-cat7569618'  alt='Greyhound for Life: Read a Q&#038;A with Retiring Assistant Athletic Director Bruce Wolf' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69618/sports/greyhound-for-life-read-a-qa-with-retiring-assistant-athletic-director-bruce-wolf/'>Greyhound for Life: Read a Q&#038;A with Retiring Assistant Athletic Director Bruce Wolf</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7569571' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69571/sports/athletes-athletic-director-reflect-on-overarching-effect-of-coronavirus-on-sports/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-28-at-5.06.50-PM.png' class='enlarge-effect' id='grow-cat7569571'  alt='Athletes, athletic director reflect on overarching effect of coronavirus on sports' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69571/sports/athletes-athletic-director-reflect-on-overarching-effect-of-coronavirus-on-sports/'>Athletes, athletic director reflect on overarching effect of coronavirus on sports</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7569547' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69547/sports/sean-grove-mens-golfer-and-sophomore/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/imagejpeg_0-356x475.jpg' class='enlarge-effect' id='grow-cat7569547'  alt='Sean Grove, men’s golfer and sophomore' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69547/sports/sean-grove-mens-golfer-and-sophomore/'>Sean Grove, men’s golfer and sophomore</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7569542' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69542/sports/jennifer-karakash-womens-tennis-player-and-sophomore/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-1.49.01-PM-475x308.png' class='enlarge-effect' id='grow-cat7569542'  alt='Jennifer Karakash, women’s tennis player and sophomore' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69542/sports/jennifer-karakash-womens-tennis-player-and-sophomore/'>Jennifer Karakash, women’s tennis player and sophomore</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6969575' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6969575'><a href='https://hilite.org/69575/perspectives/meal-assistance-program-helps-families-but-should-have-clearer-information/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-28-at-6.04.41-PM-900x582.png' class='enlarge-effect' style='width:100%' id='grow-cat6969575' alt='Meal assistance program helps families but should have clearer information'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69575/perspectives/meal-assistance-program-helps-families-but-should-have-clearer-information/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Meal assistance program helps families but should have clearer information'>Meal assistance program helps families but should have clearer information</a></div><p class='writer'> HiLite Staff</p><p class='datetime'><span class="time-wrapper"> March 28, 2020</span></p><p>As schools and businesses close, many families are limited in ways to obtain food; however, the Carmel Clay School District was quick to assist via its meal assistance program.

This program, which started on March 18, is primarily for students with free or reduced lunch. Families were to fill out...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><div id='catbox-cat7069560' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69560/perspectives/covid-19-proves-how-fluid-life-is-how-much-we-take-for-granted/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-26-at-1.48.51-PM-475x305.png' class='enlarge-effect' id='grow-cat7069560'  alt='COVID-19 proves how fluid life is, how much we take for granted' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69560/perspectives/covid-19-proves-how-fluid-life-is-how-much-we-take-for-granted/'>COVID-19 proves how fluid life is, how much we take for granted</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7069175' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/69175/perspectives/graphic-perspective-getting-my-steps-in/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-11.55.20-AM-475x138.png' class='enlarge-effect' id='grow-cat7069175'  alt='Graphic Perspective: Getting My Steps In' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/69175/perspectives/graphic-perspective-getting-my-steps-in/'>Graphic Perspective: Getting My Steps In</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='60' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/69117/fame/english-teacher-chad-andrews-is-a-professional-disc-jockey-dj/'><img src='https://hilite.org/wp-content/uploads/2020/03/e.hao_.djchad-596x900.png' class='carousel-image' id='imgcarousel-1269117'  style='height: 100%; width: 100%; object-fit:cover;' alt='English teacher Chad Andrews is a professional disc jockey (DJ)' /></a><div id='overlaycarousel-1269117' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1269117' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69117/fame/english-teacher-chad-andrews-is-a-professional-disc-jockey-dj/'>English teacher Chad Andrews is a professional disc jockey (DJ)</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/cady-armstrong/" class="creditline">Cady Armstrong</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/68739/fame/junior-isabel-jensens-tiktok-was-featured-in-tiktok-ad/'><img src='https://hilite.org/wp-content/uploads/2020/02/e.sandy_.planningTikTok-900x600.png' class='carousel-image' id='imgcarousel-1268739'  style='height: 100%; width: 100%; object-fit:cover;' alt='Junior Isabel Jensen&#8217;s TikTok was featured in TikTok ad' /></a><div id='overlaycarousel-1268739' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1268739' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/68739/fame/junior-isabel-jensens-tiktok-was-featured-in-tiktok-ad/'>Junior Isabel Jensen&#8217;s TikTok was featured in TikTok ad</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/emily-sandy/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 21, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/68095/fame/hedgehoghannah/'><img src='https://hilite.org/wp-content/uploads/2020/01/e.qian_.lisavenckus-600x900.png' class='carousel-image' id='imgcarousel-1268095'  style='height: 100%; width: 100%; object-fit:cover;' alt='Sophomore Lisa Venckus conducts animal shows, called Hedgehog Hannah, with her family' /></a><div id='overlaycarousel-1268095' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1268095' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/68095/fame/hedgehoghannah/'>Sophomore Lisa Venckus conducts animal shows, called Hedgehog Hannah, with her family</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/emily-sandy/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 23, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/67616/fame/shannonxieart/'><img src='https://hilite.org/wp-content/uploads/2019/12/shannon.squiggles.png-900x600.png' class='carousel-image' id='imgcarousel-1267616'  style='height: 100%; width: 100%; object-fit:cover;' alt='Junior Shannon Xie does art commissions through her Instagram, @hunnypuffs' /></a><div id='overlaycarousel-1267616' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1267616' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/67616/fame/shannonxieart/'>Junior Shannon Xie does art commissions through her Instagram, @hunnypuffs</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/angela-qian/" class="creditline">Angela Qian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 12, 2019</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/66990/fame/conlanger/'><img src='https://hilite.org/wp-content/uploads/2019/11/IMG_9189-900x596.png' class='carousel-image' id='imgcarousel-1266990'  style='height: 100%; width: 100%; object-fit:cover;' alt='Talk to the Hand: Q&#038;A with sophomore and conlanger Elijah Lane' /></a><div id='overlaycarousel-1266990' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1266990' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/66990/fame/conlanger/'>Talk to the Hand: Q&#038;A with sophomore and conlanger Elijah Lane</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/emily-sandy/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 15, 2019</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/69218/topstory-2/69218/'><img src='https://hilite.org/wp-content/uploads/2020/03/Featured-Image-900x581.jpg' class='carousel-image' id='imgcarousel-1369218'  style='height: 100%; width: 100%; object-fit:cover;' alt='Rings and Hobbits' /></a><div id='overlaycarousel-1369218' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1369218' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69218/topstory-2/69218/'>Rings and Hobbits</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-2/" class="creditline">Gray Martens</a> and <a href="https://hilite.org/staff_profile/riley-terbush/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/69006/just-a-minute/gardening-101/'><img src='https://hilite.org/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-12.36.35-PM.png' class='carousel-image' id='imgcarousel-1369006'  style='height: 100%; width: 100%; object-fit:cover;' alt='Gardening 101' /></a><div id='overlaycarousel-1369006' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1369006' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69006/just-a-minute/gardening-101/'>Gardening 101</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-2/" class="creditline">Gray Martens</a>, <a href="https://hilite.org/staff_profile/uday-lomada-2/" class="creditline">Uday Lomada</a>, and <a href="https://hilite.org/staff_profile/hari-patel/" class="creditline">Hari Patel</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 24, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/68313/just-a-minute/the-road-to-5g/'><img src='https://hilite.org/wp-content/uploads/2020/01/Screen-Shot-2020-01-22-at-12.25.51-PM.png' class='carousel-image' id='imgcarousel-1368313'  style='height: 100%; width: 100%; object-fit:cover;' alt='The Road to 5G' /></a><div id='overlaycarousel-1368313' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1368313' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/68313/just-a-minute/the-road-to-5g/'>The Road to 5G</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-2/" class="creditline">Gray Martens</a>, JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 23, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/67674/just-a-minute/star-wars-interactive-just-a-minute/'><img src='https://hilite.org/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-1.16.16-PM-900x463.png' class='carousel-image' id='imgcarousel-1367674'  style='height: 100%; width: 100%; object-fit:cover;' alt='Star Wars Interactive Just A Minute' /></a><div id='overlaycarousel-1367674' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1367674' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/67674/just-a-minute/star-wars-interactive-just-a-minute/'>Star Wars Interactive Just A Minute</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-2/" class="creditline">Gray Martens</a> and <a href="https://hilite.org/staff_profile/marvin-fan-2/" class="creditline">Marvin Fan</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 12, 2019</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/67209/topstory-2/no-cap/'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-2.41.05-PM.png' class='carousel-image' id='imgcarousel-1367209'  style='height: 100%; width: 100%; object-fit:cover;' alt='No &#8220;Cap&#8221;' /></a><div id='overlaycarousel-1367209' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1367209' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/67209/topstory-2/no-cap/'>No &#8220;Cap&#8221;</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/robbie-ge-2/" class="creditline">Robbie Ge</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 15, 2019</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7169640' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7169640'><a href='https://hilite.org/69640/onlineonly/with-recent-pew-research-center-study-showing-that-nearly-one-third-of-american-adults-use-dating-apps-students-staff-weigh-pros-and-cons-of-using-them/#photo'><img src='https://hilite.org/wp-content/uploads/2020/04/DSC_0088-900x596.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7169640' alt='With recent Pew Research Center study showing that nearly one-third of American adults use dating apps, students, staff weigh pros and cons of using them'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69640/onlineonly/with-recent-pew-research-center-study-showing-that-nearly-one-third-of-american-adults-use-dating-apps-students-staff-weigh-pros-and-cons-of-using-them/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to With recent Pew Research Center study showing that nearly one-third of American adults use dating apps, students, staff weigh pros and cons of using them'>With recent Pew Research Center study showing that nearly one-third of American adults use dating apps, students, staff weigh pros and cons of using them</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/nathan-huang/" class="creditline">Nathan Huang</a></p><p class='datetime'><span class="time-wrapper"> April 1, 2020</span></p><p>Senior Adam Hineiyi is an active user of social media. Normally, he’s surfing the web looking at funny pictures and videos to show to his friends, yet recently he’s delved into online dating. He said he currently uses apps like Tinder and Bumble to try to attract dates—people he’s never met or heard of before. Hineiyi said the reason he dates online is that it provides an easy option.

“The benefit is that it is really easy to use,” Hineiyi said. “The apps pair me with other dating app users nearby, and it’s simpler and faster...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='743' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/69293/litebox/march-litebox-dancing-queens/'><img src='https://hilite.org/wp-content/uploads/2020/03/7ED9428B-3B8B-47DA-BD68-1E00179B8B08-781x900.jpg' class='carousel-image' id='imgcarousel-2769293'  style='height: 100%; width: 100%; object-fit:cover;' alt='March Litebox: Dancing Queens' /></a><div id='overlaycarousel-2769293' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-2769293' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69293/litebox/march-litebox-dancing-queens/'>March Litebox: Dancing Queens</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-69346' class='snopostid'><div id='classic_story' class='sno-story-69346'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/onlineonly/' rel='category tag'>Online Only</a></li><li class='blockscategory'><a href='https://hilite.org/category/recent-updates/' rel='category tag'>Recent Updates</a></li></ul><div role="main"><h1 class="storyheadline">Sampling of College Major Decision Deadlines</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff_profile/riley-terbush/" class="creditline">Riley TerBush</a></span><br /><span class="storydate"><span class="time-wrapper">April 1, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="69346"><a class='commentscroll' href='https://hilite.org/69346/onlineonly/sampling-ofcollege-major-decision-deadlines/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F69346%2Fonlineonly%2Fsampling-ofcollege-major-decision-deadlines%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sampling of College Major Decision Deadlines&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D69346" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//hilite.org/69346/onlineonly/sampling-ofcollege-major-decision-deadlines//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>As college decision deadlines approach, take a look at some of the college major declaration deadlines in place at schools frequently attended by CHS students. For more information on college major deadlines for a school not listed here, please check out that school&#8217;s website.</p>
<div id="attachment_69347" style="width: 270px" class="wp-caption alignnone"><a href="https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-12.27.16-PM-e1584376079478.png"><img describedby="caption-attachment-69347" class="wp-image-69347 size-full" src="https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-12.27.16-PM-e1584376079478.png" alt="" width="260" height="804" srcset="https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-12.27.16-PM-e1584376079478.png 260w, https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-12.27.16-PM-e1584376079478-154x475.png 154w" sizes="(max-width: 260px) 100vw, 260px" /></a><p id="caption-attachment-69347" class="wp-caption-text"><span class="photocreditinline"><a href="https://hilite.org/staff_profile/riley-terbush/">Riley TerBush</a></span></p></div>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5e8511d6e164d" data-post-id="69346"><span>0</span></a></span><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/69575/perspectives/meal-assistance-program-helps-families-but-should-have-clearer-information/"    ><span class="crp_title">Meal assistance program helps families but should have clearer information</span></a><span class="crp_excerpt"> As schools and businesses close, many families are limited in ways to obtain food; however, the Carmel Clay School District was quick to assist via its meal assistance program. This program, which started on March 18, is primarily for students&hellip;</span></li><li><a href="https://hilite.org/68175/recent-updates/with-scheduling-for-next-school-year-underway-chs-classes-attempt-to-combine-benefits-of-knowledge-acquisition-real-world-application/"    ><span class="crp_title">With scheduling for next school year underway, CHS classes attempt to combine benefits of knowledge acquisition,&hellip;</span></a><span class="crp_excerpt"> Senior Ruby Sanders wants to be an ecologist when she leaves high school. When she was younger, she loved being outdoors and was deeply fascinated by the inner workings of nature. Ecology seemed the natural course of action, a culmination&hellip;</span></li><li><a href="https://hilite.org/68208/topstory-2/new-technologies-information-help-to-combat-burden-of-responsibility-as-diagnoses-of-type-1-2-diabetes-rise/"    ><span class="crp_title">New technologies, information help to combat burden of responsibility as diagnoses of Type 1, 2 diabetes rise</span></a><span class="crp_excerpt"> Before fourth grade, sophomore Yashaswini “Yashu” Battina used to live much more at ease. She said that since her Type 1 diabetes diagnosis in fourth grade, her life has changed drastically. “I’ve had to grow up faster as I’m responsible&hellip;</span></li><li><a href="https://hilite.org/69317/recent-updates/inclusive-programs-for-special-needs-students-continue-to-grow-at-chs-across-nation/"    ><span class="crp_title">Inclusive programs for special needs students continue to grow at CHS, across nation</span></a><span class="crp_excerpt"> The information in this issue—originally scheduled for publication on March 20—was written and produced prior to news regarding school cancellation from the COVID-19 virus. Some information may be outdated or inaccurate as a result. Student staff members worked hard to produce&hellip;</span></li><li><a href="https://hilite.org/68122/onlineonly/hound-reasoning-additional-results-sampling-description/"    ><span class="crp_title">Hound Reasoning Additional Results, Sampling Description</span></a><span class="crp_excerpt"> To read the cover story related to this poll, click here. We collected around 350 responses through social media and 120 responses from going around to various lunches and collecting survey results from the people eating, for a total of&hellip;</span></li><li><a href="https://hilite.org/68829/perspectives/confrontation-is-oftentimes-unnecessary-people-should-reassess-conflict-before-being-upfront/"    ><span class="crp_title">Confrontation is oftentimes unnecessary, people should reassess conflict before being upfront</span></a><span class="crp_excerpt"> When in an argument with a friend, I always make a conscious decision to take a step back and reassess the situation. In doing so, I often find many of the issues I was concerned over were small and petty,&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/college/" rel="tag">college</a></li><li class="blockstag"><a href="https://hilite.org/tag/college-majors/" rel="tag">college majors</a></li><li class="blockstag"><a href="https://hilite.org/tag/graphic/" rel="tag">graphic</a></li><li class="blockstag"><a href="https://hilite.org/tag/online-only/" rel="tag">online only</a></li><li class="blockstag"><a href="https://hilite.org/tag/rhea-acharya/" rel="tag">Rhea Acharya</a></li><li class="blockstag"><a href="https://hilite.org/tag/riley-terbush/" rel="tag">riley terbush</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2019/10/RileyTerBush-e1575402913265-475x403.jpg' alt='Photo of Riley TerBush'/></div><a href="https://hilite.org/staff_profile/riley-terbush/"><div class='sc_title'>Riley TerBush, Reporter</div></a><div class='sc_bio'><p>Hi, I’m Riley TerBush. This is my first year on the HiLite staff, and I’m a News Reporter and Beats Editor. I dance at Ballet Theatre of Carmel, play...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="69346" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;"><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://hilite.org/69436/perspectives/covid-19-is-a-nightmare-and-i-cant-wake-up/" title="COVID-19 is a nightmare and I can’t wake up"><img src="https://hilite.org/wp-content/uploads/2020/03/IMG_0135-300x225.png" alt="COVID-19 is a nightmare and I can’t wake up" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/69436/perspectives/covid-19-is-a-nightmare-and-i-cant-wake-up/">COVID-19 is a nightmare and I can’t wake up</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://hilite.org/69361/onlineonly/tv-playlist-coronathon-muse/" title="TV Playlist: Coronathon [MUSE]"><img src="https://hilite.org/wp-content/uploads/2020/03/UseThisOneHaha-300x182.jpg" alt="TV Playlist: Coronathon [MUSE]" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/69361/onlineonly/tv-playlist-coronathon-muse/">TV Playlist: Coronathon [MUSE]</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/64929/perspectives/dressin-comfy-students-should-wear-more-comfortable-clothes-to-school/">Students should wear more comfortable clothes to school</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://hilite.org/69560/perspectives/covid-19-proves-how-fluid-life-is-how-much-we-take-for-granted/" title="COVID-19 proves how fluid life is, how much we take for granted"><img src="https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-26-at-1.48.51-PM-300x192.png" alt="COVID-19 proves how fluid life is, how much we take for granted" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/69560/perspectives/covid-19-proves-how-fluid-life-is-how-much-we-take-for-granted/">COVID-19 proves how fluid life is, how much we take for granted</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://hilite.org/69369/perspectives/people-should-take-the-coronavirus-covid-19-situation-seriously-by-practicing-social-distancing/" title="People should take COVID-19 situation seriously by practicing social distancing"><img src="https://hilite.org/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-9.01.22-PM-300x187.png" alt="People should take COVID-19 situation seriously by practicing social distancing" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/69369/perspectives/people-should-take-the-coronavirus-covid-19-situation-seriously-by-practicing-social-distancing/">People should take COVID-19 situation seriously by practicing social distancing</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				

<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat9269483' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9269483'><a href='https://hilite.org/69483/all-issues/3-20-20/#photo'><img src='https://hilite.org/wp-content/uploads/2020/03/Capture-665x900.png' class='enlarge-effect' style='width:100%' id='grow-cat9269483' alt='3.20.20'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/69483/all-issues/3-20-20/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 3.20.20'>3.20.20</a></div><p class='datetime'><span class="time-wrapper"> March 20, 2020</span></p></div><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-sno_gallery-18' style=''><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="68099,67135,67133,66957,66941,66917,66916,66915,66595,67136,67498,68098,68097,68096,67507,67506,67501,67500,67499,66594,66591,66590,65753,65723,65722,65431,65430,65429,65428,65427,65754,65831,66589,66586,66584,66583,66582,66403,66401,66400" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STATS FUN: Senior Mars Sefanidou gives instructions on her game at the statistics carnival on Jan. 10. The carnival occurred during first and second session of SRT and all the AP Statistics students were required to be there. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='68099'><img id="image68099" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9431-e1579015939775.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="STATS+FUN%3A+Senior+Mars+Sefanidou+gives+instructions+on+her+game+at+the+statistics+carnival+on+Jan.+10.+The+carnival+occurred+during+first+and+second+session+of+SRT+and+all+the+AP+Statistics+students+were+required+to+be+there.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CHEERING ON THE ICE: Freshman Averi Weninger cheers on the Carmel Icehounds Blue team in their home game against Hamilton Southeastern on November 8. This was her fourth game she had attended this school year. Weninger said she loves supporting the team but she hopes more students will come to games in the future.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67135'><img id="image67135" src="https://hilite.org/wp-content/uploads/2019/09/image1-4.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="CHEERING+ON+THE+ICE%3A+Freshman+Averi+Weninger+cheers+on+the+Carmel+Icehounds+Blue+team+in+their+home+game+against+Hamilton+Southeastern+on+November+8.+This+was+her+fourth+game+she+had+attended+this+school+year.+Weninger+said+she+loves+supporting+the+team+but+she+hopes+more+students+will+come+to+games+in+the+future."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>WORKING IT OUT: Junior Caroline West lifts weights during her Advanced Physical Conditioning class on Nov. 11. Students in this class spend their time training in all areas of fitness and have to do several prerequisites to be eligible for this class. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/victoria-nopporn-2/">Victoria Nopporn</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67133'><img id="image67133" src="https://hilite.org/wp-content/uploads/2019/09/IMG_1820.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="WORKING+IT+OUT%3A+Junior+Caroline+West+lifts+weights+during+her+Advanced+Physical+Conditioning+class+on+Nov.+11.+Students+in+this+class+spend+their+time+training+in+all+areas+of+fitness+and+have+to+do+several+prerequisites+to+be+eligible+for+this+class.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>GENES, GENES, GENES: Junior Lauren Lee takes self-guided notes from an online stimulation from which she learns about the proper way to cut genes in order to create vaccines in her Medical Interventions class on Oct. 31. The class will then use this information to help them in a lab the following class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66957'><img id="image66957" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0293.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="GENES%2C+GENES%2C+GENES%3A+Junior+Lauren+Lee+takes+self-guided+notes+from+an+online+stimulation+from+which+she+learns+about+the+proper+way+to+cut+genes+in+order+to+create+vaccines+in+her+Medical+Interventions+class+on+Oct.+31.+The+class+will+then+use+this+information+to+help+them+in+a+lab+the+following+class."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SPECTACULAR SENIORS: Flutist and senior Jaehee Kim and oboist and senior Alyssa Smith warm up during SRT on Nov. 1. Kim and Smith rehearsed for Holiday Spectacular 2019: "Senses of the Season" that will take place on Dec. 4 to 8.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66941'><img id="image66941" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9193.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SPECTACULAR+SENIORS%3A+Flutist+and+senior+Jaehee+Kim+and+oboist+and+senior+Alyssa+Smith+warm+up+during+SRT+on+Nov.+1.+Kim+and+Smith+rehearsed+for+Holiday+Spectacular+2019%3A+%22Senses+of+the+Season%22+that+will+take+place+on+Dec.+4+to+8."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TMP in SRT: Juinors and AP Seminar students, Eli Kurlander (left) and Cate Jacobson (right) rehearse their team multimedia presentation (TMP) during late start SRT on Oct. 30. Kurlander and Jacobson worked alongside two other group members in order to answer the following question: to what extent do dairy farms affect the quality of life in California?</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66917'><img id="image66917" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9444-e1572461711744.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="TMP+in+SRT%3A+Juinors+and+AP+Seminar+students%2C+Eli+Kurlander+%28left%29+and+Cate+Jacobson+%28right%29+rehearse+their+team+multimedia+presentation+%28TMP%29+during+late+start+SRT+on+Oct.+30.+Kurlander+and+Jacobson+worked+alongside+two+other+group+members+in+order+to+answer+the+following+question%3A+to+what+extent+do+dairy+farms+affect+the+quality+of+life+in+California%3F"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SERIOUS SAWING: Jewelry student and sophomore Kendall Frobig cuts her design out of metal with a saw frame in the jewelry classroom on Oct. 28. The jewelry piece is for the Culture of Care week project, where students create a piece to give to someone who inspires them. Frobig said, “My take away from this class is that there are so many ways you can be creative, I never thought I’d be working with metal and creating wearable pieces, but here I am.” </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66916'><img id="image66916" src="https://hilite.org/wp-content/uploads/2019/09/image0.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="SERIOUS+SAWING%3A+Jewelry+student+and+sophomore+Kendall+Frobig+cuts+her+design+out+of+metal+with+a+saw+frame+in+the+jewelry+classroom+on+Oct.+28.+The+jewelry+piece+is+for+the+Culture+of+Care+week+project%2C+where+students+create+a+piece+to+give+to+someone+who+inspires+them.+Frobig+said%2C+%E2%80%9CMy+take+away+from+this+class+is+that+there+are+so+many+ways+you+can+be+creative%2C+I+never+thought+I%E2%80%99d+be+working+with+metal+and+creating+wearable+pieces%2C+but+here+I+am.%E2%80%9D+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DISCUSSION STARTERS: Senior Adam Meroueh considers the questions from boxes that the Let's Talk Club left throughout the library on Oct. 29. Meroueh was reading about the death penalty and thinking about his stance on the issues.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66915'><img id="image66915" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="DISCUSSION+STARTERS%3A+Senior+Adam+Meroueh+considers+the+questions+from+boxes+that+the+Let%27s+Talk+Club+left+throughout+the+library+on+Oct.+29.+Meroueh+was+reading+about+the+death+penalty+and+thinking+about+his+stance+on+the+issues."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>LEARNING THROUGH LANDSCAPES: Sophomore Marianne Cadio works on her chalk pastel landscape in Drawing 3 on October 22, 2019. The purpose of the piece was to get a feel for chalk pastel, a relatively new medium to most students, before creating their final project. “I’m creating a city street from Tokyo,” Cadio explained. “I chose this place because it has a lot of memories attached to it.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66595'><img id="image66595" src="https://hilite.org/wp-content/uploads/2019/09/Marianne2.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="LEARNING+THROUGH+LANDSCAPES%3A+Sophomore+Marianne+Cadio+works+on+her+chalk+pastel+landscape+in+Drawing+3+on+October+22%2C+2019.+The+purpose+of+the+piece+was+to+get+a+feel+for+chalk+pastel%2C+a+relatively+new+medium+to+most+students%2C+before+creating+their+final+project.+%E2%80%9CI%E2%80%99m+creating+a+city+street+from+Tokyo%2C%E2%80%9D+Cadio+explained.+%E2%80%9CI+chose+this+place+because+it+has+a+lot+of+memories+attached+to+it.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHOTO EDITING: Sophomore Kendall Frobig learns new ways to edit her picture for her photography class in order to win Best of Studio Lighting Photos. Frobig says she really wants to win so she can get her photo hung up on the wall of her classroom and she wants to see how well she improves during the year.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/thea-bertolini/">Thea Bertolini</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67136'><img id="image67136" src="https://hilite.org/wp-content/uploads/2019/09/IMG_8577.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="PHOTO+EDITING%3A+Sophomore+Kendall+Frobig+learns+new+ways+to+edit+her+picture+for+her+photography+class+in+order+to+win+Best+of+Studio+Lighting+Photos.+Frobig+says+she+really+wants+to+win+so+she+can+get+her+photo+hung+up+on+the+wall+of+her+classroom+and+she+wants+to+see+how+well+she+improves+during+the+year."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CAFE SECURITY: Senior Spencer Hooton prepares a drink at the Carmel Cafe during SRT on Nov. 25. The Carmel Cafe said that they are planning to incorporate new security policies. Learn more about this at https://hilite.org/67274/news/protect-the-house-carmel-cafe-staff-advisers-plan-to-implement-new-security-measures/!</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67498'><img id="image67498" src="https://hilite.org/wp-content/uploads/2019/09/IMG_2442.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="CAFE+SECURITY%3A+Senior+Spencer+Hooton+prepares+a+drink+at+the+Carmel+Cafe+during+SRT+on+Nov.+25.+The+Carmel+Cafe+said+that+they+are+planning+to+incorporate+new+security+policies.+Learn+more+about+this+at+https%3A%2F%2Fhilite.org%2F67274%2Fnews%2Fprotect-the-house-carmel-cafe-staff-advisers-plan-to-implement-new-security-measures%2F%21"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CANES AND SWORDS: Austin Rubin (second left) and Ryan Yauger (second right), The Lion, The Witch, and the Wardrobe actors and juniors, practice blocking for a fight routine on Jan 9 in Mrs. Cassidy's acting classroom. Emily Sanders (left), student director and senior, takes notes on the routine they come up with so that it's not forgotten at future practices. The Lion, The Witch, and The Wardrobe will show Feb 6, 7, and 9 in the Dale E. Graham Auditorium.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='68098'><img id="image68098" src="https://hilite.org/wp-content/uploads/2019/09/Copy-of-DSC_0004.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="CANES+AND+SWORDS%3A+Austin+Rubin+%28second+left%29+and+Ryan+Yauger+%28second+right%29%2C+The+Lion%2C+The+Witch%2C+and+the+Wardrobe+actors+and+juniors%2C+practice+blocking+for+a+fight+routine+on+Jan+9+in+Mrs.+Cassidy%27s+acting+classroom.+Emily+Sanders+%28left%29%2C+student+director+and+senior%2C+takes+notes+on+the+routine+they+come+up+with+so+that+it%27s+not+forgotten+at+future+practices.+The+Lion%2C+The+Witch%2C+and+The+Wardrobe+will+show+Feb+6%2C+7%2C+and+9+in+the+Dale+E.+Graham+Auditorium."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>REVISION REVELRY: Junior Wiliam Van Horn (right) shows junior Sumeet Singh (left) his assignment on a class activity in their AP Seminar class on Jan 8. This semester the class will redo the same assignments they were assigned as last semester to submit to the College Board as part of their AP exam for the class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='68097'><img id="image68097" src="https://hilite.org/wp-content/uploads/2019/09/IMG_3412-rotated.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="REVISION+REVELRY%3A+Junior+Wiliam+Van+Horn+%28right%29+shows+junior+Sumeet+Singh+%28left%29+his+assignment+on+a+class+activity+in+their+AP+Seminar+class+on+Jan+8.+This+semester+the+class+will+redo+the+same+assignments+they+were+assigned+as+last+semester+to+submit+to+the+College+Board+as+part+of+their+AP+exam+for+the+class."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HERE COMES SECOND SEMESTER: Amit Manchella, AP Capstone Seminar student and sophomore, writes potential topics for his approaching Individual Research Report (IRR) and Team Multimedia Presentation (TMP) with the onset of a new semester on Jan. 7. The AP Seminar students began working on Task 1, consisting of the IRR and the TMP, which will be submitted to the College Board as a portion of their AP score come April.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='68096'><img id="image68096" src="https://hilite.org/wp-content/uploads/2019/09/image0-1.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="HERE+COMES+SECOND+SEMESTER%3A+Amit+Manchella%2C+AP+Capstone+Seminar+student+and+sophomore%2C+writes+potential+topics+for+his+approaching+Individual+Research+Report+%28IRR%29+and+Team+Multimedia+Presentation+%28TMP%29+with+the+onset+of+a+new+semester+on+Jan.+7.+The+AP+Seminar+students+began+working+on+Task+1%2C+consisting+of+the+IRR+and+the+TMP%2C+which+will+be+submitted+to+the+College+Board+as+a+portion+of+their+AP+score+come+April."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COLLEGE COMPOSITIONS: Senior Andrew Zhang works on his Common App college application essay during a Transition to College Program period on Nov. 13. The Common App regular decision deadline for 2019 is Jan. 1.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67507'><img id="image67507" src="https://hilite.org/wp-content/uploads/2019/09/IMG_1369.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="COLLEGE+COMPOSITIONS%3A+Senior+Andrew+Zhang+works+on+his+Common+App+college+application+essay+during+a+Transition+to+College+Program+period+on+Nov.+13.+The+Common+App+regular+decision+deadline+for+2019+is+Jan.+1."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RESEARCH REVIEW: Junior Hope Brewer, left, and sophomore Davis Compton, right, discuss their research topics with their table group in AP Seminar on Thursday, Nov. 14, 2019. Their topics all had a central theme of work, and they worked on finding perspectives, arguments, and solutions for their topics.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67506'><img id="image67506" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9370.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="RESEARCH+REVIEW%3A+Junior+Hope+Brewer%2C+left%2C+and+sophomore+Davis+Compton%2C+right%2C+discuss+their+research+topics+with+their+table+group+in+AP+Seminar+on+Thursday%2C+Nov.+14%2C+2019.+Their+topics+all+had+a+central+theme+of+work%2C+and+they+worked+on+finding+perspectives%2C+arguments%2C+and+solutions+for+their+topics."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DAY LONG STUDY HALL: Senior Maria Zweig works on a speech assignment during her gold day block four class. Because of the teacher absences due to the Red for Ed march downtown, Zweig had no classes with agendas. Zweig said, “Basically every period has been a study hall, it’s been kind of boring but it’s nice getting a ton of work done.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67501'><img id="image67501" src="https://hilite.org/wp-content/uploads/2019/09/image1-5-rotated.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="DAY+LONG+STUDY+HALL%3A+Senior+Maria+Zweig+works+on+a+speech+assignment+during+her+gold+day+block+four+class.+Because+of+the+teacher+absences+due+to+the+Red+for+Ed+march+downtown%2C+Zweig+had+no+classes+with+agendas.+Zweig+said%2C+%E2%80%9CBasically+every+period+has+been+a+study+hall%2C+it%E2%80%99s+been+kind+of+boring+but+it%E2%80%99s+nice+getting+a+ton+of+work+done.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TEST PRINTING: Senior Yannik Singh looks over the Science Olympiad tests he just printed on Nov. 20. Singh said he is a captain for the Science Olympiad club. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67500'><img id="image67500" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0177.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="TEST+PRINTING%3A+Senior+Yannik+Singh+looks+over+the+Science+Olympiad+tests+he+just+printed+on+Nov.+20.+Singh+said+he+is+a+captain+for+the+Science+Olympiad+club.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TWO-TONED: Junior Ana Veros colors in the face of a woman for her AP Studio Art project, switching off between two shades of peach, on Nov. 22. Veros said that so far she has really enjoyed AP Studio Art but does think that the class is somewhat stressful as she prefers to work at a slower pace than the class demands. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='67499'><img id="image67499" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9759-rotated.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="TWO-TONED%3A+Junior+Ana+Veros+colors+in+the+face+of+a+woman+for+her+AP+Studio+Art+project%2C+switching+off+between+two+shades+of+peach%2C+on+Nov.+22.+Veros+said+that+so+far+she+has+really+enjoyed+AP+Studio+Art+but+does+think+that+the+class+is+somewhat+stressful+as+she+prefers+to+work+at+a+slower+pace+than+the+class+demands.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HONORS READS: Sophomore and Honors English 10 student Molly Crosby reads her assigned reading book for quarter 2 on October 21. This is the second assigned book for the school year. Crosby says that so far she loves her class and is glad she chose to take Honors English even though she is not enjoying this book so far.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66594'><img id="image66594" src="https://hilite.org/wp-content/uploads/2019/09/image1-3.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="HONORS+READS%3A+Sophomore+and+Honors+English+10+student+Molly+Crosby+reads+her+assigned+reading+book+for+quarter+2+on+October+21.+This+is+the+second+assigned+book+for+the+school+year.+Crosby+says+that+so+far+she+loves+her+class+and+is+glad+she+chose+to+take+Honors+English+even+though+she+is+not+enjoying+this+book+so+far."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SPREADS FOR SENIORS: Bryan Nguyen, Senior Ads Editor and senior, edits a spread for the yearbook during B4 on Oct. 17. Nguyen said that senior ads are due on Dec. 6. Nguyen also said although he has a few ads right now, he will be swamped with more ads closer to the deadline due to most students submitting the form near the due date.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66591'><img id="image66591" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9127.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SPREADS+FOR+SENIORS%3A+Bryan+Nguyen%2C+Senior+Ads+Editor+and+senior%2C+edits+a+spread+for+the+yearbook+during+B4+on+Oct.+17.+Nguyen+said+that+senior+ads+are+due+on+Dec.+6.+Nguyen+also+said+although+he+has+a+few+ads+right+now%2C+he+will+be+swamped+with+more+ads+closer+to+the+deadline+due+to+most+students+submitting+the+form+near+the+due+date."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HOT COFFEE: Senior Lilly Gallagher buys a hot coffee from the Carmel Cafe and Market as senior Kamryn Kichefski takes her order. The Carmel Cafe and Market employees each have specific work times during and after school.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/victoria-nopporn-2/">Victoria Nopporn</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66590'><img id="image66590" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9122.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="HOT+COFFEE%3A+Senior+Lilly+Gallagher+buys+a+hot+coffee+from+the+Carmel+Cafe+and+Market+as+senior+Kamryn+Kichefski+takes+her+order.+The+Carmel+Cafe+and+Market+employees+each+have+specific+work+times+during+and+after+school."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FUELING UP: Paige Zurcher, sophomore and member of Carmel Swim Club, drinks her chocolate milk while she eats breakfast after morning swim practice on Tuesday Sept. 17.  That morning she had completed a leg focused workout in the CHS weight room. Zurcher said chocolate milk is an excellent source of protein for after practice recovery and she drinks it daily to keep healthy.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65753'><img id="image65753" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0599-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="FUELING+UP%3A+Paige+Zurcher%2C+sophomore+and+member+of+Carmel+Swim+Club%2C+drinks+her+chocolate+milk+while+she+eats+breakfast+after+morning+swim+practice+on+Tuesday+Sept.+17.++That+morning+she+had+completed+a+leg+focused+workout+in+the+CHS+weight+room.+Zurcher+said+chocolate+milk+is+an+excellent+source+of+protein+for+after+practice+recovery+and+she+drinks+it+daily+to+keep+healthy."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SENIOR SMILES: Senior Ruby Sanders shares a funny story on her phone with her friends during her release period on Sept. 19. Senior schedule requires students to take four fully weighted classes in order to be eligible.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/victoria-nopporn-2/">Victoria Nopporn </a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65723'><img id="image65723" src="https://hilite.org/wp-content/uploads/2019/09/POD-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="SENIOR+SMILES%3A+Senior+Ruby+Sanders+shares+a+funny+story+on+her+phone+with+her+friends+during+her+release+period+on+Sept.+19.+Senior+schedule+requires+students+to+take+four+fully+weighted+classes+in+order+to+be+eligible."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>KEY SPEECH: Sophomore Nicole Sale gives her officer speech for Key Club in the Freshman Cafeteria during late start on Sept. 18. Sale competed against two other sophomores for a position as Key Club class officer. Key Club’s next meeting will be on Oct. 9 in Media Classrooms 1 & 2.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo/">Ray Mo </a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65722'><img id="image65722" src="https://hilite.org/wp-content/uploads/2019/09/Photo-Of-The-Day.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="KEY+SPEECH%3A+Sophomore+Nicole+Sale+gives+her+officer+speech+for+Key+Club+in+the+Freshman+Cafeteria+during+late+start+on+Sept.+18.+Sale+competed+against+two+other+sophomores+for+a+position+as+Key+Club+class+officer.+Key+Club%E2%80%99s+next+meeting+will+be+on+Oct.+9+in+Media+Classrooms+1+%26+2."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>INTERVIEW PREPPING: Senior Robert Sanchez prepares the radio set up for interviews. Sanchez tells how college representatives are coming to Carmel High School and are speaking to him for interviews about the colleges. He plans to make a series with the all the interviews as a way to get the word out about what they have to offer.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/thea-bertolini/">Thea Bertolini</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65431'><img id="image65431" src="https://hilite.org/wp-content/uploads/2019/09/image1-1.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="INTERVIEW+PREPPING%3A+Senior+Robert+Sanchez+prepares+the+radio+set+up+for+interviews.+Sanchez+tells+how+college+representatives+are+coming+to+Carmel+High+School+and+are+speaking+to+him+for+interviews+about+the+colleges.+He+plans+to+make+a+series+with+the+all+the+interviews+as+a+way+to+get+the+word+out+about+what+they+have+to+offer."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SURVEY DURING SRT: Vidhur Bynagari, calculus survey student and senior, sits with calculus survey teacher Matthew Wernke during SRT on Sept. 10. Bynagari said that he asked Wernke for help in order to review for his calculus survey test on Friday.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65430'><img id="image65430" src="https://hilite.org/wp-content/uploads/2019/09/IMG_8009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SURVEY+DURING+SRT%3A+Vidhur+Bynagari%2C+calculus+survey+student+and+senior%2C+sits+with+calculus+survey+teacher+Matthew+Wernke+during+SRT+on+Sept.+10.+Bynagari+said+that+he+asked+Wernke+for+help+in+order+to+review+for+his+calculus+survey+test+on+Friday."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RADIO FOOTBALL: Senior Jace Dery works on his football radio show on Sept. 9. Dery was on his release period to put in extra work for his show. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65429'><img id="image65429" src="https://hilite.org/wp-content/uploads/2019/09/IMG_2096.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="RADIO+FOOTBALL%3A+Senior+Jace+Dery+works+on+his+football+radio+show+on+Sept.+9.+Dery+was+on+his+release+period+to+put+in+extra+work+for+his+show.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>EGG-CELLENT CHEF: Carmel High School Culinary student and senior Abby Vernon whisks an egg while cooking on Sep 6 in the CHS culinary classroom. Vernon said she loves being able to learn something that she knows she will need in the future with teachers who help her understand mistakes.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65428'><img id="image65428" src="https://hilite.org/wp-content/uploads/2019/09/Abby-Vernon.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="EGG-CELLENT+CHEF%3A+Carmel+High+School+Culinary+student+and+senior+Abby+Vernon+whisks+an+egg+while+cooking+on+Sep+6+in+the+CHS+culinary+classroom.+Vernon+said+she+loves+being+able+to+learn+something+that+she+knows+she+will+need+in+the+future+with+teachers+who+help+her+understand+mistakes."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>THE EARTH IS DYING: Junior William Van Horn annotates an article about climate change and prepares to debate about it in AP Seminar on Sept. 4. Van Horn says that so far he really enjoys AP Seminar and prefers it to any of the other English classes he has taken so far.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65427'><img id="image65427" src="https://hilite.org/wp-content/uploads/2019/09/IMG_7958.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="THE+EARTH+IS+DYING%3A+Junior+William+Van+Horn+annotates+an+article+about+climate+change+and+prepares+to+debate+about+it+in+AP+Seminar+on+Sept.+4.+Van+Horn+says+that+so+far+he+really+enjoys+AP+Seminar+and+prefers+it+to+any+of+the+other+English+classes+he+has+taken+so+far."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COMPLEX CIRCUITRY: Seniors Alana Tragesser and Deetya Iyer tinker with their circuit board during their Digital Electronics class on September 16. The circuits were designed to output a signal (a light) every set number of milliseconds. Tragesser said that in the class “they’re learning how to program circuits and [to know] which wires go where.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/angela-chen/">Angela Chen</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65754'><img id="image65754" src="https://hilite.org/wp-content/uploads/2019/09/IMG_5227-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="COMPLEX+CIRCUITRY%3A+Seniors+Alana+Tragesser+and+Deetya+Iyer+tinker+with+their+circuit+board+during+their+Digital+Electronics+class+on+September+16.+The+circuits+were+designed+to+output+a+signal+%28a+light%29+every+set+number+of+milliseconds.+Tragesser+said+that+in+the+class+%E2%80%9Cthey%E2%80%99re+learning+how+to+program+circuits+and+%5Bto+know%5D+which+wires+go+where.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TOURIST TIME: Senior Amanda Durham participates in Tourist Day, which is part of the annual school spirit week leading up to Homecoming. “It’s my last year at CHS, so why not go all out?” she said. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun/">Chloe Sun </a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='65831'><img id="image65831" src="https://hilite.org/wp-content/uploads/2019/09/IMG_7090.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="TOURIST+TIME%3A+Senior+Amanda+Durham+participates+in+Tourist+Day%2C+which+is+part+of+the+annual+school+spirit+week+leading+up+to+Homecoming.+%E2%80%9CIt%E2%80%99s+my+last+year+at+CHS%2C+so+why+not+go+all+out%3F%E2%80%9D+she+said.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>AMBIDEXTROUS ARTISTRY: Sophomore Ali Strzynski uses both of her hands to draw the human manifestation of envy during Drawing 3 on Oct. 15. Strzynski said shading was the hardest part of the drawing process, but drawing with two hands helped expedite the process.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66589'><img id="image66589" src="https://hilite.org/wp-content/uploads/2019/09/mo_photobeat_oct15.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="AMBIDEXTROUS+ARTISTRY%3A+Sophomore+Ali+Strzynski+uses+both+of+her+hands+to+draw+the+human+manifestation+of+envy+during+Drawing+3+on+Oct.+15.+Strzynski+said+shading+was+the+hardest+part+of+the+drawing+process%2C+but+drawing+with+two+hands+helped+expedite+the+process."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MORNING WAITING: Junior Kehan Wang waits outside the media center in the morning on Oct. 2. Wang said she usually waits outside the library in the morning.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66586'><img id="image66586" src="https://hilite.org/wp-content/uploads/2019/09/IMG_3252.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="MORNING+WAITING%3A+Junior+Kehan+Wang+waits+outside+the+media+center+in+the+morning+on+Oct.+2.+Wang+said+she+usually+waits+outside+the+library+in+the+morning."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>EXAM PREP: Gabriel Marshal, senior and IB English student, prepares for her summative "Paper 2" assessment as year 2 IB English students prepare for the IB exam in the spring. Marshal says " IB English is definitely harder this year than last year, we have to write this super long essay about contrasts in poetry." With IB English students' "Paper 2" underway, Mrs. Rhodes will be hosting evening sessions for students to practice an IB "Paper 2" in the coming weeks- look out for those dates!</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/lily-mcandrews-2/">Lily McAndrews</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66584'><img id="image66584" src="https://hilite.org/wp-content/uploads/2019/09/IMG_3105.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="EXAM+PREP%3A+Gabriel+Marshal%2C+senior+and+IB+English+student%2C+prepares+for+her+summative+%22Paper+2%22+assessment+as+year+2+IB+English+students+prepare+for+the+IB+exam+in+the+spring.+Marshal+says+%22+IB+English+is+definitely+harder+this+year+than+last+year%2C+we+have+to+write+this+super+long+essay+about+contrasts+in+poetry.%22+With+IB+English+students%27+%22Paper+2%22+underway%2C+Mrs.+Rhodes+will+be+hosting+evening+sessions+for+students+to+practice+an+IB+%22Paper+2%22+in+the+coming+weeks-+look+out+for+those+dates%21"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>QUEEN OF HEARTS: Junior Maylee O’Brien plays a round of tongues in her shortened Pre-Calculus class on Sept. 27. O’Brien said that the Green Day schedule is her favorite part of homecoming and she looks forward to it every year. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66583'><img id="image66583" src="https://hilite.org/wp-content/uploads/2019/09/IMG_6966.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="QUEEN+OF+HEARTS%3A+Junior+Maylee+O%E2%80%99Brien+plays+a+round+of+tongues+in+her+shortened+Pre-Calculus+class+on+Sept.+27.+O%E2%80%99Brien+said+that+the+Green+Day+schedule+is+her+favorite+part+of+homecoming+and+she+looks+forward+to+it+every+year.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DANCING THE DAY AWAY: Junior Savannah Kahn dances with friends during the rave held by Mr. Andrews in the E halls to celebrate Homecoming on Sept 27. Kahn said “being able to party with friends and seeing CHS come together for Homecoming always make this day fun.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66582'><img id="image66582" src="https://hilite.org/wp-content/uploads/2019/09/image1-2.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="DANCING+THE+DAY+AWAY%3A+Junior+Savannah+Kahn+dances+with+friends+during+the+rave+held+by+Mr.+Andrews+in+the+E+halls+to+celebrate+Homecoming+on+Sept+27.+Kahn+said+%E2%80%9Cbeing+able+to+party+with+friends+and+seeing+CHS+come+together+for+Homecoming+always+make+this+day+fun.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>OUT OF THIS WORLD: Juniors Eric Lee and Emma Domke show off their school spirit on space themed day of homecoming week, on Sept. 25. On Wednesday of 2019 CHS homecoming week, each class had a different dress-up theme that related to their theme for playhouse building, which took place later that day. Lee, president of the junior class, helped lead playhouse building along with selling Chick-Fil-A earlier that morning for the class competition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc/">Maddie Kosc </a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66403'><img id="image66403" src="https://hilite.org/wp-content/uploads/2019/09/POD-9.25-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="OUT+OF+THIS+WORLD%3A+Juniors+Eric+Lee+and+Emma+Domke+show+off+their+school+spirit+on+space+themed+day+of+homecoming+week%2C+on+Sept.+25.+On+Wednesday+of+2019+CHS+homecoming+week%2C+each+class+had+a+different+dress-up+theme+that+related+to+their+theme+for+playhouse+building%2C+which+took+place+later+that+day.+Lee%2C+president+of+the+junior+class%2C+helped+lead+playhouse+building+along+with+selling+Chick-Fil-A+earlier+that+morning+for+the+class+competition."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PIANO PRACTICE: Sophomore Caleb Beik improvises a small tune while warming up for a concert practice on October 3. Beik states, “I’ve been playing piano since I was three years old, it’s something that comes natural to me at this point. I love being able to express myself with music”. Beik explains when he has free time during class periods he practices his skills during them.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/thea-bertolini/">Thea Bertolini </a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66401'><img id="image66401" src="https://hilite.org/wp-content/uploads/2019/09/image.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="PIANO+PRACTICE%3A+Sophomore+Caleb+Beik+improvises+a+small+tune+while+warming+up+for+a+concert+practice+on+October+3.+Beik+states%2C+%E2%80%9CI%E2%80%99ve+been+playing+piano+since+I+was+three+years+old%2C+it%E2%80%99s+something+that+comes+natural+to+me+at+this+point.+I+love+being+able+to+express+myself+with+music%E2%80%9D.+Beik+explains+when+he+has+free+time+during+class+periods+he+practices+his+skills+during+them."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SPILL THE BEANS: Senior Gabbi Pinegar works at the Carmel Cafe & Market during lunch on October 9. The cafe is run by Carmel DECA and operates during school days from 7:00 to 2:15. Pinegar said, “I like that it gives a real world experience of what it would be like to work at an actual coffee shop, but it’s located here so it’s more relaxed.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/angela-chen/">Angela Chen </a></div></p></div><div class='inline-photo-wrap  modal-photo' data-image='66400'><img id="image66400" src="https://hilite.org/wp-content/uploads/2019/09/coffeee.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SPILL+THE+BEANS%3A+Senior+Gabbi+Pinegar+works+at+the+Carmel+Cafe+%26+Market+during+lunch+on+October+9.+The+cafe+is+run+by+Carmel+DECA+and+operates+during+school+days+from+7%3A00+to+2%3A15.+Pinegar+said%2C+%E2%80%9CI+like+that+it+gives+a+real+world+experience+of+what+it+would+be+like+to+work+at+an+actual+coffee+shop%2C+but+it%E2%80%99s+located+here+so+it%E2%80%99s+more+relaxed.%E2%80%9D"/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="68099,67135,67133,66957,66941,66917,66916,66915,66595,67136,67498,68098,68097,68096,67507,67506,67501,67500,67499,66594,66591,66590,65753,65723,65722,65431,65430,65429,65428,65427,65754,65831,66589,66586,66584,66583,66582,66403,66401,66400"></div><script type="text/javascript">
								jQuery(document).ready(function() {
/*
									jQuery(function(){
										jQuery(".modal-photo").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo]").remodal();
											inst.open();
											var storyid = '65191';
																							var recent = 'false';
											
											jQuery.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery(".remodal-inner-container").replaceWith(results); }
	           								});
										});
									});
*/
									jQuery('#slideshowwrap96608').hover(function(){
										jQuery('#slideshow-enlarge96608').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge96608').css("background", "#000");
									})
								});
								</script>
								<div class="clear"></div>
							</div>
																									</div>
													
						</section>

								
		<section><div class='widgetwrap sno-sno_gallery-19' style=''><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="69034,68153,68143,68142,68141,68103,68102,67515,67510,68611,68612,68993,68992,68991,68671,68617,68616,68614,68613,67509,67508,67130,66598,66597,66596,65906,65755,65440,65432,69035,66599,66600,67123,66958,66919,66918,66604,66603,66602,66601" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='69034'><img id="image69034" src="https://hilite.org/wp-content/uploads/2019/09/Jazz-Overview.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68153'><img id="image68153" src="https://hilite.org/wp-content/uploads/2019/09/Screen-Shot-2020-01-17-at-2.03.34-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68143'><img id="image68143" src="https://hilite.org/wp-content/uploads/2019/09/beatb.collinson.11.26.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68142'><img id="image68142" src="https://hilite.org/wp-content/uploads/2019/09/Graphic-beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68141'><img id="image68141" src="https://hilite.org/wp-content/uploads/2019/09/Christkindlmap-e1579287403600.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68103'><img id="image68103" src="https://hilite.org/wp-content/uploads/2019/09/dQjdRof5TxWcrHUW9X8vaQ_thumb_31b6.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68102'><img id="image68102" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-6.jpeg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='67515'><img id="image67515" src="https://hilite.org/wp-content/uploads/2019/09/beatA.Dong_.11.18.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='67510'><img id="image67510" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-5.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68611'><img id="image68611" src="https://hilite.org/wp-content/uploads/2019/09/beatb.collinson.02.04.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68612'><img id="image68612" src="https://hilite.org/wp-content/uploads/2019/09/Oscar-Nominations-e1581104894876.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68993'><img id="image68993" src="https://hilite.org/wp-content/uploads/2019/09/Chili-Guide-e1582314988880.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68992'><img id="image68992" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-8.jpeg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68991'><img id="image68991" src="https://hilite.org/wp-content/uploads/2019/09/beatA.Dong_.2.18.2020-e1582314849673.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68671'><img id="image68671" src="https://hilite.org/wp-content/uploads/2019/09/Screen-Shot-2020-02-14-at-12.14.26-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68617'><img id="image68617" src="https://hilite.org/wp-content/uploads/2019/09/Wildfires.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68616'><img id="image68616" src="https://hilite.org/wp-content/uploads/2019/09/Screen-Shot-2020-02-07-at-2.50.56-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68614'><img id="image68614" src="https://hilite.org/wp-content/uploads/2019/09/beatb.collinson.01.14.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='68613'><img id="image68613" src="https://hilite.org/wp-content/uploads/2019/09/beatA.Dong_.1.27.2020-e1581104972818.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='67509'><img id="image67509" src="https://hilite.org/wp-content/uploads/2019/09/veterans-day-beat-e1574705299254.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='67508'><img id="image67508" src="https://hilite.org/wp-content/uploads/2019/09/beatb.collinson.11.05.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='67130'><img id="image67130" src="https://hilite.org/wp-content/uploads/2019/09/Veterans-day-statistics.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66598'><img id="image66598" src="https://hilite.org/wp-content/uploads/2019/09/International-Arts-Festival-e1571765720740.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66597'><img id="image66597" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-1.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66596'><img id="image66596" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-2-e1571769611324.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='65906'><img id="image65906" src="https://hilite.org/wp-content/uploads/2019/09/BeatB.Collinson.09.24.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='65755'><img id="image65755" src="https://hilite.org/wp-content/uploads/2019/09/beatA.Dong_.9.19-e1571764660270.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='65440'><img id="image65440" src="https://hilite.org/wp-content/uploads/2019/09/Running-For-fifth.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='65432'><img id="image65432" src="https://hilite.org/wp-content/uploads/2019/09/9_10.Porchfest.Childress.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='69035'><img id="image69035" src="https://hilite.org/wp-content/uploads/2019/09/Primary-Schedule-e1583348463705.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66599'><img id="image66599" src="https://hilite.org/wp-content/uploads/2019/09/What-Does-Impeachment-Look-like.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66600'><img id="image66600" src="https://hilite.org/wp-content/uploads/2019/09/10_1.DoSomethingNiceDay.Childress-e1571769272893.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='67123'><img id="image67123" src="https://hilite.org/wp-content/uploads/2019/09/christkindlmarkt-graphic-final-e1573588102808.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66958'><img id="image66958" src="https://hilite.org/wp-content/uploads/2019/09/BeatB.Collinson.10.15.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66919'><img id="image66919" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-4.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66918'><img id="image66918" src="https://hilite.org/wp-content/uploads/2019/09/BeatA.Dong_.10.29-e1572461823171.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66604'><img id="image66604" src="https://hilite.org/wp-content/uploads/2019/09/Just-Teenager-Things.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66603'><img id="image66603" src="https://hilite.org/wp-content/uploads/2019/09/beat-c.-martens.-1015.-e1571769407964.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66602'><img id="image66602" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-3.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap  modal-photo' data-image='66601'><img id="image66601" src="https://hilite.org/wp-content/uploads/2019/09/BeatA.Dong_.10.7.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="69034,68153,68143,68142,68141,68103,68102,67515,67510,68611,68612,68993,68992,68991,68671,68617,68616,68614,68613,67509,67508,67130,66598,66597,66596,65906,65755,65440,65432,69035,66599,66600,67123,66958,66919,66918,66604,66603,66602,66601"></div><script type="text/javascript">
								jQuery(document).ready(function() {
/*
									jQuery(function(){
										jQuery(".modal-photo").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo]").remodal();
											inst.open();
											var storyid = '65195';
																							var recent = 'false';
											
											jQuery.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery(".remodal-inner-container").replaceWith(results); }
	           								});
										});
									});
*/
									jQuery('#slideshowwrap513965').hover(function(){
										jQuery('#slideshow-enlarge513965').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge513965').css("background", "#000");
									})
								});
								</script>
								<div class="clear"></div>
							</div>
																									</div>
													
						</section>

								
		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform8672" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis8672">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8672" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8672" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8672" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8672" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener noreferrer" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"57dbaa74e2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>