<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />


<title>As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend &#8211; HiLite</title>
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend Comments Feed" href="https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://hilite.org/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20191165' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"3b2f181d85","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.3'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Music Playlist: November Thanks [MUSE]' href='https://hilite.org/67552/entertainment/music-playlist-november-thanks-muse/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/" />
<link rel='shortlink' href='https://hilite.org/?p=67567' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F67567%2Fonlineonly%2Fas-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F67567%2Fonlineonly%2Fas-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend" />
<meta property="og:type" content="article" />
<meta name="author" content="Sophia Hawkins" />
<meta property="og:url" content="https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2019/11/friendsgiving-graphic-online-screenshot-900x557.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="557" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="For many people around the country, Thanksgiving is when they gather with their families to share a meal and say thanks for all that they have, in accordance with the feast of the pilgrims and their Native American friends back in the early 17th century. However, the story that we tell, not only of the..." />
	<meta name="description" content="For many people around the country, Thanksgiving is when they gather with their families to share a meal and say thanks for all that they have, in accordance with the feast of the pilgrims and their Native American friends back in the early 17th century. However, the story that we tell, not only of the..." />
	<meta property="article:section" content="FEATURE" />
	<meta property="article:tag" content="Alana Kusel,dinner,food,Friendsgiving,grateful,Katie Kelly,Lillian He,Nathan Huang,nontraditional,party,Reagan Wakeman,Sophia Hawkins,Thanksgiving,tradition,trend,unconventional,vegan,vegetarian,Wendy Zhu" />
<!-- End of Facebook Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a target="_blank" rel="noopener noreferrer" href="https://carmelacumen.org/">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/11/11_-thanksgiving.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/11/11_-thanksgiving.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2019/11/11_-thanksgiving.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2019/11/11_-thanksgiving.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9526" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis9526">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9526" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9526" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9526" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9526" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6467476' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6467476'><a href='https://hilite.org/67476/news/comedy-sportz-to-discuss-next-meeting-date/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/Comedysportz7.jpg' style='width:100%' id='grow-cat6467476' alt='Comedy Sportz to discuss next meeting date'/></a></div></div><div class='wa-textareacat6467476'><div class='widgetheadline'><a href='https://hilite.org/67476/news/comedy-sportz-to-discuss-next-meeting-date/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Comedy Sportz to discuss next meeting date'>Comedy Sportz to discuss next meeting date</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/valliei-chandrakumar/" class="creditline">Valliei Chandrakumar</a></p><p class='datetime'><span class="time-wrapper"> November 21, 2019</span></p><p>Comedy Sportz members will arrange a meeting date after Thanksgiving break to discuss effective algorithms for continuous, positive audience reaction.
James Peterson, Comedy Sportz sponsor and IB Film and theatre arts teacher, said the meetings are very relaxed, with the group coexisting as friends rather than peers with a...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6467476').mouseenter(function() {
   										jQuery('#grow-cat6467476').removeClass('shrink');
   										jQuery('#grow-cat6467476').removeClass('grow');
   										jQuery('#grow-cat6467476').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6467476').addClass('shrink');
  									});
										var original_width = 750;
										var original_height = 561;
										var actual_width = jQuery('#catbox-cat6467476').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6467476').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6567470' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67470/onlineonly/tedx-gains-additional-sponsor-reorganizes-leadership-team/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/IMG_3699-475x356.jpg' id='grow-cat6567470'  alt='TEDx gains additional sponsor, reorganizes leadership team' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/67470/onlineonly/tedx-gains-additional-sponsor-reorganizes-leadership-team/'>TEDx gains additional sponsor, reorganizes leadership team</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6567470').mouseenter(function() {
   										jQuery('#grow-cat6567470').removeClass('shrink');
   										jQuery('#grow-cat6567470').removeClass('grow');
   										jQuery('#grow-cat6567470').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6567470').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6567470').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6567470').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6567476' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67476/news/comedy-sportz-to-discuss-next-meeting-date/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/Comedysportz7-475x355.jpg' id='grow-cat6567476'  alt='Comedy Sportz to discuss next meeting date' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/67476/news/comedy-sportz-to-discuss-next-meeting-date/'>Comedy Sportz to discuss next meeting date</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6567476').mouseenter(function() {
   										jQuery('#grow-cat6567476').removeClass('shrink');
   										jQuery('#grow-cat6567476').removeClass('grow');
   										jQuery('#grow-cat6567476').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6567476').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = jQuery('#catbox-cat6567476').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6567476').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/67468/onlineonly/speech-team-to-host-next-practice-after-thanksgiving-to-work-on-individual-events/'>Speech team to host next practice after Thanksgiving to work on individual events</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6867567' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6867567'><a href='https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/friendsgiving-graphic-online-screenshot-900x557.png' style='width:100%' id='grow-cat6867567' alt='As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend'/></a></div></div><div class='wa-textareacat6867567'><div class='widgetheadline'><a href='https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend'>As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/sophia-hawkins/" class="creditline">Sophia Hawkins</a></p><p class='datetime'><span class="time-wrapper"> November 28, 2019</span></p><p>For many people around the country, Thanksgiving is when they gather with their families to share a meal and say thanks for all that they have, in accordance with the feast of the pilgrims and their Native American friends...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6867567').mouseenter(function() {
   										jQuery('#grow-cat6867567').removeClass('shrink');
   										jQuery('#grow-cat6867567').removeClass('grow');
   										jQuery('#grow-cat6867567').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6867567').addClass('shrink');
  									});
										var original_width = 900;
										var original_height = 557;
										var actual_width = jQuery('#catbox-cat6867567').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6867567').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/67108/recent-updates/as-cuffing-season-arrives-students-debate-how-high-school-relationships-affect-social-development/'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-9.01.56-AM-900x603.png' id='imgcarousel-1067108'  style='height: 100%; width: 100%; object-fit:cover;' alt='As &#8220;cuffing season&#8221; arrives, students debate how high school relationships affect social development' /></a><div id='overlaycarousel-1067108' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1067108' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/67108/recent-updates/as-cuffing-season-arrives-students-debate-how-high-school-relationships-affect-social-development/'>As &#8220;cuffing season&#8221; arrives, students debate how high school relationships affect social development</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/kiersten-riedford/" class="creditline">Kiersten Riedford</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 15, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1067108').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1067108').mouseenter(function() {
												jQuery('#overlaycarousel-1067108').fadeIn();
												jQuery('#textcarousel-1067108').fadeIn();
											});
											jQuery('#textcarousel-1067108').mouseleave(function() {
												jQuery('#overlaycarousel-1067108').fadeOut();
												jQuery('#textcarousel-1067108').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-10 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-73' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7367170' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7367170'><a href='https://hilite.org/67170/student-section/diy-wreath-take-a-look-at-this-easy-decoration-to-spice-up-your-holiday/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/wreath-900x600.jpg' style='width:100%' id='grow-cat7367170' alt='DIY Wreath: Take a look at this easy decoration to spice up your holiday'/></a></div><p class="photocredit"><a href="https://hilite.org/staff_profile/hannah-gretz/">Hannah Gretz</a></p></div><div class='wa-textareacat7367170'><div class='widgetheadline'><a href='https://hilite.org/67170/student-section/diy-wreath-take-a-look-at-this-easy-decoration-to-spice-up-your-holiday/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to DIY Wreath: Take a look at this easy decoration to spice up your holiday'>DIY Wreath: Take a look at this easy decoration to spice up your holiday</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/hannah-gretz/" class="creditline">Hannah Gretz</a></p><p class='datetime'><span class="time-wrapper"> November 15, 2019</span></p><p>Materials:

 	17-inch by 17-inch     circular wreath
 	Fake flower assortment
 	Two 7-inch pieces of wire
 	A wooden letter
 	Hot glue

Steps:




&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

1. Begin to place the assortment of fake flowers on the wreath

2....</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7367170').mouseenter(function() {
   										jQuery('#grow-cat7367170').removeClass('shrink');
   										jQuery('#grow-cat7367170').removeClass('grow');
   										jQuery('#grow-cat7367170').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7367170').addClass('shrink');
  									});
										var original_width = 900;
										var original_height = 600;
										var actual_width = jQuery('#catbox-cat7367170').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7367170').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/66745/student-section/humans-of-chs-chs-students-share-stories-of-their-identities-spontaneous-moments/'><img src='https://hilite.org/wp-content/uploads/2019/10/BrandonMatura-900x591.jpg' id='imgcarousel-1466745'  style='height: 100%; width: 100%; object-fit:cover;' alt='Humans of CHS: CHS students share stories of their identities, spontaneous moments' /></a><div id='overlaycarousel-1466745' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1466745' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/66745/student-section/humans-of-chs-chs-students-share-stories-of-their-identities-spontaneous-moments/'>Humans of CHS: CHS students share stories of their identities, spontaneous moments</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Thea Bertolini, Emily Sandy</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 24, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1466745').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1466745').mouseenter(function() {
												jQuery('#overlaycarousel-1466745').fadeIn();
												jQuery('#textcarousel-1466745').fadeIn();
											});
											jQuery('#textcarousel-1466745').mouseleave(function() {
												jQuery('#overlaycarousel-1466745').fadeOut();
												jQuery('#textcarousel-1466745').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-14').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-14 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/67552/entertainment/music-playlist-november-thanks-muse/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Music Playlist: November Thanks [MUSE]'>Music Playlist: November Thanks [MUSE]</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/grace-xu-2/" class="creditline">Grace Xu</a> and <a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/" class="creditline">Shruthi Ravichandran</a></p><p class='datetime'><span class="time-wrapper"> November 27, 2019</span></p><p>With Thanksgiving tomorrow, here’s a playlist to celebrate friends, family, and yourself. Immerse yourself in the lyrics and join the artists in being happy with the present and looking forward to the future. Check out the playlist on Spotify at: https://open.spotify.com/playlist/5XOtlQvc2Kj7IXMixNvUAg?si=40p3oHCjRtSUpjiLoUEQuA. 

___________________
Playlist: November Thanks
Thank you [JUNNY]

I think the title says it all. As Thanksgiving rolls around, I’m glad for the reminder that there’s so much to be grateful for. 

Thrivin...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6767333' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67333/news/chs-marching-band-places-fourth-at-bands-of-america-grand-nationals/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/1-475x317.png' id='grow-cat6767333'  alt='CHS marching band places fourth at Bands of America Grand Nationals' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67333/news/chs-marching-band-places-fourth-at-bands-of-america-grand-nationals/'>CHS marching band places fourth at Bands of America Grand Nationals</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6767333').mouseenter(function() {
   										jQuery('#grow-cat6767333').removeClass('shrink');
   										jQuery('#grow-cat6767333').removeClass('grow');
   										jQuery('#grow-cat6767333').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6767333').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat6767333').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6767333').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6766935' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/66935/topstory-2/latex-it-on-me/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/sfxmirror-e1573585856290-475x281.png' id='grow-cat6766935'  alt='With upcoming fall production “Cheerleaders Vs. Aliens,” students  and makeup artists describe artistry of special effects makeup' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/66935/topstory-2/latex-it-on-me/'>With upcoming fall production “Cheerleaders Vs. Aliens,” students  and makeup artists describe artistry of special effects makeup</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6766935').mouseenter(function() {
   										jQuery('#grow-cat6766935').removeClass('shrink');
   										jQuery('#grow-cat6766935').removeClass('grow');
   										jQuery('#grow-cat6766935').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6766935').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 281;
										var actual_width = jQuery('#catbox-cat6766935').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6766935').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67121/entertainment/entertainment-briefs-20/'>Entertainment Briefs</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6767101' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67101/entertainment/bringing-annie-home-carmel-apprentice-theatre-to-show-production-of-annie-annie-warbucks-back-to-back/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/lydiahair-475x317.png' id='grow-cat6767101'  alt='Bringing Annie Home: Carmel Apprentice Theatre to show  production of “Annie,” “Annie Warbucks”­ back-to-back' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67101/entertainment/bringing-annie-home-carmel-apprentice-theatre-to-show-production-of-annie-annie-warbucks-back-to-back/'>Bringing Annie Home: Carmel Apprentice Theatre to show  production of “Annie,” “Annie Warbucks”­ back-to-back</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6767101').mouseenter(function() {
   										jQuery('#grow-cat6767101').removeClass('shrink');
   										jQuery('#grow-cat6767101').removeClass('grow');
   										jQuery('#grow-cat6767101').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6767101').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat6767101').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6767101').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/67502/sports/67502/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Women’s junior varsity basketball defeats Zionsville 48-27'>Women’s junior varsity basketball defeats Zionsville 48-27</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/andrew-caito/" class="creditline">Andrew Caito</a></p><p class='datetime'><span class="time-wrapper"> November 25, 2019</span></p><p>Off to a roaring start, and led by Coach Mark Wien, women’s junior varsity basketball is at 3-1 after a win over Zionsville. Led by sophomore Laura Valiente-Marin with a career high, scoring 16 points, she led the team to the 48-27 win.
“I had a good game, better than the other two. It was the best I’ve shot the ball. It was a big thanks to the team and the way the ball moved,” Valiente-Marin...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7567025' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67025/sports/with-diving-season-apporaching-athletes-coach-discuss-technique-mentality-required-for-success-in-diving/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-12.30.53-PM-321x475.png' id='grow-cat7567025'  alt='With diving season apporaching, athletes, coach discuss technique, mentality required for success in diving' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67025/sports/with-diving-season-apporaching-athletes-coach-discuss-technique-mentality-required-for-success-in-diving/'>With diving season apporaching, athletes, coach discuss technique, mentality required for success in diving</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7567025').mouseenter(function() {
   										jQuery('#grow-cat7567025').removeClass('shrink');
   										jQuery('#grow-cat7567025').removeClass('grow');
   										jQuery('#grow-cat7567025').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7567025').addClass('shrink');
  									});
										var original_width = 321;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat7567025').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7567025').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7567033' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67033/sports/athletes-coach-explain-differences-intensity-of-ice-competition-cheer-compared-to-winter-cheer/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-12.41.43-PM-316x475.png' id='grow-cat7567033'  alt='Athletes, coach explain differences intensity of  ICE competition cheer compared to  winter cheer' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67033/sports/athletes-coach-explain-differences-intensity-of-ice-competition-cheer-compared-to-winter-cheer/'>Athletes, coach explain differences intensity of  ICE competition cheer compared to  winter cheer</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7567033').mouseenter(function() {
   										jQuery('#grow-cat7567033').removeClass('shrink');
   										jQuery('#grow-cat7567033').removeClass('grow');
   										jQuery('#grow-cat7567033').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7567033').addClass('shrink');
  									});
										var original_width = 316;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat7567033').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7567033').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7567048' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67048/sports/sports-briefs-17/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-9.43.23-AM-352x475.png' id='grow-cat7567048'  alt='Sports Briefs' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67048/sports/sports-briefs-17/'>Sports Briefs</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7567048').mouseenter(function() {
   										jQuery('#grow-cat7567048').removeClass('shrink');
   										jQuery('#grow-cat7567048').removeClass('grow');
   										jQuery('#grow-cat7567048').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7567048').addClass('shrink');
  									});
										var original_width = 352;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat7567048').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7567048').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7567043' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67043/sports/not-a-piece-of-cake/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-12.51.24-PM-352x475.png' id='grow-cat7567043'  alt='Not a Piece of Cake' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67043/sports/not-a-piece-of-cake/'>Not a Piece of Cake</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7567043').mouseenter(function() {
   										jQuery('#grow-cat7567043').removeClass('shrink');
   										jQuery('#grow-cat7567043').removeClass('grow');
   										jQuery('#grow-cat7567043').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7567043').addClass('shrink');
  									});
										var original_width = 352;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat7567043').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7567043').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/67056/perspectives/graphic-perspective-black-friday-2/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Graphic Perspective: Black Friday'>Graphic Perspective: Black Friday</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/robbie-ge-2/" class="creditline">Robbie Ge</a></p><p class='datetime'><span class="time-wrapper"> November 15, 2019</span></p><p></p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><div id='catbox-cat7067157' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/67157/perspectives/students-should-not-just-think-superficially-before-taking-sides-in-affirmative-action-debate/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-12.29.33-PM.png' id='grow-cat7067157'  alt='Students should not just think superficially before taking sides in affirmative action debate' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67157/perspectives/students-should-not-just-think-superficially-before-taking-sides-in-affirmative-action-debate/'>Students should not just think superficially before taking sides in affirmative action debate</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7067157').mouseenter(function() {
   										jQuery('#grow-cat7067157').removeClass('shrink');
   										jQuery('#grow-cat7067157').removeClass('grow');
   										jQuery('#grow-cat7067157').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7067157').addClass('shrink');
  									});
										var original_width = 239;
										var original_height = 271;
										var actual_width = jQuery('#catbox-cat7067157').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7067157').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/67154/perspectives/graphic-perspective-water-you-doing/'>Graphic Perspective: Water You Doing</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/66990/fame/conlanger/'><img src='https://hilite.org/wp-content/uploads/2019/11/IMG_9189-900x596.png' id='imgcarousel-1266990'  style='height: 100%; width: 100%; object-fit:cover;' alt='Talk to the Hand: Q&#038;A with sophomore and conlanger Elijah Lane' /></a><div id='overlaycarousel-1266990' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1266990' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/66990/fame/conlanger/'>Talk to the Hand: Q&#038;A with sophomore and conlanger Elijah Lane</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/emily-sandy/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 15, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1266990').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1266990').mouseenter(function() {
												jQuery('#overlaycarousel-1266990').fadeIn();
												jQuery('#textcarousel-1266990').fadeIn();
											});
											jQuery('#textcarousel-1266990').mouseleave(function() {
												jQuery('#overlaycarousel-1266990').fadeOut();
												jQuery('#textcarousel-1266990').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/66607/fame/biking-to-victory-qa-with-ellie-dyas-award-winning-cyclist-and-senior/'><img src='https://hilite.org/wp-content/uploads/2019/10/e.dasgupta.ellie_-900x600.jpg' id='imgcarousel-1266607'  style='height: 100%; width: 100%; object-fit:cover;' alt='Biking to Victory: Q&#038;A with Ellie Dyas, award-winning cyclist and senior' /></a><div id='overlaycarousel-1266607' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1266607' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/66607/fame/biking-to-victory-qa-with-ellie-dyas-award-winning-cyclist-and-senior/'>Biking to Victory: Q&#038;A with Ellie Dyas, award-winning cyclist and senior</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/raphael-li/" class="creditline">Raphael Li</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 24, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1266607').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1266607').mouseenter(function() {
												jQuery('#overlaycarousel-1266607').fadeIn();
												jQuery('#textcarousel-1266607').fadeIn();
											});
											jQuery('#textcarousel-1266607').mouseleave(function() {
												jQuery('#overlaycarousel-1266607').fadeOut();
												jQuery('#textcarousel-1266607').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/65522/fame/queen-bee-sophomore-allison-pasheilich-owns-about-60000-bees/'><img src='https://hilite.org/wp-content/uploads/2019/09/a.bee_-1-900x600.jpg' id='imgcarousel-1265522'  style='height: 100%; width: 100%; object-fit:cover;' alt='Queen Bee: Sophomore Allison Pasheilich owns about 60,000 bees' /></a><div id='overlaycarousel-1265522' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1265522' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/65522/fame/queen-bee-sophomore-allison-pasheilich-owns-about-60000-bees/'>Queen Bee: Sophomore Allison Pasheilich owns about 60,000 bees</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/angela-qian/" class="creditline">Angela Qian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 20, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1265522').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1265522').mouseenter(function() {
												jQuery('#overlaycarousel-1265522').fadeIn();
												jQuery('#textcarousel-1265522').fadeIn();
											});
											jQuery('#textcarousel-1265522').mouseleave(function() {
												jQuery('#overlaycarousel-1265522').fadeOut();
												jQuery('#textcarousel-1265522').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/64831/fame/speaker-sbp/'><img src='https://hilite.org/wp-content/uploads/2019/07/smiles-900x600.jpg' id='imgcarousel-1264831'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with student body president (SBP) Maddie Heath, speaker of the House (SOH) Deion Ziwawo' /></a><div id='overlaycarousel-1264831' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1264831' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64831/fame/speaker-sbp/'>Q&#038;A with student body president (SBP) Maddie Heath, speaker of the House (SOH) Deion Ziwawo</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/victoria-nopporn-2/" class="creditline">Victoria Nopporn</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1264831').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1264831').mouseenter(function() {
												jQuery('#overlaycarousel-1264831').fadeIn();
												jQuery('#textcarousel-1264831').fadeIn();
											});
											jQuery('#textcarousel-1264831').mouseleave(function() {
												jQuery('#overlaycarousel-1264831').fadeOut();
												jQuery('#textcarousel-1264831').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/64320/fame/figure-skating/'><img src='https://hilite.org/wp-content/uploads/2019/05/liz.butz_-900x600.png' id='imgcarousel-1264320'  style='height: 100%; width: 100%; object-fit:cover;' alt='Spin it to Win it: Q&#038;A with Elisabeth Butz, figure skater and freshman' /></a><div id='overlaycarousel-1264320' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1264320' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64320/fame/figure-skating/'>Spin it to Win it: Q&#038;A with Elisabeth Butz, figure skater and freshman</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/angela-qian/" class="creditline">Angela Qian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> May 23, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1264320').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1264320').mouseenter(function() {
												jQuery('#overlaycarousel-1264320').fadeIn();
												jQuery('#textcarousel-1264320').fadeIn();
											});
											jQuery('#textcarousel-1264320').mouseleave(function() {
												jQuery('#overlaycarousel-1264320').fadeOut();
												jQuery('#textcarousel-1264320').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-12').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-12 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/67209/topstory-2/no-cap/'><img src='https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-2.41.05-PM.png' id='imgcarousel-1367209'  style='height: 100%; width: 100%; object-fit:cover;' alt='No &#8220;Cap&#8221;' /></a><div id='overlaycarousel-1367209' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1367209' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/67209/topstory-2/no-cap/'>No &#8220;Cap&#8221;</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/robbie-ge-2/" class="creditline">Robbie Ge</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 15, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1367209').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1367209').mouseenter(function() {
												jQuery('#overlaycarousel-1367209').fadeIn();
												jQuery('#textcarousel-1367209').fadeIn();
											});
											jQuery('#textcarousel-1367209').mouseleave(function() {
												jQuery('#overlaycarousel-1367209').fadeOut();
												jQuery('#textcarousel-1367209').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/66636/topstory-2/the-rising-cost-of-a-college-education/'><img src='https://hilite.org/wp-content/uploads/2019/10/Screen-Shot-2019-10-23-at-12.55.18-PM-900x486.png' id='imgcarousel-1366636'  style='height: 100%; width: 100%; object-fit:cover;' alt='The Rising Cost of a College Education' /></a><div id='overlaycarousel-1366636' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1366636' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/66636/topstory-2/the-rising-cost-of-a-college-education/'>The Rising Cost of a College Education</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-2/" class="creditline">Gray Martens</a>, JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 24, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1366636').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1366636').mouseenter(function() {
												jQuery('#overlaycarousel-1366636').fadeIn();
												jQuery('#textcarousel-1366636').fadeIn();
											});
											jQuery('#textcarousel-1366636').mouseleave(function() {
												jQuery('#overlaycarousel-1366636').fadeOut();
												jQuery('#textcarousel-1366636').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/65617/just-a-minute/playing-after-school/'><img src='https://hilite.org/wp-content/uploads/2019/09/Screen-Shot-2019-09-19-at-2.15.55-PM-900x559.png' id='imgcarousel-1365617'  style='height: 100%; width: 100%; object-fit:cover;' alt='Playing After School' /></a><div id='overlaycarousel-1365617' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1365617' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/65617/just-a-minute/playing-after-school/'>Playing After School</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/robbie-ge-2/" class="creditline">Robbie Ge</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 20, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1365617').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1365617').mouseenter(function() {
												jQuery('#overlaycarousel-1365617').fadeIn();
												jQuery('#textcarousel-1365617').fadeIn();
											});
											jQuery('#textcarousel-1365617').mouseleave(function() {
												jQuery('#overlaycarousel-1365617').fadeOut();
												jQuery('#textcarousel-1365617').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/64938/recent-updates/google-through-the-ages/'><img src='https://hilite.org/wp-content/uploads/2019/08/Screen-Shot-2019-08-12-at-8.17.44-PM-900x568.png' id='imgcarousel-1364938'  style='height: 100%; width: 100%; object-fit:cover;' alt='Google Through the Ages' /></a><div id='overlaycarousel-1364938' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1364938' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64938/recent-updates/google-through-the-ages/'>Google Through the Ages</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/aditi-kumar/" class="creditline">Aditi Kumar</a> and <a href="https://hilite.org/staff_profile/gray-martens-2/" class="creditline">Gray Martens</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1364938').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1364938').mouseenter(function() {
												jQuery('#overlaycarousel-1364938').fadeIn();
												jQuery('#textcarousel-1364938').fadeIn();
											});
											jQuery('#textcarousel-1364938').mouseleave(function() {
												jQuery('#overlaycarousel-1364938').fadeOut();
												jQuery('#textcarousel-1364938').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/64040/just-a-minute/herointeractive/'><img src='https://hilite.org/wp-content/uploads/2019/04/JAM-ONLINE.jpg' id='imgcarousel-1364040'  style='height: 100%; width: 100%; object-fit:cover;' alt='Avengers Assemble' /></a><div id='overlaycarousel-1364040' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1364040' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64040/just-a-minute/herointeractive/'>Avengers Assemble</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/heidi-peng/" class="creditline">Heidi Peng</a> and <a href="https://hilite.org/staff_profile/jackie-hur/" class="creditline">Jackie Hur</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1364040').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1364040').mouseenter(function() {
												jQuery('#overlaycarousel-1364040').fadeIn();
												jQuery('#textcarousel-1364040').fadeIn();
											});
											jQuery('#textcarousel-1364040').mouseleave(function() {
												jQuery('#overlaycarousel-1364040').fadeOut();
												jQuery('#textcarousel-1364040').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-13').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-13 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7167567' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7167567'><a href='https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/friendsgiving-graphic-online-screenshot-900x557.png' style='width:100%' id='grow-cat7167567' alt='As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend'/></a></div></div><div class='wa-textareacat7167567'><div class='widgetheadline'><a href='https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend'>As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/sophia-hawkins/" class="creditline">Sophia Hawkins</a></p><p class='datetime'><span class="time-wrapper"> November 28, 2019</span></p><p>For many people around the country, Thanksgiving is when they gather with their families to share a meal and say thanks for all that they have, in accordance with the feast of the pilgrims and their Native American friends back in the early 17th century.

However, the story that we tell, not only of the first Thanksgiving but of each other and how we celebrate the holiday, lends itself to being misunderstood. Our traditions have never been static or uniform, as Thanksgiving has become more institutionalized and as each family develops its own...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7167567').mouseenter(function() {
   										jQuery('#grow-cat7167567').removeClass('shrink');
   										jQuery('#grow-cat7167567').removeClass('grow');
   										jQuery('#grow-cat7167567').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7167567').addClass('shrink');
  									});
										var original_width = 900;
										var original_height = 557;
										var actual_width = jQuery('#catbox-cat7167567').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7167567').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/67169/recent-updates/november-litebox-dont-stop-me-now/'><img src='https://hilite.org/wp-content/uploads/2019/11/NOVLITEBOX-900x600.png' id='imgcarousel-2767169'  style='height: 100%; width: 100%; object-fit:cover;' alt='November Litebox: Don&#8217;t Stop Me Now' /></a>
										<script type='text/javascript'>
											jQuery(window).load(function() {
												var carouselWidth = jQuery('#carouselcarousel-27').width()
												var carouselHeight = jQuery('#carouselcarousel-27').width()*.66;
												
												jQuery('#imgcarousel-2767169').closest('li').css('height', carouselHeight);

												var photoWidth = jQuery('#carouselcarousel-27').width() / 1;
												var final_proportion = photoWidth / carouselHeight;
												var image_proportion = 1.5;
												if (final_proportion >= image_proportion) {
													jQuery('#imgcarousel-2767169').css('width',carouselWidth + 1);
													jQuery('#imgcarousel-2767169').css('height','auto');
												} else {
													jQuery('#imgcarousel-2767169').css('height',carouselHeight);
													jQuery('#imgcarousel-2767169').css('width','auto');												
												}
											});
										</script>
									<div id='overlaycarousel-2767169' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-2767169' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:28%;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/67169/recent-updates/november-litebox-dont-stop-me-now/'>November Litebox: Don&#8217;t Stop Me Now</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> November 15, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-2767169').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-2767169').mouseenter(function() {
												jQuery('#overlaycarousel-2767169').fadeIn();
												jQuery('#textcarousel-2767169').fadeIn();
											});
											jQuery('#textcarousel-2767169').mouseleave(function() {
												jQuery('#overlaycarousel-2767169').fadeOut();
												jQuery('#textcarousel-2767169').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-27').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-27 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 743,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script>
										<script type='text/javascript'>
											jQuery(window).load(function() {
												var carouselHeight = jQuery('#carouselcarousel-27').width()*.66;
												jQuery('#carouselcarousel-27').css('height',carouselHeight);
											});
										</script>
									<div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																						minilogo = jQuery('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-67567' class='snopostid'><div id='classic_story' class='sno-story-67567'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/feature/' rel='category tag'>FEATURE</a></li><li class='blockscategory'><a href='https://hilite.org/category/onlineonly/' rel='category tag'>Online Only</a></li></ul><div role="main"><h1 class="storyheadline">As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle67567' href='#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/friendsgiving-graphic-online-screenshot-900x557.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle67567 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle67567' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle67567 '><img id="imagesingle67567" src="https://hilite.org/wp-content/uploads/2019/11/friendsgiving-graphic-online-screenshot.png" alt="" class="enlarged-photo" data-width="1112" data-height="688"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle67567").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle67567]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle67567 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle67567 = 688;
											//		
											//				if (photo_heightsingle67567 < slideshow_area_heightsingle67567 ) {
											//					var top_marginsingle67567 = (slideshow_area_heightsingle67567 - photo_heightsingle67567)/2;
											//					jQuery('#imagesingle67567').css("margin-top", top_marginsingle67567);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle67567").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff_profile/sophia-hawkins/" class="creditline">Sophia Hawkins</a></span><br /><span class="storydate"><span class="time-wrapper">November 28, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F67567%2Fonlineonly%2Fas-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=As Thanksgiving approaches, students plan Friendsgiving celebration, ponder new trend&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D67567" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '67567';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form79046" name="sno_email_submission_form79046" value="57ac375ac3" /><input type="hidden" name="_wp_http_referer" value="/67567/onlineonly/as-thanksgiving-approaches-students-plan-friendsgiving-celebration-ponder-new-trend/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '67567';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form79046]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">For many people around the country, Thanksgiving is when they gather with their families to share a meal and say thanks for all that they have, in accordance with the feast of the pilgrims and their Native American friends back in the early 17th century.</span></p>
<p><span style="font-weight: 400;">However, the story that we tell, not only of the first Thanksgiving but of each other and how we celebrate the holiday, lends itself to being misunderstood. Our traditions have never been static or uniform, as Thanksgiving has become more institutionalized and as each family develops its own traditions. </span></p>
<p><span style="font-weight: 400;">In recent years, a new Thanksgiving tradition has risen in popularity — Friendsgiving.</span></p>
<p><span style="font-weight: 400;">Before the year 2012, the celebration was relatively unheard of. A Google Trends analysis of searches for the term “Friendsgiving” from the years 2003 through 2018 shows that in 2013, interest spiked. Each year since, searches for the term have almost doubled from the year before. </span></p>
<p><span style="font-weight: 400;">This year, sophomores Regan Wakeman and Alana Kusel have planned their own Friendsgiving celebration.</span></p>
<p><span style="font-weight: 400;">“This will be my first time. I actually threw my first party last month. I had never had like a formal birthday party before,” Wakeman said. “I had a Halloween party last month. And my friend, who I co-hosted it with, we were just joking about having a party every day, and then every month, and then we were like, actually that would be fun. Because it was really great to be able to take a moment to just look away from the stresses of school pressure (and) other things and just take a moment to be with my friends and just laugh.” </span></p>
<p><span style="font-weight: 400;">According to world history teacher Katie Kelly, the first Thanksgiving likely took place during the second fall after the pilgrims’ arrival. </span></p>
<p><span style="font-weight: 400;">Kelly said, “It was being thankful for that first harvest because for the first time, they actually had food and they had learned how to grow that food. There is some truth to the narrative of making friends with the natives, who taught them how to grow crops, (but) really the natives more felt sorry for these helpless white people, these helpless Europeans, and so they taught them how to grow some of the crops. Now, was it this huge event where everybody was singing songs together? I don&#8217;t think that&#8217;s true. But I do think that (there) was a sense of that thanksgiving for having food to hopefully survive the winter.”</span></p>
<p><span style="font-weight: 400;">For a long time after that first gathering, Thanksgiving hadn’t become a national holiday. In 1789, President George Washington issued a proclamation that a day of thanks should be celebrated on the last Thursday of November, but it did not become an annual celebration. In 1863, President Abraham Lincoln proclaimed that Thursday, Nov. 26 of the same year would be celebrated as a national holiday. During the Great Depression, President Franklin D. Roosevelt set Thanksgiving to the third Thursday of November in order to boost the economy by creating extra time between Thanksgiving and Christmas. In 1941, he changed the date to the final Thursday of November. </span></p>
<p><span style="font-weight: 400;">“So the tradition evolved a lot,” Kelly said. “(The biggest difference between Friendsgiving and Thanksgiving) is that you have fewer traditions with the Friendsgiving because it&#8217;s not something that you grew up with.”</span></p>
<p><span style="font-weight: 400;">Perhaps, for this reason, Wakeman and Kusel will be starting largely from scratch, asking guests to bring their own favorite foods, while the two hosts will cook what Kusel referred to as “basic Thanksgiving food” as well as vegan and vegetarian options. </span></p>
<p><span style="font-weight: 400;">Kelly, Wakeman and Kusel will all celebrate a Friendsgiving this year, but it won’t replace a family Thanksgiving gathering, and similar themes are shared between the two, despite their differences</span></p>
<p><span style="font-weight: 400;">“At regular Thanksgiving, my family, we always like tell each other how much we mean to each other things we&#8217;re thankful for and things like that. And I think it&#8217;s really important to do that with your friends because your friends are so important and vital in your life, and I think it&#8217;s a good opportunity for everyone to tell each other what they mean to each other,” Kusel said. </span></p>
<p><span style="font-weight: 400;">“I love Thanksgiving because it&#8217;s the one time of the year where people get together with their families and it&#8217;s not about exchanging gifts. It&#8217;s not about what do I get? What do I give?” Kelly said. “It&#8217;s all about just being together. And there&#8217;s something special that happens when you share food with someone, that physical breaking bread going all the way back, you know, to ancient tradition and all religions, all traditions that it brings people together. And that&#8217;s why I think it&#8217;s really important because it is that moment where people can just enjoy their family and their friends.”</span></p>
<p><img class="alignleft size-full wp-image-67570" src="https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-10.36.50-AM.png" alt="" width="1306" height="890" srcset="https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-10.36.50-AM.png 1306w, https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-10.36.50-AM-475x324.png 475w, https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-10.36.50-AM-900x613.png 900w, https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-10.36.50-AM-768x523.png 768w, https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-28-at-10.36.50-AM-300x204.png 300w" sizes="(max-width: 1306px) 100vw, 1306px" /></p>
<p>&nbsp;</p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5ddfef4fa5f80" data-post-id="67567"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/65363/onlineonly/guide-to-chs-clubs-unsure-about-what-club-to-join-heres-a-categorized-list-of-all-the-clubs-chs-has-to-offer/"    ><span class="crp_title">Guide To CHS Clubs: Unsure of which clubs to join? Here’s a categorized list of all the clubs CHS has to offer.</span></a><span class="crp_excerpt"> With all the clubs at our school, it can be a bit overwhelming trying to find communities for you. Don’t worry, we’ve compiled a list of all the clubs without course requirements. They’re also sorted into categories (Community Service, Culture,&hellip;</span></li><li><a href="https://hilite.org/65415/recent-updates/fired-up-in-light-of-amazon-rainforest-fires-carmel-community-circumvents-bystander-effect-to-have-impact-on-global-issues/"    ><span class="crp_title">Fired Up: In light of Amazon Rainforest fires, Carmel community circumvents bystander effect to have impact on&hellip;</span></a><span class="crp_excerpt"> In the psychology realm, there’s an intriguing phenomenon dubbed the “bystander effect,” in which the presence of more bystanders around an incident causes fewer people to actually help. Now, imagine this effect on a much greater scale—say, perhaps, the recent&hellip;</span></li><li><a href="https://hilite.org/66544/print-2/no-time-to-waste/"    ><span class="crp_title">After Indianapolis designated one of most wasteful American cities, Carmel community works to spread awareness,&hellip;</span></a><span class="crp_excerpt"> In his free time, sophomore Ethan Stoehr is an avid recycler and plastic collecter. In his room, Stoehr has bins full of plastic waste spanning from salad forks to shampoo bottles. He said that by creating a “plastic stockpile,” he’ll&hellip;</span></li><li><a href="https://hilite.org/66807/topstory-2/something-wiccan-this-way-comes-with-halloween-around-the-corner-practicing-wiccans-pagan-debunk-stereotypes-around-their-religions/"    ><span class="crp_title">With Halloween around the corner, practicing Wiccans, Pagan debunk stereotypes around their religions</span></a><span class="crp_excerpt"> Many people associate the word “Wicca” with witchcraft and characteristics such as “evil” or “Satanic,” while others see Wiccan practices as similar to those of cults. Few people picture a 16-year-old girl walking down the street, registering a goddess in&hellip;</span></li><li><a href="https://hilite.org/66635/sports/starting-from-scratch-womens-basketball-aims-to-move-forward-from-last-years-rebuild/"    ><span class="crp_title">Women’s basketball aims to move forward from last year’s rebuild</span></a><span class="crp_excerpt"> On Nov. 9, the women’s basketball team will take the court to open its 2019-20 season with an away game against Homestead High School. Due to the low-cut nature of tryouts, returning players said they had already formed a close&hellip;</span></li><li><a href="https://hilite.org/66530/sports/participation-problem-despite-decreases-in-high-school-sports-participation-seen-in-national-trends-chs-athletics-continue-to-show-increases-in-participation/"    ><span class="crp_title">Participation Problem: Despite decreases in high school sports participation seen in national trends, CHS&hellip;</span></a><span class="crp_excerpt"> Recently, a study conducted by the National Federation of State High School Associations (NFHS) found there has been a significant drop in teenage sport participation from 2018 to 2019. In fact, there were about 43,000 fewer teens playing sports in&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/alana-kusel/" rel="tag">Alana Kusel</a></li><li class="blockstag"><a href="https://hilite.org/tag/dinner/" rel="tag">dinner</a></li><li class="blockstag"><a href="https://hilite.org/tag/food/" rel="tag">food</a></li><li class="blockstag"><a href="https://hilite.org/tag/friendsgiving/" rel="tag">Friendsgiving</a></li><li class="blockstag"><a href="https://hilite.org/tag/grateful/" rel="tag">grateful</a></li><li class="blockstag"><a href="https://hilite.org/tag/katie-kelly/" rel="tag">Katie Kelly</a></li><li class="blockstag"><a href="https://hilite.org/tag/lillian-he/" rel="tag">Lillian He</a></li><li class="blockstag"><a href="https://hilite.org/tag/nathan-huang/" rel="tag">Nathan Huang</a></li><li class="blockstag"><a href="https://hilite.org/tag/nontraditional/" rel="tag">nontraditional</a></li><li class="blockstag"><a href="https://hilite.org/tag/party/" rel="tag">party</a></li><li class="blockstag"><a href="https://hilite.org/tag/reagan-wakeman/" rel="tag">Reagan Wakeman</a></li><li class="blockstag"><a href="https://hilite.org/tag/sophia-hawkins/" rel="tag">Sophia Hawkins</a></li><li class="blockstag"><a href="https://hilite.org/tag/thanksgiving/" rel="tag">Thanksgiving</a></li><li class="blockstag"><a href="https://hilite.org/tag/tradition/" rel="tag">tradition</a></li><li class="blockstag"><a href="https://hilite.org/tag/trend/" rel="tag">trend</a></li><li class="blockstag"><a href="https://hilite.org/tag/unconventional/" rel="tag">unconventional</a></li><li class="blockstag"><a href="https://hilite.org/tag/vegan/" rel="tag">vegan</a></li><li class="blockstag"><a href="https://hilite.org/tag/vegetarian/" rel="tag">vegetarian</a></li><li class="blockstag"><a href="https://hilite.org/tag/wendy-zhu/" rel="tag">Wendy Zhu</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2019/10/Sophia-Hawkins-475x317.jpg' alt='Photo of Sophia Hawkins'/></div><a href="https://hilite.org/staff_profile/sophia-hawkins/"><div class='sc_title'>Sophia Hawkins, Reporter</div></a><div class='sc_bio'><p>Hi! I’m Sophia, I’m a sophomore, and this is my first year as a feature reporter and beats editor for the HiLite staff. I am incredibly lucky and...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2019/10/LillianHe-e1574797393481-475x354.jpg' alt='Photo of Lillian He'/></div><a href="https://hilite.org/staff_profile/lillian-he-2/"><div class='sc_title'>Lillian He, Feature Editor</div></a><div class='sc_bio'><p>Hi, my name is Lillian He. This is my second year as a part of the Hilite staff and I am a feature editor along with Wendy Zhu. Last year I was a News...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2019/10/Nathan-Huang-475x317.jpg' alt='Photo of Nathan Huang'/></div><a href="https://hilite.org/staff_profile/nathan-huang/"><div class='sc_title'>Nathan Huang, Reporter</div></a><div class='sc_bio'><p>Hello, my name is Nathan Huang, and I am a first-year Feature Reporter on the HiLite staff. My biggest satisfaction in life comes from watching Fortnite...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2019/10/WendyZhu-e1574797437288-475x377.jpg' alt='Photo of Wendy Zhu'/></div><a href="https://hilite.org/staff_profile/wendy-zhu-2/"><div class='sc_title'>Wendy Zhu, Feature Editor</div></a><div class='sc_bio'><p>Hi, I’m Wendy! This is my second year as a HiLite staff member, and I am a Feature Editor with Lillian He. Last year, I was a copy editor and Feature...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="67567" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;"><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://hilite.org/67293/onlineonly/an-apology-to-our-readers-mens-basketball-story-was-incorrect/" title="An apology to our readers: Men&#8217;s basketball story was incorrect"><img src="https://hilite.org/wp-content/uploads/2019/11/hilite-300x300.png" alt="An apology to our readers: Men&#8217;s basketball story was incorrect" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/67293/onlineonly/an-apology-to-our-readers-mens-basketball-story-was-incorrect/">An apology to our readers: Men&#8217;s basketball story was incorrect</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://hilite.org/67224/student-section/curbing-the-college-cost-in-light-of-national-scholarship-month-college-and-career-programming-and-resources-coordinator-melinda-stephan-explains-process-for-scholarships/" title="Curbing the College Cost: In light of National Scholarship Month, college and career programming  and resources coordinator Melinda Stephan explains process for scholarships"><img src="https://hilite.org/wp-content/uploads/2019/11/MelindaStephan-300x194.jpg" alt="Curbing the College Cost: In light of National Scholarship Month, college and career programming  and resources coordinator Melinda Stephan explains process for scholarships" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/67224/student-section/curbing-the-college-cost-in-light-of-national-scholarship-month-college-and-career-programming-and-resources-coordinator-melinda-stephan-explains-process-for-scholarships/">Curbing the College Cost: In light of National Scholarship Month, college and career programming  and resources coordinator Melinda Stephan explains process for scholarships</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://hilite.org/67076/perspectives/bang-for-your-buck-students-should-consider-utilizing-various-chs-tutoring-resources-before-seeking-paid-expertise-outside-of-school/" title="Students should consider utilizing various CHS tutoring resources before seeking paid expertise outside of school"><img src="https://hilite.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-2.04.32-PM.png" alt="Students should consider utilizing various CHS tutoring resources before seeking paid expertise outside of school" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/67076/perspectives/bang-for-your-buck-students-should-consider-utilizing-various-chs-tutoring-resources-before-seeking-paid-expertise-outside-of-school/">Students should consider utilizing various CHS tutoring resources before seeking paid expertise outside of school</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://hilite.org/60112/recent-updates/lets-talk-about-sex-education-with-new-sexual-education-laws-in-indiana-chs-students-staff-debate-state-of-sex-ed-at-our-school/" title="Let&#8217;s Talk About Sex. . . Education: With new sexual education laws in Indiana, CHS students, staff debate state of sex ed at our school"><img src="https://hilite.org/wp-content/uploads/2018/10/Screen-Shot-2018-10-24-at-10.51.38-PM-300x202.png" alt="Let&#8217;s Talk About Sex. . . Education: With new sexual education laws in Indiana, CHS students, staff debate state of sex ed at our school" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/60112/recent-updates/lets-talk-about-sex-education-with-new-sexual-education-laws-in-indiana-chs-students-staff-debate-state-of-sex-ed-at-our-school/">Let&#8217;s Talk About Sex. . . Education: With new sexual education laws in Indiana, CHS students, staff debate state of sex ed at our school</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://hilite.org/66935/topstory-2/latex-it-on-me/" title="With upcoming fall production “Cheerleaders Vs. Aliens,” students  and makeup artists describe artistry of special effects makeup"><img src="https://hilite.org/wp-content/uploads/2019/11/sfxmirror-e1573585856290-300x178.png" alt="With upcoming fall production “Cheerleaders Vs. Aliens,” students  and makeup artists describe artistry of special effects makeup" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/66935/topstory-2/latex-it-on-me/">With upcoming fall production “Cheerleaders Vs. Aliens,” students  and makeup artists describe artistry of special effects makeup</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Poll</div></div><div class="widgetbody">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-15" class="democracy" data-opts='{"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","pid":15,"max_answs":"2","answs_max_height":"200","anim_speed":"400","line_anim_speed":1500}' ><strong class="dem-poll-title">What are you most thankful for?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-15"><ul class="dem-vote">
					<li data-aid="85">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="85" name="answer_ids[]"><span class="dem__spot"></span> Good Friends
						</label>
					</li>
					<li data-aid="86">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="86" name="answer_ids[]"><span class="dem__spot"></span> Family and Pets
						</label>
					</li>
					<li data-aid="87">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="87" name="answer_ids[]"><span class="dem__spot"></span> Coffee.
						</label>
					</li>
					<li data-aid="88">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="88" name="answer_ids[]"><span class="dem__spot"></span> The small and free pleasures of life
						</label>
					</li>
					<li data-aid="84">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="84" name="answer_ids[]"><span class="dem__spot"></span> Foliage
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="15"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-lines {
  width:60px;
  height:40px;
    
  margin: 0 auto; text-align: center; font-size:.7em;
}

.dem-lines > div {
  background-color: #8f2eba;
  height: 100%;
  width:6px;
  display: inline-block;
  
  -webkit-animation: stretchdelay 1.2s infinite ease-in-out; animation: stretchdelay 1.2s infinite ease-in-out;
}

.dem-lines .rect2 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.dem-lines .rect3 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.dem-lines .rect4 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.dem-lines .rect5 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
@-webkit-keyframes stretchdelay { 0%, 40%, 100% { -webkit-transform: scaleY(0.4) } 20% { -webkit-transform: scaleY(1.0) } }
@keyframes stretchdelay { 0%, 40%, 100% { transform: scaleY(0.4); -webkit-transform: scaleY(0.4); }  20% { transform: scaleY(1.0); -webkit-transform: scaleY(1.0); } }
</style>

<div class="dem-lines">
  <div class="rect1 css-fill"></div>
  <div class="rect2 css-fill"></div>
  <div class="rect3 css-fill"></div>
  <div class="rect4 css-fill"></div>
  <div class="rect5 css-fill"></div>
</div></div></div></div><!--democracy--></div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat9267328' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9267328'><a href='https://hilite.org/67328/all-issues/11-15-19/#photo'><img src='https://hilite.org/wp-content/uploads/2019/11/11.15.19.png' style='width:100%' id='grow-cat9267328' alt='11.15.19'/></a></div></div><div class='wa-textareacat9267328'><div class='widgetheadline'><a href='https://hilite.org/67328/all-issues/11-15-19/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 11.15.19'>11.15.19</a></div><p class='datetime'><span class="time-wrapper"> November 15, 2019</span></p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat9267328').mouseenter(function() {
   										jQuery('#grow-cat9267328').removeClass('shrink');
   										jQuery('#grow-cat9267328').removeClass('grow');
   										jQuery('#grow-cat9267328').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat9267328').addClass('shrink');
  									});
										var original_width = 595;
										var original_height = 806;
										var actual_width = jQuery('#catbox-cat9267328').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat9267328').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-sno_gallery-18' style=''><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area667920"><div id='inline-slideshow667920' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>LIFE IN BLACK AND WHITE: Kenley Williams, Drawing 3-4 student and junior, lays the foundation for her most recent piece during class on Tuesday, Sept. 3. The drawing students had recently been assigned black and white drawings using colored pencils, requiring a variety of blending and shading techniques. Williams, as well as many other students, utilized a gothic subject for her piece in order to work with a variety of shadows.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65194'><img id="image65194" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9265.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="LIFE+IN+BLACK+AND+WHITE%3A+Kenley+Williams%2C+Drawing+3-4+student+and+junior%2C+lays+the+foundation+for+her+most+recent+piece+during+class+on+Tuesday%2C+Sept.+3.+The+drawing+students+had+recently+been+assigned+black+and+white+drawings+using+colored+pencils%2C+requiring+a+variety+of+blending+and+shading+techniques.+Williams%2C+as+well+as+many+other+students%2C+utilized+a+gothic+subject+for+her+piece+in+order+to+work+with+a+variety+of+shadows."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SPREADS FOR SENIORS: Bryan Nguyen, Senior Ads Editor and senior, edits a spread for the yearbook during B4 on Oct. 17. Nguyen said that senior ads are due on Dec. 6. Nguyen also said although he has a few ads right now, he will be swamped with more ads closer to the deadline due to most students submitting the form near the due date.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66591'><img id="image66591" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9127.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SPREADS+FOR+SENIORS%3A+Bryan+Nguyen%2C+Senior+Ads+Editor+and+senior%2C+edits+a+spread+for+the+yearbook+during+B4+on+Oct.+17.+Nguyen+said+that+senior+ads+are+due+on+Dec.+6.+Nguyen+also+said+although+he+has+a+few+ads+right+now%2C+he+will+be+swamped+with+more+ads+closer+to+the+deadline+due+to+most+students+submitting+the+form+near+the+due+date."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HONORS READS: Sophomore and Honors English 10 student Molly Crosby reads her assigned reading book for quarter 2 on October 21. This is the second assigned book for the school year. Crosby says that so far she loves her class and is glad she chose to take Honors English even though she is not enjoying this book so far.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66594'><img id="image66594" src="https://hilite.org/wp-content/uploads/2019/09/image1-3.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="HONORS+READS%3A+Sophomore+and+Honors+English+10+student+Molly+Crosby+reads+her+assigned+reading+book+for+quarter+2+on+October+21.+This+is+the+second+assigned+book+for+the+school+year.+Crosby+says+that+so+far+she+loves+her+class+and+is+glad+she+chose+to+take+Honors+English+even+though+she+is+not+enjoying+this+book+so+far."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>LEARNING THROUGH LANDSCAPES: Sophomore Marianne Cadio works on her chalk pastel landscape in Drawing 3 on October 22, 2019. The purpose of the piece was to get a feel for chalk pastel, a relatively new medium to most students, before creating their final project. “I’m creating a city street from Tokyo,” Cadio explained. “I chose this place because it has a lot of memories attached to it.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66595'><img id="image66595" src="https://hilite.org/wp-content/uploads/2019/09/Marianne2.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="LEARNING+THROUGH+LANDSCAPES%3A+Sophomore+Marianne+Cadio+works+on+her+chalk+pastel+landscape+in+Drawing+3+on+October+22%2C+2019.+The+purpose+of+the+piece+was+to+get+a+feel+for+chalk+pastel%2C+a+relatively+new+medium+to+most+students%2C+before+creating+their+final+project.+%E2%80%9CI%E2%80%99m+creating+a+city+street+from+Tokyo%2C%E2%80%9D+Cadio+explained.+%E2%80%9CI+chose+this+place+because+it+has+a+lot+of+memories+attached+to+it.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DISCUSSION STARTERS: Senior Adam Meroueh considers the questions from boxes that the Let's Talk Club left throughout the library on Oct. 29. Meroueh was reading about the death penalty and thinking about his stance on the issues.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66915'><img id="image66915" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="DISCUSSION+STARTERS%3A+Senior+Adam+Meroueh+considers+the+questions+from+boxes+that+the+Let%27s+Talk+Club+left+throughout+the+library+on+Oct.+29.+Meroueh+was+reading+about+the+death+penalty+and+thinking+about+his+stance+on+the+issues."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SERIOUS SAWING: Jewelry student and sophomore Kendall Frobig cuts her design out of metal with a saw frame in the jewelry classroom on Oct. 28. The jewelry piece is for the Culture of Care week project, where students create a piece to give to someone who inspires them. Frobig said, “My take away from this class is that there are so many ways you can be creative, I never thought I’d be working with metal and creating wearable pieces, but here I am.” </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66916'><img id="image66916" src="https://hilite.org/wp-content/uploads/2019/09/image0.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="SERIOUS+SAWING%3A+Jewelry+student+and+sophomore+Kendall+Frobig+cuts+her+design+out+of+metal+with+a+saw+frame+in+the+jewelry+classroom+on+Oct.+28.+The+jewelry+piece+is+for+the+Culture+of+Care+week+project%2C+where+students+create+a+piece+to+give+to+someone+who+inspires+them.+Frobig+said%2C+%E2%80%9CMy+take+away+from+this+class+is+that+there+are+so+many+ways+you+can+be+creative%2C+I+never+thought+I%E2%80%99d+be+working+with+metal+and+creating+wearable+pieces%2C+but+here+I+am.%E2%80%9D+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TMP in SRT: Juinors and AP Seminar students, Eli Kurlander (left) and Cate Jacobson (right) rehearse their team multimedia presentation (TMP) during late start SRT on Oct. 30. Kurlander and Jacobson worked alongside two other group members in order to answer the following question: to what extent do dairy farms affect the quality of life in California?</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66917'><img id="image66917" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9444-e1572461711744.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="TMP+in+SRT%3A+Juinors+and+AP+Seminar+students%2C+Eli+Kurlander+%28left%29+and+Cate+Jacobson+%28right%29+rehearse+their+team+multimedia+presentation+%28TMP%29+during+late+start+SRT+on+Oct.+30.+Kurlander+and+Jacobson+worked+alongside+two+other+group+members+in+order+to+answer+the+following+question%3A+to+what+extent+do+dairy+farms+affect+the+quality+of+life+in+California%3F"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SPECTACULAR SENIORS: Flutist and senior Jaehee Kim and oboist and senior Alyssa Smith warm up during SRT on Nov. 1. Kim and Smith rehearsed for Holiday Spectacular 2019: "Senses of the Season" that will take place on Dec. 4 to 8.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66941'><img id="image66941" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9193.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SPECTACULAR+SENIORS%3A+Flutist+and+senior+Jaehee+Kim+and+oboist+and+senior+Alyssa+Smith+warm+up+during+SRT+on+Nov.+1.+Kim+and+Smith+rehearsed+for+Holiday+Spectacular+2019%3A+%22Senses+of+the+Season%22+that+will+take+place+on+Dec.+4+to+8."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>GENES, GENES, GENES: Junior Lauren Lee takes self-guided notes from an online stimulation from which she learns about the proper way to cut genes in order to create vaccines in her Medical Interventions class on Oct. 31. The class will then use this information to help them in a lab the following class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66957'><img id="image66957" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0293.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="GENES%2C+GENES%2C+GENES%3A+Junior+Lauren+Lee+takes+self-guided+notes+from+an+online+stimulation+from+which+she+learns+about+the+proper+way+to+cut+genes+in+order+to+create+vaccines+in+her+Medical+Interventions+class+on+Oct.+31.+The+class+will+then+use+this+information+to+help+them+in+a+lab+the+following+class."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>WORKING IT OUT: Junior Caroline West lifts weights during her Advanced Physical Conditioning class on Nov. 11. Students in this class spend their time training in all areas of fitness and have to do several prerequisites to be eligible for this class. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/victoria-nopporn-2/">Victoria Nopporn</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67133'><img id="image67133" src="https://hilite.org/wp-content/uploads/2019/09/IMG_1820.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="WORKING+IT+OUT%3A+Junior+Caroline+West+lifts+weights+during+her+Advanced+Physical+Conditioning+class+on+Nov.+11.+Students+in+this+class+spend+their+time+training+in+all+areas+of+fitness+and+have+to+do+several+prerequisites+to+be+eligible+for+this+class.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CHEERING ON THE ICE: Freshman Averi Weninger cheers on the Carmel Icehounds Blue team in their home game against Hamilton Southeastern on November 8. This was her fourth game she had attended this school year. Weninger said she loves supporting the team but she hopes more students will come to games in the future.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67135'><img id="image67135" src="https://hilite.org/wp-content/uploads/2019/09/image1-4.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="CHEERING+ON+THE+ICE%3A+Freshman+Averi+Weninger+cheers+on+the+Carmel+Icehounds+Blue+team+in+their+home+game+against+Hamilton+Southeastern+on+November+8.+This+was+her+fourth+game+she+had+attended+this+school+year.+Weninger+said+she+loves+supporting+the+team+but+she+hopes+more+students+will+come+to+games+in+the+future."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHOTO EDITING: Sophomore Kendall Frobig learns new ways to edit her picture for her photography class in order to win Best of Studio Lighting Photos. Frobig says she really wants to win so she can get her photo hung up on the wall of her classroom and she wants to see how well she improves during the year.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/thea-bertolini/">Thea Bertolini</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67136'><img id="image67136" src="https://hilite.org/wp-content/uploads/2019/09/IMG_8577.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="PHOTO+EDITING%3A+Sophomore+Kendall+Frobig+learns+new+ways+to+edit+her+picture+for+her+photography+class+in+order+to+win+Best+of+Studio+Lighting+Photos.+Frobig+says+she+really+wants+to+win+so+she+can+get+her+photo+hung+up+on+the+wall+of+her+classroom+and+she+wants+to+see+how+well+she+improves+during+the+year."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CAFE SECURITY: Senior Spencer Hooton prepares a drink at the Carmel Cafe during SRT on Nov. 25. The Carmel Cafe said that they are planning to incorporate new security policies. Learn more about this at https://hilite.org/67274/news/protect-the-house-carmel-cafe-staff-advisers-plan-to-implement-new-security-measures/!</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67498'><img id="image67498" src="https://hilite.org/wp-content/uploads/2019/09/IMG_2442.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="CAFE+SECURITY%3A+Senior+Spencer+Hooton+prepares+a+drink+at+the+Carmel+Cafe+during+SRT+on+Nov.+25.+The+Carmel+Cafe+said+that+they+are+planning+to+incorporate+new+security+policies.+Learn+more+about+this+at+https%3A%2F%2Fhilite.org%2F67274%2Fnews%2Fprotect-the-house-carmel-cafe-staff-advisers-plan-to-implement-new-security-measures%2F%21"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TWO-TONED: Junior Ana Veros colors in the face of a woman for her AP Studio Art project, switching off between two shades of peach, on Nov. 22. Veros said that so far she has really enjoyed AP Studio Art but does think that the class is somewhat stressful as she prefers to work at a slower pace than the class demands. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67499'><img id="image67499" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9759-rotated.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="TWO-TONED%3A+Junior+Ana+Veros+colors+in+the+face+of+a+woman+for+her+AP+Studio+Art+project%2C+switching+off+between+two+shades+of+peach%2C+on+Nov.+22.+Veros+said+that+so+far+she+has+really+enjoyed+AP+Studio+Art+but+does+think+that+the+class+is+somewhat+stressful+as+she+prefers+to+work+at+a+slower+pace+than+the+class+demands.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TEST PRINTING: Senior Yannik Singh looks over the Science Olympiad tests he just printed on Nov. 20. Singh said he is a captain for the Science Olympiad club. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67500'><img id="image67500" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0177.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="TEST+PRINTING%3A+Senior+Yannik+Singh+looks+over+the+Science+Olympiad+tests+he+just+printed+on+Nov.+20.+Singh+said+he+is+a+captain+for+the+Science+Olympiad+club.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DAY LONG STUDY HALL: Senior Maria Zweig works on a speech assignment during her gold day block four class. Because of the teacher absences due to the Red for Ed march downtown, Zweig had no classes with agendas. Zweig said, “Basically every period has been a study hall, it’s been kind of boring but it’s nice getting a ton of work done.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67501'><img id="image67501" src="https://hilite.org/wp-content/uploads/2019/09/image1-5-rotated.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="DAY+LONG+STUDY+HALL%3A+Senior+Maria+Zweig+works+on+a+speech+assignment+during+her+gold+day+block+four+class.+Because+of+the+teacher+absences+due+to+the+Red+for+Ed+march+downtown%2C+Zweig+had+no+classes+with+agendas.+Zweig+said%2C+%E2%80%9CBasically+every+period+has+been+a+study+hall%2C+it%E2%80%99s+been+kind+of+boring+but+it%E2%80%99s+nice+getting+a+ton+of+work+done.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RESEARCH REVIEW: Junior Hope Brewer, left, and sophomore Davis Compton, right, discuss their research topics with their table group in AP Seminar on Thursday, Nov. 14, 2019. Their topics all had a central theme of work, and they worked on finding perspectives, arguments, and solutions for their topics.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67506'><img id="image67506" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9370.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="RESEARCH+REVIEW%3A+Junior+Hope+Brewer%2C+left%2C+and+sophomore+Davis+Compton%2C+right%2C+discuss+their+research+topics+with+their+table+group+in+AP+Seminar+on+Thursday%2C+Nov.+14%2C+2019.+Their+topics+all+had+a+central+theme+of+work%2C+and+they+worked+on+finding+perspectives%2C+arguments%2C+and+solutions+for+their+topics."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HOT COFFEE: Senior Lilly Gallagher buys a hot coffee from the Carmel Cafe and Market as senior Kamryn Kichefski takes her order. The Carmel Cafe and Market employees each have specific work times during and after school.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/victoria-nopporn-2/">Victoria Nopporn</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66590'><img id="image66590" src="https://hilite.org/wp-content/uploads/2019/09/IMG_9122.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="HOT+COFFEE%3A+Senior+Lilly+Gallagher+buys+a+hot+coffee+from+the+Carmel+Cafe+and+Market+as+senior+Kamryn+Kichefski+takes+her+order.+The+Carmel+Cafe+and+Market+employees+each+have+specific+work+times+during+and+after+school."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>AMBIDEXTROUS ARTISTRY: Sophomore Ali Strzynski uses both of her hands to draw the human manifestation of envy during Drawing 3 on Oct. 15. Strzynski said shading was the hardest part of the drawing process, but drawing with two hands helped expedite the process.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66589'><img id="image66589" src="https://hilite.org/wp-content/uploads/2019/09/mo_photobeat_oct15.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="AMBIDEXTROUS+ARTISTRY%3A+Sophomore+Ali+Strzynski+uses+both+of+her+hands+to+draw+the+human+manifestation+of+envy+during+Drawing+3+on+Oct.+15.+Strzynski+said+shading+was+the+hardest+part+of+the+drawing+process%2C+but+drawing+with+two+hands+helped+expedite+the+process."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MORNING WAITING: Junior Kehan Wang waits outside the media center in the morning on Oct. 2. Wang said she usually waits outside the library in the morning.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66586'><img id="image66586" src="https://hilite.org/wp-content/uploads/2019/09/IMG_3252.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="MORNING+WAITING%3A+Junior+Kehan+Wang+waits+outside+the+media+center+in+the+morning+on+Oct.+2.+Wang+said+she+usually+waits+outside+the+library+in+the+morning."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>THE EARTH IS DYING: Junior William Van Horn annotates an article about climate change and prepares to debate about it in AP Seminar on Sept. 4. Van Horn says that so far he really enjoys AP Seminar and prefers it to any of the other English classes he has taken so far.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65427'><img id="image65427" src="https://hilite.org/wp-content/uploads/2019/09/IMG_7958.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="THE+EARTH+IS+DYING%3A+Junior+William+Van+Horn+annotates+an+article+about+climate+change+and+prepares+to+debate+about+it+in+AP+Seminar+on+Sept.+4.+Van+Horn+says+that+so+far+he+really+enjoys+AP+Seminar+and+prefers+it+to+any+of+the+other+English+classes+he+has+taken+so+far."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>EGG-CELLENT CHEF: Carmel High School Culinary student and senior Abby Vernon whisks an egg while cooking on Sep 6 in the CHS culinary classroom. Vernon said she loves being able to learn something that she knows she will need in the future with teachers who help her understand mistakes.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65428'><img id="image65428" src="https://hilite.org/wp-content/uploads/2019/09/Abby-Vernon.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="EGG-CELLENT+CHEF%3A+Carmel+High+School+Culinary+student+and+senior+Abby+Vernon+whisks+an+egg+while+cooking+on+Sep+6+in+the+CHS+culinary+classroom.+Vernon+said+she+loves+being+able+to+learn+something+that+she+knows+she+will+need+in+the+future+with+teachers+who+help+her+understand+mistakes."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RADIO FOOTBALL: Senior Jace Dery works on his football radio show on Sept. 9. Dery was on his release period to put in extra work for his show. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/calina-he-2/">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65429'><img id="image65429" src="https://hilite.org/wp-content/uploads/2019/09/IMG_2096.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="RADIO+FOOTBALL%3A+Senior+Jace+Dery+works+on+his+football+radio+show+on+Sept.+9.+Dery+was+on+his+release+period+to+put+in+extra+work+for+his+show.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SURVEY DURING SRT: Vidhur Bynagari, calculus survey student and senior, sits with calculus survey teacher Matthew Wernke during SRT on Sept. 10. Bynagari said that he asked Wernke for help in order to review for his calculus survey test on Friday.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/richa-louis/">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65430'><img id="image65430" src="https://hilite.org/wp-content/uploads/2019/09/IMG_8009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SURVEY+DURING+SRT%3A+Vidhur+Bynagari%2C+calculus+survey+student+and+senior%2C+sits+with+calculus+survey+teacher+Matthew+Wernke+during+SRT+on+Sept.+10.+Bynagari+said+that+he+asked+Wernke+for+help+in+order+to+review+for+his+calculus+survey+test+on+Friday."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>INTERVIEW PREPPING: Senior Robert Sanchez prepares the radio set up for interviews. Sanchez tells how college representatives are coming to Carmel High School and are speaking to him for interviews about the colleges. He plans to make a series with the all the interviews as a way to get the word out about what they have to offer.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/thea-bertolini/">Thea Bertolini</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65431'><img id="image65431" src="https://hilite.org/wp-content/uploads/2019/09/image1-1.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="INTERVIEW+PREPPING%3A+Senior+Robert+Sanchez+prepares+the+radio+set+up+for+interviews.+Sanchez+tells+how+college+representatives+are+coming+to+Carmel+High+School+and+are+speaking+to+him+for+interviews+about+the+colleges.+He+plans+to+make+a+series+with+the+all+the+interviews+as+a+way+to+get+the+word+out+about+what+they+have+to+offer."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>KEY SPEECH: Sophomore Nicole Sale gives her officer speech for Key Club in the Freshman Cafeteria during late start on Sept. 18. Sale competed against two other sophomores for a position as Key Club class officer. Key Club’s next meeting will be on Oct. 9 in Media Classrooms 1 & 2.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo/">Ray Mo </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65722'><img id="image65722" src="https://hilite.org/wp-content/uploads/2019/09/Photo-Of-The-Day.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="KEY+SPEECH%3A+Sophomore+Nicole+Sale+gives+her+officer+speech+for+Key+Club+in+the+Freshman+Cafeteria+during+late+start+on+Sept.+18.+Sale+competed+against+two+other+sophomores+for+a+position+as+Key+Club+class+officer.+Key+Club%E2%80%99s+next+meeting+will+be+on+Oct.+9+in+Media+Classrooms+1+%26+2."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SENIOR SMILES: Senior Ruby Sanders shares a funny story on her phone with her friends during her release period on Sept. 19. Senior schedule requires students to take four fully weighted classes in order to be eligible.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/victoria-nopporn-2/">Victoria Nopporn </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65723'><img id="image65723" src="https://hilite.org/wp-content/uploads/2019/09/POD-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="SENIOR+SMILES%3A+Senior+Ruby+Sanders+shares+a+funny+story+on+her+phone+with+her+friends+during+her+release+period+on+Sept.+19.+Senior+schedule+requires+students+to+take+four+fully+weighted+classes+in+order+to+be+eligible."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FUELING UP: Paige Zurcher, sophomore and member of Carmel Swim Club, drinks her chocolate milk while she eats breakfast after morning swim practice on Tuesday Sept. 17.  That morning she had completed a leg focused workout in the CHS weight room. Zurcher said chocolate milk is an excellent source of protein for after practice recovery and she drinks it daily to keep healthy.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65753'><img id="image65753" src="https://hilite.org/wp-content/uploads/2019/09/IMG_0599-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="FUELING+UP%3A+Paige+Zurcher%2C+sophomore+and+member+of+Carmel+Swim+Club%2C+drinks+her+chocolate+milk+while+she+eats+breakfast+after+morning+swim+practice+on+Tuesday+Sept.+17.++That+morning+she+had+completed+a+leg+focused+workout+in+the+CHS+weight+room.+Zurcher+said+chocolate+milk+is+an+excellent+source+of+protein+for+after+practice+recovery+and+she+drinks+it+daily+to+keep+healthy."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COMPLEX CIRCUITRY: Seniors Alana Tragesser and Deetya Iyer tinker with their circuit board during their Digital Electronics class on September 16. The circuits were designed to output a signal (a light) every set number of milliseconds. Tragesser said that in the class “they’re learning how to program circuits and [to know] which wires go where.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/angela-chen/">Angela Chen</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65754'><img id="image65754" src="https://hilite.org/wp-content/uploads/2019/09/IMG_5227-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="COMPLEX+CIRCUITRY%3A+Seniors+Alana+Tragesser+and+Deetya+Iyer+tinker+with+their+circuit+board+during+their+Digital+Electronics+class+on+September+16.+The+circuits+were+designed+to+output+a+signal+%28a+light%29+every+set+number+of+milliseconds.+Tragesser+said+that+in+the+class+%E2%80%9Cthey%E2%80%99re+learning+how+to+program+circuits+and+%5Bto+know%5D+which+wires+go+where.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TOURIST TIME: Senior Amanda Durham participates in Tourist Day, which is part of the annual school spirit week leading up to Homecoming. “It’s my last year at CHS, so why not go all out?” she said. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun/">Chloe Sun </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='65831'><img id="image65831" src="https://hilite.org/wp-content/uploads/2019/09/IMG_7090.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="TOURIST+TIME%3A+Senior+Amanda+Durham+participates+in+Tourist+Day%2C+which+is+part+of+the+annual+school+spirit+week+leading+up+to+Homecoming.+%E2%80%9CIt%E2%80%99s+my+last+year+at+CHS%2C+so+why+not+go+all+out%3F%E2%80%9D+she+said.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SPILL THE BEANS: Senior Gabbi Pinegar works at the Carmel Cafe & Market during lunch on October 9. The cafe is run by Carmel DECA and operates during school days from 7:00 to 2:15. Pinegar said, “I like that it gives a real world experience of what it would be like to work at an actual coffee shop, but it’s located here so it’s more relaxed.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/angela-chen/">Angela Chen </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66400'><img id="image66400" src="https://hilite.org/wp-content/uploads/2019/09/coffeee.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="SPILL+THE+BEANS%3A+Senior+Gabbi+Pinegar+works+at+the+Carmel+Cafe+%26+Market+during+lunch+on+October+9.+The+cafe+is+run+by+Carmel+DECA+and+operates+during+school+days+from+7%3A00+to+2%3A15.+Pinegar+said%2C+%E2%80%9CI+like+that+it+gives+a+real+world+experience+of+what+it+would+be+like+to+work+at+an+actual+coffee+shop%2C+but+it%E2%80%99s+located+here+so+it%E2%80%99s+more+relaxed.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PIANO PRACTICE: Sophomore Caleb Beik improvises a small tune while warming up for a concert practice on October 3. Beik states, “I’ve been playing piano since I was three years old, it’s something that comes natural to me at this point. I love being able to express myself with music”. Beik explains when he has free time during class periods he practices his skills during them.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/thea-bertolini/">Thea Bertolini </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66401'><img id="image66401" src="https://hilite.org/wp-content/uploads/2019/09/image.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="PIANO+PRACTICE%3A+Sophomore+Caleb+Beik+improvises+a+small+tune+while+warming+up+for+a+concert+practice+on+October+3.+Beik+states%2C+%E2%80%9CI%E2%80%99ve+been+playing+piano+since+I+was+three+years+old%2C+it%E2%80%99s+something+that+comes+natural+to+me+at+this+point.+I+love+being+able+to+express+myself+with+music%E2%80%9D.+Beik+explains+when+he+has+free+time+during+class+periods+he+practices+his+skills+during+them."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>OUT OF THIS WORLD: Juniors Eric Lee and Emma Domke show off their school spirit on space themed day of homecoming week, on Sept. 25. On Wednesday of 2019 CHS homecoming week, each class had a different dress-up theme that related to their theme for playhouse building, which took place later that day. Lee, president of the junior class, helped lead playhouse building along with selling Chick-Fil-A earlier that morning for the class competition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc/">Maddie Kosc </a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66403'><img id="image66403" src="https://hilite.org/wp-content/uploads/2019/09/POD-9.25-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="OUT+OF+THIS+WORLD%3A+Juniors+Eric+Lee+and+Emma+Domke+show+off+their+school+spirit+on+space+themed+day+of+homecoming+week%2C+on+Sept.+25.+On+Wednesday+of+2019+CHS+homecoming+week%2C+each+class+had+a+different+dress-up+theme+that+related+to+their+theme+for+playhouse+building%2C+which+took+place+later+that+day.+Lee%2C+president+of+the+junior+class%2C+helped+lead+playhouse+building+along+with+selling+Chick-Fil-A+earlier+that+morning+for+the+class+competition."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DANCING THE DAY AWAY: Junior Savannah Kahn dances with friends during the rave held by Mr. Andrews in the E halls to celebrate Homecoming on Sept 27. Kahn said “being able to party with friends and seeing CHS come together for Homecoming always make this day fun.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/veronica-teeter/">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66582'><img id="image66582" src="https://hilite.org/wp-content/uploads/2019/09/image1-2.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="DANCING+THE+DAY+AWAY%3A+Junior+Savannah+Kahn+dances+with+friends+during+the+rave+held+by+Mr.+Andrews+in+the+E+halls+to+celebrate+Homecoming+on+Sept+27.+Kahn+said+%E2%80%9Cbeing+able+to+party+with+friends+and+seeing+CHS+come+together+for+Homecoming+always+make+this+day+fun.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>QUEEN OF HEARTS: Junior Maylee O’Brien plays a round of tongues in her shortened Pre-Calculus class on Sept. 27. O’Brien said that the Green Day schedule is her favorite part of homecoming and she looks forward to it every year. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/shruthi-ravichandran-2/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66583'><img id="image66583" src="https://hilite.org/wp-content/uploads/2019/09/IMG_6966.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="QUEEN+OF+HEARTS%3A+Junior+Maylee+O%E2%80%99Brien+plays+a+round+of+tongues+in+her+shortened+Pre-Calculus+class+on+Sept.+27.+O%E2%80%99Brien+said+that+the+Green+Day+schedule+is+her+favorite+part+of+homecoming+and+she+looks+forward+to+it+every+year.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>EXAM PREP: Gabriel Marshal, senior and IB English student, prepares for her summative "Paper 2" assessment as year 2 IB English students prepare for the IB exam in the spring. Marshal says " IB English is definitely harder this year than last year, we have to write this super long essay about contrasts in poetry." With IB English students' "Paper 2" underway, Mrs. Rhodes will be hosting evening sessions for students to practice an IB "Paper 2" in the coming weeks- look out for those dates!</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/lily-mcandrews-2/">Lily McAndrews</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='66584'><img id="image66584" src="https://hilite.org/wp-content/uploads/2019/09/IMG_3105.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="EXAM+PREP%3A+Gabriel+Marshal%2C+senior+and+IB+English+student%2C+prepares+for+her+summative+%22Paper+2%22+assessment+as+year+2+IB+English+students+prepare+for+the+IB+exam+in+the+spring.+Marshal+says+%22+IB+English+is+definitely+harder+this+year+than+last+year%2C+we+have+to+write+this+super+long+essay+about+contrasts+in+poetry.%22+With+IB+English+students%27+%22Paper+2%22+underway%2C+Mrs.+Rhodes+will+be+hosting+evening+sessions+for+students+to+practice+an+IB+%22Paper+2%22+in+the+coming+weeks-+look+out+for+those+dates%21"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COLLEGE COMPOSITIONS: Senior Andrew Zhang works on his Common App college application essay during a Transition to College Program period on Nov. 13. The Common App regular decision deadline for 2019 is Jan. 1.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap667920  modal-photo667920'  data-image='67507'><img id="image67507" src="https://hilite.org/wp-content/uploads/2019/09/IMG_1369.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="COLLEGE+COMPOSITIONS%3A+Senior+Andrew+Zhang+works+on+his+Common+App+college+application+essay+during+a+Transition+to+College+Program+period+on+Nov.+13.+The+Common+App+regular+decision+deadline+for+2019+is+Jan.+1."/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="65194,66591,66594,66595,66915,66916,66917,66941,66957,67133,67135,67136,67498,67499,67500,67501,67506,66590,66589,66586,65427,65428,65429,65430,65431,65722,65723,65753,65754,65831,66400,66401,66403,66582,66583,66584,67507"></div><script type='text/javascript'>
							jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							jQuery('.flex-container').css('background', 'unset');
							jQuery(document).ready(function() {
								jQuery('#inline-thumbnails667920').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: jQuery('#inline-thumbnav667920 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow667920'
  								});
   
  								jQuery('#inline-slideshow667920').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: true,
  									customDirectionNav: jQuery('#inline-slideshow667920 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails667920'
  								});
  								
  								jQuery('.inline-slideshow-inner-area667920 .flex-viewport').each(function() {
  									var first_image_height = jQuery(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = jQuery('#inline-thumbnails667920').width();
  								var thumbRowWidth = 111 * jQuery('#inline-thumbnails667920 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								jQuery('#inline-thumbnails667920').width(thumbRowWidth);
	  								jQuery('#inline-thumbnails667920').closest('.inline-slideshow-area').css('background', '#000000');
	  								jQuery('#inline-thumbnails667920').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo667920' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container667920' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								jQuery(document).ready(function() {
									jQuery(function(){
										jQuery(".modal-photo667920").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo667920]").remodal();
											inst.open();
											var storyid = '65191';
											var unique = '667920';
																							var recent = 'false';
											
											jQuery.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery("#photo-container667920").replaceWith(results); }
	           								});
										});
									});
									jQuery('#slideshowwrap667920').hover(function(){
										jQuery('#slideshow-enlarge667920').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge667920').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
													
						</section>

								
		<section><div class='widgetwrap sno-sno_gallery-19' style=''><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area255594"><div id='inline-slideshow255594' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='67515'><img id="image67515" src="https://hilite.org/wp-content/uploads/2019/09/beatA.Dong_.11.18.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66603'><img id="image66603" src="https://hilite.org/wp-content/uploads/2019/09/beat-c.-martens.-1015.-e1571769407964.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66604'><img id="image66604" src="https://hilite.org/wp-content/uploads/2019/09/Just-Teenager-Things.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66918'><img id="image66918" src="https://hilite.org/wp-content/uploads/2019/09/BeatA.Dong_.10.29-e1572461823171.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66919'><img id="image66919" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-4.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66958'><img id="image66958" src="https://hilite.org/wp-content/uploads/2019/09/BeatB.Collinson.10.15.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='67123'><img id="image67123" src="https://hilite.org/wp-content/uploads/2019/09/christkindlmarkt-graphic-final-e1573588102808.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='67130'><img id="image67130" src="https://hilite.org/wp-content/uploads/2019/09/Veterans-day-statistics.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='67508'><img id="image67508" src="https://hilite.org/wp-content/uploads/2019/09/beatb.collinson.11.05.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='67509'><img id="image67509" src="https://hilite.org/wp-content/uploads/2019/09/veterans-day-beat-e1574705299254.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='67510'><img id="image67510" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-5.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66602'><img id="image66602" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-3.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66601'><img id="image66601" src="https://hilite.org/wp-content/uploads/2019/09/BeatA.Dong_.10.7.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='65432'><img id="image65432" src="https://hilite.org/wp-content/uploads/2019/09/9_10.Porchfest.Childress.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='65440'><img id="image65440" src="https://hilite.org/wp-content/uploads/2019/09/Running-For-fifth.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='65755'><img id="image65755" src="https://hilite.org/wp-content/uploads/2019/09/beatA.Dong_.9.19-e1571764660270.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='65906'><img id="image65906" src="https://hilite.org/wp-content/uploads/2019/09/BeatB.Collinson.09.24.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66596'><img id="image66596" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-2-e1571769611324.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66597'><img id="image66597" src="https://hilite.org/wp-content/uploads/2019/09/Beat-A-1.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66598'><img id="image66598" src="https://hilite.org/wp-content/uploads/2019/09/International-Arts-Festival-e1571765720740.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66599'><img id="image66599" src="https://hilite.org/wp-content/uploads/2019/09/What-Does-Impeachment-Look-like.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='66600'><img id="image66600" src="https://hilite.org/wp-content/uploads/2019/09/10_1.DoSomethingNiceDay.Childress-e1571769272893.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='65196'><img id="image65196" src="https://hilite.org/wp-content/uploads/2019/09/Hong-Kong-protests-e1567537404300.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap255594  modal-photo255594'  data-image='65197'><img id="image65197" src="https://hilite.org/wp-content/uploads/2019/09/BeatB.Collinson.09.03.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="67515,66603,66604,66918,66919,66958,67123,67130,67508,67509,67510,66602,66601,65432,65440,65755,65906,66596,66597,66598,66599,66600,65196,65197"></div><script type='text/javascript'>
							jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							jQuery('.flex-container').css('background', 'unset');
							jQuery(document).ready(function() {
								jQuery('#inline-thumbnails255594').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: jQuery('#inline-thumbnav255594 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow255594'
  								});
   
  								jQuery('#inline-slideshow255594').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: true,
  									customDirectionNav: jQuery('#inline-slideshow255594 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails255594'
  								});
  								
  								jQuery('.inline-slideshow-inner-area255594 .flex-viewport').each(function() {
  									var first_image_height = jQuery(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = jQuery('#inline-thumbnails255594').width();
  								var thumbRowWidth = 111 * jQuery('#inline-thumbnails255594 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								jQuery('#inline-thumbnails255594').width(thumbRowWidth);
	  								jQuery('#inline-thumbnails255594').closest('.inline-slideshow-area').css('background', '#000000');
	  								jQuery('#inline-thumbnails255594').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo255594' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container255594' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								jQuery(document).ready(function() {
									jQuery(function(){
										jQuery(".modal-photo255594").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo255594]").remodal();
											inst.open();
											var storyid = '65195';
											var unique = '255594';
																							var recent = 'false';
											
											jQuery.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery("#photo-container255594").replaceWith(results); }
	           								});
										});
									});
									jQuery('#slideshowwrap255594').hover(function(){
										jQuery('#slideshow-enlarge255594').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge255594').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
													
						</section>

								
		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform5712" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis5712">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5712" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5712" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5712" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5712" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener noreferrer" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
<!--democracy-->
<script type="text/javascript">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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"5515ee874d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</div></body></html>