<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />

<title>Students in Wellness classes begin taping, tennis, sand volleyball, drugs, alcohol units &#8211; HiLite</title>
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Students in Wellness classes begin taping, tennis, sand volleyball, drugs, alcohol units Comments Feed" href="https://hilite.org/72678/news/students-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://hilite.org/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"5d3b3f41cf","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://hilite.org/wp-json/" /><link rel="alternate" type="application/json" href="https://hilite.org/wp-json/wp/v2/posts/72678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carmel Choirs members begin to prepare for Holiday Spectacular' href='https://hilite.org/72676/news/carmel-choirs-members-begin-to-prepare-for-holiday-spectacular/' />
<link rel='next' title='Carmel Choirs to record Holiday Spectacular performance' href='https://hilite.org/72681/news/carmel-choirs-to-record-holiday-spectacular-performance/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://hilite.org/72678/news/students-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units/" />
<link rel='shortlink' href='https://hilite.org/?p=72678' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F72678%2Fnews%2Fstudents-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F72678%2Fnews%2Fstudents-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0 10px;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Students in Wellness classes begin taping, tennis, sand volleyball, drugs, alcohol units" />
<meta property="og:type" content="article" />
<meta name="author" content="Daniel Tian" />
<meta property="og:url" content="https://hilite.org/72678/news/students-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="217" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="Wellness students in Sports Medicine, Outdoor Exploration and health classes will start units in taping, building shelters and drugs and alcohol, respectively. Students enrolled in Lifetime classes will play tennis and sand volleyball while Recreational Leadership students will learn sports management. Kim TenBrink, physical education department chairperson, said, “In health classes, students are starting their..." />
	<meta name="description" content="Wellness students in Sports Medicine, Outdoor Exploration and health classes will start units in taping, building shelters and drugs and alcohol, respectively. Students enrolled in Lifetime classes will play tennis and sand volleyball while Recreational Leadership students will learn sports management. Kim TenBrink, physical education department chairperson, said, “In health classes, students are starting their..." />
	<meta property="article:section" content="NEWS" />
	<meta property="article:tag" content="Elijah Choi,Kim TenBrink,Physical education department" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://hilite.org/category/covid19/'>Click here for the most recent updates on how COVID-19 is affecting the Carmel High School community</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a target="_blank" rel="noopener noreferrer" href="https://carmelacumen.org/">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8469" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis8469">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8469" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8469" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8469" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8469" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6472690' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6472690'><a href='https://hilite.org/72690/news/students-react-to-new-curriculum-changes-in-english-department/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-4.43.09-PM.png' class='enlarge-effect' style='width:100%' id='grow-cat6472690' alt='Students react to new curriculum changes in English department'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72690/news/students-react-to-new-curriculum-changes-in-english-department/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students react to new curriculum changes in English department'>Students react to new curriculum changes in English department</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/archit-kalra/" class="creditline">Archit Kalra</a></p><p class='datetime'><span class="time-wrapper"> November 18, 2020</span></p><p>The English department’s new course offerings for juniors and seniors next year have been appealing to many students.
As per department chairperson Kim Walker, the new courses were created to have more options for students and focus on more creative aspects of literature.
“If you’re not taking one of the full year, fully...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6572686' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72686/news/key-club-organizes-donations-raffle/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/f_cu9pwlFVa5-mUFvT0llDpTkwhY8lTGcb-RU4Sd_EKAS4V4NOXBsD3qIiUatEJNrBnEdxcoNvhJrbXLR-Kxd3tsxSd0QG48-WobjNhpK-EE2vipTfu9s5maOKBBDo2lO7uLkFXbpM.jpeg' class='enlarge-effect' id='grow-cat6572686'  alt='Key Club organizes donations, raffle' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/72686/news/key-club-organizes-donations-raffle/'>Key Club organizes donations, raffle</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/72642/news/techhounds-to-contact-sponsors-and-prepare-for-build-season/'>TechHOUNDS to contact sponsors and prepare for build season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6572631' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72631/news/senate-continues-working-on-care-to-share/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/Screenshot-2020-11-17-at-11.03.28-AM-475x354.png' class='enlarge-effect' id='grow-cat6572631'  alt='Senate continues working on Care to Share' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/72631/news/senate-continues-working-on-care-to-share/'>Senate continues working on Care to Share</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6872599' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6872599'><a href='https://hilite.org/72599/print-2/student-activists-science-teacher-continue-conservation-efforts-amid-pandemic/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/For-the-Earth-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6872599' alt='Student activists, science teacher continue conservation efforts amid pandemic'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72599/print-2/student-activists-science-teacher-continue-conservation-efforts-amid-pandemic/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Student activists, science teacher continue conservation efforts amid pandemic'>Student activists, science teacher continue conservation efforts amid pandemic</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/archit-kalra/" class="creditline">Archit Kalra</a></p><p class='datetime'><span class="time-wrapper"> November 16, 2020</span></p><p>For Maanya Rajesh, Green Action Club president and junior, environmental conservation has never been more important, even during the COVID-19 pandemic.

“The pandemic hasn’t really made that much of a difference; if...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a, #carouselcarousel-10 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/71950/recent-updates/politicians-students-advocate-importance-of-teens-in-local-politics/'><img src='https://hilite.org/wp-content/uploads/2020/10/coverfrontspreadonline-900x616.jpg' class='carousel-image' id='imgcarousel-1071950'  style='height: 100%; width: 100%; object-fit:cover;' alt='Volunteers for Indiana senator Victoria Swartz's congressional campaign pose with campaign signs at Spartz's campaign headquarters.' /></a><div id='overlaycarousel-1071950' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1071950' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71950/recent-updates/politicians-students-advocate-importance-of-teens-in-local-politics/'>Politicians, students advocate importance of teens in local politics</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Cady Armstrong, Christian Ledbetter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 23, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><style>.sno-category-73 .widgetbody { padding: 15px; }</style><div class='widgetwrap sno-story-list-widget sno-category-73  ' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class="list-widget-primary-area story-widget-inner-wrap " style=" padding-left: 0px; padding-right: 0px;"><div class='sno-story-card  fw1-panel' style=' background: #eeeeee; margin-bottom: 15px; '><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  float: unset;'><div class='sno-story-card-text-area ' style=' padding-left: 10px; padding-right: 10px; padding-bottom: 10px;  padding-top: 10px; padding-bottom: 0 !important;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://hilite.org/72415/student-section/in-light-of-veterans-day-military-connection-greatly-impacts-military-families-veterans/' class='homeheadline'>In light of Veterans Day, military connection greatly impacts military families, veterans</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px;'> <a href="https://hilite.org/staff_profile/maddie-misterka/" class="creditline">Maddie Misterka</a>, Student Section Reporter &bull; <span class="time-wrapper">November 11, 2020</span></div><div class='sno-story-card-text' style=' font-size: 14px; line-height: 19.6px; margin-top: 10px;'><p>With Veterans Day, occurring today on Nov. 11, people all over the world remember the sacrifices and efforts of veterans and current military personnel. Specifically, military families and veterans are more greatly impacted by military-centered holidays due to their connection to military service. 

Sophomore...</p></div><div class='continue' style='padding-bottom:10px;'><span class='continue-link'>Continue Reading<span></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/71176/student-section/2020-21-humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a, #carouselcarousel-14 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/72271/student-section/tommy-oliver-teacher/'><img src='https://hilite.org/wp-content/uploads/2020/11/IMG_3675-e1604688772189.jpg' class='carousel-image' id='imgcarousel-1472271'  style='height: 100%; width: 100%; object-fit:cover;' alt='Tommy Oliver, teacher' /></a><div id='overlaycarousel-1472271' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1472271' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72271/student-section/tommy-oliver-teacher/'>Tommy Oliver, teacher</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/lauryn-weninger/" class="creditline">Lauryn Weninger</a>, Student Section Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 6, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6672664' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6672664'><a href='https://hilite.org/72664/entertainment/theater-class-prepares-for-fall-production-implement-new-covid-19-protocols/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/B17AC189-E0BE-489F-A998-4C576766BF63_1_105_c-900x601.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat6672664' alt='Theater class prepares for fall production, implement new COVID-19 protocols'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72664/entertainment/theater-class-prepares-for-fall-production-implement-new-covid-19-protocols/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Theater class prepares for fall production, implement new COVID-19 protocols'>Theater class prepares for fall production, implement new COVID-19 protocols</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/pallevi-pillai/" class="creditline">Pallevi Pillai</a></p><p class='datetime'><span class="time-wrapper"> November 17, 2020</span></p><p>The theater department is preparing for its fall production, “Radio Mystery Theatre.” The performances will take place at 7 p.m. on Nov. 12, 13, and 14 at the Dale E. Graham Auditorium. Tickets are $10 each and are available through www.ticketracker.com. Although the fall and winter shows will still take place this year, COVID-19 has caused some setbacks for the theater department’s other annual performances. 

According to Sarah Warf, Theater student and junior, “We would normally also be doing a show to take to the Indy Fringe Festival,...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6772086' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72086/blogs/app-playlist-lets-get-this-bread-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/JPEG-图像-E7CA09CAF1DF-1-475x475.jpeg' class='enlarge-effect' id='grow-cat6772086'  alt='App playlist: Let&#8217;s Get This Bread [MUSE]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72086/blogs/app-playlist-lets-get-this-bread-muse/'>App playlist: Let&#8217;s Get This Bread [MUSE]</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6771991' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71991/entertainment/resurgence-of-popular-tv-shows-from-2000s-prompts-students-feeling-of-nostalgia/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Madeline-Blank-444x475.png' class='enlarge-effect' id='grow-cat6771991'  alt='Resurgence of popular TV shows from 2000s prompts students feeling of nostalgia' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71991/entertainment/resurgence-of-popular-tv-shows-from-2000s-prompts-students-feeling-of-nostalgia/'>Resurgence of popular TV shows from 2000s prompts students feeling of nostalgia</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6771985' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71985/entertainment/taking-comfort-in-watching-nostalgic-tv-shows-is-relaxing-amidst-the-pandemic/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/PillaiColumn-475x470.jpg' class='enlarge-effect' id='grow-cat6771985'  alt='Taking comfort in watching nostalgic TV shows is relaxing amidst the pandemic' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71985/entertainment/taking-comfort-in-watching-nostalgic-tv-shows-is-relaxing-amidst-the-pandemic/'>Taking comfort in watching nostalgic TV shows is relaxing amidst the pandemic</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6771467' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71467/entertainment/as-alternative-fashion-rises-carmel-students-find-unique-ways-to-dress-discuss-if-they-feel-accepted-at-carmel/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/makeup.tif' class='enlarge-effect' id='grow-cat6771467'  alt='As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71467/entertainment/as-alternative-fashion-rises-carmel-students-find-unique-ways-to-dress-discuss-if-they-feel-accepted-at-carmel/'>As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7472616' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7472616'><a href='https://hilite.org/72616/sports/students-turn-to-streaming-for-easier-cheaper-access-to-sports-games/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/streaming-cvi-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7472616' alt='Students turn to streaming for easier, cheaper access to sports games'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72616/sports/students-turn-to-streaming-for-easier-cheaper-access-to-sports-games/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students turn to streaming for easier, cheaper access to sports games'>Students turn to streaming for easier, cheaper access to sports games</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/austin-guo/" class="creditline">Austin Guo</a></p><p class='datetime'><span class="time-wrapper"> November 17, 2020</span></p><p>The ratings for numerous sports events this year are some of the lowest ever recorded. Game 6 of the National Basketball Association (NBA) Finals recorded only 8.29 million viewers on ABC, according to Nielsen data. For reference, Game 6 of the 2019 NBA Finals had 18.76 viewers. The National Hockey League (NHL) also experienced a drop in viewership, recording the lowest average viewership of its Stanley...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7572500' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72500/sports/womens-cross-country-finishes-tournament-season-with-state-win-looks-to-compete-at-national-meet/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/IMG_5801-475x315.jpeg' class='enlarge-effect' id='grow-cat7572500'  alt='Women&#8217;s Cross Country finishes tournament season with State win, looks to compete at National meet' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72500/sports/womens-cross-country-finishes-tournament-season-with-state-win-looks-to-compete-at-national-meet/'>Women&#8217;s Cross Country finishes tournament season with State win, looks to compete at National meet</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7572470' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72470/sports/womens-golf-team-to-compete-in-the-ihsaa-state-championships-october-2-3/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/czGYrxle-475x238.jpg' class='enlarge-effect' id='grow-cat7572470'  alt='Women’s golf team to compete in the IHSAA State Championships October 2-3' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72470/sports/womens-golf-team-to-compete-in-the-ihsaa-state-championships-october-2-3/'>Women’s golf team to compete in the IHSAA State Championships October 2-3</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7572445' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72445/sports/womens-cross-country-team-to-finish-regular-season-move-into-tournament-season/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/unnamed-475x356.jpg' class='enlarge-effect' id='grow-cat7572445'  alt='Women’s cross-country team to finish regular season, move into tournament season' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72445/sports/womens-cross-country-team-to-finish-regular-season-move-into-tournament-season/'>Women’s cross-country team to finish regular season, move into tournament season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7572435' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72435/sports/team-wins-at-county-prepares-for-home-meet/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/IMG_9933-475x323.jpg' class='enlarge-effect' id='grow-cat7572435'  alt='Women&#8217;s cross-country team wins at County, prepares for Home meet' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72435/sports/team-wins-at-county-prepares-for-home-meet/'>Women&#8217;s cross-country team wins at County, prepares for Home meet</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6972638' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6972638'><a href='https://hilite.org/72638/perspectives/with-applying-to-college-during-covid-19-take-time-to-relieve-stress/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-11.15.23-AM-900x493.png' class='enlarge-effect' style='width:100%' id='grow-cat6972638' alt='With applying to college during COVID-19, take time to relieve stress'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72638/perspectives/with-applying-to-college-during-covid-19-take-time-to-relieve-stress/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to With applying to college during COVID-19, take time to relieve stress'>With applying to college during COVID-19, take time to relieve stress</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/calina-he-3/" class="creditline">Calina He</a></p><p class='datetime'><span class="time-wrapper"> November 18, 2020</span></p><p>Just like most seniors,  I am in the process of applying to college. Especially this year, when I wasn’t able to visit colleges in-person and had to rely on learning about colleges virtually, the stress of choosing schools and applying is ever-growing. I have watched campus tours and participated...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><div id='catbox-cat7072652' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72652/perspectives/womens-body-hair-standards-are-toxic-should-be-free-to-choose-whether-they-shave/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-11.19.52-AM-475x267.png' class='enlarge-effect' id='grow-cat7072652'  alt='Women’s body hair standards are toxic, should be free to choose whether they shave' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72652/perspectives/womens-body-hair-standards-are-toxic-should-be-free-to-choose-whether-they-shave/'>Women’s body hair standards are toxic, should be free to choose whether they shave</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7072583' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/72583/perspectives/graphic-perspective-zoom-thanksgiving/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-15-at-11.56.49-AM-274x475.png' class='enlarge-effect' id='grow-cat7072583'  alt='Graphic Perspective: Zoom Thanksgiving' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/72583/perspectives/graphic-perspective-zoom-thanksgiving/'>Graphic Perspective: Zoom Thanksgiving</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a, #carouselcarousel-12 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='60' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/72542/fame/qa-with-lilly-wong-on-customizing-dolls/'><img src='https://hilite.org/wp-content/uploads/2020/11/BFC5B59B-5968-4E82-AE09-3C7D1807910F-900x673.jpg' class='carousel-image' id='imgcarousel-1272542'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with Lilly Wong on customizing dolls' /></a><div id='overlaycarousel-1272542' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1272542' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72542/fame/qa-with-lilly-wong-on-customizing-dolls/'>Q&#038;A with Lilly Wong on customizing dolls</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/calina-he-3/" class="creditline">Calina He</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 13, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71878/fame/qa-with-caleb-beik-on-playing-over-20-instruments/'><img src='https://hilite.org/wp-content/uploads/2020/10/caleb-blue-900x669.png' class='carousel-image' id='imgcarousel-1271878'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with Caleb Beik on playing over 20 instruments' /></a><div id='overlaycarousel-1271878' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271878' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71878/fame/qa-with-caleb-beik-on-playing-over-20-instruments/'>Q&#038;A with Caleb Beik on playing over 20 instruments</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/saumya-somasi/" class="creditline">Saumya Somasi</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 20, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71694/fame/qa-with-social-studies-teacher-katie-kelly-on-aviation-hobby/'><img src='https://hilite.org/wp-content/uploads/2020/10/2-1-900x601.png' class='carousel-image' id='imgcarousel-1271694'  style='height: 100%; width: 100%; object-fit:cover;' alt='Social studies teacher Katie Kelly poses in front of a plane after passing her Private Pilot License Exam and FAA check ride on October 31, 2008. She completed the tests at Mt. Comfort Airport (now Indianapolis Regional Airport).' /></a><div id='overlaycarousel-1271694' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271694' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71694/fame/qa-with-social-studies-teacher-katie-kelly-on-aviation-hobby/'>Q&#038;A with social studies teacher Katie Kelly on aviation hobby</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/maddie-misterka/" class="creditline">Maddie Misterka</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 9, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71237/fame/qa-with-madison-delvalle-on-interest-in-hair-metal/'><img src='https://hilite.org/wp-content/uploads/2020/09/IMG_4644.jpg' class='carousel-image' id='imgcarousel-1271237'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with Madison DelValle on interest in glam, hair metal' /></a><div id='overlaycarousel-1271237' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271237' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71237/fame/qa-with-madison-delvalle-on-interest-in-hair-metal/'>Q&#038;A with Madison DelValle on interest in glam, hair metal</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/emily-sandy-2/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 25, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71275/fame/qa-with-faith-austin-on-her-internship-at-local-law-firm-interest-in-law/'><img src='https://hilite.org/wp-content/uploads/2020/09/cover-image-online-1.jpg' class='carousel-image' id='imgcarousel-1271275'  style='height: 100%; width: 100%; object-fit:cover;' alt='Junior Faith Austin poses with her Best Delegate award after a Model United Nations (U.N.) event. For other high schoolers also interested in law,  she recommended joining organizations geared toward history and communication like Model U.N. “You need to learn how to communicate efficiently with other people while understanding what’s happened in the past and having knowledge of what you’re defending,” she said.' /></a><div id='overlaycarousel-1271275' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271275' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71275/fame/qa-with-faith-austin-on-her-internship-at-local-law-firm-interest-in-law/'>Q&#038;A with Faith Austin on her internship at local law firm, interest in law</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/wendy-zhu-3/" class="creditline">Wendy Zhu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 24, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a, #carouselcarousel-13 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/72576/just-a-minute/unwelcome-guests/'><img src='https://hilite.org/wp-content/uploads/2020/11/unwelcomeguests-900x527.jpg' class='carousel-image' id='imgcarousel-1372576'  style='height: 100%; width: 100%; object-fit:cover;' alt='Unwelcome Guests' /></a><div id='overlaycarousel-1372576' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1372576' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72576/just-a-minute/unwelcome-guests/'>Unwelcome Guests</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> November 14, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/71931/topstory-2/last-man-standing/'><img src='https://hilite.org/wp-content/uploads/2020/10/JAM-featured-image-900x579.jpg' class='carousel-image' id='imgcarousel-1371931'  style='height: 100%; width: 100%; object-fit:cover;' alt='Last Man Standing' /></a><div id='overlaycarousel-1371931' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1371931' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71931/topstory-2/last-man-standing/'>Last Man Standing</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/edward-dong-2/" class="creditline">Edward Dong</a> and <a href="https://hilite.org/staff_profile/ashwin-prasad-3/" class="creditline">Ashwin Prasad</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 21, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/71397/topstory-2/postal-predicament/'><img src='https://hilite.org/wp-content/uploads/2020/09/postalslideshow-e1600975823640-900x518.jpg' class='carousel-image' id='imgcarousel-1371397'  style='height: 100%; width: 100%; object-fit:cover;' alt='Postal Predicament' /></a><div id='overlaycarousel-1371397' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1371397' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71397/topstory-2/postal-predicament/'>Postal Predicament</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/riley-terbush-2/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 25, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/70824/just-a-minute/70824/'><img src='https://hilite.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-8.13.01-AM-900x471.png' class='carousel-image' id='imgcarousel-1370824'  style='height: 100%; width: 100%; object-fit:cover;' alt='Race for a Cure' /></a><div id='overlaycarousel-1370824' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1370824' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/70824/just-a-minute/70824/'>Race for a Cure</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/riley-terbush-2/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 14, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/69753/topstory-2/pandemic-panic/'><img src='https://hilite.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-10-at-3.32.24-PM-900x598.png' class='carousel-image' id='imgcarousel-1369753'  style='height: 100%; width: 100%; object-fit:cover;' alt='Pandemic Panic' /></a><div id='overlaycarousel-1369753' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1369753' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69753/topstory-2/pandemic-panic/'>Pandemic Panic</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-3/" class="creditline">Gray Martens</a> and <a href="https://hilite.org/staff_profile/robbie-ge-2/" class="creditline">Robbie Ge</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 10, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7172690' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7172690'><a href='https://hilite.org/72690/news/students-react-to-new-curriculum-changes-in-english-department/#photo'><img src='https://hilite.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-17-at-4.43.09-PM.png' class='enlarge-effect' style='width:100%' id='grow-cat7172690' alt='Students react to new curriculum changes in English department'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72690/news/students-react-to-new-curriculum-changes-in-english-department/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students react to new curriculum changes in English department'>Students react to new curriculum changes in English department</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/archit-kalra/" class="creditline">Archit Kalra</a></p><p class='datetime'><span class="time-wrapper"> November 18, 2020</span></p><p>The English department’s new course offerings for juniors and seniors next year have been appealing to many students.
As per department chairperson Kim Walker, the new courses were created to have more options for students and focus on more creative aspects of literature.
“If you’re not taking one of the full year, fully weighted courses, you still have to take a composition (course), but then you can take courses with other options, like etymology, creative writing, biblical literature, and classical literature,” Walker said. “What...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a, #carouselcarousel-27 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='743' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/71858/onlineonly/october-litebox-flying-colors/'><img src='https://hilite.org/wp-content/uploads/2020/10/IMG_7464-e1603162330363-600x900.jpg' class='carousel-image' id='imgcarousel-2771858'  style='height: 100%; width: 100%; object-fit:cover;' alt='
From left to right, senior Max Mylott, senior Ella Hebert, sophomore Allie Wolf, senior Jacob Young and junior Zach Osborne throw colored paint powder in celebration of the end of the FT3K Color Run Race on Oct. 3. The Cabinet organized the event in order to raise money for Riley Children’s Hospital.' /></a><div id='overlaycarousel-2771858' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-2771858' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71858/onlineonly/october-litebox-flying-colors/'>October Litebox: Flying Colors</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 20, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-72678' class='snopostid'><div id='classic_story' class='sno-story-72678'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/news/' rel='category tag'>NEWS</a></li><li class='blockscategory'><a href='https://hilite.org/category/onlineonly/' rel='category tag'>Online Only</a></li><li class='blockscategory'><a href='https://hilite.org/category/recent-updates/' rel='category tag'>Recent Updates</a></li><li class='blockscategory'><a href='https://hilite.org/category/school-updates/' rel='category tag'>School Updates</a></li></ul><div role="main"><h1 class="storyheadline">Students in Wellness classes begin taping, tennis, sand volleyball, drugs, alcohol units</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff_profile/daniel-tian/" class="creditline">Daniel Tian</a></span><br /><span class="storydate"><span class="time-wrapper">November 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="72678"><a class='commentscroll' href='https://hilite.org/72678/news/students-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F72678%2Fnews%2Fstudents-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students in Wellness classes begin taping, tennis, sand volleyball, drugs, alcohol units&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D72678" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//hilite.org/72678/news/students-in-wellness-classes-begin-taping-tennis-sand-volleyball-drugs-alcohol-units/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p dir="ltr">Wellness students in Sports Medicine, Outdoor Exploration and health classes will start units in taping, building shelters and drugs and alcohol, respectively. Students enrolled in Lifetime classes will play tennis and sand volleyball while Recreational Leadership students will learn sports management.</p>
<p dir="ltr">Kim TenBrink, physical education department chairperson, said, “In health classes, students are starting their drug and alcohol unit. Then, they&#8217;ll be learning about CPR. The American Heart Association has updated its curriculum, so they’ll be doing hands-only this year because we’re not doing the breathing. Our Outdoor Exploration class is building shelters back at the old cross country course. I went out there the other day, and I saw how cool it was. Our Sports Medicine classes are learning to tape. Our IB class is learning a lot about statistics, and for our Lifetime class, they’ve been outside playing tennis and sand volleyball, and they’re just starting to come inside. Our Recreational Leadership class is learning about some sports management items. We have lots of things going on.”</p>
<p dir="ltr">Students in health have finished their drug and alcohol unit and are moving on to CPR. Elijah Choi, a senior in the class, plans on getting his CPR certification. He says in order to successfully conduct CPR, “First check the scene. Then check for responsiveness. If they are unresponsive, call for help and have someone nearby call 911. Then perform CPR.”</p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5fb5ccd103e85" data-post-id="72678"><span>0</span></a></span><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/71093/news/qa-with-new-members-of-staff/"     class="post-71093"><span class="crp_title">Q&A with Karen McDaniel, Wesley Drew and Ashley Williams over new roles in school staff</span></a><span class="crp_excerpt"> Q&amp;A with Karen McDaniel, Associate principal  What role did you serve at CHS previously? For the last 13 years here at Carmel High School, I worked in student services and in special services, overseeing everything related to the student services&hellip;</span></li><li><a href="https://hilite.org/71348/news/ccs-district-to-create-diversity-website-form-racial-equity-and-inclusion-committee/"     class="post-71348"><span class="crp_title">Q&A With Assistant Superintendent Tom Oestreich about Racial Equity and Inclusion within the CCS District</span></a><span class="crp_excerpt"> What was discussed at your meeting with Carmel Against Racial Injustice (CARI)? We had a very positive meeting together, and we have similar beliefs, (as well as) a similar vision for Carmel High School and really for the entire district.&hellip;</span></li><li><a href="https://hilite.org/72208/student-section/qa-with-students-working-the-polls-in-honor-of-election-day/"     class="post-72208"><span class="crp_title">Q&A with students working the polls in honor of Election Day</span></a><span class="crp_excerpt"> Erin Gordon, junior How did you first get involved with the election and working the polls? I’m in CHS Young Democrats, so I’ve been really active, especially with this election since it’s so monumental. I really just got connected, especially&hellip;</span></li><li><a href="https://hilite.org/72046/onlineonly/students-form-cultural-awareness-groups-to-combat-racism-provide-support/"     class="post-72046"><span class="crp_title">Students form cultural awareness groups to combat racism, provide support</span></a><span class="crp_excerpt"> Like most students her age, Gabi Bradley, Black Student Alliance (BSA) member and freshman, is in the process of becoming familiar with this school. However, throughout her education at Carmel Clay Schools, which is predominantly white, said she has already&hellip;</span></li><li><a href="https://hilite.org/71950/recent-updates/politicians-students-advocate-importance-of-teens-in-local-politics/"     class="post-71950"><span class="crp_title">Politicians, students advocate importance of teens in local politics</span></a><span class="crp_excerpt"> As the election gets closer, the bids for presidential candidates Donald Trump and Joe Biden come up in most everyday conversations. Debates between candidates have become heated as have debates between citizens. However, such debates often leave out the topic of&hellip;</span></li><li><a href="https://hilite.org/71970/news/qa-with-carmel-republicans-young-democrats-presidents/"     class="post-71970"><span class="crp_title">Q&A with Young Democrats, Carmel Republicans Presidents</span></a><span class="crp_excerpt"> Young Democrats: Q&amp;A with Aanchal Agarwal What is Young Democrats? Young Democrats is a way to encourage other people and to foster their own activism. So it's not so much about holding the democratic belief, (it's about) how we can&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/elijah-choi/" rel="tag">Elijah Choi</a></li><li class="blockstag"><a href="https://hilite.org/tag/kim-tenbrink/" rel="tag">Kim TenBrink</a></li><li class="blockstag"><a href="https://hilite.org/tag/physical-education-department/" rel="tag">Physical education department</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2020/09/tian-daniel-2-475x405.jpg' alt='Photo of Daniel Tian'/></div><a href="https://hilite.org/staff_profile/daniel-tian/"><div class='sc_title'>Daniel Tian, Student Section Reporter</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="72678" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
					.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-4'>
											<div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="background-color: #ffffff !important;border:none!important;padding:10px;margin:0px 0px 0px !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/64929/perspectives/dressin-comfy-students-should-wear-more-comfortable-clothes-to-school/" title="Students should wear more comfortable clothes to school"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students should wear more comfortable clothes to school</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/69138/onlineonly/carmel-clay-schools-close-in-response-to-covid-19-corona-virus/" title="Carmel Clay Schools close in response to COVID-19 (Coronavirus)"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Carmel Clay Schools close in response to COVID-19 (Coronavirus)</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/70640/recent-updates/students-assess-how-family-dynamics-roles-have-changed-due-to-covid-19/" title="Students assess how family dynamics, roles have changed due to COVID-19"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/08/cover-8.11-frontttttttt-300x203.jpg" alt="Students assess how family dynamics, roles have changed due to COVID-19" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students assess how family dynamics, roles have changed due to COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/72030/all-issues/october-2020/" title="October 2020"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-23-at-7.07.24-PM-300x406.png" alt="October 2020" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>October 2020</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/65715/news/qa-with-junior-isabella-fallahi-on-her-involvement-in-todays-nationwide-strike-activist-greta-thunberg-is-attending/" title="Q&#038;A with junior Isabella Fallahi on her involvement in today’s nationwide strike activist Greta Thunberg is attending"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2019/09/IMG_3167-e1568925405781-300x480.png" alt="Isabella Fallahi, Zero Hour communications director and junior, speaks at another youth climate summit. This summit was also organized by Zero Hour and took place in Miami over the summer." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Q&#038;A with junior Isabella Fallahi on her involvement in today’s nationwide strike activist Greta Thunberg is attending</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat9272030' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9272030'><a href='https://hilite.org/72030/all-issues/october-2020/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-23-at-7.07.24-PM-664x900.png' class='enlarge-effect' style='width:100%' id='grow-cat9272030' alt='October 2020'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/72030/all-issues/october-2020/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to October 2020'>October 2020</a></div><p class='datetime'><span class="time-wrapper"> October 23, 2020</span></p></div><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>	
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-21'><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="71060,72455,72241,72240,72174,71828,71692,71646,71627,71492,71491,71478,71147,71068,72639" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TURNING A NEW PAGE: Terri Ramos, department chairperson for media and communications, gives an orientation tour of the media center to honors English 9 students. Ramos said the tour was important for freshmen to familiarize themselves with the media center&#8217;s various resources.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo-2/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71060'><img id="image71060" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5006.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COZY IN THE CAFE: Junior Chloe Boyd prepares chocolate chip cookies in the oven for students at the Carmel Cafe on Nov. 10. The Carmel Cafe is open for business during the school day and sells spirit apparel.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72455'><img id="image72455" src="https://hilite.org/wp-content/uploads/2020/09/cafe.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PREPARING FOR PERFORMANCE: Theater cast members rehearse for their upcoming production “Murder in Focus” on November 2. The cast continued with rehearsals despite Covid restrictions and they plan to perform during the week of November 12th.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72241'><img id="image72241" src="https://hilite.org/wp-content/uploads/2020/09/unnamed.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ethan Trent, sophomore chemistry student, sparks a flame in the steel wool with a battery during Classon Nov. 3rd. Chemistry students are currently studying matter through experiments like the one shown in the picture. Trent said Chemistry has been one of his favorite classes this year because they get to do a lot of cool labs.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72240'><img id="image72240" src="https://hilite.org/wp-content/uploads/2020/09/unnamed-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STUDENT TEACHERS: Sophomore Jacqueline Roth, left, and sophomore Brooke Ye, right, lean over a laptop during the TASSEL meeting in Greyhound Station on Oct. 26. TASSEL provides free English education to Cambodian children. Members of the club teach virtual lessons, edit essays, and raise money to help support TASSEL&#8217;s humanitarian causes.</p><p class='photocredit'><div class='photocredit'>Chenyao Liu</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72174'><img id="image72174" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0263.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PRE-CLASS CHATS:
Gillian Thompson, AP Seminar student and junior, talks to a friend before class on Oct. 14. Thompson said that she enjoys catching up with friends during passing period because she can’t talk to them during class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee-2/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71828'><img id="image71828" src="https://hilite.org/wp-content/uploads/2020/09/image0-1.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MACHINE MANAGEMENT: Senior and TechHOUNDS team lead Drew Sanchez reviews the club roster during the callout meeting on Oct. 8. The meeting involved an introductory session for each club division in which the robot ops, programming and electrical, construction, and PR divisions each broke out into small groups to discuss guidelines and expectations for the 2020-21 season.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo-2/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71692'><img id="image71692" src="https://hilite.org/wp-content/uploads/2020/09/MG_3425.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Eli Sushka, a freshman drumline member, puts all his focus on the drum for his solo in the drumlines performance during school on Oct. 2nd. The drumline members put on a show every passing period on Friday to get people pumped up for Homecoming. This is one of many things CHS did to get people excited for Homecoming this year.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71646'><img id="image71646" src="https://hilite.org/wp-content/uploads/2020/09/JDM_7019-2-min.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEBATE DEBRIEF: Sophomore members of the CHS Debate team, Claire Swigart (Left) and Ainsley Strothkamp (Right) meet after school and prepare for an impromptu round in World Schools on Oct. 1. Swigart said that impromptu rounds were her favorite as they don’t put much pressure on the members to have a solid case against the opposition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71627'><img id="image71627" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5265.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ARGUING IN MASKS: Lincoln-Douglas lead Jasmine Hsu welcomes new debaters into debate club on Sept. 29. Students in debate were preparing for an upcoming Big Questions tournament.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71492'><img id="image71492" src="https://hilite.org/wp-content/uploads/2020/09/image0.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CRAZY COLORS: Students in the Carmel cohort at CHS  wore tie dye to school on Sept. 29 for homecoming spirit week. The homecoming football game will be on Friday, October 2nd against the Ben Davis Giants.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/nick-beckman-3/">Nick Beckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71491'><img id="image71491" src="https://hilite.org/wp-content/uploads/2020/09/D8T0835.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MORE THAN A STATEMENT: Morgan Blakey, senior and co-president of the Black Student Alliance, talks at the club meeting on September 24th to discuss the administration&#8217;s statement in response to racism at Carmel High. The Black Student Alliance and the Advancement of Asian Americans in Arts and Athletics (A5) met for an hour while Dr. Harmas and other teachers listened to the student body&#8217;s encounters with racism. The school plans on developing an equity and inclusion advisory committee to create Identity Safe classrooms at Carmel High.</p><p class='photocredit'><div class='photocredit'>Chenyao Liu</div></p></div><div class='inline-photo-wrap modal-photo' data-image='71478'><img id="image71478" src="https://hilite.org/wp-content/uploads/2020/09/September-POD.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SOCIALLY DISTANT STRETCHING: Sage Moore, women’s cross country runner and junior, stretches after her run on Sept. 16. Moore will compete in the JV North Central Invite on Friday Sept. 18 at North Central High School.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee-2/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71147'><img id="image71147" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6353.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Sarah Kennedy, fiber arts student and junior, practices needle felting during class on Sept. 11. Kennedy described felting as using loose wool and yarn to create a piece of felt. In this case, Kennedy created the design of a daisy with her loose fibers.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc-2/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71068'><img id="image71068" src="https://hilite.org/wp-content/uploads/2020/09/mkosc1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HALLWAY HOMEWORK: Ian Peasley. AP seminar student and junior, works on a research paper assigned as homework during class on Nov. 13. Peasley said that he likes to get a head start on homework if given work time in class as he has extracurricular activities after school.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee-2/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72639'><img id="image72639" src="https://hilite.org/wp-content/uploads/2020/09/image0-2.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="71060,72455,72241,72240,72174,71828,71692,71646,71627,71492,71491,71478,71147,71068,72639"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

			
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-22'><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="71002,71771,71772,72218,72219,72220,72221,72222,72223,72224,71770,71743,71742,71003,71456,71457,71458,71459,71460,71489,71737,71740,72225" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71002'><img id="image71002" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-1.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71771'><img id="image71771" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.33.32-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/gray-martens-3/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71772'><img id="image71772" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.35.45-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Ed</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72218'><img id="image72218" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.32.41-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Nathan </div></p></div><div class='inline-photo-wrap modal-photo' data-image='72219'><img id="image72219" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.34.37-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Chloe</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72220'><img id="image72220" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.36.29-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Eva</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72221'><img id="image72221" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.37.38-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>jo</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72222'><img id="image72222" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.38.28-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>el</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72223'><img id="image72223" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.39.25-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Oli</div></p></div><div class='inline-photo-wrap modal-photo' data-image='72224'><img id="image72224" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.40.13-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-childress-3/">Olivia Childress</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71770'><img id="image71770" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.31.14-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/joshika-sathyamathan/">Joshika Sathyamathan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71743'><img id="image71743" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.31.31-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71742'><img id="image71742" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.30.08-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/edward-dong-2/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71003'><img id="image71003" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-2.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71456'><img id="image71456" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.49.23-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Chloe</div></p></div><div class='inline-photo-wrap modal-photo' data-image='71457'><img id="image71457" src="https://hilite.org/wp-content/uploads/2020/09/2000s-TV-Show-Club.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71458'><img id="image71458" src="https://hilite.org/wp-content/uploads/2020/09/Elephant-Appreciation-Beat.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71459'><img id="image71459" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.57.36-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/gray-martens-3/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71460'><img id="image71460" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.59.13-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/edward-dong-2/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71489'><img id="image71489" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.9.28.2020.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71737'><img id="image71737" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.24.48-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun-2/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71740'><img id="image71740" src="https://hilite.org/wp-content/uploads/2020/09/pathtopollworking.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72225'><img id="image72225" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.31.43-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="71002,71771,71772,72218,72219,72220,72221,72222,72223,72224,71770,71743,71742,71003,71456,71457,71458,71459,71460,71489,71737,71740,72225"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform3025" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis3025">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3025" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3025" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3025" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3025" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener noreferrer" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='platform.js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js' id='slick-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js' id='press-tube_user_script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='jquery.wp-smartcrop-js-extra'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5' id='jquery.wp-smartcrop-js'></script>
<script type='text/javascript' id='heart-this-js-extra'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"d5d4a92824"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0' id='heart-this-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div></body></html>