<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />

<title>Female students discuss impact Ruth Bader Ginsburg had on their lives &#8211; HiLite</title>
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Female students discuss impact Ruth Bader Ginsburg had on their lives Comments Feed" href="https://hilite.org/71787/feature/female-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://hilite.org/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"9f82fc3679","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://hilite.org/wp-json/" /><link rel="alternate" type="application/json" href="https://hilite.org/wp-json/wp/v2/posts/71787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cheerleaders, coach reflect on pros, cons of competing virtually' href='https://hilite.org/71778/sports/cheerleaders-coach-reflect-on-pros-cons-of-competing-virtually/' />
<link rel='next' title='Welcome to Biz Buzz! [Biz Buzz]' href='https://hilite.org/71805/blogs/biz-buzz/welcome-to-biz-buzz-biz-buzz/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://hilite.org/71787/feature/female-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives/" />
<link rel='shortlink' href='https://hilite.org/?p=71787' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F71787%2Ffeature%2Ffemale-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F71787%2Ffeature%2Ffemale-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Female students discuss impact Ruth Bader Ginsburg had on their lives" />
<meta property="og:type" content="article" />
<meta name="author" content="Kruti Subbannavar" />
<meta property="og:url" content="https://hilite.org/71787/feature/female-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2020/10/Mock-Trial-2-900x488.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="488" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="Supreme Court Justice Ruth Bader Ginsburg died at age 87 on Sept.18 2020 due to complications of metastatic pancreatic cancer, leaving a significant legacy.  Kate Smith,  member of the Civics Club and sophomore, said she was extremely saddened by the news. Smith said she was inspired by Ginsburg’s career and wants to go in the..." />
	<meta name="description" content="Supreme Court Justice Ruth Bader Ginsburg died at age 87 on Sept.18 2020 due to complications of metastatic pancreatic cancer, leaving a significant legacy.  Kate Smith,  member of the Civics Club and sophomore, said she was extremely saddened by the news. Smith said she was inspired by Ginsburg’s career and wants to go in the..." />
	<meta property="article:section" content="FEATURE" />
	<meta property="article:tag" content="Civics Club,mock trial,RBG,Ruth Bader Ginsburg" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://hilite.org/category/covid19/'>Click here for the most recent updates on how COVID-19 is affecting the Carmel High School community</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a target="_blank" rel="noopener noreferrer" href="https://carmelacumen.org/">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform3614" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis3614">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3614" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3614" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3614" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3614" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6471766' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6471766'><a href='https://hilite.org/71766/news/news-briefs-10-15/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Briefs.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6471766' alt='News Briefs 10.15'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71766/news/news-briefs-10-15/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to News Briefs 10.15'>News Briefs 10.15</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/darshini-shankar/" class="creditline">Darshini Shankar</a></p><p class='datetime'><span class="time-wrapper"> October 15, 2020</span></p><p></p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6571668' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71668/news/key-club-elects-new-class-board-officers/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Carmel-Key-Club-Header-475x130.png' class='enlarge-effect' id='grow-cat6571668'  alt='Key Club elects new class board officers' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/71668/news/key-club-elects-new-class-board-officers/'>Key Club elects new class board officers</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/71657/news/techhounds-to-return-to-in-person-meetings/'>TechHOUNDS to return to in person meetings</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/71655/news/deca-to-organize-future-practices-and-competitions-2/'>DECA to organize future practices and competitions</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6871787' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6871787'><a href='https://hilite.org/71787/feature/female-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Mock-Trial-2-900x488.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6871787' alt='Female students discuss impact Ruth Bader Ginsburg had on their lives'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71787/feature/female-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Female students discuss impact Ruth Bader Ginsburg had on their lives'>Female students discuss impact Ruth Bader Ginsburg had on their lives</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/kruti-subbannavar/" class="creditline">Kruti Subbannavar</a></p><p class='datetime'><span class="time-wrapper"> October 17, 2020</span></p><p>Supreme Court Justice Ruth Bader Ginsburg died at age 87 on Sept.18 2020 due to complications of metastatic pancreatic cancer, leaving a significant legacy. 

Kate Smith,  member of the Civics Club and sophomore, said...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a, #carouselcarousel-10 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/71422/recent-updates/with-additional-covid-19-regulations-staff-members-find-themselves-working-harder-during-school-hours/'><img src='https://hilite.org/wp-content/uploads/2020/09/CHSCover016-017-1-900x607.jpg' class='carousel-image' id='imgcarousel-1071422'  style='height: 100%; width: 100%; object-fit:cover;' alt='With additional COVID-19 regulations, staff members find themselves working harder during school hours' /></a><div id='overlaycarousel-1071422' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1071422' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71422/recent-updates/with-additional-covid-19-regulations-staff-members-find-themselves-working-harder-during-school-hours/'>With additional COVID-19 regulations, staff members find themselves working harder during school hours</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> Archit Kalra, Aniket Biswal</span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 25, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-73' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7371179' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7371179'><a href='https://hilite.org/71179/student-section/steven-rawnsley-instructional-assistant/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/Rawnsley-900x653.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7371179' alt='Steven Rawnsley, instructional assistant'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71179/student-section/steven-rawnsley-instructional-assistant/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Steven Rawnsley, instructional assistant'>Steven Rawnsley, instructional assistant</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/lauryn-weninger/" class="creditline">Lauryn Weninger</a>, Student Section Reporter</p><p class='datetime'><span class="time-wrapper"> September 18, 2020</span></p><p>"I became a teacher because I really enjoy working with students.  I started working in special ed because I want to give everyone equal opportunity to reach their potential."</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a, #carouselcarousel-14 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71179/student-section/steven-rawnsley-instructional-assistant/'><img src='https://hilite.org/wp-content/uploads/2020/09/Rawnsley-900x653.jpg' class='carousel-image' id='imgcarousel-1471179'  style='height: 100%; width: 100%; object-fit:cover;' alt='Steven Rawnsley, instructional assistant' /></a><div id='overlaycarousel-1471179' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1471179' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71179/student-section/steven-rawnsley-instructional-assistant/'>Steven Rawnsley, instructional assistant</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/lauryn-weninger/" class="creditline">Lauryn Weninger</a>, Student Section Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 18, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6671467' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6671467'><a href='https://hilite.org/71467/entertainment/as-alternative-fashion-rises-carmel-students-find-unique-ways-to-dress-discuss-if-they-feel-accepted-at-carmel/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/makeup.tif' class='enlarge-effect' style='width:100%' id='grow-cat6671467' alt='As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71467/entertainment/as-alternative-fashion-rises-carmel-students-find-unique-ways-to-dress-discuss-if-they-feel-accepted-at-carmel/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel'>As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/riley-laferriere/" class="creditline">Riley Laferriere</a></p><p class='datetime'><span class="time-wrapper"> September 26, 2020</span></p><p>

Fashion styles change constantly as new trends emerge on social media, influencers display new fads and students try to impress others with their original clothing combinations. Euphoria makeup and alternative, or “alt,” styles are similar in this way. Made popular by influencers and TikTokers alike, these styles represent more unconventional designs brought to light in recent months. In the past however, alt and Euphoria styles were often judged as odd by critics, and although views on these fashion choices are changing drastically, some...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6771415' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71415/onlineonly/qa-with-new-orchestra-teacher-nicole-deguire/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-11.55.19-PM-475x366.png' class='enlarge-effect' id='grow-cat6771415'  alt='Q&#038;A with new orchestra teacher Nicole DeGuire' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71415/onlineonly/qa-with-new-orchestra-teacher-nicole-deguire/'>Q&#038;A with new orchestra teacher Nicole DeGuire</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6771404' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71404/onlineonly/sophomores-daniel-ahn-zachary-fan-brayden-meng-elliot-shi-larry-wei-make-up-singing-dancing-hip-hop-dance-group-revelations2023/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-11.25.29-PM-316x475.png' class='enlarge-effect' id='grow-cat6771404'  alt='Sophomores Daniel Ahn, Zachary Fan, Brayden Meng, Elliot Shi,  Larry Wei make up singing, dancing hip hop dance group “Revelations2023”' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71404/onlineonly/sophomores-daniel-ahn-zachary-fan-brayden-meng-elliot-shi-larry-wei-make-up-singing-dancing-hip-hop-dance-group-revelations2023/'>Sophomores Daniel Ahn, Zachary Fan, Brayden Meng, Elliot Shi,  Larry Wei make up singing, dancing hip hop dance group “Revelations2023”</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6771358' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71358/uncategorized/performing-arts-responds-to-challenges-of-covid-19-implements-new-changes/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/IMG_4947-1-475x317.jpg' class='enlarge-effect' id='grow-cat6771358'  alt='Performing arts responds to challenges of COVID-19, implements new changes' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71358/uncategorized/performing-arts-responds-to-challenges-of-covid-19-implements-new-changes/'>Performing arts responds to challenges of COVID-19, implements new changes</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71287/photo-gallery/photo-essay-performing-arts-during-covid-19/'>Photo Essay: Performing Arts during COVID-19</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7471778' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7471778'><a href='https://hilite.org/71778/sports/cheerleaders-coach-reflect-on-pros-cons-of-competing-virtually/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/october-issue-20-21-top-right-photo-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7471778' alt='Cheerleaders, coach reflect on pros, cons of competing virtually'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71778/sports/cheerleaders-coach-reflect-on-pros-cons-of-competing-virtually/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Cheerleaders, coach reflect on pros, cons of competing virtually'>Cheerleaders, coach reflect on pros, cons of competing virtually</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/darshini-shankar/" class="creditline">Darshini Shankar</a></p><p class='datetime'><span class="time-wrapper"> October 16, 2020</span></p><p>Due to changes with COVID-19, many sports now follow safety precautions to limit the exposure at competitions and games and the cheerleading team at this school

is no exception. In order to continue their season, the team plans to participate in virtual competitions through video submissions.

According to Brooke Kibler, head coach of the competitive cheerleading team, the competitions are entirely...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7571733' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71733/sports/athletes-with-prior-injuries-reflect-on-physical-therapy-explain-benefits-both-physically-mentally/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/baenanjpg-475x350.jpg' class='enlarge-effect' id='grow-cat7571733'  alt='Athletes with prior injuries reflect on physical therapy, explain benefits both physically, mentally' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71733/sports/athletes-with-prior-injuries-reflect-on-physical-therapy-explain-benefits-both-physically-mentally/'>Athletes with prior injuries reflect on physical therapy, explain benefits both physically, mentally</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71378/sports/varsity-football-team-to-continue-to-develop-identity-in-lead-up-to-game-against-north-central/'>Varsity football team to continue to develop identity in lead-up to game against North Central</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71284/sports/student-athletes-staff-reflect-on-the-affect-the-decreased-revenue-has-on-chs-sport-seasons/'>Student Athletes, staff reflect on the affect the decreased revenue has on CHS sport seasons</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71219/sports/members-of-the-mens-varsity-soccer-team-win-against-north-central-on-sep-15-feel-excited-ready-for-game-against-pike-on-sep-22/'>Members of the men’s varsity soccer team win against North Central on Sep.15, feel excited, ready for game against Pike on Sep. 22</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6971759' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6971759'><a href='https://hilite.org/71759/perspectives/graphic-perspective-fall-spirit/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.17.19-PM.png' class='enlarge-effect' style='width:100%' id='grow-cat6971759' alt='Graphic Perspective: Fall Spirit'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71759/perspectives/graphic-perspective-fall-spirit/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Graphic Perspective: Fall Spirit'>Graphic Perspective: Fall Spirit</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/tessa-collinson-3/" class="creditline">Tessa Collinson</a></p><p class='datetime'><span class="time-wrapper"> October 15, 2020</span></p><p>

To see more of Tessa's work click here. Check out this list of fun fall activities to do in Indiana this fall season!</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><div id='catbox-cat7071749' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71749/perspectives/as-inktober-continues-artists-everyone-should-push-themselves-to-participate-without-pushing-their-boundaries/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.37.21-PM-475x277.png' class='enlarge-effect' id='grow-cat7071749'  alt='As Inktober continues, artists, everyone should push themselves to participate without pushing their boundaries' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71749/perspectives/as-inktober-continues-artists-everyone-should-push-themselves-to-participate-without-pushing-their-boundaries/'>As Inktober continues, artists, everyone should push themselves to participate without pushing their boundaries</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7071270' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/71270/perspectives/revival-of-avatar-the-last-airbender-franchise-demonstrates-accurate-asian-representation-rest-of-entertainment-industry-should-follow-suit/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/dasdasdas-475x285.png' class='enlarge-effect' id='grow-cat7071270'  alt='Revival of “Avatar: The Last Airbender” franchise demonstrates accurate Asian representation, rest of entertainment industry should follow suit' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/71270/perspectives/revival-of-avatar-the-last-airbender-franchise-demonstrates-accurate-asian-representation-rest-of-entertainment-industry-should-follow-suit/'>Revival of “Avatar: The Last Airbender” franchise demonstrates accurate Asian representation, rest of entertainment industry should follow suit</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a, #carouselcarousel-12 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='60' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71694/fame/qa-with-social-studies-teacher-katie-kelly-on-aviation-hobby/'><img src='https://hilite.org/wp-content/uploads/2020/10/2-1-900x601.png' class='carousel-image' id='imgcarousel-1271694'  style='height: 100%; width: 100%; object-fit:cover;' alt='Social studies teacher Katie Kelly poses in front of a plane after passing her Private Pilot License Exam and FAA check ride on October 31, 2008. She completed the tests at Mt. Comfort Airport (now Indianapolis Regional Airport).' /></a><div id='overlaycarousel-1271694' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271694' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71694/fame/qa-with-social-studies-teacher-katie-kelly-on-aviation-hobby/'>Q&#038;A with social studies teacher Katie Kelly on aviation hobby</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/maddie-misterka/" class="creditline">Maddie Misterka</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 9, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71237/fame/qa-with-madison-delvalle-on-interest-in-hair-metal/'><img src='https://hilite.org/wp-content/uploads/2020/09/IMG_4644.jpg' class='carousel-image' id='imgcarousel-1271237'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with Madison DelValle on interest in glam, hair metal' /></a><div id='overlaycarousel-1271237' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271237' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71237/fame/qa-with-madison-delvalle-on-interest-in-hair-metal/'>Q&#038;A with Madison DelValle on interest in glam, hair metal</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/emily-sandy-2/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 25, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/71275/fame/qa-with-faith-austin-on-her-internship-at-local-law-firm-interest-in-law/'><img src='https://hilite.org/wp-content/uploads/2020/09/cover-image-online-1.jpg' class='carousel-image' id='imgcarousel-1271275'  style='height: 100%; width: 100%; object-fit:cover;' alt='Junior Faith Austin poses with her Best Delegate award after a Model United Nations (U.N.) event. For other high schoolers also interested in law,  she recommended joining organizations geared toward history and communication like Model U.N. “You need to learn how to communicate efficiently with other people while understanding what’s happened in the past and having knowledge of what you’re defending,” she said.' /></a><div id='overlaycarousel-1271275' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1271275' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71275/fame/qa-with-faith-austin-on-her-internship-at-local-law-firm-interest-in-law/'>Q&#038;A with Faith Austin on her internship at local law firm, interest in law</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/wendy-zhu-3/" class="creditline">Wendy Zhu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 24, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/70914/fame/qa-with-sophomore-maleeha-mahbub-on-volunteering-at-rohingya-refugee-camps-in-bangladesh/'><img src='https://hilite.org/wp-content/uploads/2020/09/EEAFEA5D-3BFB-4DAB-8CAB-B7A1B4D77808.jpg' class='carousel-image' id='imgcarousel-1270914'  style='height: 100%; width: 100%; object-fit:cover;' alt='Sophomore Maleeha Mahbub interacts with Rohingya student refugees at a refugee camp in Bangladesh. She spent a few days there during the summer of 2020 and helped Rohingya refugees who fled Myanmar to escape targeted violence and human rights violations.' /></a><div id='overlaycarousel-1270914' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1270914' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/70914/fame/qa-with-sophomore-maleeha-mahbub-on-volunteering-at-rohingya-refugee-camps-in-bangladesh/'>Q&#038;A with Sophomore Maleeha Mahbub on volunteering at Rohingya refugee camps in Bangladesh</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/daniel-tian/" class="creditline">Daniel Tian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 14, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/70697/fame/student-body-president-sbp-julia-heath-speaker-of-the-house-soh-drew-miller-reflect-on-altered-election-process-plans-for-year/'><img src='https://hilite.org/wp-content/uploads/2020/08/IMG_9844-900x623.jpg' class='carousel-image' id='imgcarousel-1270697'  style='height: 100%; width: 100%; object-fit:cover;' alt='Student body president (SBP) Julia Heath, speaker of the  House (SOH) Drew Miller reflect on altered election process, plans for year' /></a><div id='overlaycarousel-1270697' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1270697' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/70697/fame/student-body-president-sbp-julia-heath-speaker-of-the-house-soh-drew-miller-reflect-on-altered-election-process-plans-for-year/'>Student body president (SBP) Julia Heath, speaker of the  House (SOH) Drew Miller reflect on altered election process, plans for year</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/sowmya-chundi-2/" class="creditline">Sowmya Chundi</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a, #carouselcarousel-13 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/71397/topstory-2/postal-predicament/'><img src='https://hilite.org/wp-content/uploads/2020/09/postalslideshow-e1600975823640-900x518.jpg' class='carousel-image' id='imgcarousel-1371397'  style='height: 100%; width: 100%; object-fit:cover;' alt='Postal Predicament' /></a><div id='overlaycarousel-1371397' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1371397' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/71397/topstory-2/postal-predicament/'>Postal Predicament</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/riley-terbush-2/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> September 25, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/70824/just-a-minute/70824/'><img src='https://hilite.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-8.13.01-AM-900x471.png' class='carousel-image' id='imgcarousel-1370824'  style='height: 100%; width: 100%; object-fit:cover;' alt='Race for a Cure' /></a><div id='overlaycarousel-1370824' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1370824' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/70824/just-a-minute/70824/'>Race for a Cure</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/riley-terbush-2/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 14, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/69753/topstory-2/pandemic-panic/'><img src='https://hilite.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-10-at-3.32.24-PM-900x598.png' class='carousel-image' id='imgcarousel-1369753'  style='height: 100%; width: 100%; object-fit:cover;' alt='Pandemic Panic' /></a><div id='overlaycarousel-1369753' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1369753' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69753/topstory-2/pandemic-panic/'>Pandemic Panic</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-3/" class="creditline">Gray Martens</a> and <a href="https://hilite.org/staff_profile/robbie-ge-2/" class="creditline">Robbie Ge</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 10, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/69218/topstory-2/69218/'><img src='https://hilite.org/wp-content/uploads/2020/03/Featured-Image-900x581.jpg' class='carousel-image' id='imgcarousel-1369218'  style='height: 100%; width: 100%; object-fit:cover;' alt='Rings and Hobbits' /></a><div id='overlaycarousel-1369218' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1369218' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69218/topstory-2/69218/'>Rings and Hobbits</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-3/" class="creditline">Gray Martens</a> and <a href="https://hilite.org/staff_profile/riley-terbush-2/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/69006/just-a-minute/gardening-101/'><img src='https://hilite.org/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-12.36.35-PM.png' class='carousel-image' id='imgcarousel-1369006'  style='height: 100%; width: 100%; object-fit:cover;' alt='Gardening 101' /></a><div id='overlaycarousel-1369006' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1369006' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/69006/just-a-minute/gardening-101/'>Gardening 101</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_profile/gray-martens-3/" class="creditline">Gray Martens</a>, <a href="https://hilite.org/staff_profile/uday-lomada-2/" class="creditline">Uday Lomada</a>, and <a href="https://hilite.org/staff_profile/hari-patel/" class="creditline">Hari Patel</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 24, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7171759' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7171759'><a href='https://hilite.org/71759/perspectives/graphic-perspective-fall-spirit/#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.17.19-PM.png' class='enlarge-effect' style='width:100%' id='grow-cat7171759' alt='Graphic Perspective: Fall Spirit'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71759/perspectives/graphic-perspective-fall-spirit/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Graphic Perspective: Fall Spirit'>Graphic Perspective: Fall Spirit</a></div><p class='writer'> <a href="https://hilite.org/staff_profile/tessa-collinson-3/" class="creditline">Tessa Collinson</a></p><p class='datetime'><span class="time-wrapper"> October 15, 2020</span></p><p>

To see more of Tessa's work click here. Check out this list of fun fall activities to do in Indiana this fall season!</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a, #carouselcarousel-27 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='743' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/70763/onlineonly/august-litebox-busy-over-break/'><img src='https://hilite.org/wp-content/uploads/2020/08/CHSLitebox036-postPDF-1-667x900.png' class='carousel-image' id='imgcarousel-2770763'  style='height: 100%; width: 100%; object-fit:cover;' alt='Seniors Anna Thompson and Jordan LaBoyteaux (ABOVE), junior Isabella Wan (BOTTOM LEFT) and senior Nicholas Kupilas (BOTTOM RIGHT) find different ways to pass summer break in quarantine. The students followed the social distancing guidelines of Stage 4 of Gov. Holcomb’s Back on Track plan which began June 12 and ended July 3.' /></a><div id='overlaycarousel-2770763' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-2770763' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/70763/onlineonly/august-litebox-busy-over-break/'>August Litebox: Busy Over Break</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-71787' class='snopostid'><div id='classic_story' class='sno-story-71787'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/feature/' rel='category tag'>FEATURE</a></li><li class='blockscategory'><a href='https://hilite.org/category/feature/feature-top/' rel='category tag'>feature-top</a></li></ul><div role="main"><h1 class="storyheadline">Female students discuss impact Ruth Bader Ginsburg had on their lives</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='71787' data-photo-id='71793' href='#photo'><img src='https://hilite.org/wp-content/uploads/2020/10/Mock-Trial-2-900x488.jpg' alt='Zoe+Edwards+%28left%29%2C+Mock+Trial+president+and+senior%2Ccoverses+with+Natsume+Wu+%28right%29.+Mcok+Trial+member+and+junio%2C+as+she+answers+her+questions+about+trial+procedures.+Edwards+said+a+large+amountof+Mock+Trial+members+are+feame+which+may+be+a+result+of+Justice+Ginsburgs+profound+impact+on+young+women.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='71787' data-photo-id='71793'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://hilite.org/staff_profile/tsion-daniel/">Tsion Daniel</a></p><p class="photocaption">Zoe Edwards (left), Mock Trial president and senior,coverses with Natsume Wu (right). Mcok Trial member and junio, as she answers her questions about trial procedures. Edwards said a large amountof Mock Trial members are feame which may be a result of Justice Ginsburgs profound impact on young women. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff_profile/kruti-subbannavar/" class="creditline">Kruti Subbannavar</a></span><br /><span class="storydate"><span class="time-wrapper">October 17, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="71787"><a class='commentscroll' href='https://hilite.org/71787/feature/female-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F71787%2Ffeature%2Ffemale-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Female students discuss impact Ruth Bader Ginsburg had on their lives&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D71787" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//hilite.org/71787/feature/female-students-discuss-impact-ruth-bader-ginsburg-had-on-their-lives/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Supreme Court Justice Ruth Bader Ginsburg died at age 87 on Sept.18 2020 due to complications of metastatic pancreatic cancer, leaving a significant legacy. </span></p>
<p><span style="font-weight: 400;">Kate Smith,  member of the Civics Club and sophomore, said she was extremely saddened by the news. Smith said she was inspired by Ginsburg’s career and wants to go in the legal or political field for a job. </span></p>
<p><span style="font-weight: 400;">“The first thing I thought was, this is awful. I’m really sad about this. But the second thing I thought, which no one should actually think when someone like this dies was, I was worried (about) what’s going to happen to the court.” </span></p>
<p><span style="font-weight: 400;">Senior Ashley Elmore said she was also saddened by the news of Ginsburg’s death. Elmore said she cried when she heard about it, as did a lot of friends and friends’ moms. </span></p>
<p><span style="font-weight: 400;">“I was heartbroken and obviously shattered,” Elmore said. “This woman was one of the people on Capitol Hill that really had minorities in her heart, and actively (thought) about them, so it&#8217;s almost like you have a shield ripped off of you.”</span></p>
<p><span style="font-weight: 400;">Elmore said she adored Ginsburg, and that she was a rule-breaker who was ahead of her time. She said the fact that Ginsburg fought for abortion rights, womens’ rights and LGBTQ rights among other also inspired her to use her voice to have a say in how the country is run. </span></p>
<p><span style="font-weight: 400;">“She protected a lot of people that need to be protected, but she was also the only person protecting them,” Elmore said. </span></p>
<p><span style="font-weight: 400;">Some of Ginsburg’s most important achievements, according to an article by CNN titled “How Ginsburg made the law fairer for every woman”, include contributing to the end of all-male public universities, helping establish the law that was passed in the aftermath of Roe v. Wade and fighting for mens’ rights to Social Security and helping establish LGBTQ rights.</span></p>
<p><span style="font-weight: 400;">According to Robert Browning, social studies and business teacher with 30 years of legal experience, Ginsburg had one of the best legal minds. </span></p>
<p><span style="font-weight: 400;">He said, “(Ginsburg’s) career has had a tremendous impact on young girls in particular, because they see someone who (had a) great legal mind get to the top, the pinnacle of the profession of being a judge, handled herself well in every respect, was highly respected and captured the attention of the media, and (was) just a fascinating woman. So accomplished. So, I think when young girls see a woman reach that status, they can think, ‘Oh I can do that.’ It’s good to see role models, and there just haven’t been that many women Supreme Court justices.”</span></p>
<p><span style="font-weight: 400;">Browning also talked about Ginsberg’s dissenting opinions, and how they were elegant yet expressed her point about what was right and what was not. He said Ginsburg balanced out the Supreme Court in terms of political parties and was one who always considered the Constitution as a living, breathing document. </span></p>
<p><span style="font-weight: 400;">Since the news of Ginsburg’s death spread, many students at this school have honored her in their own unique ways. Zoe Edwards, president of the Mock Trial Club and senior said many female students were honoring her legacy by choosing to go into the legal field, and she spoke about how the Mock Trial Club consisted mostly of women, something that could be attributed to Ginsburg’s influence. </span></p>
<p><span style="font-weight: 400;">Elmore and Smith both spoke about registering to vote and voting as ways of keeping Ginsburg’s memory alive and honoring her. They said it was important for one to use their voice, and to stand up for what was right, as what they believed Ginsburg would have done. Elmore also said people needed to know who Ginsburg was and that she should be taught about in history classes.</span></p>
<p><span style="font-weight: 400;">Smith said fighting for the rights Ginsburg helped to establish and protect and helping people would also be something she would have wanted and something that would keep her memory and legacy alive. </span></p>
<p><span style="font-weight: 400;">Smith said, “I don’t feel great (women have got certain rights only within the past 20 to 30 years). I think it&#8217;s a reminder that I might feel comfortable in the rights I have now, but there’s people who are in the situation women were 20 years ago; as a group, people are still fighting for justice and people still need justice, and as someone who has had things handed to me by women like RBG, I need to be an advocate for others and be a part of that fight for justice as much as I can be. I know because of (Ginsburg) I can do great things.”</span></p>
<p><img loading="lazy" class="alignnone  wp-image-71791" src="https://hilite.org/wp-content/uploads/2020/10/RBG-Legacy-Graphic-475x93.png" alt="" width="909" height="178" srcset="https://hilite.org/wp-content/uploads/2020/10/RBG-Legacy-Graphic-475x93.png 475w, https://hilite.org/wp-content/uploads/2020/10/RBG-Legacy-Graphic-900x176.png 900w, https://hilite.org/wp-content/uploads/2020/10/RBG-Legacy-Graphic-768x150.png 768w, https://hilite.org/wp-content/uploads/2020/10/RBG-Legacy-Graphic-300x59.png 300w, https://hilite.org/wp-content/uploads/2020/10/RBG-Legacy-Graphic.png 1501w" sizes="(max-width: 909px) 100vw, 909px" /></p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5f8c596598e1e" data-post-id="71787"><span>0</span></a></span><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/70573/onlineonly/folklore-a-track-by-track-breakdown-muse/"     class="post-70573"><span class="crp_title">folklore: A Track-By-Track Breakdown [MUSE]</span></a><span class="crp_excerpt"> foreword: It’s been a few days since Taylor Swift released her eighth studio album, “folklore,” and I’ve finally (somewhat) recovered from the surprise drop. This album represents many firsts for Swift. It’s the first time she’s released two albums within&hellip;</span></li><li><a href="https://hilite.org/70640/recent-updates/students-assess-how-family-dynamics-roles-have-changed-due-to-covid-19/"     class="post-70640"><span class="crp_title">Students assess how family dynamics, roles have changed due to COVID-19</span></a><span class="crp_excerpt"> Prior to March 14, senior Alana Blumberg’s daily life would often consist of staying at her dad’s house with her younger sister while bearing the same responsibilities most students have—homework, projects, and tests—as well as some other chores around the&hellip;</span></li><li><a href="https://hilite.org/71093/news/qa-with-new-members-of-staff/"     class="post-71093"><span class="crp_title">Q&A with Karen McDaniel, Wesley Drew and Ashley Williams over new roles in school staff</span></a><span class="crp_excerpt"> Q&amp;A with Karen McDaniel, Associate principal  What role did you serve at CHS previously? For the last 13 years here at Carmel High School, I worked in student services and in special services, overseeing everything related to the student services&hellip;</span></li><li><a href="https://hilite.org/71422/recent-updates/with-additional-covid-19-regulations-staff-members-find-themselves-working-harder-during-school-hours/"     class="post-71422"><span class="crp_title">With additional COVID-19 regulations, staff members find themselves working harder during school hours</span></a><span class="crp_excerpt"> Before COVID-19 shut this school down in March, French teacher Lisa Carroll already had her lessons planned out for the upcoming year. She knew she could use materials from past years to help her teach concepts to students intent on&hellip;</span></li><li><a href="https://hilite.org/70792/onlineonly/with-rise-in-social-media-use-from-quarantine-students-participate-in-solo-casual-photoshoots-to-express-themselves/"     class="post-70792"><span class="crp_title">With rise in social media use from quarantine, students participate in solo, casual photoshoots to express themselves</span></a><span class="crp_excerpt"> Like many teenagers in today’s generation, senior Chloe Eades frequently interacts with social media. Eades, however, has taken a step further: conducting photoshoots for her and her friends’ social media with her own vision in mind. Eades said compared to&hellip;</span></li><li><a href="https://hilite.org/71348/news/ccs-district-to-create-diversity-website-form-racial-equity-and-inclusion-committee/"     class="post-71348"><span class="crp_title">Q&A With Assistant Superintendent Tom Oestreich about Racial Equity and Inclusion within the CCS District</span></a><span class="crp_excerpt"> What was discussed at your meeting with Carmel Against Racial Injustice (CARI)? We had a very positive meeting together, and we have similar beliefs, (as well as) a similar vision for Carmel High School and really for the entire district.&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/civics-club/" rel="tag">Civics Club</a></li><li class="blockstag"><a href="https://hilite.org/tag/mock-trial/" rel="tag">mock trial</a></li><li class="blockstag"><a href="https://hilite.org/tag/rbg/" rel="tag">RBG</a></li><li class="blockstag"><a href="https://hilite.org/tag/ruth-bader-ginsburg/" rel="tag">Ruth Bader Ginsburg</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2020/09/IMG_4899-475x473.jpg' alt='Photo of Kruti Subbannavar'/></div><a href="https://hilite.org/staff_profile/kruti-subbannavar/"><div class='sc_title'>Kruti Subbannavar, Feature Reporter</div></a><div class='sc_bio'><p>Hi, my name is Kruti and I’m a feature reporter this year! I love to read and do hand-lettering, and I love to watch mindless crime shows.  I love...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://hilite.org/staff_profile/tsion-daniel/"><div class='sc_title'>Tsion Daniel, Feature Reporter/Acumen Copy Editor</div></a><div class='sc_bio' style='width:100%;'><p>Hi! I’m Tsion Daniel, and I am so excited to be the Acumen Copy Editor and a Feature Reporter this year on the HiLite staff. This is my first year...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="71787" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
					.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-4'>
											<div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="background-color: #ffffff !important;border:none!important;padding:10px;margin:0px 0px 0px !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/71009/sports/student-athletes-combat-systemic-racism-and-police-brutality-in-wake-of-tumultuous-events/" title="Student athletes combat systemic racism and police brutality in wake of tumultuous events"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/09/IMG_5640-300x200.jpg" alt="(MIDDLE) Saliyah Brady, women's varsity soccer team member and junior, runs for a ball during one of her soccer games. Brady said she shows her support for the Black Lives Matter (BLM) movement via attending protests rather than in her sport and hopes her actions and protests push for reforms and more accountability in police departments around the nation." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Student athletes combat systemic racism and police brutality in wake of tumultuous events</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/70640/recent-updates/students-assess-how-family-dynamics-roles-have-changed-due-to-covid-19/" title="Students assess how family dynamics, roles have changed due to COVID-19"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/08/cover-8.11-frontttttttt-300x203.jpg" alt="Students assess how family dynamics, roles have changed due to COVID-19" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students assess how family dynamics, roles have changed due to COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/64929/perspectives/dressin-comfy-students-should-wear-more-comfortable-clothes-to-school/" title="Students should wear more comfortable clothes to school"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students should wear more comfortable clothes to school</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/65715/news/qa-with-junior-isabella-fallahi-on-her-involvement-in-todays-nationwide-strike-activist-greta-thunberg-is-attending/" title="Q&#038;A with junior Isabella Fallahi on her involvement in today’s nationwide strike activist Greta Thunberg is attending"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2019/09/IMG_3167-e1568925405781-300x480.png" alt="Isabella Fallahi, Zero Hour communications director and junior, speaks at another youth climate summit. This summit was also organized by Zero Hour and took place in Miami over the summer." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Q&#038;A with junior Isabella Fallahi on her involvement in today’s nationwide strike activist Greta Thunberg is attending</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/71467/entertainment/as-alternative-fashion-rises-carmel-students-find-unique-ways-to-dress-discuss-if-they-feel-accepted-at-carmel/" title="As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2020/09/makeup.tif" alt="As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>As alternative fashion rises, Carmel students find unique ways to dress, discuss if they feel accepted at Carmel</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat9271452' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9271452'><a href='https://hilite.org/71452/all-issues/september-2020/#photo'><img src='https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.42.15-AM-668x900.png' class='enlarge-effect' style='width:100%' id='grow-cat9271452' alt='September 2020'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/71452/all-issues/september-2020/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to September 2020'>September 2020</a></div><p class='datetime'><span class="time-wrapper"> September 25, 2020</span></p></div><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>	
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-21'><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="71060,71068,71147,71478,71491,71492,71627,71646,71692" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TURNING A NEW PAGE: Terri Ramos, department chairperson for media and communications, gives an orientation tour of the media center to honors English 9 students. Ramos said the tour was important for freshmen to familiarize themselves with the media center&#8217;s various resources.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo-2/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71060'><img id="image71060" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5006.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Sarah Kennedy, fiber arts student and junior, practices needle felting during class on Sept. 11. Kennedy described felting as using loose wool and yarn to create a piece of felt. In this case, Kennedy created the design of a daisy with her loose fibers.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/maddie-kosc-2/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71068'><img id="image71068" src="https://hilite.org/wp-content/uploads/2020/09/mkosc1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SOCIALLY DISTANT STRETCHING: Sage Moore, women’s cross country runner and junior, stretches after her run on Sept. 16. Moore will compete in the JV North Central Invite on Friday Sept. 18 at North Central High School.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-mckee-2/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71147'><img id="image71147" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6353.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MORE THAN A STATEMENT: Morgan Blakey, senior and co-president of the Black Student Alliance, talks at the club meeting on September 24th to discuss the administration&#8217;s statement in response to racism at Carmel High. The Black Student Alliance and the Advancement of Asian Americans in Arts and Athletics (A5) met for an hour while Dr. Harmas and other teachers listened to the student body&#8217;s encounters with racism. The school plans on developing an equity and inclusion advisory committee to create Identity Safe classrooms at Carmel High.</p><p class='photocredit'><div class='photocredit'>Chenyao Liu</div></p></div><div class='inline-photo-wrap modal-photo' data-image='71478'><img id="image71478" src="https://hilite.org/wp-content/uploads/2020/09/September-POD.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CRAZY COLORS: Students in the Carmel cohort at CHS  wore tie dye to school on Sept. 29 for homecoming spirit week. The homecoming football game will be on Friday, October 2nd against the Ben Davis Giants.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/nick-beckman-3/">Nick Beckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71491'><img id="image71491" src="https://hilite.org/wp-content/uploads/2020/09/D8T0835.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ARGUING IN MASKS: Lincoln-Douglas lead Jasmine Hsu welcomes new debaters into debate club on Sept. 29. Students in debate were preparing for an upcoming Big Questions tournament.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71492'><img id="image71492" src="https://hilite.org/wp-content/uploads/2020/09/image0.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEBATE DEBRIEF: Sophomore members of the CHS Debate team, Claire Swigart (Left) and Ainsley Strothkamp (Right) meet after school and prepare for an impromptu round in World Schools on Oct. 1. Swigart said that impromptu rounds were her favorite as they don’t put much pressure on the members to have a solid case against the opposition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71627'><img id="image71627" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5265.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Eli Sushka, a freshman drumline member, puts all his focus on the drum for his solo in the drumlines performance during school on Oct. 2nd. The drumline members put on a show every passing period on Friday to get people pumped up for Homecoming. This is one of many things CHS did to get people excited for Homecoming this year.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71646'><img id="image71646" src="https://hilite.org/wp-content/uploads/2020/09/JDM_7019-2-min.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MACHINE MANAGEMENT: Senior and TechHOUNDS team lead Drew Sanchez reviews the club roster during the callout meeting on Oct. 8. The meeting involved an introductory session for each club division in which the robot ops, programming and electrical, construction, and PR divisions each broke out into small groups to discuss guidelines and expectations for the 2020-21 season.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/ray-mo-2/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71692'><img id="image71692" src="https://hilite.org/wp-content/uploads/2020/09/MG_3425.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="71060,71068,71147,71478,71491,71492,71627,71646,71692"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

			
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-22'><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="71002,71771,71770,71743,71742,71740,71737,71489,71460,71459,71458,71457,71456,71003,71772" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71002'><img id="image71002" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-1.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71771'><img id="image71771" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.33.32-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/olivia-childress-3/">Olivia Childress</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71770'><img id="image71770" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.31.14-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/joshika-sathyamathan/">Joshika Sathyamathan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71743'><img id="image71743" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.31.31-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71742'><img id="image71742" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.30.08-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/chloe-sun-2/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71740'><img id="image71740" src="https://hilite.org/wp-content/uploads/2020/09/pathtopollworking.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71737'><img id="image71737" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.24.48-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/edward-dong-2/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71489'><img id="image71489" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.9.28.2020.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/gray-martens-3/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71460'><img id="image71460" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.59.13-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71459'><img id="image71459" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.57.36-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71458'><img id="image71458" src="https://hilite.org/wp-content/uploads/2020/09/Elephant-Appreciation-Beat.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class='photocredit'>Chloe</div></p></div><div class='inline-photo-wrap modal-photo' data-image='71457'><img id="image71457" src="https://hilite.org/wp-content/uploads/2020/09/2000s-TV-Show-Club.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71456'><img id="image71456" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.49.23-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/edward-dong-2/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71003'><img id="image71003" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-2.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_profile/gray-martens-3/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71772'><img id="image71772" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.35.45-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="71002,71771,71770,71743,71742,71740,71737,71489,71460,71459,71458,71457,71456,71003,71772"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform2210" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis2210">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2210" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2210" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2210" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2210" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener noreferrer" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='platform.js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js' id='slick-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js' id='press-tube_user_script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='jquery.wp-smartcrop-js-extra'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5' id='jquery.wp-smartcrop-js'></script>
<script type='text/javascript' id='heart-this-js-extra'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"7a32f65a4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0' id='heart-this-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div></body></html>