<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />
<link rel="pingback" href="https://hilite.org/xmlrpc.php" />


<title>Viola Lives Matter: Students lose passion for extracurricular activities, result of pressures of maintaining this school’s reputation &#8211; HiLite</title>
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Viola Lives Matter: Students lose passion for extracurricular activities, result of pressures of maintaining this school’s reputation Comments Feed" href="https://hilite.org/64041/perspectives/viola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prank Time: With the end of the school year coming up, faculty should consider allowing a senior prank' href='https://hilite.org/64045/perspectives/prank-time-with-the-end-of-the-school-year-coming-up-faculty-should-consider-allowing-a-senior-prank/' />
<link rel='next' title='The Life of a Track Runner' href='https://hilite.org/63798/sports/the-life-of-a-track-runner/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://hilite.org/64041/perspectives/viola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation/" />
<link rel='shortlink' href='https://hilite.org/?p=64041' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F64041%2Fperspectives%2Fviola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F64041%2Fperspectives%2Fviola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	
	<meta property="og:title" content="Viola Lives Matter: Students lose passion for extracurricular activities, result of pressures of maintaining this school’s reputation" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Natalie Khamis" />
	<meta property="og:url" content="https://hilite.org/64041/perspectives/viola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation/" />
	<meta property="og:image" content="https://hilite.org/wp-content/uploads/2019/04/natalie.png" />
	<meta property="og:image:width" content="475" />
	<meta property="og:image:height" content="353" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="After almost six years of playing the viola, performing in over 20 concerts, and countless hours of practicing, I can confidently say orchestra holds a special place in my heart. From receiving my very first piece of sheet music to performing a whole symphony, that place in my heart grew and my love for the..." />
	<meta name="description" content="After almost six years of playing the viola, performing in over 20 concerts, and countless hours of practicing, I can confidently say orchestra holds a special place in my heart. From receiving my very first piece of sheet music to performing a whole symphony, that place in my heart grew and my love for the..." />
	<meta property="article:section" content="PERSPECTIVES" />
	<meta property="article:tag" content="Band,Choir,instrument,Music,Natalie Khamis,Opinion,Orchestra,passion,Performing Arts Department,Perspectives,Practice,Theater,theatre" />
<!-- End of Facebook Meta Tags -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-14527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us">myCCS ⇨</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/04/NOTRE-DAMN-01-1-e1555382183126.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/04/NOTRE-DAMN-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2019/04/NOTRE-DAMN-01.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2019/04/NOTRE-DAMN-01.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform344" action="https://hilite.org/">
			<label for="s344" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis344">
			<button type="submit" disabled="disabled" id="sno-search-navbar-344" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s344" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit344" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-64' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6463869' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6463869'><a href='https://hilite.org/63869/news/unicefball/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/DM8_0064-475x317.jpg' style='width:100%' id='grow-cat6463869' alt='Carmel UNICEF invites students to charity ball tonight to fundraise for Cyclone Idai victims'/></a></div></div><div class='wa-textareacat6463869'><div class='widgetheadline'><a href='https://hilite.org/63869/news/unicefball/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Carmel UNICEF invites students to charity ball tonight to fundraise for Cyclone Idai victims'>Carmel UNICEF invites students to charity ball tonight to fundraise for Cyclone Idai victims</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Tara%20Kandallu">Tara Kandallu</a></p><p class='datetime'><span class="time-wrapper"> April 19, 2019</span></p><p>This year, Carmel UNICEF plans  to host their first charity ball, which costs $10 to attend, today from 7 to 10 p.m. in the Freshman Cafeteria with booths from other humanitarian aid clubs at this school. 
Kennedy Trypus, member of the fundraising committee in UNICEF Club and junior, said most of the money raised on behalf...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6463869').mouseenter(function() {
   										$('#grow-cat6463869').removeClass('shrink');
   										$('#grow-cat6463869').removeClass('grow');
   										$('#grow-cat6463869').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6463869').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6463869').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6463869').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-65' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6563869' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/63869/news/unicefball/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/DM8_0064-475x317.jpg' id='grow-cat6563869'  alt='Carmel UNICEF invites students to charity ball tonight to fundraise for Cyclone Idai victims' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/63869/news/unicefball/'>Carmel UNICEF invites students to charity ball tonight to fundraise for Cyclone Idai victims</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6563869').mouseenter(function() {
   										$('#grow-cat6563869').removeClass('shrink');
   										$('#grow-cat6563869').removeClass('grow');
   										$('#grow-cat6563869').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6563869').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6563869').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6563869').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6563895' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/63895/news/hamilton-county-councilor-fred-glynn-to-challenge-carmel-mayor-jim-brainard/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-17-at-1.56.07-PM.png' id='grow-cat6563895'  alt='Hamilton county councilor Fred Glynn  to challenge Carmel Mayor Jim Brainard' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/63895/news/hamilton-county-councilor-fred-glynn-to-challenge-carmel-mayor-jim-brainard/'>Hamilton county councilor Fred Glynn  to challenge Carmel Mayor Jim Brainard</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6563895').mouseenter(function() {
   										$('#grow-cat6563895').removeClass('shrink');
   										$('#grow-cat6563895').removeClass('grow');
   										$('#grow-cat6563895').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6563895').addClass('shrink');
  									});
										var original_width = 399;
										var original_height = 425;
										var actual_width = $('#catbox-cat6563895').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6563895').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6563977' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/63977/news/veterans/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/IMG_3066-475x317.jpg' id='grow-cat6563977'  alt='Do Something Club to  host Walk-a-Thon for Veterans' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/63977/news/veterans/'>Do Something Club to  host Walk-a-Thon for Veterans</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6563977').mouseenter(function() {
   										$('#grow-cat6563977').removeClass('shrink');
   										$('#grow-cat6563977').removeClass('grow');
   										$('#grow-cat6563977').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6563977').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6563977').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6563977').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-68' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6864052' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6864052'><a href='https://hilite.org/64052/recent-updates/moving-forward-students-who-graduate-early-look-back-on-benefits-drawback-of-different-schedule/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-11.46.05-AM-475x320.png' style='width:100%' id='grow-cat6864052' alt='Moving Forward: Students who graduate early look back on benefits, drawback of different schedule'/></a></div></div><div class='wa-textareacat6864052'><div class='widgetheadline'><a href='https://hilite.org/64052/recent-updates/moving-forward-students-who-graduate-early-look-back-on-benefits-drawback-of-different-schedule/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Moving Forward: Students who graduate early look back on benefits, drawback of different schedule'>Moving Forward: Students who graduate early look back on benefits, drawback of different schedule</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Leslie%20Huang">Leslie Huang</a>, <a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a>, and <a href="https://hilite.org/staff/?writer=Wendy%20Zhu">Wendy Zhu</a></p><p class='datetime'><span class="time-wrapper"> April 19, 2019</span></p><p>For most students, their senior year marks the end of their high school experience and begins a new chapter in their life, but for junior Holly Eschmann, her case sways away from the traditional path. During the end of her...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6864052').mouseenter(function() {
   										$('#grow-cat6864052').removeClass('shrink');
   										$('#grow-cat6864052').removeClass('grow');
   										$('#grow-cat6864052').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6864052').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 320;
										var actual_width = $('#catbox-cat6864052').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6864052').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/63988/recent-updates/in-good-hands-in-honor-of-international-day-of-families-on-may-15-chs-students-discuss-additional-responsibilities-resulting-growth-from-unforeseen-circumstances-with-parents/'><img src='https://hilite.org/wp-content/uploads/2019/04/cover-photo-final-pls-900x600.jpg' id='imgcarousel-1063988'  style='height: 100%; width: 100%; object-fit:cover; alt='In Good Hands: In honor of International Day of Families on May 15, CHS students discuss additional responsibilities, resulting growth from unforeseen circumstances with parents' /></a><div id='overlaycarousel-1063988' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1063988' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63988/recent-updates/in-good-hands-in-honor-of-international-day-of-families-on-may-15-chs-students-discuss-additional-responsibilities-resulting-growth-from-unforeseen-circumstances-with-parents/'>In Good Hands: In honor of International Day of Families on May 15, CHS students discuss additional responsibilities, resulting growth from unforeseen circumstances with parents</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1063988').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1063988').mouseenter(function() {
												$('#overlaycarousel-1063988').fadeIn();
												$('#textcarousel-1063988').fadeIn();
											});
											$('#textcarousel-1063988').mouseleave(function() {
												$('#overlaycarousel-1063988').fadeOut();
												$('#textcarousel-1063988').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-10 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-73' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/64027/student-section/students-utilize-creativity-individuality-when-handmaking-their-own-prom-dresses/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students utilize creativity, individuality  when handmaking their own prom dresses'>Students utilize creativity, individuality  when handmaking their own prom dresses</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Marissa%20Ryan">Marissa Ryan</a></p><p class='datetime'><span class="time-wrapper"> April 19, 2019</span></p><p>

From mermaid style to ball gowns, there seems to be an endless number of prom dresses available to fulfill a high school girl’s image of the perfect dress. However a few like Jessica Qu, advanced fashion student and senior, find that the perfect dress is in the hands of the creator. Qu, who plans...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/63563/student-section/gay-straight-alliance-sponsor-jeremy-horner/'><img src='https://hilite.org/wp-content/uploads/2019/03/JEREMY-900x600.jpg' id='imgcarousel-1463563'  style='height: 100%; width: 100%; object-fit:cover; alt='Gay-Straight Alliance Sponsor Jeremy Horner' /></a><div id='overlaycarousel-1463563' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1463563' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63563/student-section/gay-straight-alliance-sponsor-jeremy-horner/'>Gay-Straight Alliance Sponsor Jeremy Horner</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Tessa%20Collinson">Tessa Collinson</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1463563').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1463563').mouseenter(function() {
												$('#overlaycarousel-1463563').fadeIn();
												$('#textcarousel-1463563').fadeIn();
											});
											$('#textcarousel-1463563').mouseleave(function() {
												$('#overlaycarousel-1463563').fadeOut();
												$('#textcarousel-1463563').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-14').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-14 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-66' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6663768' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6663768'><a href='https://hilite.org/63768/recent-updates/to-all-the-directors-theyve-snubbed-before-lack-of-female-oscar-nominees-for-best-director-highlights-implications-of-discrimination-for-female-students-pursuing-film-careers/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/saamchtv-475x317.jpg' style='width:100%' id='grow-cat6663768' alt='To All the Directors They&#8217;ve Snubbed Before: Lack of female Oscar nominees for best director highlights implications of discrimination for female students pursuing film careers'/></a></div></div><div class='wa-textareacat6663768'><div class='widgetheadline'><a href='https://hilite.org/63768/recent-updates/to-all-the-directors-theyve-snubbed-before-lack-of-female-oscar-nominees-for-best-director-highlights-implications-of-discrimination-for-female-students-pursuing-film-careers/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to To All the Directors They&#8217;ve Snubbed Before: Lack of female Oscar nominees for best director highlights implications of discrimination for female students pursuing film careers'>To All the Directors They&#8217;ve Snubbed Before: Lack of female Oscar nominees for best director highlights implications of discrimination for female students pursuing film careers</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Jessica%20Konrad">Jessica Konrad</a></p><p class='datetime'><span class="time-wrapper"> April 19, 2019</span></p><p>"Wonder woman.” “Lady Bird.” “To All the Boys I’ve Loved Before.” Beyond the massive success of each of these films, there is another factor that unites them all. Each one features a female director. From the reception of each of these films, viewers can see that women have made tremendous progress in the film industry. Yet, in this year’s Oscar Awards, which occurred on Feb. 24, not a single woman received a nomination for best director, despite the fact that there were nearly 80 female-led films produced in 2018. Creative Artists...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6663768').mouseenter(function() {
   										$('#grow-cat6663768').removeClass('shrink');
   										$('#grow-cat6663768').removeClass('grow');
   										$('#grow-cat6663768').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6663768').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6663768').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6663768').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-67' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6763860' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/63860/recent-updates/viral-effects-students-who-went-viral-on-social-media-learn-to-deal-with-positive-negative-feedback/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/Bino13-1-317x475.jpg' id='grow-cat6763860'  alt='Viral Effects: Students who went viral on social media learn to deal with positive, negative feedback' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63860/recent-updates/viral-effects-students-who-went-viral-on-social-media-learn-to-deal-with-positive-negative-feedback/'>Viral Effects: Students who went viral on social media learn to deal with positive, negative feedback</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6763860').mouseenter(function() {
   										$('#grow-cat6763860').removeClass('shrink');
   										$('#grow-cat6763860').removeClass('grow');
   										$('#grow-cat6763860').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6763860').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = $('#catbox-cat6763860').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6763860').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6763845' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/63845/recent-updates/carrying-the-banner-civic-theatres-new-adaptation-of-newsies-production-provides-opportunities-lessons-of-character/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-12.29.58-PM-475x263.png' id='grow-cat6763845'  alt='Carrying the Banner: Civic Theatre’s new adaptation of “Newsies”  production provides opportunities, lessons of character' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63845/recent-updates/carrying-the-banner-civic-theatres-new-adaptation-of-newsies-production-provides-opportunities-lessons-of-character/'>Carrying the Banner: Civic Theatre’s new adaptation of “Newsies”  production provides opportunities, lessons of character</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6763845').mouseenter(function() {
   										$('#grow-cat6763845').removeClass('shrink');
   										$('#grow-cat6763845').removeClass('grow');
   										$('#grow-cat6763845').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6763845').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 263;
										var actual_width = $('#catbox-cat6763845').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6763845').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63765/recent-updates/4-19-entertainment-briefs/'>4.19 Entertainment Briefs</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6763760' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/63760/recent-updates/musician-spotlight-qa-with-senior-joseph-hsu-who-composed-his-own-concerto-non-noire-memoire/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/joe-475x316.jpg' id='grow-cat6763760'  alt='MUSICIAN SPOTLIGHT: Q&#038;A with senior Joseph Hsu, who  composed his own concerto “Non Noire Memoire”' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63760/recent-updates/musician-spotlight-qa-with-senior-joseph-hsu-who-composed-his-own-concerto-non-noire-memoire/'>MUSICIAN SPOTLIGHT: Q&#038;A with senior Joseph Hsu, who  composed his own concerto “Non Noire Memoire”</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6763760').mouseenter(function() {
   										$('#grow-cat6763760').removeClass('shrink');
   										$('#grow-cat6763760').removeClass('grow');
   										$('#grow-cat6763760').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6763760').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat6763760').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6763760').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-74' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/63808/sports/the-key-to-recovery-student-athletes-local-wellness-center-stress-importance-of-cryotherapy-post-recovery-treatment/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The Key to Recovery: Student athletes, local wellness center stress importance of cryotherapy, post-recovery treatment'>The Key to Recovery: Student athletes, local wellness center stress importance of cryotherapy, post-recovery treatment</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Caleb%20Shaffer">Caleb Shaffer</a></p><p class='datetime'><span class="time-wrapper"> April 19, 2019</span></p><p>Sports cryotherapy and recovery are used by various athletes across the nation, and are used frequently by athletes at CHS. A few of the athletes at CHS receive their post-recovery treatment at The Recovery Room, a wellness center with locations in Westfield and Carmel, that specializes in treating soreness and injuries.
Zach Gish, CHS football player, track sprinter and junior, said that post-recovery...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-75' style=''><div id='catbox-cat7563836' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/63836/sports/detail-oriented-baseball-golf-athletes-put-emphasis-on-fundamentals-during-off-season-training/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-12.12.57-PM-475x275.png' id='grow-cat7563836'  alt='Detail-Oriented: Baseball, golf athletes put emphasis on fundamentals during off-season training' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63836/sports/detail-oriented-baseball-golf-athletes-put-emphasis-on-fundamentals-during-off-season-training/'>Detail-Oriented: Baseball, golf athletes put emphasis on fundamentals during off-season training</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7563836').mouseenter(function() {
   										$('#grow-cat7563836').removeClass('shrink');
   										$('#grow-cat7563836').removeClass('grow');
   										$('#grow-cat7563836').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7563836').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 275;
										var actual_width = $('#catbox-cat7563836').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7563836').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63831/sports/sports-briefs-16/'>Sports Briefs</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63798/sports/the-life-of-a-track-runner/'>The Life of a Track Runner</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/63981/sports/sports-jam-check-the-differences/'>Sports JAM: Check the Differences</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-69' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6963918' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6963918'><a href='https://hilite.org/63918/perspectives/keep-it-clean-students-should-consider-others-health-maintain-cleanliness-of-chs-restrooms/#photo'><img src='https://hilite.org/wp-content/uploads/2015/01/Perspectives-Staff-Editorial-475x283.jpg' style='width:100%' id='grow-cat6963918' alt='Keep It Clean: Students should consider others’ health, maintain cleanliness of CHS restrooms'/></a></div></div><div class='wa-textareacat6963918'><div class='widgetheadline'><a href='https://hilite.org/63918/perspectives/keep-it-clean-students-should-consider-others-health-maintain-cleanliness-of-chs-restrooms/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Keep It Clean: Students should consider others’ health, maintain cleanliness of CHS restrooms'>Keep It Clean: Students should consider others’ health, maintain cleanliness of CHS restrooms</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=HiLite%20Staff">HiLite Staff</a></p><p class='datetime'><span class="time-wrapper"> April 19, 2019</span></p><p>For the most part at this school, students are granted the privilege of using the restroom whenever they feel the need to. With the exception of some teachers’ judgements and bathroom passes, students  will almost never come across strict administrative scrutiny for traveling to a bathroom. However,...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6963918').mouseenter(function() {
   										$('#grow-cat6963918').removeClass('shrink');
   										$('#grow-cat6963918').removeClass('grow');
   										$('#grow-cat6963918').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6963918').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 283;
										var actual_width = $('#catbox-cat6963918').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6963918').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-70' style=''><div id='catbox-cat7064041' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/64041/perspectives/viola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/natalie-475x353.png' id='grow-cat7064041'  alt='Viola Lives Matter: Students lose passion for extracurricular activities, result of pressures of maintaining this school’s reputation' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64041/perspectives/viola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation/'>Viola Lives Matter: Students lose passion for extracurricular activities, result of pressures of maintaining this school’s reputation</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7064041').mouseenter(function() {
   										$('#grow-cat7064041').removeClass('shrink');
   										$('#grow-cat7064041').removeClass('grow');
   										$('#grow-cat7064041').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7064041').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 353;
										var actual_width = $('#catbox-cat7064041').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7064041').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7064045' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/64045/perspectives/prank-time-with-the-end-of-the-school-year-coming-up-faculty-should-consider-allowing-a-senior-prank/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/apurva-475x381.png' id='grow-cat7064045'  alt='Prank Time: With the end of the school year coming up, faculty should consider allowing a senior prank' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64045/perspectives/prank-time-with-the-end-of-the-school-year-coming-up-faculty-should-consider-allowing-a-senior-prank/'>Prank Time: With the end of the school year coming up, faculty should consider allowing a senior prank</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7064045').mouseenter(function() {
   										$('#grow-cat7064045').removeClass('shrink');
   										$('#grow-cat7064045').removeClass('grow');
   										$('#grow-cat7064045').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7064045').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 381;
										var actual_width = $('#catbox-cat7064045').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7064045').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/63930/fame/qa-with-junior-eshan-selvan-veterinary-assistant/'><img src='https://hilite.org/wp-content/uploads/2019/04/15Min.April_.holdingdoggo-678x900.png' id='imgcarousel-1263930'  style='height: 100%; width: 100%; object-fit:cover; alt='Q&#038;A with junior Eshan Selvan, veterinary assistant' /></a><div id='overlaycarousel-1263930' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1263930' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63930/fame/qa-with-junior-eshan-selvan-veterinary-assistant/'>Q&#038;A with junior Eshan Selvan, veterinary assistant</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Natalie%20Khamis">Natalie Khamis</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1263930').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1263930').mouseenter(function() {
												$('#overlaycarousel-1263930').fadeIn();
												$('#textcarousel-1263930').fadeIn();
											});
											$('#textcarousel-1263930').mouseleave(function() {
												$('#overlaycarousel-1263930').fadeOut();
												$('#textcarousel-1263930').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/63483/fame/folkin/'><img src='https://hilite.org/wp-content/uploads/2019/03/OnlinePOstingRibbon-634x900.png' id='imgcarousel-1263483'  style='height: 100%; width: 100%; object-fit:cover; alt='Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman' /></a><div id='overlaycarousel-1263483' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1263483' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63483/fame/folkin/'>Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1263483').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1263483').mouseenter(function() {
												$('#overlaycarousel-1263483').fadeIn();
												$('#textcarousel-1263483').fadeIn();
											});
											$('#textcarousel-1263483').mouseleave(function() {
												$('#overlaycarousel-1263483').fadeOut();
												$('#textcarousel-1263483').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/62638/fame/raising-for-riley/'><img src='https://hilite.org/wp-content/uploads/2019/02/Feature-900x600.png' id='imgcarousel-1262638'  style='height: 100%; width: 100%; object-fit:cover; alt='Q&#038;A with junior Lisa Warren who uses personal business to fundraise for Dance Marathon' /></a><div id='overlaycarousel-1262638' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1262638' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/62638/fame/raising-for-riley/'>Q&#038;A with junior Lisa Warren who uses personal business to fundraise for Dance Marathon</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Alina%20Yu">Alina Yu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 22, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1262638').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1262638').mouseenter(function() {
												$('#overlaycarousel-1262638').fadeIn();
												$('#textcarousel-1262638').fadeIn();
											});
											$('#textcarousel-1262638').mouseleave(function() {
												$('#overlaycarousel-1262638').fadeOut();
												$('#textcarousel-1262638').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/61995/fame/pageantry/'><img src='https://hilite.org/wp-content/uploads/2019/01/15Min.Jan_.Background-809x900.png' id='imgcarousel-1261995'  style='height: 100%; width: 100%; object-fit:cover; alt='Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick' /></a><div id='overlaycarousel-1261995' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1261995' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/61995/fame/pageantry/'>Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Angela%20Qian">Angela Qian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 24, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1261995').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1261995').mouseenter(function() {
												$('#overlaycarousel-1261995').fadeIn();
												$('#textcarousel-1261995').fadeIn();
											});
											$('#textcarousel-1261995').mouseleave(function() {
												$('#overlaycarousel-1261995').fadeOut();
												$('#textcarousel-1261995').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:0px!important;'><a href='https://hilite.org/61636/fame/recycledart/'><img src='https://hilite.org/wp-content/uploads/2018/12/15Min.April_.1950s-900x600.png' id='imgcarousel-1261636'  style='height: 100%; width: 100%; object-fit:cover; alt='Q&#038;A with sculptor and senior Julia Emerson, who uses recycled materials for pieces' /></a><div id='overlaycarousel-1261636' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1261636' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/61636/fame/recycledart/'>Q&#038;A with sculptor and senior Julia Emerson, who uses recycled materials for pieces</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 13, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1261636').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1261636').mouseenter(function() {
												$('#overlaycarousel-1261636').fadeIn();
												$('#textcarousel-1261636').fadeIn();
											});
											$('#textcarousel-1261636').mouseleave(function() {
												$('#overlaycarousel-1261636').fadeOut();
												$('#textcarousel-1261636').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-12').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-12 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/64040/just-a-minute/avengers-assemble/'><img src='https://hilite.org/wp-content/uploads/2019/04/JAM-ONLINE.jpg' id='imgcarousel-1364040'  style='height: 100%; width: 100%; object-fit:cover; alt='Avengers Assemble' /></a><div id='overlaycarousel-1364040' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1364040' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64040/just-a-minute/avengers-assemble/'>Avengers Assemble</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Heidi%20Peng">Heidi Peng</a> and <a href="https://hilite.org/staff/?writer=Jackie%20Hur">Jackie Hur</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1364040').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1364040').mouseenter(function() {
												$('#overlaycarousel-1364040').fadeIn();
												$('#textcarousel-1364040').fadeIn();
											});
											$('#textcarousel-1364040').mouseleave(function() {
												$('#overlaycarousel-1364040').fadeOut();
												$('#textcarousel-1364040').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/63314/recent-updates/thinking-machines/'><img src='https://hilite.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-19-at-11.58.01-AM-900x580.png' id='imgcarousel-1363314'  style='height: 100%; width: 100%; object-fit:cover; alt='Thinking Machines' /></a><div id='overlaycarousel-1363314' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1363314' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63314/recent-updates/thinking-machines/'>Thinking Machines</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Gray%20Martens">Gray Martens</a>, Feature Graphics Artist</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1363314').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1363314').mouseenter(function() {
												$('#overlaycarousel-1363314').fadeIn();
												$('#textcarousel-1363314').fadeIn();
											});
											$('#textcarousel-1363314').mouseleave(function() {
												$('#overlaycarousel-1363314').fadeOut();
												$('#textcarousel-1363314').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/62657/just-a-minute/staying-awake/'><img src='https://hilite.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-14-at-5.00.18-PM-900x646.png' id='imgcarousel-1362657'  style='height: 100%; width: 100%; object-fit:cover; alt='Staying Awake' /></a><div id='overlaycarousel-1362657' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1362657' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/62657/just-a-minute/staying-awake/'>Staying Awake</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jackie%20Hur">Jackie Hur</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 14, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1362657').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1362657').mouseenter(function() {
												$('#overlaycarousel-1362657').fadeIn();
												$('#textcarousel-1362657').fadeIn();
											});
											$('#textcarousel-1362657').mouseleave(function() {
												$('#overlaycarousel-1362657').fadeOut();
												$('#textcarousel-1362657').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/62246/recent-updates/show-me-the/'><img src='https://hilite.org/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-11.40.00-AM-900x580.png' id='imgcarousel-1362246'  style='height: 100%; width: 100%; object-fit:cover; alt='Show Me the $$$' /></a><div id='overlaycarousel-1362246' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1362246' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/62246/recent-updates/show-me-the/'>Show Me the $$$</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Carson%20TerBush">Carson TerBush</a>, Editor-in-Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 24, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1362246').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1362246').mouseenter(function() {
												$('#overlaycarousel-1362246').fadeIn();
												$('#textcarousel-1362246').fadeIn();
											});
											$('#textcarousel-1362246').mouseleave(function() {
												$('#overlaycarousel-1362246').fadeOut();
												$('#textcarousel-1362246').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:735px;margin-right:10px!important;'><a href='https://hilite.org/61420/recent-updates/graphic-tying-it-all-together/'><img src='https://hilite.org/wp-content/uploads/2018/12/JAM-ONLINE.png' id='imgcarousel-1361420'  style='height: 100%; width: 100%; object-fit:cover; alt='Tying it All Together' /></a><div id='overlaycarousel-1361420' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1361420' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/61420/recent-updates/graphic-tying-it-all-together/'>Tying it All Together</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jackie%20Hur">Jackie Hur</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 13, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1361420').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1361420').mouseenter(function() {
												$('#overlaycarousel-1361420').fadeIn();
												$('#textcarousel-1361420').fadeIn();
											});
											$('#textcarousel-1361420').mouseleave(function() {
												$('#overlaycarousel-1361420').fadeOut();
												$('#textcarousel-1361420').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-13').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-13 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 735,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-71' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7164019' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7164019'><a href='https://hilite.org/64019/onlineonly/comedysportz-prepare-for-final-home-games/#photo'><img src='https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-12.03.25-PM-319x475.png' style='width:100%' id='grow-cat7164019' alt='ComedySportz prepare for final home games'/></a></div></div><div class='wa-textareacat7164019'><div class='widgetheadline'><a href='https://hilite.org/64019/onlineonly/comedysportz-prepare-for-final-home-games/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to ComedySportz prepare for final home games'>ComedySportz prepare for final home games</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Aniket%20Biswal">Aniket Biswal</a></p><p class='datetime'><span class="time-wrapper"> April 18, 2019</span></p><p>The ComedySportz team is preparing for their final performances at home basketball games for the school year. The dates for these games are April 25 to 26 at 7 p.m. for each game and each ticket costs $5. ComedySportz is a pregame show in which students perform comedy acts to entertain the crowd. Previous shows have been popular, since they have created large numbers with their comedy acts.
Jim Peterson, the director for the ComedySportz team, said that the group has practiced since September and will continue to practice until May. The group has...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7164019').mouseenter(function() {
   										$('#grow-cat7164019').removeClass('shrink');
   										$('#grow-cat7164019').removeClass('grow');
   										$('#grow-cat7164019').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7164019').addClass('shrink');
  									});
										var original_width = 319;
										var original_height = 475;
										var actual_width = $('#catbox-cat7164019').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7164019').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:66%;position:relative;width:713px;margin-right:10px!important;'><a href='https://hilite.org/63113/litebox/chinese-new-year-celebrations/'><img src='https://hilite.org/wp-content/uploads/2019/02/DSC_0264-e1551212255846-596x900.jpg' id='imgcarousel-2763113'  style='height: 100%; width: 100%; object-fit:cover; alt='Chinese New Year Celebrations' /></a>
										<script type='text/javascript'>
											$(window).load(function() {
												var carouselWidth = $('#carouselcarousel-27').width()
												var carouselHeight = $('#carouselcarousel-27').width()*.66;
												
												$('#imgcarousel-2763113').closest('li').css('height', carouselHeight);

												var photoWidth = $('#carouselcarousel-27').width() / 1;
												var final_proportion = photoWidth / carouselHeight;
												var image_proportion = 0.662222222222;
												if (final_proportion >= image_proportion) {
													$('#imgcarousel-2763113').css('width',carouselWidth + 1);
													$('#imgcarousel-2763113').css('height','auto');
												} else {
													$('#imgcarousel-2763113').css('height',carouselHeight);
													$('#imgcarousel-2763113').css('width','auto');												
												}
											});
										</script>
									<div id='overlaycarousel-2763113' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-2763113' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:28%;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63113/litebox/chinese-new-year-celebrations/'>Chinese New Year Celebrations</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 26, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-2763113').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-2763113').mouseenter(function() {
												$('#overlaycarousel-2763113').fadeIn();
												$('#textcarousel-2763113').fadeIn();
											});
											$('#textcarousel-2763113').mouseleave(function() {
												$('#overlaycarousel-2763113').fadeOut();
												$('#textcarousel-2763113').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-27').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-27 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 713,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script>
										<script type='text/javascript'>
											$(window).load(function() {
												var carouselHeight = $('#carouselcarousel-27').width()*.66;
												$('#carouselcarousel-27').css('height',carouselHeight);
											});
										</script>
									<div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a class="mega-menu-link" href="http://chsacumen.com" tabindex="0">Acumen</a></li></ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-64041' class='snopostid'><div id='classic_story' class='sno-story-64041'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Viola Lives Matter: Students lose passion for extracurricular activities, result of pressures of maintaining this school’s reputation</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="https://hilite.org/wp-content/uploads/2019/04/natalie.png" style="width:100%" alt="" class="catboxphoto" /></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff/?writer=Natalie%20Khamis">Natalie Khamis</a></span><br /><span class="storydate"><span class="time-wrapper">April 19, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://hilite.org/category/perspectives/" rel="category tag">PERSPECTIVES</a>, <a href="https://hilite.org/category/print-2/" rel="category tag">Print</a>, <a href="https://hilite.org/category/recent-updates/" rel="category tag">Recent Updates</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/64041/perspectives/viola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F64041%2Fperspectives%2Fviola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Viola+Lives+Matter%3A+Students+lose+passion+for+extracurricular+activities%2C+result+of+pressures+of+maintaining+this+school%E2%80%99s+reputation&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D64041" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '64041';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3678f80e15" /><input type="hidden" name="_wp_http_referer" value="/64041/perspectives/viola-lives-matter-students-lose-passion-for-extracurricular-activities-result-of-pressures-of-maintaining-this-schools-reputation/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '64041';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p class="p1"><span class="s1">After almost six years of </span><span class="s2">playing the viola, performing in over 20 concerts, and countless hours of practicing, I can confidently say orchestra holds a special place in my heart. From receiving my very first piece of sheet music to performing a whole symphony, that place in my heart grew and my love for the orchestra program became stronger. </span></p>
<p class="p2"><span class="s2">Over the years, the orchestra program has shaped me as a person in many ways. I have met some of my closest friends through the orchestra program, in which we spend every Tuesday night from 6 to 9 p.m. and every Thursday after school from 3:30 to 4:30 p.m. making music and memories. My taste in music has also significantly changed. Who needs the wild fire-spitting tracks of Travis Scott when you can listen to the sweet melodies of Tchaikovsky?</span></p>
<p class="p2">But most of all, my orchestra class is a time where I can leave the weight of all my classes at the entrance of P100. I look forward to orchestra every day because I know that for 90 minutes, I can forget about all of the stresses accumulating in my mind. At least, I used to.</p>
<p><img class="size-medium wp-image-64042 alignleft" style="line-height: 1.5;" src="https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.48.52-AM-339x475.png" alt="" width="339" height="475" srcset="https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.48.52-AM-339x475.png 339w, https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.48.52-AM-300x421.png 300w, https://hilite.org/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.48.52-AM.png 438w" sizes="(max-width: 339px) 100vw, 339px" /></p>
<p class="p2"><span class="s2">Being able to play in the Symphony orchestra—one of the top school orchestras in the state—is an amazing experience, but it also places a lot of pressure on the musicians to keep up that reputation. Each rehearsal and practice session seems like a chore rather than a time to fulfill our passions of playing music. While concerts used to be a thrilling experience, it seems that now us musicians feel a sense of rel</span><span class="s2">ief after the last note is played—the weight of maintaining this school’s “superior” reputation lifted off of our shoulders. </span></p>
<p class="p2"><span class="s2">This culture of being the best at everything isn’t only observed within the performing arts department. Basketball championships, Science Olympiad invitationals, DECA competitions—the stresses of preparing for events like these can be suffocating to those who take part in them. We are told that winning isn’t everything—that we should strive to be the best athlete, musician, or debater we can be—but in reality, we often only strive to do our best because we want to be the best, not because we are passionate about what we want to accomplish. </span></p>
<p class="p2"><span class="s2">For every school, first place is the goal. At this school, however, we are so used to claiming the top spot in any competition or event that we enter, we have become greedy. This culture places an immense amount of pressure o</span><span style="line-height: 1.5;">n students and we start to lose sight of why we started doing the things that makes our school great. We start to not care about the hobbies or activities we cared about in the past.</span></p>
<p class="p2"><span class="s2">In order to bring back the excitement and love for any club, sport or activity, we must strive to reduce the culture of superiority that this school embraces. As competition season comes to a close, it’s important to remember that winning is great, but not if everyone isn’t truly interested in the activity itself. </span></p>
<p class="p1"><span class="s2"><i>The views in the column do not necessarily reflect the view of the </i>HiLite <i>staff. Reach Natalie Khamis at nkhamis@hilite.org. </i></span></p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5cb9eeb10e3cb" data-post-id="64041"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/63988/recent-updates/in-good-hands-in-honor-of-international-day-of-families-on-may-15-chs-students-discuss-additional-responsibilities-resulting-growth-from-unforeseen-circumstances-with-parents/"    ><span class="crp_title">In Good Hands: In honor of International Day of Families on May 15, CHS students discuss additional&hellip;</span></a><span class="crp_excerpt"> Senior Samuel Chen has a passion not uncommon for others his age: cooking. However, what separates him from those who similarly share his hobby is his necessity to cook for his family every day. Three years ago, Chen’s mom was&hellip;</span></li><li><a href="https://hilite.org/63331/recent-updates/63331/"    ><span class="crp_title">I Don&#8217;t Get It!: In honor of National Humor Month in April, people express ideas regarding generational&hellip;</span></a><span class="crp_excerpt"> As Kyle Fleckenstein, ComedySportz member and junior, stands on stage during a ComedySportz match, he draws inspiration for his jokes from popular and well-known events occurring in society. For example, Fleckenstein said he plans to reference “memes,” which are virally&hellip;</span></li><li><a href="https://hilite.org/62551/news/eddmaps/"    ><span class="crp_title">Carmel fights against invasive species with EDDMapS app</span></a><span class="crp_excerpt"> On March 11, Carmel Clay Parks &amp; Recreation will host an informative event regarding the Early Detection and Distribution Mapping System (EDDMapS) open to the public at the Monon Community Center. Led by Natural Resources Coordinator Brittany McAdams, attendees will&hellip;</span></li><li><a href="https://hilite.org/62867/onlineonly/62867/"    ><span class="crp_title">Accents 50th Year Anniversary</span></a><span class="crp_excerpt"> Cara Nowlin, sophomore and member of Accents My favorite part of Accents would have to be how loving and supportive everyone is. And how I get to sing around girls who enjoy music as much as I do every other&hellip;</span></li><li><a href="https://hilite.org/61995/fame/pageantry/"    ><span class="crp_title">Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick</span></a><span class="crp_excerpt"> What got you started on pageants? One day I was sitting at the kitchen table, and my mom showed me newspaper clippings of her when she was my age. She did Miss Missouri, and so she was showing me pictures&hellip;</span></li><li><a href="https://hilite.org/63393/recent-updates/the-art-of-electives-art-electives-shape-seniors-high-school-experience-plans-for-future/"    ><span class="crp_title">The Art of Electives: Art electives shape seniors’ high school experience, plans for future</span></a><span class="crp_excerpt"> English, math, science and history courses—these are all classes which aim to both educate and broaden the minds of teenagers all across the country. Ever day at CHS students across all four grades find themselves slumped in desks, teachers lecturing&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://hilite.org/tag/band/" rel="tag">Band</a>, <a href="https://hilite.org/tag/choir/" rel="tag">Choir</a>, <a href="https://hilite.org/tag/instrument/" rel="tag">instrument</a>, <a href="https://hilite.org/tag/music/" rel="tag">Music</a>, <a href="https://hilite.org/tag/natalie-khamis/" rel="tag">Natalie Khamis</a>, <a href="https://hilite.org/tag/opinion/" rel="tag">Opinion</a>, <a href="https://hilite.org/tag/orchestra/" rel="tag">Orchestra</a>, <a href="https://hilite.org/tag/passion/" rel="tag">passion</a>, <a href="https://hilite.org/tag/performing-arts-department/" rel="tag">Performing Arts Department</a>, <a href="https://hilite.org/tag/perspectives/" rel="tag">Perspectives</a>, <a href="https://hilite.org/tag/practice/" rel="tag">Practice</a>, <a href="https://hilite.org/tag/theater/" rel="tag">Theater</a>, <a href="https://hilite.org/tag/theatre/" rel="tag">theatre</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://hilite.org/wp-content/uploads/2018/08/Screen-Shot-2018-09-05-at-7.27.37-PM-475x353.png'/></div><a href='https://hilite.org/staff/?writer=Natalie+Khamis'><div class='sc_title'>Natalie Khamis, Beats Editor</div></a><div class='sc_bio'><p>Hi everyone! My name is Natalie Khamis and I am a first-year news reporter and beats editor for the Hilite. When I'm not working on Hilite assignments,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="64041" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px !important;line-height: 26px !important;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;"><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://hilite.org/63437/news/deal-between-carmel-pnc-bank-finalized-construction-of-apartments-expected-to-occur/" title="Deal between Carmel, PNC Bank finalized; construction of apartments expected to occur"><img src="https://hilite.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-2.01.12-PM-70x70.png" alt="Deal between Carmel, PNC Bank finalized; construction of apartments expected to occur"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/63437/news/deal-between-carmel-pnc-bank-finalized-construction-of-apartments-expected-to-occur/">Deal between Carmel, PNC Bank finalized; construction of apartments expected to occur</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://hilite.org/61995/fame/pageantry/" title="Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick"><img src="https://hilite.org/wp-content/uploads/2019/01/15Min.Jan_.Background-70x70.png" alt="Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/61995/fame/pageantry/">Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://hilite.org/63317/sports/earning-honor-athletics-department-defines-meaning-of-varsity-letter-ways-of-obtaining-one/" title="Earning Honor; Athletics department defines meaning of varsity letter, ways of obtaining one"><img src="https://hilite.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-19-at-12.02.43-PM-70x70.png" alt="Earning Honor; Athletics department defines meaning of varsity letter, ways of obtaining one"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/63317/sports/earning-honor-athletics-department-defines-meaning-of-varsity-letter-ways-of-obtaining-one/">Earning Honor; Athletics department defines meaning of varsity letter, ways of obtaining one</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://hilite.org/63483/fame/folkin/" title="Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman"><img src="https://hilite.org/wp-content/uploads/2019/03/OnlinePOstingRibbon-70x70.png" alt="Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/63483/fame/folkin/">Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weekly Poll</div></div><div class="widgetbody">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-9" class="democracy" data-opts='{"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","pid":9,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><strong class="dem-poll-title">What are your plans for Spring Break?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-9"><ul class="dem-vote">
					<li data-aid="54">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="54" name="answer_ids[]"><span class="dem__spot"></span> Vacation with the fam
						</label>
					</li>
					<li data-aid="55">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="55" name="answer_ids[]"><span class="dem__spot"></span> Homework. My life is sad.
						</label>
					</li>
					<li data-aid="52">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="52" name="answer_ids[]"><span class="dem__spot"></span> Staycation
						</label>
					</li>
					<li data-aid="53">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="53" name="answer_ids[]"><span class="dem__spot"></span> Sleep. Sleep. And more sleep.
						</label>
					</li>
					<li data-aid="56">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="56" name="answer_ids[]"><span class="dem__spot"></span> No plan atm
						</label>
					</li><li class="dem-add-answer"><a href="javascript:void(0);" rel="nofollow" data-dem-act="newAnswer" class="dem-link">Add your answer</a></li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="9"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-lines {
  width:60px;
  height:40px;
    
  margin: 0 auto; text-align: center; font-size:.7em;
}

.dem-lines > div {
  background-color: #8f2eba;
  height: 100%;
  width:6px;
  display: inline-block;
  
  -webkit-animation: stretchdelay 1.2s infinite ease-in-out; animation: stretchdelay 1.2s infinite ease-in-out;
}

.dem-lines .rect2 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.dem-lines .rect3 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.dem-lines .rect4 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.dem-lines .rect5 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
@-webkit-keyframes stretchdelay { 0%, 40%, 100% { -webkit-transform: scaleY(0.4) } 20% { -webkit-transform: scaleY(1.0) } }
@keyframes stretchdelay { 0%, 40%, 100% { transform: scaleY(0.4); -webkit-transform: scaleY(0.4); }  20% { transform: scaleY(1.0); -webkit-transform: scaleY(1.0); } }
</style>

<div class="dem-lines">
  <div class="rect1 css-fill"></div>
  <div class="rect2 css-fill"></div>
  <div class="rect3 css-fill"></div>
  <div class="rect4 css-fill"></div>
  <div class="rect5 css-fill"></div>
</div></div></div></div><!--democracy--></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-sno_text-5' style=''><div class="widget6 widgettitle" >Our latest issue</div><div class="clear"></div><div class="widgetbody6" style=""><div class="snotextwidget"><div data-configid="1026207/68668142" style="width:300px; height:300px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div><div class='widgetwrap sno-sno_gallery-18' style=''><div class="widget6 widgettitle" >2018-19 Photo of the Day</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area244667"><div id='inline-slideshow244667' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Elmore's World:
Chris Elmore, staff member at WHJE and sophomore, edits his live radio broadcast while getting feedback to improve. Elmore talks about politics live every weekend on WHJE and has even brought in important people like Mayor Jim Brainard. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Nick%20Beckman">Nick Beckman</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63700'><img id="image63700" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1638-2-e1553775382423.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ceramics Wheels:
Junior Zach Devore spins his clay pot on the wheel in the ceramics 4 class on March 18. He said, “I enjoy this class because it isn’t stressful and I can listen to music while talking with my friends too.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63538'><img id="image63538" src="https://hilite.org/wp-content/uploads/2018/11/Burns.POD8_.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Men's Track and Field:
Samuel (Sam) Rogers, men's track runner and senior, completes a sprint during practice on March 19. The team's next contest will take them to Indiana University on March 23, where they will compete in the Hoosier State Relay Finals.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Claire%20Abdellah">Claire Abdellah</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63486'><img id="image63486" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2312.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Chinese Culture:
Sophomore Owen Eckart listens to a presentation about the Chinese yo-yo during the NCHS's cultural immersion meeting after school on Mar 14, 2019. The NCHS has been hosting a multitude of Chinese cultural immersion presentations meant to spread an intrest in Chinese to anyone who would come to the meetings. In this specific meeting, headed by Treasurer Grace Hong, the history behind, and the way to use a Chinese yo-yo was shown. After the presentation, the guests were allowed to play with the yo-yos and discuss any other Chinese culture that they have experienced before.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Bowen%20Zhou">Bowen Zhou</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63480'><img id="image63480" src="https://hilite.org/wp-content/uploads/2018/11/owen.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Bring It On:
Sophomore Isabel Garcia practices her part in the upcoming school musical, on Mar 19, 2019. The upcoming musical is called "Bring It On" and is a musical that focuses on the competitive world of cheer-leading. The instructors, Kylie Barker and Samuel Chenoweth have been working with these students since Mar 4, and and the first showing of the musical will be on May 9 at 7 p.m.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Bowen%20Zhou">Bowen Zhou</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63474'><img id="image63474" src="https://hilite.org/wp-content/uploads/2018/11/bowenpod2.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Heightened Experience:
Tech theater student and sophomore Ben Outland works on cabling lights on March 18 for upcoming musical Bring It On which runs May 9-11. Outland said, “tech theater is a really fun time. After school you get to hang out with some of your friends and you just get to do cool stuff, like hanging up lights, wiring things, building things, and all that kinda stuff.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Veronica%20Teeter">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63465'><img id="image63465" src="https://hilite.org/wp-content/uploads/2018/11/image1-8.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Model Making:
Sophomore Bradley Snyder holds his model skeleton after learning about muscles on March 18 during Human Body Systems class.  Model skeletons allow students to be able to hand make parts of the body. Snyder has a passion for science and aspires to be a doctor when he is older. Human Body Systems is one of the many science classes offered to sophomores at Carmel High School. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Anjali%20Natarajan">Anjali Natarajan</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63463'><img id="image63463" src="https://hilite.org/wp-content/uploads/2018/11/IMG_6853-e1553105797280.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>“Schoolmade” Pasta:
To start off the fourth quarter, junior Alexa Barreras makes fresh pasta in her foreign foods class on Mar. 18 along with the other members of her group. This lab prepared the class for their field trip next class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63461'><img id="image63461" src="https://hilite.org/wp-content/uploads/2018/11/POD6.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>A Foot Above The Rest:
John Micheal Mulloy, varsity basketball player and senior, holds the ball before attempting a layup during their game against Fort Wayne Dwenger High School on February 20. Mulloy is the tallest student on the Carmel High School basketball team. Mulloy will be attending Butler University for basketball in the fall of next year. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Anjali%20Natarajan">Anjali Natarajan</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63297'><img id="image63297" src="https://hilite.org/wp-content/uploads/2018/11/57Q0014.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Body Building:
Sophomore Ayla Dimon creates muscles located on the human body out of clay to put on her Mannekin in her Human Body Systems class on March 15. Dimon says that they use the Mannekins to learn where different body parts and organs are located on the human body and it helps her visualize where everything is located in her head.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Shruthi%20Ravichandran">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63296'><img id="image63296" src="https://hilite.org/wp-content/uploads/2018/11/IMG_9293.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Weekend Ready:
Junior Emma Uber shows off her comedy skills on March 14 at the end of a math class. Students are typically allowed to pack their school bags and talk with friends during
last few minutes at the end of a class period. Uber says she loves to talk with her friends and make other people smile. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Anjali%20Natarajan">Anjali Natarajan</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63295'><img id="image63295" src="https://hilite.org/wp-content/uploads/2018/11/IMG_6830-e1552776570607.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Art for the Community:
Lexi Carter, National Art Honor Society (NAHS) member and sophomore, works on a collaborative painting of lightning during a meeting on March 7. Carter said NAHS is a nationally organized club where students can apply to participate in art-centered projects to better their school and community.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Olivia%20Childress">Olivia Childress</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63294'><img id="image63294" src="https://hilite.org/wp-content/uploads/2018/11/lexi-pod.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Poker Players: 
Senior Anna Novak leads a game of BS Poker on February 14th during her release period. Novak stated that this game was a more complicated rendition of Poker.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Sam%20Kim">Sam Kim</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63293'><img id="image63293" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2584.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Competition Prep:
Junior Yannik Singh works on a vehicle during SRT on March 14. Singh, along with others, are preparing for the Science Olympiad state competition on March 16.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63292'><img id="image63292" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2090-e1552775944595.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Tassel:
Junior Jess Greven talks about the rules of being a TASSEL VSEE instructor on March 11th after school at the Carmel Clay Public Library. Greven used a Powerpoint presentation to better teach the newly recruited instructors.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Sam%20Kim">Sam Kim</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63291'><img id="image63291" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1896.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Laser Focused:
Senior Parker Jou plays a game during the Stats Carnival on Jan 11. Statistics students created carnival games to gather data for a project.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63290'><img id="image63290" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1697.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Presentation Preparation:
Sophomore Mary Grace Jacko (front) works on her English presentation in her Honors English 10 class with her partner sophomore Ivy Nugent (back) on March 12. Jacko plans to take AP Seminar next year and is excited for this presentation as it is formatted similarly to an AP Seminar presentation. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Shruthi%20Ravichandran">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63269'><img id="image63269" src="https://hilite.org/wp-content/uploads/2018/11/IMG_7036.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Resource Time Rehearsal: Sophomores and Honors English 10 students, Abbey Grogan and Annie Surette, rehearse for their medical presentations the SRT before their class period. Honors English 10 students had spent the third quarter researching an issue in the medical field, and were then tasked with finding a solution to this problem. The concept of the presentation was based on the novel the students read, Brain on Fire, for the third quarter. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63268'><img id="image63268" src="https://hilite.org/wp-content/uploads/2018/11/image1-7.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Last Minute Work:
Junior Erin Vest works on a computer in the media center during her lunch on Mar. 8. Vest said that she had a lot of work to finish during the past few weeks.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63267'><img id="image63267" src="https://hilite.org/wp-content/uploads/2018/11/IMG_6942-e1552566684375.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Chemistry Class:
CHS students studying for their chemistry test in Mr. Horner's B4 class. The students will all assess over molecular structure and geometry.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Nick%20Beckman">Nick Beckman</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63266'><img id="image63266" src="https://hilite.org/wp-content/uploads/2018/11/beckmanpod.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Men's Basketball:
Lucas (Luke) Heady, men’s basketball player and senior, chats with a young fan prior to the team’s game against Fishers on March 1. The final score was CHS 62, Fishers 52.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Claire%20Abdellah">Claire Abdellah</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63260'><img id="image63260" src="https://hilite.org/wp-content/uploads/2018/11/IMG_3029.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Comedysportz:
The Carmel Comedysportz team celebrates after the announcement that they have won their match on Feb 22 in the Carmel High School studio theater. The Comedysportz team participates in competitive improvisation games at local high schools, their next home match will be March 21 and 22 in the studio theater.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Veronica%20Teeter">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63211'><img id="image63211" src="https://hilite.org/wp-content/uploads/2018/11/image1-4.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Impromptu Interviews:
CHTV reporter and junior Cameron Beteet records an interview for CHTV during SRT in the commons. Beteet moved the camera back and adjusted the settings to fit the interviewer and senior Ayanna Newhouse, interviewee and junior Emme Walschlager and interviewee and senior Charlie Hunter.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Richa%20Louis">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63212'><img id="image63212" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2176-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Perfect Form:
Students in Advanced Physical Conditioning work on their form for sprints on Feb. 27. The class consisted of student athletes, primarily those who play football, basketball and wrestle.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Apurva%20Manas">Apurva Manas</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63210'><img id="image63210" src="https://hilite.org/wp-content/uploads/2018/11/IMG_8869.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ceramics Creates Celebrities:
Sophomore Natalie Hanna attempts to sculpt the face of the famous singer, Rihanna, in her ceramics 4 class. Each student in the class chose a celebrity they admire for this project to end the third quarter.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63209'><img id="image63209" src="https://hilite.org/wp-content/uploads/2018/11/POD7.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Science Olympiad:
Sophomore Annie Kim studies for the state Science Olympiad competition in Feb. 26. The team recently qualified for the state tournament after winning the Regional on Feb. 23.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63207'><img id="image63207" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2020-e1551744809955.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Men's Basketball: Men’s basketball player and senior Lucas (Luke) Heady dribbles down the court during the team’s game against Bishop Dwenger on Feb. 22. The final score was CHS 54, Bishop Dwenger 24.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Claire%20Abdellah">Claire Abdellah</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63072'><img id="image63072" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1083.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>French Fun: During a game in French III on Feb. 21, Freshman Sarah Patel points to a possible answer choice on the board and whispers what she thinks the answer is to her partner, Sophomore Owen Gastineau. The objective of the game was to choose the right conduction of a verb in French and the team that won the most amount of points won a piece of candy.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Shruthi%20Ravichandran">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='63070'><img id="image63070" src="https://hilite.org/wp-content/uploads/2018/11/IMG_5980.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SRT in the Studio: Senior and AP Studio Art student, Nate Burgess, spends his SRT working on and touching up his landscape painting. Burgess said he has been involved in art at CHS since his freshman year and created a variety of works. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62801'><img id="image62801" src="https://hilite.org/wp-content/uploads/2018/11/10755711184_IMG_5788-e1550458692115.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Carmel Pep Band: Junior Julia Roth plays in CHS's pep band for the men's basketball Varsity game held on Feb. 15, 2019. CHS played against Warren High School and the game ended with a score of 69 to 52.. The Carmel Pep band plays in the breaks and intermissions of the game such as the beginning, timeouts, halftime, and at the end, playing songs such as Radioactive and Sweet Caroline.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Bowen%20Zhou">Bowen Zhou</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62802'><img id="image62802" src="https://hilite.org/wp-content/uploads/2018/11/bowenpod.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Carnation Conversation.: Senior Nora Helou talks with Senior Adelle Murphy during lunch about Valentine's Day. Adelle distributed the flowers to her friends as gifts.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62800'><img id="image62800" src="https://hilite.org/wp-content/uploads/2018/11/IMG_5653-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Carnation Sales: NHS member and senior Sai Pothireddy sells carnations for Valentine's Day in the Main Cafeteria on Feb. 6 during lunch. Other volunteers in NHS have planned to pass out the carnations on Feb. 13 during SRT. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Apurva%20Manas">Apurva Manas</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62615'><img id="image62615" src="https://hilite.org/wp-content/uploads/2018/11/IMG_0472.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Smoothing the Edges: Freshman and Jewelry I student, Faith Knight, smooths the edges of her most recent project in SRT, January 28. Knight said that new jewelry students work on basic skills and apply them to their projects throughout the semester.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62614'><img id="image62614" src="https://hilite.org/wp-content/uploads/2018/11/image1-6.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>GKOM Discussions: Sarah Snyder, GKOM member and junior, leads a discussion on Jan. 24 with her group of freshman. There were around 6 GKOM members per freshman SRT room. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62413'><img id="image62413" src="https://hilite.org/wp-content/uploads/2018/11/HePOD.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Accounting Assistance:
Carmel Cafe employee and junior Faith Adamson helps her fellow cashier Nina Hecht on the iPad in the Cafe on Jan. 23. The Carmel Cafe opens at 7:15 a.m. every morning and is available as a space for students to purchase drinks, cookies and enjoy a quiet place to relax or work on homework.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Olivia%20Childress">Olivia Childress</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62408'><img id="image62408" src="https://hilite.org/wp-content/uploads/2018/11/POD-january.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Cutting Carefully: Junior Sean Burgess uses a jig saw to cut a wood block for one of his projects. Burgess is in shop class on Blue Days during third period.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Nick%20Beckman">Nick Beckman</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62407'><img id="image62407" src="https://hilite.org/wp-content/uploads/2018/11/IMG_0453.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Class Award Cookies: Students grab refreshments after attending the Class Awards meeting during SRT on Jan. 17. Students received class awards from teachers for exemplary work during the second grading period. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Richa%20Louis">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62414'><img id="image62414" src="https://hilite.org/wp-content/uploads/2018/11/LouisPOD-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Artistic Approach: Drawing 2 student and sophomore Colleen Sullivan works on a colored pencil drawing of her hand on Dec. 16. After the class completed several small sketches within the first few days of the semester, they moved on to planning their first major project, which featured foreshortening.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Apurva%20Manas">Apurva Manas</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62412'><img id="image62412" src="https://hilite.org/wp-content/uploads/2018/11/ManasPOD.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Friends in French: French teacher Mrs. Schmitt talks with CHS French club members in her classroom on Jan 15, 2019 after they turn in forms for going to the Congrès Competition on Feb 9. Angela Chen (far right), french club member and sophomore, said that for the competition the club will “go to another school and compete in some french related activities.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Veronica%20Teeter">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='62406'><img id="image62406" src="https://hilite.org/wp-content/uploads/2018/11/image1-5.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Free Finals Period:
Sophomore Jacob Olekszyk plays Super Smash Bros on his Nintendo Switch during a free period on finals week. Some students who are required to attend school find themselves with free time during at least one of their testing periods. While some students utilize this time to study and get ready for the next final, some will use this time to sit back and relax from their finals to take the stress off their minds.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Bowen%20Zhou">Bowen Zhou</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap244667  modal-photo244667'  data-image='61839'><img id="image61839" src="https://hilite.org/wp-content/uploads/2018/11/DSC_5641.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li></ul></div></div></div><script type='text/javascript'>
							$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							$('.flex-container').css('background', 'unset');
							$(document).ready(function() {
								$('#inline-thumbnails244667').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: $('#inline-thumbnav244667 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow244667'
  								});
   
  								$('#inline-slideshow244667').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: false,
  									customDirectionNav: $('#inline-slideshow244667 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails244667'
  								});
  								
  								$('.inline-slideshow-inner-area244667 .flex-viewport').each(function() {
  									var first_image_height = $(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = $('#inline-thumbnails244667').width();
  								var thumbRowWidth = 111 * $('#inline-thumbnails244667 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								$('#inline-thumbnails244667').width(thumbRowWidth);
	  								$('#inline-thumbnails244667').closest('.inline-slideshow-area').css('background', '#000000');
	  								$('#inline-thumbnails244667').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo244667' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container244667' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								$(document).ready(function() {
									$(function(){
										$(".modal-photo244667").click(function() {
											var image = $(this).attr('data-image');
											var inst = $("[data-remodal-id=modal-photo244667]").remodal();
											inst.open();
											var storyid = '60502';
											var unique = '244667';
																							var recent = 'false';
											
											$.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ $("#photo-container244667").replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap244667').hover(function(){
										$('#slideshow-enlarge244667').css("background", "#990000");
									}, function(){
										$('#slideshow-enlarge244667').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
							

								
		<div class='widgetwrap sno-sno_gallery-19' style=''><div class="widget6 widgettitle" >2018-19 Weekly Infographics</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area375384"><div id='inline-slideshow375384' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63699'><img id="image63699" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.3.26-1-1.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63698'><img id="image63698" src="https://hilite.org/wp-content/uploads/2018/11/Beat-3_26-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63491'><img id="image63491" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-6.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63497'><img id="image63497" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.3.19.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63270'><img id="image63270" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat9_.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63259'><img id="image63259" src="https://hilite.org/wp-content/uploads/2018/11/St.-Patricks-Day-Symbols.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63247'><img id="image63247" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.3.5.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63173'><img id="image63173" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BEatB_.2.26.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63172'><img id="image63172" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Hur_.2.26.19.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='63171'><img id="image63171" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.02.26.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62982'><img id="image62982" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat8_.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62805'><img id="image62805" src="https://hilite.org/wp-content/uploads/2018/11/2_13-Beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62804'><img id="image62804" src="https://hilite.org/wp-content/uploads/2018/11/image-1.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62550'><img id="image62550" src="https://hilite.org/wp-content/uploads/2018/11/Coffee-beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62548'><img id="image62548" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.02.05.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62547'><img id="image62547" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.2.5.19.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62411'><img id="image62411" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat7_.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62410'><img id="image62410" src="https://hilite.org/wp-content/uploads/2018/11/Winter-Birds.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62007'><img id="image62007" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.1.20.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62006'><img id="image62006" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-5.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62005'><img id="image62005" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.1.15.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62004'><img id="image62004" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.01.15.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='62003'><img id="image62003" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat6_.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='61438'><img id="image61438" src="https://hilite.org/wp-content/uploads/2018/11/12_04-beat-Orchestra-Organization.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='61437'><img id="image61437" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.12.03.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='61436'><img id="image61436" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.11.27.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='61245'><img id="image61245" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-4.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='61207'><img id="image61207" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.11.27.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60989'><img id="image60989" src="https://hilite.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-3.52.28-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60871'><img id="image60871" src="https://hilite.org/wp-content/uploads/2018/11/11_23-beat-3-JPEG.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60688'><img id="image60688" src="https://hilite.org/wp-content/uploads/2018/11/Letstalk.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60617'><img id="image60617" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-3-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60613'><img id="image60613" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.11.06.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60511'><img id="image60511" src="https://hilite.org/wp-content/uploads/2018/11/30737483837_73bcaf27ae_z.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60528'><img id="image60528" src="https://hilite.org/wp-content/uploads/2018/11/44604383465_18be22ba41_z.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60527'><img id="image60527" src="https://hilite.org/wp-content/uploads/2018/11/44792801614_b8c7a02856_z.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60526'><img id="image60526" src="https://hilite.org/wp-content/uploads/2018/11/31490591948_7b3bc9f9c0_z.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60525'><img id="image60525" src="https://hilite.org/wp-content/uploads/2018/11/45320057411_2cfe70eafd_z.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60524'><img id="image60524" src="https://hilite.org/wp-content/uploads/2018/11/44491551434_96fda3a592_z.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap375384  modal-photo375384'  data-image='60523'><img id="image60523" src="https://hilite.org/wp-content/uploads/2018/11/30168081257_cf19757372_z.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill" /></div></li></ul></div></div></div><script type='text/javascript'>
							$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							$('.flex-container').css('background', 'unset');
							$(document).ready(function() {
								$('#inline-thumbnails375384').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: $('#inline-thumbnav375384 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow375384'
  								});
   
  								$('#inline-slideshow375384').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: false,
  									customDirectionNav: $('#inline-slideshow375384 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails375384'
  								});
  								
  								$('.inline-slideshow-inner-area375384 .flex-viewport').each(function() {
  									var first_image_height = $(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = $('#inline-thumbnails375384').width();
  								var thumbRowWidth = 111 * $('#inline-thumbnails375384 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								$('#inline-thumbnails375384').width(thumbRowWidth);
	  								$('#inline-thumbnails375384').closest('.inline-slideshow-area').css('background', '#000000');
	  								$('#inline-thumbnails375384').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo375384' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container375384' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								$(document).ready(function() {
									$(function(){
										$(".modal-photo375384").click(function() {
											var image = $(this).attr('data-image');
											var inst = $("[data-remodal-id=modal-photo375384]").remodal();
											inst.open();
											var storyid = '60510';
											var unique = '375384';
																							var recent = 'false';
											
											$.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ $("#photo-container375384").replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap375384').hover(function(){
										$('#slideshow-enlarge375384').css("background", "#990000");
									}, function(){
										$('#slideshow-enlarge375384').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
							

								
		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform7326" action="https://hilite.org/">
			<label for="s7326" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7326">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7326" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7326" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7326" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
<!--democracy-->
<script type="text/javascript">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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"d69bd9a642"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.6'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div></body></html>