<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />


<title>Fellowship of Christian Athletes leaders plan meetings for the students &#8211; HiLite</title>
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; Fellowship of Christian Athletes leaders plan meetings for the students Comments Feed" href="https://hilite.org/65246/recent-updates/fellowship-of-christian-athletes-leaders-plan-meetings-for-the-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20190831' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='School Resource Officers (SROs) to have new police office at CHS' href='https://hilite.org/65208/onlineonly/school-resource-officers-sros-to-have-new-police-office-at-chs/' />
<link rel='next' title='Environmental Action Club' href='https://hilite.org/65249/recent-updates/environmental-action-club/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://hilite.org/65246/recent-updates/fellowship-of-christian-athletes-leaders-plan-meetings-for-the-students/" />
<link rel='shortlink' href='https://hilite.org/?p=65246' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F65246%2Frecent-updates%2Ffellowship-of-christian-athletes-leaders-plan-meetings-for-the-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F65246%2Frecent-updates%2Ffellowship-of-christian-athletes-leaders-plan-meetings-for-the-students%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Fellowship of Christian Athletes leaders plan meetings for the students" />
<meta property="og:type" content="article" />
<meta name="author" content="Riley Hamilton" />
<meta property="og:url" content="https://hilite.org/65246/recent-updates/fellowship-of-christian-athletes-leaders-plan-meetings-for-the-students/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2019/09/image1-675x900.jpeg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="Seven years ago, a group of juniors and teacher Nick Durman started Fellowship of Christian Athletes (FCA). FCA is an organization that aims to provide a close community for Christian athletes, however any student is welcome who is interested in becoming closer with God and other students within the school. “Its purpose is bringing part..." />
	<meta name="description" content="Seven years ago, a group of juniors and teacher Nick Durman started Fellowship of Christian Athletes (FCA). FCA is an organization that aims to provide a close community for Christian athletes, however any student is welcome who is interested in becoming closer with God and other students within the school. “Its purpose is bringing part..." />
	<meta property="article:section" content="CLUBS" />
	<meta property="article:tag" content="Bible,christian,faith,Fellowship of Christian Athletes,friday,god,religion,sports" />
<!-- End of Facebook Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-14527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us">myCCS ⇨</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://chsacumen.com">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/09/9_-fall.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2019/09/9_-fall.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2019/09/9_-fall.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2019/09/9_-fall.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8826" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis8826">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8826" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8826" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8826" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8826" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6465162' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6465162'><a href='https://hilite.org/65162/news/academic-super-bowl-to-host-call-out-meeting-during-the-first-week-of-september/#photo'><img src='https://hilite.org/wp-content/uploads/2019/08/BeatA.Armstrong.8.30-475x356.jpg' style='width:100%' id='grow-cat6465162' alt='Academic Super Bowl to host call out meeting during the first week of September'/></a></div></div><div class='wa-textareacat6465162'><div class='widgetheadline'><a href='https://hilite.org/65162/news/academic-super-bowl-to-host-call-out-meeting-during-the-first-week-of-september/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Academic Super Bowl to host call out meeting during the first week of September'>Academic Super Bowl to host call out meeting during the first week of September</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Cadence%20Armstrong" class="creditline">Cadence Armstrong</a></p><p class='datetime'><span class="time-wrapper"> September 1, 2019</span></p><p>The Academic Super Bowl team will host a call out meeting in Room E225 during the first week of September. At the meeting, the team will pass out the code of conduct and provide information to anyone interested in joining. The theme for this year is the Roaring 20s.
According to Academic Super Bowl co-sponsor James Ziegler,...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6465162').mouseenter(function() {
   										jQuery('#grow-cat6465162').removeClass('shrink');
   										jQuery('#grow-cat6465162').removeClass('grow');
   										jQuery('#grow-cat6465162').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6465162').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6465162').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6465162').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/65249/recent-updates/environmental-action-club/'>Environmental Action Club</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6565246' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65246/recent-updates/fellowship-of-christian-athletes-leaders-plan-meetings-for-the-students/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/image1-356x475.jpeg' id='grow-cat6565246'  alt='Fellowship of Christian Athletes leaders plan meetings for the students' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/65246/recent-updates/fellowship-of-christian-athletes-leaders-plan-meetings-for-the-students/'>Fellowship of Christian Athletes leaders plan meetings for the students</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6565246').mouseenter(function() {
   										jQuery('#grow-cat6565246').removeClass('shrink');
   										jQuery('#grow-cat6565246').removeClass('grow');
   										jQuery('#grow-cat6565246').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6565246').addClass('shrink');
  									});
										var original_width = 356;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat6565246').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6565246').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6565202' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65202/onlineonly/national-honor-society-members-start-a-new-school-year/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/GMNfA8uDqeY8SOwu-fjY-fx1KKHEBk2gHbtERmR3oWgUHY_KMHg2dtjJlVUjZ9_TYvZmHQP7_4AVxu3EutdBUAYuF0yFmIEyqzxX3_IliA1v2aoXs9GIDf5VqLSSonSeK4Kvg7Bfd9UtkWM0_QTinDL9l5MCjd8YEiBkZuOPLro4jLvTOmeC3DQskT0jZca7vzeAGbcz-475x356.jpg' id='grow-cat6565202'  alt='National Honor Society members start a new school year' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/65202/onlineonly/national-honor-society-members-start-a-new-school-year/'>National Honor Society members start a new school year</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6565202').mouseenter(function() {
   										jQuery('#grow-cat6565202').removeClass('shrink');
   										jQuery('#grow-cat6565202').removeClass('grow');
   										jQuery('#grow-cat6565202').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6565202').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat6565202').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6565202').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6864865' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6864865'><a href='https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/#photo'><img src='https://hilite.org/wp-content/uploads/2019/08/8.13-Featured-Image-475x271.jpg' style='width:100%' id='grow-cat6864865' alt='In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles'/></a></div></div><div class='wa-textareacat6864865'><div class='widgetheadline'><a href='https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles'>In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Grace%20Xu" class="creditline">Grace Xu</a></p><p class='datetime'><span class="time-wrapper"> August 13, 2019</span></p><p>The day after Martin Luther King Jr. Day in the winter of 2018, junior Carmen Broadnax suddenly decided to never eat meat again. And not just meat, either. She’d chosen to cut out all animal-related foods from her diet,...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6864865').mouseenter(function() {
   										jQuery('#grow-cat6864865').removeClass('shrink');
   										jQuery('#grow-cat6864865').removeClass('grow');
   										jQuery('#grow-cat6864865').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6864865').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 271;
										var actual_width = jQuery('#catbox-cat6864865').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6864865').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/'><img src='https://hilite.org/wp-content/uploads/2019/08/8.13-Featured-Image-900x513.jpg' id='imgcarousel-1064865'  style='height: 100%; width: 100%; object-fit:cover;' alt='In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles' /></a><div id='overlaycarousel-1064865' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1064865' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/'>In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Grace%20Xu" class="creditline">Grace Xu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1064865').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1064865').mouseenter(function() {
												jQuery('#overlaycarousel-1064865').fadeIn();
												jQuery('#textcarousel-1064865').fadeIn();
											});
											jQuery('#textcarousel-1064865').mouseleave(function() {
												jQuery('#overlaycarousel-1064865').fadeOut();
												jQuery('#textcarousel-1064865').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-10 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-73' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7364780' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7364780'><a href='https://hilite.org/64780/student-section/humans-of-chs-graduation-edition/#photo'><img src='https://hilite.org/wp-content/uploads/2019/05/unnamed-475x316.png' style='width:100%' id='grow-cat7364780' alt='Humans of CHS: Graduation Edition'/></a></div><p class="photocredit"><a href="https://hilite.org/staff/?writer=Jesse%20Cooper">Jesse Cooper</a></p><p class='photocaption' style='padding-bottom:8px !important'>Senior Abby Draper: “Like a year or two ago, I was in a really bad state of depression, and I really needed something that would snap me out of it. I was trying with therapy and everything and I still struggled. But all it took was one line in a TV show to tell me that I was gonna be okay. It was a line that said ‘I’m here and I stay,’ which was said by Waverly Earp on a show called Wynonna Earp. I heard it and immediately I was like if that doesn't sum it up, what does? And it was a really important moment and I actually got to thank the actress who said that, and we became pals. That quote means a lot to me, and now I have a little sticker of it on the back of my car.”</p></div><div class='wa-textareacat7364780'><div class='widgetheadline'><a href='https://hilite.org/64780/student-section/humans-of-chs-graduation-edition/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Humans of CHS: Graduation Edition'>Humans of CHS: Graduation Edition</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Jesse%20Cooper" class="creditline">Jesse Cooper</a></p><p class='datetime'><span class="time-wrapper"> May 29, 2019</span></p><p></p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7364780').mouseenter(function() {
   										jQuery('#grow-cat7364780').removeClass('shrink');
   										jQuery('#grow-cat7364780').removeClass('grow');
   										jQuery('#grow-cat7364780').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7364780').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = jQuery('#catbox-cat7364780').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7364780').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/64780/student-section/humans-of-chs-graduation-edition/'><img src='https://hilite.org/wp-content/uploads/2019/05/unnamed.png' id='imgcarousel-1464780'  style='height: 100%; width: 100%; object-fit:cover;' alt='Humans of CHS: Graduation Edition' /></a><div id='overlaycarousel-1464780' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1464780' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64780/student-section/humans-of-chs-graduation-edition/'>Humans of CHS: Graduation Edition</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jesse%20Cooper" class="creditline">Jesse Cooper</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> May 29, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1464780').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1464780').mouseenter(function() {
												jQuery('#overlaycarousel-1464780').fadeIn();
												jQuery('#textcarousel-1464780').fadeIn();
											});
											jQuery('#textcarousel-1464780').mouseleave(function() {
												jQuery('#overlaycarousel-1464780').fadeOut();
												jQuery('#textcarousel-1464780').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-14').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-14 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6665178' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6665178'><a href='https://hilite.org/65178/onlineonly/comedy-sportz-members-to-prepare-for-sept-9-auditions-in-upcoming-meeting/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/PetersonPhotoforBeat-5-475x300.jpg' style='width:100%' id='grow-cat6665178' alt='Comedy Sportz members to prepare for Sept. 9 auditions in upcoming meeting'/></a></div></div><div class='wa-textareacat6665178'><div class='widgetheadline'><a href='https://hilite.org/65178/onlineonly/comedy-sportz-members-to-prepare-for-sept-9-auditions-in-upcoming-meeting/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Comedy Sportz members to prepare for Sept. 9 auditions in upcoming meeting'>Comedy Sportz members to prepare for Sept. 9 auditions in upcoming meeting</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Valliei%20Chandrakumar" class="creditline">Valliei Chandrakumar</a></p><p class='datetime'><span class="time-wrapper"> September 3, 2019</span></p><p>Comedy Sportz members will meet in P123 on Tuesday, Sept. 3, to discuss plans and goals for the school year. The main focus of these efforts is to emphasize the true intentions behind each performance, letting audience members participate for their overall enjoyment and making sure everyone is having fun.
James Peterson, Comedy Sportz sponsor and IB Film and Theatre Arts teacher, says the members casually play games and chat while practicing different comedic approaches to result in their goal of instant gratification: laughter.
“We mainly hope...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6665178').mouseenter(function() {
   										jQuery('#grow-cat6665178').removeClass('shrink');
   										jQuery('#grow-cat6665178').removeClass('grow');
   										jQuery('#grow-cat6665178').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6665178').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 300;
										var actual_width = jQuery('#catbox-cat6665178').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6665178').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6765127' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/65127/recent-updates/music-playlist-were-bringing-summer-back-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2019/08/IMG_3405-475x475.jpg' id='grow-cat6765127'  alt='Music Playlist: We&#8217;re Bringing Summer Back [MUSE]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/65127/recent-updates/music-playlist-were-bringing-summer-back-muse/'>Music Playlist: We&#8217;re Bringing Summer Back [MUSE]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6765127').mouseenter(function() {
   										jQuery('#grow-cat6765127').removeClass('shrink');
   										jQuery('#grow-cat6765127').removeClass('grow');
   										jQuery('#grow-cat6765127').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6765127').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat6765127').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6765127').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6764812' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/64812/recent-updates/practice-makes-perfect-band-orchestra-students-give-advice-for-practicing-over-break-adapting-to-higher-level-performing-arts/#photo'><img src='https://hilite.org/wp-content/uploads/2019/07/sim.online-475x317.png' id='grow-cat6764812'  alt='Band, orchestra students give advice for practicing over break, adapting to higher level performing arts' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64812/recent-updates/practice-makes-perfect-band-orchestra-students-give-advice-for-practicing-over-break-adapting-to-higher-level-performing-arts/'>Band, orchestra students give advice for practicing over break, adapting to higher level performing arts</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat6764812').mouseenter(function() {
   										jQuery('#grow-cat6764812').removeClass('shrink');
   										jQuery('#grow-cat6764812').removeClass('grow');
   										jQuery('#grow-cat6764812').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat6764812').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat6764812').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat6764812').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64855/entertainment/8-13-entertainment-briefs/'>8.13 Entertainment Briefs</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64809/recent-updates/q-and-a-with-bands-treefoil-vennola-on-upcoming-last-rock-of-summer-performance/'>Rocking with the Bands: Q&#038;A with bands Treefoil, Vennola on upcoming Last Rock of Summer Performance</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7465142' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7465142'><a href='https://hilite.org/65142/sports/downing-defense-and-o-line-dominate-millers-37-0/#photo'><img src='https://hilite.org/wp-content/uploads/2019/08/DSC_0833-3-475x284.jpg' style='width:100%' id='grow-cat7465142' alt='Downing, Defense, and O-Line Dominate Millers 37-0'/></a></div></div><div class='wa-textareacat7465142'><div class='widgetheadline'><a href='https://hilite.org/65142/sports/downing-defense-and-o-line-dominate-millers-37-0/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Downing, Defense, and O-Line Dominate Millers 37-0'>Downing, Defense, and O-Line Dominate Millers 37-0</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Ashwin%20Prasad" class="creditline">Ashwin Prasad</a></p><p class='datetime'><span class="time-wrapper"> August 30, 2019</span></p><p>

Senior Dylan Downing rushed for 203 yards behind ferocious blocking from the offensive line, leading CHS (1-1) to a 37-0 shutout of the Noblesville Millers (0-2) in the home opener.

The Hounds, coming off a 14-41 drubbing at Trinity (KY) last week, flipped the script and powered to a 23-0 first half lead. CHS racked up 452 yards of offense to Noblesville's 73; 360 of those yards were produced...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7465142').mouseenter(function() {
   										jQuery('#grow-cat7465142').removeClass('shrink');
   										jQuery('#grow-cat7465142').removeClass('grow');
   										jQuery('#grow-cat7465142').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7465142').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 284;
										var actual_width = jQuery('#catbox-cat7465142').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7465142').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7564953' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/64953/sports/double-time-juniors-anna-and-gretchen-moore-share-their-experience-playing-on-chs-lacrosse-team-as-identical-twins/#photo'><img src='https://hilite.org/wp-content/uploads/2019/08/moorehorizontal-475x317.jpg' id='grow-cat7564953'  alt='Double Time: Juniors Anna and Gretchen Moore share their experience playing on CHS lacrosse team as identical twins' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64953/sports/double-time-juniors-anna-and-gretchen-moore-share-their-experience-playing-on-chs-lacrosse-team-as-identical-twins/'>Double Time: Juniors Anna and Gretchen Moore share their experience playing on CHS lacrosse team as identical twins</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7564953').mouseenter(function() {
   										jQuery('#grow-cat7564953').removeClass('shrink');
   										jQuery('#grow-cat7564953').removeClass('grow');
   										jQuery('#grow-cat7564953').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7564953').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat7564953').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7564953').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7564961' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/64961/recent-updates/running-start-cross-country-runners-explain-importance-of-pre-season-training-and-bonding-done-during-weeklong-summer-team-camp/#photo'><img src='https://hilite.org/wp-content/uploads/2019/08/run-475x317.jpg' id='grow-cat7564961'  alt='Running Start: Cross country runners explain importance of pre season training and bonding done during weeklong summer team camp' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64961/recent-updates/running-start-cross-country-runners-explain-importance-of-pre-season-training-and-bonding-done-during-weeklong-summer-team-camp/'>Running Start: Cross country runners explain importance of pre season training and bonding done during weeklong summer team camp</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7564961').mouseenter(function() {
   										jQuery('#grow-cat7564961').removeClass('shrink');
   										jQuery('#grow-cat7564961').removeClass('grow');
   										jQuery('#grow-cat7564961').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7564961').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat7564961').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7564961').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7564606' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/64606/sports/reaching-to-the-end-womens-tennis-team-to-compete-in-state-after-end-of-school-year-players-coach-break-down-elements-of-motivation/#photo'><img src='https://hilite.org/wp-content/uploads/2019/05/Screen-Shot-2019-05-22-at-11.50.33-AM-475x286.png' id='grow-cat7564606'  alt='Reaching to the End: Women’s tennis team to compete in state after end of  school year, players, coach break down elements of motivation' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64606/sports/reaching-to-the-end-womens-tennis-team-to-compete-in-state-after-end-of-school-year-players-coach-break-down-elements-of-motivation/'>Reaching to the End: Women’s tennis team to compete in state after end of  school year, players, coach break down elements of motivation</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7564606').mouseenter(function() {
   										jQuery('#grow-cat7564606').removeClass('shrink');
   										jQuery('#grow-cat7564606').removeClass('grow');
   										jQuery('#grow-cat7564606').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7564606').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 286;
										var actual_width = jQuery('#catbox-cat7564606').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7564606').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7564423' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/64423/sports/strategy-is-key-with-state-quarterfinals-approaching-lacrosse-players-coaches-explain-importance-of-strategizing-reacting-during-game/#photo'><img src='https://hilite.org/wp-content/uploads/2019/05/PHOTO3-475x316.png' id='grow-cat7564423'  alt='Strategy is Key: With State quarterfinals approaching, lacrosse players,  coaches explain importance of strategizing, reacting during game' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64423/sports/strategy-is-key-with-state-quarterfinals-approaching-lacrosse-players-coaches-explain-importance-of-strategizing-reacting-during-game/'>Strategy is Key: With State quarterfinals approaching, lacrosse players,  coaches explain importance of strategizing, reacting during game</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7564423').mouseenter(function() {
   										jQuery('#grow-cat7564423').removeClass('shrink');
   										jQuery('#grow-cat7564423').removeClass('grow');
   										jQuery('#grow-cat7564423').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7564423').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = jQuery('#catbox-cat7564423').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7564423').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/64929/perspectives/dressin-comfy-students-should-wear-more-comfortable-clothes-to-school/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students should wear more comfortable clothes to school'>Students should wear more comfortable clothes to school</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Raphael%20Li" class="creditline">Raphael Li</a></p><p class='datetime'><span class="time-wrapper"> August 13, 2019</span></p><p>As someone who seems to wear sweatpants and a T-shirt almost every day, I can confidently say there’s nothing wrong with dressing comfortably every day to school. Formal—even semi-formal clothes—are often more restrictive than normal clothes. Khakis and dress shirts are just less comfortable than...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64911/perspectives/shop-before-you-drop-students-should-have-time-at-the-beginning-of-the-school-year-to-see-if-they-like-scheduled-electives/'>Shop Before You Drop: Students should have time at the beginning of the school year to see if they like scheduled electives</a></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/64915/perspectives/graphic-perspective-uncommon-names/'>Graphic Perspective: Uncommon Names</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/64831/fame/speaker-sbp/'><img src='https://hilite.org/wp-content/uploads/2019/07/smiles-900x600.jpg' id='imgcarousel-1264831'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with student body president (SBP) Maddie Heath, speaker of the House (SOH) Deion Ziwawo' /></a><div id='overlaycarousel-1264831' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1264831' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64831/fame/speaker-sbp/'>Q&#038;A with student body president (SBP) Maddie Heath, speaker of the House (SOH) Deion Ziwawo</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Victoria%20Nopporn" class="creditline">Victoria Nopporn</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1264831').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1264831').mouseenter(function() {
												jQuery('#overlaycarousel-1264831').fadeIn();
												jQuery('#textcarousel-1264831').fadeIn();
											});
											jQuery('#textcarousel-1264831').mouseleave(function() {
												jQuery('#overlaycarousel-1264831').fadeOut();
												jQuery('#textcarousel-1264831').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/64320/fame/figure-skating/'><img src='https://hilite.org/wp-content/uploads/2019/05/liz.butz_-900x600.png' id='imgcarousel-1264320'  style='height: 100%; width: 100%; object-fit:cover;' alt='Spin it to Win it: Q&#038;A with Elisabeth Butz, figure skater and freshman' /></a><div id='overlaycarousel-1264320' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1264320' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64320/fame/figure-skating/'>Spin it to Win it: Q&#038;A with Elisabeth Butz, figure skater and freshman</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Angela%20Qian" class="creditline">Angela Qian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> May 23, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1264320').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1264320').mouseenter(function() {
												jQuery('#overlaycarousel-1264320').fadeIn();
												jQuery('#textcarousel-1264320').fadeIn();
											});
											jQuery('#textcarousel-1264320').mouseleave(function() {
												jQuery('#overlaycarousel-1264320').fadeOut();
												jQuery('#textcarousel-1264320').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/63930/fame/qa-with-junior-eshan-selvan-veterinary-assistant/'><img src='https://hilite.org/wp-content/uploads/2019/04/15Min.April_.holdingdoggo-678x900.png' id='imgcarousel-1263930'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with junior Eshan Selvan, veterinary assistant' /></a><div id='overlaycarousel-1263930' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1263930' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63930/fame/qa-with-junior-eshan-selvan-veterinary-assistant/'>Q&#038;A with junior Eshan Selvan, veterinary assistant</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Natalie%20Khamis" class="creditline">Natalie Khamis</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1263930').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1263930').mouseenter(function() {
												jQuery('#overlaycarousel-1263930').fadeIn();
												jQuery('#textcarousel-1263930').fadeIn();
											});
											jQuery('#textcarousel-1263930').mouseleave(function() {
												jQuery('#overlaycarousel-1263930').fadeOut();
												jQuery('#textcarousel-1263930').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/63483/fame/folkin/'><img src='https://hilite.org/wp-content/uploads/2019/03/OnlinePOstingRibbon-634x900.png' id='imgcarousel-1263483'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman' /></a><div id='overlaycarousel-1263483' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1263483' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63483/fame/folkin/'>Q&#038;A with Katerina Folkin, rhythmic gymnast and freshman</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1263483').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1263483').mouseenter(function() {
												jQuery('#overlaycarousel-1263483').fadeIn();
												jQuery('#textcarousel-1263483').fadeIn();
											});
											jQuery('#textcarousel-1263483').mouseleave(function() {
												jQuery('#overlaycarousel-1263483').fadeOut();
												jQuery('#textcarousel-1263483').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/62638/fame/raising-for-riley/'><img src='https://hilite.org/wp-content/uploads/2019/02/Feature-900x600.png' id='imgcarousel-1262638'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&#038;A with junior Lisa Warren who uses personal business to fundraise for Dance Marathon' /></a><div id='overlaycarousel-1262638' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1262638' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/62638/fame/raising-for-riley/'>Q&#038;A with junior Lisa Warren who uses personal business to fundraise for Dance Marathon</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Alina%20Yu" class="creditline">Alina Yu</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 22, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1262638').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1262638').mouseenter(function() {
												jQuery('#overlaycarousel-1262638').fadeIn();
												jQuery('#textcarousel-1262638').fadeIn();
											});
											jQuery('#textcarousel-1262638').mouseleave(function() {
												jQuery('#overlaycarousel-1262638').fadeOut();
												jQuery('#textcarousel-1262638').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-12').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-12 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/64938/recent-updates/google-through-the-ages/'><img src='https://hilite.org/wp-content/uploads/2019/08/Screen-Shot-2019-08-12-at-8.17.44-PM-900x568.png' id='imgcarousel-1364938'  style='height: 100%; width: 100%; object-fit:cover;' alt='Google Through the Ages' /></a><div id='overlaycarousel-1364938' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1364938' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64938/recent-updates/google-through-the-ages/'>Google Through the Ages</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Aditi%20Kumar" class="creditline">Aditi Kumar</a> and <a href="https://hilite.org/staff/?writer=Gray%20Martens" class="creditline">Gray Martens</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> August 13, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1364938').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1364938').mouseenter(function() {
												jQuery('#overlaycarousel-1364938').fadeIn();
												jQuery('#textcarousel-1364938').fadeIn();
											});
											jQuery('#textcarousel-1364938').mouseleave(function() {
												jQuery('#overlaycarousel-1364938').fadeOut();
												jQuery('#textcarousel-1364938').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/64040/just-a-minute/herointeractive/'><img src='https://hilite.org/wp-content/uploads/2019/04/JAM-ONLINE.jpg' id='imgcarousel-1364040'  style='height: 100%; width: 100%; object-fit:cover;' alt='Avengers Assemble' /></a><div id='overlaycarousel-1364040' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1364040' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64040/just-a-minute/herointeractive/'>Avengers Assemble</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Heidi%20Peng" class="creditline">Heidi Peng</a> and <a href="https://hilite.org/staff/?writer=Jackie%20Hur" class="creditline">Jackie Hur</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 19, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1364040').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1364040').mouseenter(function() {
												jQuery('#overlaycarousel-1364040').fadeIn();
												jQuery('#textcarousel-1364040').fadeIn();
											});
											jQuery('#textcarousel-1364040').mouseleave(function() {
												jQuery('#overlaycarousel-1364040').fadeOut();
												jQuery('#textcarousel-1364040').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/63314/recent-updates/thinking-machines/'><img src='https://hilite.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-19-at-11.58.01-AM-900x580.png' id='imgcarousel-1363314'  style='height: 100%; width: 100%; object-fit:cover;' alt='Thinking Machines' /></a><div id='overlaycarousel-1363314' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1363314' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/63314/recent-updates/thinking-machines/'>Thinking Machines</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Gray%20Martens" class="creditline">Gray Martens</a>, Feature Graphics Artist</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 22, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1363314').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1363314').mouseenter(function() {
												jQuery('#overlaycarousel-1363314').fadeIn();
												jQuery('#textcarousel-1363314').fadeIn();
											});
											jQuery('#textcarousel-1363314').mouseleave(function() {
												jQuery('#overlaycarousel-1363314').fadeOut();
												jQuery('#textcarousel-1363314').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/62657/just-a-minute/staying-awake/'><img src='https://hilite.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-14-at-5.00.18-PM-900x646.png' id='imgcarousel-1362657'  style='height: 100%; width: 100%; object-fit:cover;' alt='Staying Awake' /></a><div id='overlaycarousel-1362657' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1362657' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/62657/just-a-minute/staying-awake/'>Staying Awake</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jackie%20Hur" class="creditline">Jackie Hur</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 14, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1362657').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1362657').mouseenter(function() {
												jQuery('#overlaycarousel-1362657').fadeIn();
												jQuery('#textcarousel-1362657').fadeIn();
											});
											jQuery('#textcarousel-1362657').mouseleave(function() {
												jQuery('#overlaycarousel-1362657').fadeOut();
												jQuery('#textcarousel-1362657').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/62246/recent-updates/show-me-the/'><img src='https://hilite.org/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-11.40.00-AM-900x580.png' id='imgcarousel-1362246'  style='height: 100%; width: 100%; object-fit:cover;' alt='Show Me the $$$' /></a><div id='overlaycarousel-1362246' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-1362246' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:130px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/62246/recent-updates/show-me-the/'>Show Me the $$$</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Carson%20TerBush" class="creditline">Carson TerBush</a>, Editor-in-Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 24, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-1362246').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-1362246').mouseenter(function() {
												jQuery('#overlaycarousel-1362246').fadeIn();
												jQuery('#textcarousel-1362246').fadeIn();
											});
											jQuery('#textcarousel-1362246').mouseleave(function() {
												jQuery('#overlaycarousel-1362246').fadeOut();
												jQuery('#textcarousel-1362246').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-13').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-13 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 765,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7165208' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7165208'><a href='https://hilite.org/65208/onlineonly/school-resource-officers-sros-to-have-new-police-office-at-chs/#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/IMG_3658-475x356.jpg' style='width:100%' id='grow-cat7165208' alt='School Resource Officers (SROs) to have new police office at CHS'/></a></div></div><div class='wa-textareacat7165208'><div class='widgetheadline'><a href='https://hilite.org/65208/onlineonly/school-resource-officers-sros-to-have-new-police-office-at-chs/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to School Resource Officers (SROs) to have new police office at CHS'>School Resource Officers (SROs) to have new police office at CHS</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Hari%20Patel" class="creditline">Hari Patel</a></p><p class='datetime'><span class="time-wrapper"> September 3, 2019</span></p><p>School Resource Officers (SROs) at CHS plan for the transition to having a new police office at door 21, according to SRO Shane VanNatter.
“At the natatorium entrance, there will be a police officer stationed right there at the circle, and they are building that office right now,” VanNatter said.
According to VanNatter, student services and the health center will undergo construction in December so that the police office will have a new window to the outside entrance to ensure school safety.
Senior Osamudiamen (Osas) Ogbeide said he understands...</p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat7165208').mouseenter(function() {
   										jQuery('#grow-cat7165208').removeClass('shrink');
   										jQuery('#grow-cat7165208').removeClass('grow');
   										jQuery('#grow-cat7165208').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat7165208').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = jQuery('#catbox-cat7165208').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat7165208').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/64748/recent-updates/playoffs-practice/'><img src='https://hilite.org/wp-content/uploads/2019/05/LacrosseLitebox-600x900.jpg' id='imgcarousel-2764748'  style='height: 100%; width: 100%; object-fit:cover;' alt='Playoffs Practice' /></a>
										<script type='text/javascript'>
											jQuery(window).load(function() {
												var carouselWidth = jQuery('#carouselcarousel-27').width()
												var carouselHeight = jQuery('#carouselcarousel-27').width()*.66;
												
												jQuery('#imgcarousel-2764748').closest('li').css('height', carouselHeight);

												var photoWidth = jQuery('#carouselcarousel-27').width() / 1;
												var final_proportion = photoWidth / carouselHeight;
												var image_proportion = 0.666666666667;
												if (final_proportion >= image_proportion) {
													jQuery('#imgcarousel-2764748').css('width',carouselWidth + 1);
													jQuery('#imgcarousel-2764748').css('height','auto');
												} else {
													jQuery('#imgcarousel-2764748').css('height',carouselHeight);
													jQuery('#imgcarousel-2764748').css('width','auto');												
												}
											});
										</script>
									<div id='overlaycarousel-2764748' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-2764748' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:28%;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/64748/recent-updates/playoffs-practice/'>Playoffs Practice</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> May 23, 2019</span></span></p></div>	
										<script type='text/javascript'>
											jQuery(document).ready(function() {
												jQuery('#textcarousel-2764748').click(function() {
													window.location=jQuery(this).find('a').attr('href');
												});
											});
										</script>	
									<script type='text/javascript'>
										jQuery(document).ready(function() {
											jQuery('#imgcarousel-2764748').mouseenter(function() {
												jQuery('#overlaycarousel-2764748').fadeIn();
												jQuery('#textcarousel-2764748').fadeIn();
											});
											jQuery('#textcarousel-2764748').mouseleave(function() {
												jQuery('#overlaycarousel-2764748').fadeOut();
												jQuery('#textcarousel-2764748').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								jQuery(window).load(function() {
									var carouselWindowWidth = (jQuery(window).width() - 0) / 1;
									jQuery('#carouselcarousel-27').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: jQuery('#carouselcarousel-27 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 743,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								jQuery(window).load(function() {
									jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script>
										<script type='text/javascript'>
											jQuery(window).load(function() {
												var carouselHeight = jQuery('#carouselcarousel-27').width()*.66;
												jQuery('#carouselcarousel-27').css('height',carouselHeight);
											});
										</script>
									<div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a class="mega-menu-link" href="http://chsacumen.com" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																						minilogo = jQuery('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-65246' class='snopostid'><div id='classic_story' class='sno-story-65246'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Fellowship of Christian Athletes leaders plan meetings for the students</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle65246' href='#photo'><img src='https://hilite.org/wp-content/uploads/2019/09/image1-675x900.jpeg' alt='FCA+members+and+siblings+Olivia+and+Ryan+Roop+read+their+Bible+verses+in+FCA+faculty+sponsor+Connor+Bradley%E2%80%99s+room+on+Tuesday+morning.+They+begin+their+school+day+with+a+connection+to+God+and+friends+around+them.+%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle65246 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle65246' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Fellowship of Christian Athletes leaders plan meetings for the students</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle65246  sfi_has_caption'><img id="imagesingle65246" src="https://hilite.org/wp-content/uploads/2019/09/image1.jpeg" alt="FCA members and siblings Olivia and Ryan Roop read their Bible verses in FCA faculty sponsor Connor Bradley’s room on Tuesday morning. They begin their school day with a connection to God and friends around them. 
" class="enlarged-photo" data-width="1126" data-height="1501"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>FCA members and siblings Olivia and Ryan Roop read their Bible verses in FCA faculty sponsor Connor Bradley’s room on Tuesday morning. They begin their school day with a connection to God and friends around them. 
</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>FCA members and siblings Olivia and Ryan Roop read their Bible verses in FCA faculty sponsor Connor Bradley’s room on Tuesday morning. They begin their school day with a connection to God and friends around them. 
</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle65246").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle65246]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle65246 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle65246 = 1501;
											//		
											//				if (photo_heightsingle65246 < slideshow_area_heightsingle65246 ) {
											//					var top_marginsingle65246 = (slideshow_area_heightsingle65246 - photo_heightsingle65246)/2;
											//					jQuery('#imagesingle65246').css("margin-top", top_marginsingle65246);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle65246").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">FCA members and siblings Olivia and Ryan Roop read their Bible verses in FCA faculty sponsor Connor Bradley’s room on Tuesday morning. They begin their school day with a connection to God and friends around them. 
</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff/?writer=Riley%20Hamilton" class="creditline">Riley Hamilton</a>, Reporter</span><br /><span class="storydate"><span class="time-wrapper">September 4, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://hilite.org/category/clubs-and-activities/" rel="category tag">CLUBS</a>, <a href="https://hilite.org/category/recent-updates/" rel="category tag">Recent Updates</a></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/65246/recent-updates/fellowship-of-christian-athletes-leaders-plan-meetings-for-the-students/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F65246%2Frecent-updates%2Ffellowship-of-christian-athletes-leaders-plan-meetings-for-the-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Fellowship+of+Christian+Athletes+leaders+plan+meetings+for+the+students&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D65246" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '65246';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form433916" name="sno_email_submission_form433916" value="c7d346efff" /><input type="hidden" name="_wp_http_referer" value="/65246/recent-updates/fellowship-of-christian-athletes-leaders-plan-meetings-for-the-students/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '65246';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form433916]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>Seven years ago, a group of juniors and teacher Nick Durman started Fellowship of Christian Athletes (FCA). FCA is an organization that aims to provide a close community for Christian athletes, however any student is welcome who is interested in becoming closer with God and other students within the school. “Its purpose is bringing part of our community together to pursue faith,” said student leader and senior Olivia Roop.</p>
<p>Connor Bradley, economics and U.S. History teacher, began his fifth year as the faculty sponsor of FCA in August. As the faculty sponsor, Bradley supports the student leaders, monitors the meetings and helps with organizing dates and events. “FCA is a student run organization, but I act like a middle man between the school administration and the student organization,” said Bradley.</p>
<p>Every first and third Friday of the month, FCA meets in the freshman cafeteria to listen to guest speakers, play games and enjoy breakfast with roughly 80 to 100 students. On Tuesday mornings, the students meet in Mr. Bradley’s classroom E220 to study the Bible and verses, with roughly 30 to 35 students. Ten students, mostly seniors, make up FCA’s leadership team to minimize pressure Bradley would have to face by fairly distributing tasks and responsibilities among the student leaders. Roop organizes what speakers will attend Friday meetings and determines what the discussions will be on Tuesday meetings, with the help of the other leaders. “I have gotten to know so many great people these past four years because we all share a common faith in God, and it’s cool to be able to share that relationship with some of my favorite people in such a welcoming environment,” Roop said.</p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5d70763250b3f" data-post-id="65246"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/65127/recent-updates/music-playlist-were-bringing-summer-back-muse/"    ><span class="crp_title">Music Playlist: We're Bringing Summer Back [MUSE]</span></a><span class="crp_excerpt"> Bring back those lazy-summer-vacation moods during Labor Day Weekend with a student-curated playlist. From alternative to pop to lofi, there’s bound to be a song that kicks up your summer nostalgia! And if you’re going on a road trip, this&hellip;</span></li><li><a href="https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/"    ><span class="crp_title">In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles</span></a><span class="crp_excerpt"> The day after Martin Luther King Jr. Day in the winter of 2018, junior Carmen Broadnax suddenly decided to never eat meat again. And not just meat, either. She’d chosen to cut out all animal-related foods from her diet, including&hellip;</span></li><li><a href="https://hilite.org/64944/news/summer-rockin/"    ><span class="crp_title">Summer Rockin': WHJE members organize student music festival on Aug. 16</span></a><span class="crp_excerpt"> For Ella Carlson, Last Rock of Summer (LROS) president and sophomore, a typical SRT involves getting her SRT teacher to sign her pass, which has “ASAP” written on it in square, capitalized pencil, and signed by her SRT teacher, Sarah&hellip;</span></li><li><a href="https://hilite.org/64961/recent-updates/running-start-cross-country-runners-explain-importance-of-pre-season-training-and-bonding-done-during-weeklong-summer-team-camp/"    ><span class="crp_title">Running Start: Cross country runners explain importance of pre season training and bonding done during weeklong&hellip;</span></a><span class="crp_excerpt"> On the last Monday of July, one hundred girls on the women’s cross country team pile into school buses with their duffel bags. They are headed towards Lincoln State Park for their annual summer team camp. Half an hour later,&hellip;</span></li><li><a href="https://hilite.org/64823/recent-updates/making-a-difference-with-world-humanitarian-day-on-aug-19-students-reflect-on-experiences-helping-communities-in-need/"    ><span class="crp_title">With World Humanitarian Day on Aug. 19, students reflect on experiences helping communities in need</span></a><span class="crp_excerpt"> Once a week throughout his sophomore year, senior William “Will” Pugh would set aside his homework for an hour or two and log onto his computer. A few moments later, a group of excited children from a rural village in&hellip;</span></li><li><a href="https://hilite.org/64953/sports/double-time-juniors-anna-and-gretchen-moore-share-their-experience-playing-on-chs-lacrosse-team-as-identical-twins/"    ><span class="crp_title">Double Time: Juniors Anna and Gretchen Moore share their experience playing on CHS lacrosse team as identical twins</span></a><span class="crp_excerpt"> Juniors Anna and Gretchen Moore are identical twins. When the two walk together in the hallway, most people would not be able to tell them apart. The same goes for them when they play sports together. Anna and Gretchen both&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://hilite.org/tag/bible/" rel="tag">Bible</a>, <a href="https://hilite.org/tag/christian/" rel="tag">christian</a>, <a href="https://hilite.org/tag/faith/" rel="tag">faith</a>, <a href="https://hilite.org/tag/fellowship-of-christian-athletes/" rel="tag">Fellowship of Christian Athletes</a>, <a href="https://hilite.org/tag/friday/" rel="tag">friday</a>, <a href="https://hilite.org/tag/god/" rel="tag">god</a>, <a href="https://hilite.org/tag/religion/" rel="tag">religion</a>, <a href="https://hilite.org/tag/sports/" rel="tag">sports</a></span></p></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="65246" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;"><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://hilite.org/60590/fame/quizwhiz/" title="Q&#038;A with senior Audrey Satchivi, who competed in the Jeopardy! Teen Tournament"><img src="https://hilite.org/wp-content/uploads/2018/11/15Mins.Nov_.TREBEK-70x70.png" alt="Q&#038;A with senior Audrey Satchivi, who competed in the Jeopardy! Teen Tournament"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/60590/fame/quizwhiz/">Q&#038;A with senior Audrey Satchivi, who competed in the Jeopardy! Teen Tournament</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://hilite.org/64944/news/summer-rockin/" title="Summer Rockin&#8217;: WHJE members organize student music festival on Aug. 16"><img src="https://hilite.org/wp-content/uploads/2019/08/Meneghini2.tif" alt="Summer Rockin&#8217;: WHJE members organize student music festival on Aug. 16"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/64944/news/summer-rockin/">Summer Rockin&#8217;: WHJE members organize student music festival on Aug. 16</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/" title="In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles"><img src="https://hilite.org/wp-content/uploads/2019/08/8.13-Featured-Image-70x70.jpg" alt="In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/64865/recent-updates/its-your-moove-in-light-of-recent-fair-oaks-incident-students-dietician-explain-experience-with-reasoning-behind-vegan-lifestyles/">In light of recent Fair Oaks incident, students, dietitian explain experience with, reasoning behind vegan lifestyles</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://hilite.org/61995/fame/pageantry/" title="Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick"><img src="https://hilite.org/wp-content/uploads/2019/01/15Min.Jan_.Background-70x70.png" alt="Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://hilite.org/61995/fame/pageantry/">Q&#038;A with 2019 Miss Indiana Teen USA, sophomore Catelyn “Catie” Combellick</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Poll</div></div><div class="widgetbody">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-10" class="democracy" data-opts='{"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","pid":10,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><strong class="dem-poll-title">What are you most excited about at school?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-10"><ul class="dem-vote">
					<li data-aid="57">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="57" name="answer_ids[]"><span class="dem__spot"></span> Meeting new people, hearing new stories, making new friends
						</label>
					</li>
					<li data-aid="59">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="59" name="answer_ids[]"><span class="dem__spot"></span> stuDYING
						</label>
					</li>
					<li data-aid="60">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="60" name="answer_ids[]"><span class="dem__spot"></span> Sporting events
						</label>
					</li>
					<li data-aid="58">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="58" name="answer_ids[]"><span class="dem__spot"></span> Extracurricular activities
						</label>
					</li><li class="dem-add-answer"><a href="javascript:void(0);" rel="nofollow" data-dem-act="newAnswer" class="dem-link">Add your answer</a></li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="10"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-lines {
  width:60px;
  height:40px;
    
  margin: 0 auto; text-align: center; font-size:.7em;
}

.dem-lines > div {
  background-color: #8f2eba;
  height: 100%;
  width:6px;
  display: inline-block;
  
  -webkit-animation: stretchdelay 1.2s infinite ease-in-out; animation: stretchdelay 1.2s infinite ease-in-out;
}

.dem-lines .rect2 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.dem-lines .rect3 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.dem-lines .rect4 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.dem-lines .rect5 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
@-webkit-keyframes stretchdelay { 0%, 40%, 100% { -webkit-transform: scaleY(0.4) } 20% { -webkit-transform: scaleY(1.0) } }
@keyframes stretchdelay { 0%, 40%, 100% { transform: scaleY(0.4); -webkit-transform: scaleY(0.4); }  20% { transform: scaleY(1.0); -webkit-transform: scaleY(1.0); } }
</style>

<div class="dem-lines">
  <div class="rect1 css-fill"></div>
  <div class="rect2 css-fill"></div>
  <div class="rect3 css-fill"></div>
  <div class="rect4 css-fill"></div>
  <div class="rect5 css-fill"></div>
</div></div></div></div><!--democracy--></div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat9265026' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9265026'><a href='https://hilite.org/65026/all-issues/8-13/#photo'><img src='https://hilite.org/wp-content/uploads/2019/08/8.13-CHS001-358x475.png' style='width:100%' id='grow-cat9265026' alt='8.13.19'/></a></div></div><div class='wa-textareacat9265026'><div class='widgetheadline'><a href='https://hilite.org/65026/all-issues/8-13/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 8.13.19'>8.13.19</a></div><p class='datetime'><span class="time-wrapper"> August 29, 2019</span></p></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat9265026').mouseenter(function() {
   										jQuery('#grow-cat9265026').removeClass('shrink');
   										jQuery('#grow-cat9265026').removeClass('grow');
   										jQuery('#grow-cat9265026').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat9265026').addClass('shrink');
  									});
										var original_width = 358;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat9265026').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat9265026').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-sno_gallery-18' style=''><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area899375"><div id='inline-slideshow899375' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Final Lab in Foreign Foods:
Sophomore Devin Thomas prepares the salmon in parchment before wrapping it in the foil during foreign foods on May 13. The salmon dish is wrapped and cooked in the oven. “The hardest part was probably preparing the salmon filets for them to get wrapped,” Thomas said. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='64779'><img id="image64779" src="https://hilite.org/wp-content/uploads/2018/11/POD10.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Final+Lab+in+Foreign+Foods%3A%0ASophomore+Devin+Thomas+prepares+the+salmon+in+parchment+before+wrapping+it+in+the+foil+during+foreign+foods+on+May+13.+The+salmon+dish+is+wrapped+and+cooked+in+the+oven.+%E2%80%9CThe+hardest+part+was+probably+preparing+the+salmon+filets+for+them+to+get+wrapped%2C%E2%80%9D+Thomas+said.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Freshman Form:
Freshman tennis team member Nicole Lu begins to set up for a forehand during practice on Apr 25. The freshman have played 3 matches this season and will play Brebeuf Jesuit High School on the 26th. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Apurva%20Manas">Apurva Manas</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='64181'><img id="image64181" src="https://hilite.org/wp-content/uploads/2018/11/IMG_3025.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Freshman+Form%3A%0AFreshman+tennis+team+member+Nicole+Lu+begins+to+set+up+for+a+forehand+during+practice+on+Apr+25.+The+freshman+have+played+3+matches+this+season+and+will+play+Brebeuf+Jesuit+High+School+on+the+26th.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>From Covered to Coated: Lilly Branks, ceramics student and sophomore, unwraps her creations to reveal their bare clay outer shells. Branks said that the next step in producing her final product would be coating the pieces with one of the various colors of glaze. Some of the colors used by other students included brick red, light yellow, and jade green.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='64180'><img id="image64180" src="https://hilite.org/wp-content/uploads/2018/11/image1-11.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="From+Covered+to+Coated%3A+Lilly+Branks%2C+ceramics+student+and+sophomore%2C+unwraps+her+creations+to+reveal+their+bare+clay+outer+shells.+Branks+said+that+the+next+step+in+producing+her+final+product+would+be+coating+the+pieces+with+one+of+the+various+colors+of+glaze.+Some+of+the+colors+used+by+other+students+included+brick+red%2C+light+yellow%2C+and+jade+green."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Library Discussions:
Junior Gabriella Smith converses with her friend during A lunch in the library. Smith was planning her study times for upcoming AP exams. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='64174'><img id="image64174" src="https://hilite.org/wp-content/uploads/2018/11/DSC_0392-e1556480500203.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Library+Discussions%3A%0AJunior+Gabriella+Smith+converses+with+her+friend+during+A+lunch+in+the+library.+Smith+was+planning+her+study+times+for+upcoming+AP+exams.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Focused Straight on Running:
Runner and junior Phoebe Bates stretches against a fence on April 16 at the CHS stadium before a meet. The girls track and field team is staying active and healthy in preparation for the MIC championship coming up on April 26.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Veronica%20Teeter">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='64173'><img id="image64173" src="https://hilite.org/wp-content/uploads/2018/11/image1-10.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Focused+Straight+on+Running%3A%0ARunner+and+junior+Phoebe+Bates+stretches+against+a+fence+on+April+16+at+the+CHS+stadium+before+a+meet.+The+girls+track+and+field+team+is+staying+active+and+healthy+in+preparation+for+the+MIC+championship+coming+up+on+April+26."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Diabolo Teaching:
Senior Grace Hong teaches classmates how to play with a diabolo, also known as a Chinese yo-yo during SRT on March 28. The students had been learning about Chinese traditions. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='64172'><img id="image64172" src="https://hilite.org/wp-content/uploads/2018/11/pod.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Diabolo+Teaching%3A%0ASenior+Grace+Hong+teaches+classmates+how+to+play+with+a+diabolo%2C+also+known+as+a+Chinese+yo-yo+during+SRT+on+March+28.+The+students+had+been+learning+about+Chinese+traditions.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Windy Wednesday:
Lauren Littell, varsity tennis player and freshman, hits a forehand at the last practice before spring break on Mar. 27. The team has prepared to play their first official match on Apr. 11 against Sacred Heart High School. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Apurva%20Manas">Apurva Manas</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='64171'><img id="image64171" src="https://hilite.org/wp-content/uploads/2018/11/IMG_3710.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Windy+Wednesday%3A%0ALauren+Littell%2C+varsity+tennis+player+and+freshman%2C+hits+a+forehand+at+the+last+practice+before+spring+break+on+Mar.+27.+The+team+has+prepared+to+play+their+first+official+match+on+Apr.+11+against+Sacred+Heart+High+School.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Elmore's World:
Chris Elmore, staff member at WHJE and sophomore, edits his live radio broadcast while getting feedback to improve. Elmore talks about politics live every weekend on WHJE and has even brought in important people like Mayor Jim Brainard. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Nick%20Beckman">Nick Beckman</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63700'><img id="image63700" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1638-2-e1553775382423.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Elmore%27s+World%3A%0AChris+Elmore%2C+staff+member+at+WHJE+and+sophomore%2C+edits+his+live+radio+broadcast+while+getting+feedback+to+improve.+Elmore+talks+about+politics+live+every+weekend+on+WHJE+and+has+even+brought+in+important+people+like+Mayor+Jim+Brainard.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ceramics Wheels:
Junior Zach Devore spins his clay pot on the wheel in the ceramics 4 class on March 18. He said, “I enjoy this class because it isn’t stressful and I can listen to music while talking with my friends too.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63538'><img id="image63538" src="https://hilite.org/wp-content/uploads/2018/11/Burns.POD8_.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Ceramics+Wheels%3A%0AJunior+Zach+Devore+spins+his+clay+pot+on+the+wheel+in+the+ceramics+4+class+on+March+18.+He+said%2C+%E2%80%9CI+enjoy+this+class+because+it+isn%E2%80%99t+stressful+and+I+can+listen+to+music+while+talking+with+my+friends+too.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Men's Track and Field:
Samuel (Sam) Rogers, men's track runner and senior, completes a sprint during practice on March 19. The team's next contest will take them to Indiana University on March 23, where they will compete in the Hoosier State Relay Finals.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Claire%20Abdellah">Claire Abdellah</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63486'><img id="image63486" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2312.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Men%27s+Track+and+Field%3A%0ASamuel+%28Sam%29+Rogers%2C+men%27s+track+runner+and+senior%2C+completes+a+sprint+during+practice+on+March+19.+The+team%27s+next+contest+will+take+them+to+Indiana+University+on+March+23%2C+where+they+will+compete+in+the+Hoosier+State+Relay+Finals."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Chinese Culture:
Sophomore Owen Eckart listens to a presentation about the Chinese yo-yo during the NCHS's cultural immersion meeting after school on Mar 14, 2019. The NCHS has been hosting a multitude of Chinese cultural immersion presentations meant to spread an intrest in Chinese to anyone who would come to the meetings. In this specific meeting, headed by Treasurer Grace Hong, the history behind, and the way to use a Chinese yo-yo was shown. After the presentation, the guests were allowed to play with the yo-yos and discuss any other Chinese culture that they have experienced before.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Bowen%20Zhou">Bowen Zhou</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63480'><img id="image63480" src="https://hilite.org/wp-content/uploads/2018/11/owen.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Chinese+Culture%3A%0ASophomore+Owen+Eckart+listens+to+a+presentation+about+the+Chinese+yo-yo+during+the+NCHS%27s+cultural+immersion+meeting+after+school+on+Mar+14%2C+2019.+The+NCHS+has+been+hosting+a+multitude+of+Chinese+cultural+immersion+presentations+meant+to+spread+an+intrest+in+Chinese+to+anyone+who+would+come+to+the+meetings.+In+this+specific+meeting%2C+headed+by+Treasurer+Grace+Hong%2C+the+history+behind%2C+and+the+way+to+use+a+Chinese+yo-yo+was+shown.+After+the+presentation%2C+the+guests+were+allowed+to+play+with+the+yo-yos+and+discuss+any+other+Chinese+culture+that+they+have+experienced+before."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Bring It On:
Sophomore Isabel Garcia practices her part in the upcoming school musical, on Mar 19, 2019. The upcoming musical is called "Bring It On" and is a musical that focuses on the competitive world of cheer-leading. The instructors, Kylie Barker and Samuel Chenoweth have been working with these students since Mar 4, and and the first showing of the musical will be on May 9 at 7 p.m.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Bowen%20Zhou">Bowen Zhou</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63474'><img id="image63474" src="https://hilite.org/wp-content/uploads/2018/11/bowenpod2.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Bring+It+On%3A%0ASophomore+Isabel+Garcia+practices+her+part+in+the+upcoming+school+musical%2C+on+Mar+19%2C+2019.+The+upcoming+musical+is+called+%22Bring+It+On%22+and+is+a+musical+that+focuses+on+the+competitive+world+of+cheer-leading.+The+instructors%2C+Kylie+Barker+and+Samuel+Chenoweth+have+been+working+with+these+students+since+Mar+4%2C+and+and+the+first+showing+of+the+musical+will+be+on+May+9+at+7+p.m."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Heightened Experience:
Tech theater student and sophomore Ben Outland works on cabling lights on March 18 for upcoming musical Bring It On which runs May 9-11. Outland said, “tech theater is a really fun time. After school you get to hang out with some of your friends and you just get to do cool stuff, like hanging up lights, wiring things, building things, and all that kinda stuff.”</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Veronica%20Teeter">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63465'><img id="image63465" src="https://hilite.org/wp-content/uploads/2018/11/image1-8.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Heightened+Experience%3A%0ATech+theater+student+and+sophomore+Ben+Outland+works+on+cabling+lights+on+March+18+for+upcoming+musical+Bring+It+On+which+runs+May+9-11.+Outland+said%2C+%E2%80%9Ctech+theater+is+a+really+fun+time.+After+school+you+get+to+hang+out+with+some+of+your+friends+and+you+just+get+to+do+cool+stuff%2C+like+hanging+up+lights%2C+wiring+things%2C+building+things%2C+and+all+that+kinda+stuff.%E2%80%9D"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Model Making:
Sophomore Bradley Snyder holds his model skeleton after learning about muscles on March 18 during Human Body Systems class.  Model skeletons allow students to be able to hand make parts of the body. Snyder has a passion for science and aspires to be a doctor when he is older. Human Body Systems is one of the many science classes offered to sophomores at Carmel High School. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Anjali%20Natarajan">Anjali Natarajan</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63463'><img id="image63463" src="https://hilite.org/wp-content/uploads/2018/11/IMG_6853-e1553105797280.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Model+Making%3A%0ASophomore+Bradley+Snyder+holds+his+model+skeleton+after+learning+about+muscles+on+March+18+during+Human+Body+Systems+class.++Model+skeletons+allow+students+to+be+able+to+hand+make+parts+of+the+body.+Snyder+has+a+passion+for+science+and+aspires+to+be+a+doctor+when+he+is+older.+Human+Body+Systems+is+one+of+the+many+science+classes+offered+to+sophomores+at+Carmel+High+School.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>“Schoolmade” Pasta:
To start off the fourth quarter, junior Alexa Barreras makes fresh pasta in her foreign foods class on Mar. 18 along with the other members of her group. This lab prepared the class for their field trip next class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63461'><img id="image63461" src="https://hilite.org/wp-content/uploads/2018/11/POD6.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="%E2%80%9CSchoolmade%E2%80%9D+Pasta%3A%0ATo+start+off+the+fourth+quarter%2C+junior+Alexa+Barreras+makes+fresh+pasta+in+her+foreign+foods+class+on+Mar.+18+along+with+the+other+members+of+her+group.+This+lab+prepared+the+class+for+their+field+trip+next+class."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>A Foot Above The Rest:
John Micheal Mulloy, varsity basketball player and senior, holds the ball before attempting a layup during their game against Fort Wayne Dwenger High School on February 20. Mulloy is the tallest student on the Carmel High School basketball team. Mulloy will be attending Butler University for basketball in the fall of next year. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Anjali%20Natarajan">Anjali Natarajan</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63297'><img id="image63297" src="https://hilite.org/wp-content/uploads/2018/11/57Q0014.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="A+Foot+Above+The+Rest%3A%0AJohn+Micheal+Mulloy%2C+varsity+basketball+player+and+senior%2C+holds+the+ball+before+attempting+a+layup+during+their+game+against+Fort+Wayne+Dwenger+High+School+on+February+20.+Mulloy+is+the+tallest+student+on+the+Carmel+High+School+basketball+team.+Mulloy+will+be+attending+Butler+University+for+basketball+in+the+fall+of+next+year.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Body Building:
Sophomore Ayla Dimon creates muscles located on the human body out of clay to put on her Mannekin in her Human Body Systems class on March 15. Dimon says that they use the Mannekins to learn where different body parts and organs are located on the human body and it helps her visualize where everything is located in her head.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Shruthi%20Ravichandran">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63296'><img id="image63296" src="https://hilite.org/wp-content/uploads/2018/11/IMG_9293.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Body+Building%3A%0ASophomore+Ayla+Dimon+creates+muscles+located+on+the+human+body+out+of+clay+to+put+on+her+Mannekin+in+her+Human+Body+Systems+class+on+March+15.+Dimon+says+that+they+use+the+Mannekins+to+learn+where+different+body+parts+and+organs+are+located+on+the+human+body+and+it+helps+her+visualize+where+everything+is+located+in+her+head."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Weekend Ready:
Junior Emma Uber shows off her comedy skills on March 14 at the end of a math class. Students are typically allowed to pack their school bags and talk with friends during
last few minutes at the end of a class period. Uber says she loves to talk with her friends and make other people smile. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Anjali%20Natarajan">Anjali Natarajan</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63295'><img id="image63295" src="https://hilite.org/wp-content/uploads/2018/11/IMG_6830-e1552776570607.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Weekend+Ready%3A%0AJunior+Emma+Uber+shows+off+her+comedy+skills+on+March+14+at+the+end+of+a+math+class.+Students+are+typically+allowed+to+pack+their+school+bags+and+talk+with+friends+during%0Alast+few+minutes+at+the+end+of+a+class+period.+Uber+says+she+loves+to+talk+with+her+friends+and+make+other+people+smile.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Art for the Community:
Lexi Carter, National Art Honor Society (NAHS) member and sophomore, works on a collaborative painting of lightning during a meeting on March 7. Carter said NAHS is a nationally organized club where students can apply to participate in art-centered projects to better their school and community.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Olivia%20Childress">Olivia Childress</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63294'><img id="image63294" src="https://hilite.org/wp-content/uploads/2018/11/lexi-pod.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Art+for+the+Community%3A%0ALexi+Carter%2C+National+Art+Honor+Society+%28NAHS%29+member+and+sophomore%2C+works+on+a+collaborative+painting+of+lightning+during+a+meeting+on+March+7.+Carter+said+NAHS+is+a+nationally+organized+club+where+students+can+apply+to+participate+in+art-centered+projects+to+better+their+school+and+community."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Poker Players: 
Senior Anna Novak leads a game of BS Poker on February 14th during her release period. Novak stated that this game was a more complicated rendition of Poker.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Sam%20Kim">Sam Kim</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63293'><img id="image63293" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2584.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Poker+Players%3A+%0ASenior+Anna+Novak+leads+a+game+of+BS+Poker+on+February+14th+during+her+release+period.+Novak+stated+that+this+game+was+a+more+complicated+rendition+of+Poker."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Competition Prep:
Junior Yannik Singh works on a vehicle during SRT on March 14. Singh, along with others, are preparing for the Science Olympiad state competition on March 16.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63292'><img id="image63292" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2090-e1552775944595.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Competition+Prep%3A%0AJunior+Yannik+Singh+works+on+a+vehicle+during+SRT+on+March+14.+Singh%2C+along+with+others%2C+are+preparing+for+the+Science+Olympiad+state+competition+on+March+16."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Tassel:
Junior Jess Greven talks about the rules of being a TASSEL VSEE instructor on March 11th after school at the Carmel Clay Public Library. Greven used a Powerpoint presentation to better teach the newly recruited instructors.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Sam%20Kim">Sam Kim</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63291'><img id="image63291" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1896.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Tassel%3A%0AJunior+Jess+Greven+talks+about+the+rules+of+being+a+TASSEL+VSEE+instructor+on+March+11th+after+school+at+the+Carmel+Clay+Public+Library.+Greven+used+a+Powerpoint+presentation+to+better+teach+the+newly+recruited+instructors."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Laser Focused:
Senior Parker Jou plays a game during the Stats Carnival on Jan 11. Statistics students created carnival games to gather data for a project.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63290'><img id="image63290" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1697.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt="Laser+Focused%3A%0ASenior+Parker+Jou+plays+a+game+during+the+Stats+Carnival+on+Jan+11.+Statistics+students+created+carnival+games+to+gather+data+for+a+project."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Presentation Preparation:
Sophomore Mary Grace Jacko (front) works on her English presentation in her Honors English 10 class with her partner sophomore Ivy Nugent (back) on March 12. Jacko plans to take AP Seminar next year and is excited for this presentation as it is formatted similarly to an AP Seminar presentation. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Shruthi%20Ravichandran">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63269'><img id="image63269" src="https://hilite.org/wp-content/uploads/2018/11/IMG_7036.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Presentation+Preparation%3A%0ASophomore+Mary+Grace+Jacko+%28front%29+works+on+her+English+presentation+in+her+Honors+English+10+class+with+her+partner+sophomore+Ivy+Nugent+%28back%29+on+March+12.+Jacko+plans+to+take+AP+Seminar+next+year+and+is+excited+for+this+presentation+as+it+is+formatted+similarly+to+an+AP+Seminar+presentation.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Resource Time Rehearsal: Sophomores and Honors English 10 students, Abbey Grogan and Annie Surette, rehearse for their medical presentations the SRT before their class period. Honors English 10 students had spent the third quarter researching an issue in the medical field, and were then tasked with finding a solution to this problem. The concept of the presentation was based on the novel the students read, Brain on Fire, for the third quarter. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63268'><img id="image63268" src="https://hilite.org/wp-content/uploads/2018/11/image1-7.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Resource+Time+Rehearsal%3A+Sophomores+and+Honors+English+10+students%2C+Abbey+Grogan+and+Annie+Surette%2C+rehearse+for+their+medical+presentations+the+SRT+before+their+class+period.+Honors+English+10+students+had+spent+the+third+quarter+researching+an+issue+in+the+medical+field%2C+and+were+then+tasked+with+finding+a+solution+to+this+problem.+The+concept+of+the+presentation+was+based+on+the+novel+the+students+read%2C+Brain+on+Fire%2C+for+the+third+quarter.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Last Minute Work:
Junior Erin Vest works on a computer in the media center during her lunch on Mar. 8. Vest said that she had a lot of work to finish during the past few weeks.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63267'><img id="image63267" src="https://hilite.org/wp-content/uploads/2018/11/IMG_6942-e1552566684375.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Last+Minute+Work%3A%0AJunior+Erin+Vest+works+on+a+computer+in+the+media+center+during+her+lunch+on+Mar.+8.+Vest+said+that+she+had+a+lot+of+work+to+finish+during+the+past+few+weeks."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Chemistry Class:
CHS students studying for their chemistry test in Mr. Horner's B4 class. The students will all assess over molecular structure and geometry.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Nick%20Beckman">Nick Beckman</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63266'><img id="image63266" src="https://hilite.org/wp-content/uploads/2018/11/beckmanpod.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Chemistry+Class%3A%0ACHS+students+studying+for+their+chemistry+test+in+Mr.+Horner%27s+B4+class.+The+students+will+all+assess+over+molecular+structure+and+geometry."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Men's Basketball:
Lucas (Luke) Heady, men’s basketball player and senior, chats with a young fan prior to the team’s game against Fishers on March 1. The final score was CHS 62, Fishers 52.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Claire%20Abdellah">Claire Abdellah</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63260'><img id="image63260" src="https://hilite.org/wp-content/uploads/2018/11/IMG_3029.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Men%27s+Basketball%3A%0ALucas+%28Luke%29+Heady%2C+men%E2%80%99s+basketball+player+and+senior%2C+chats+with+a+young+fan+prior+to+the+team%E2%80%99s+game+against+Fishers+on+March+1.+The+final+score+was+CHS+62%2C+Fishers+52."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Comedysportz:
The Carmel Comedysportz team celebrates after the announcement that they have won their match on Feb 22 in the Carmel High School studio theater. The Comedysportz team participates in competitive improvisation games at local high schools, their next home match will be March 21 and 22 in the studio theater.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Veronica%20Teeter">Veronica Teeter</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63211'><img id="image63211" src="https://hilite.org/wp-content/uploads/2018/11/image1-4.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Comedysportz%3A%0AThe+Carmel+Comedysportz+team+celebrates+after+the+announcement+that+they+have+won+their+match+on+Feb+22+in+the+Carmel+High+School+studio+theater.+The+Comedysportz+team+participates+in+competitive+improvisation+games+at+local+high+schools%2C+their+next+home+match+will+be+March+21+and+22+in+the+studio+theater."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Impromptu Interviews:
CHTV reporter and junior Cameron Beteet records an interview for CHTV during SRT in the commons. Beteet moved the camera back and adjusted the settings to fit the interviewer and senior Ayanna Newhouse, interviewee and junior Emme Walschlager and interviewee and senior Charlie Hunter.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Richa%20Louis">Richa Louis</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63212'><img id="image63212" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2176-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Impromptu+Interviews%3A%0ACHTV+reporter+and+junior+Cameron+Beteet+records+an+interview+for+CHTV+during+SRT+in+the+commons.+Beteet+moved+the+camera+back+and+adjusted+the+settings+to+fit+the+interviewer+and+senior+Ayanna+Newhouse%2C+interviewee+and+junior+Emme+Walschlager+and+interviewee+and+senior+Charlie+Hunter."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Perfect Form:
Students in Advanced Physical Conditioning work on their form for sprints on Feb. 27. The class consisted of student athletes, primarily those who play football, basketball and wrestle.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Apurva%20Manas">Apurva Manas</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63210'><img id="image63210" src="https://hilite.org/wp-content/uploads/2018/11/IMG_8869.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Perfect+Form%3A%0AStudents+in+Advanced+Physical+Conditioning+work+on+their+form+for+sprints+on+Feb.+27.+The+class+consisted+of+student+athletes%2C+primarily+those+who+play+football%2C+basketball+and+wrestle."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ceramics Creates Celebrities:
Sophomore Natalie Hanna attempts to sculpt the face of the famous singer, Rihanna, in her ceramics 4 class. Each student in the class chose a celebrity they admire for this project to end the third quarter.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63209'><img id="image63209" src="https://hilite.org/wp-content/uploads/2018/11/POD7.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Ceramics+Creates+Celebrities%3A%0ASophomore+Natalie+Hanna+attempts+to+sculpt+the+face+of+the+famous+singer%2C+Rihanna%2C+in+her+ceramics+4+class.+Each+student+in+the+class+chose+a+celebrity+they+admire+for+this+project+to+end+the+third+quarter."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Science Olympiad:
Sophomore Annie Kim studies for the state Science Olympiad competition in Feb. 26. The team recently qualified for the state tournament after winning the Regional on Feb. 23.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Selena%20Liu">Selena Liu</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63207'><img id="image63207" src="https://hilite.org/wp-content/uploads/2018/11/IMG_2020-e1551744809955.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Science+Olympiad%3A%0ASophomore+Annie+Kim+studies+for+the+state+Science+Olympiad+competition+in+Feb.+26.+The+team+recently+qualified+for+the+state+tournament+after+winning+the+Regional+on+Feb.+23."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Men's Basketball: Men’s basketball player and senior Lucas (Luke) Heady dribbles down the court during the team’s game against Bishop Dwenger on Feb. 22. The final score was CHS 54, Bishop Dwenger 24.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Claire%20Abdellah">Claire Abdellah</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63072'><img id="image63072" src="https://hilite.org/wp-content/uploads/2018/11/IMG_1083.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Men%27s+Basketball%3A+Men%E2%80%99s+basketball+player+and+senior+Lucas+%28Luke%29+Heady+dribbles+down+the+court+during+the+team%E2%80%99s+game+against+Bishop+Dwenger+on+Feb.+22.+The+final+score+was+CHS+54%2C+Bishop+Dwenger+24."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>French Fun: During a game in French III on Feb. 21, Freshman Sarah Patel points to a possible answer choice on the board and whispers what she thinks the answer is to her partner, Sophomore Owen Gastineau. The objective of the game was to choose the right conduction of a verb in French and the team that won the most amount of points won a piece of candy.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Shruthi%20Ravichandran">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='63070'><img id="image63070" src="https://hilite.org/wp-content/uploads/2018/11/IMG_5980.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="French+Fun%3A+During+a+game+in+French+III+on+Feb.+21%2C+Freshman+Sarah+Patel+points+to+a+possible+answer+choice+on+the+board+and+whispers+what+she+thinks+the+answer+is+to+her+partner%2C+Sophomore+Owen+Gastineau.+The+objective+of+the+game+was+to+choose+the+right+conduction+of+a+verb+in+French+and+the+team+that+won+the+most+amount+of+points+won+a+piece+of+candy."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SRT in the Studio: Senior and AP Studio Art student, Nate Burgess, spends his SRT working on and touching up his landscape painting. Burgess said he has been involved in art at CHS since his freshman year and created a variety of works. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='62801'><img id="image62801" src="https://hilite.org/wp-content/uploads/2018/11/10755711184_IMG_5788-e1550458692115.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="SRT+in+the+Studio%3A+Senior+and+AP+Studio+Art+student%2C+Nate+Burgess%2C+spends+his+SRT+working+on+and+touching+up+his+landscape+painting.+Burgess+said+he+has+been+involved+in+art+at+CHS+since+his+freshman+year+and+created+a+variety+of+works.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Carmel Pep Band: Junior Julia Roth plays in CHS's pep band for the men's basketball Varsity game held on Feb. 15, 2019. CHS played against Warren High School and the game ended with a score of 69 to 52.. The Carmel Pep band plays in the breaks and intermissions of the game such as the beginning, timeouts, halftime, and at the end, playing songs such as Radioactive and Sweet Caroline.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Bowen%20Zhou">Bowen Zhou</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='62802'><img id="image62802" src="https://hilite.org/wp-content/uploads/2018/11/bowenpod.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Carmel+Pep+Band%3A+Junior+Julia+Roth+plays+in+CHS%27s+pep+band+for+the+men%27s+basketball+Varsity+game+held+on+Feb.+15%2C+2019.+CHS+played+against+Warren+High+School+and+the+game+ended+with+a+score+of+69+to+52..+The+Carmel+Pep+band+plays+in+the+breaks+and+intermissions+of+the+game+such+as+the+beginning%2C+timeouts%2C+halftime%2C+and+at+the+end%2C+playing+songs+such+as+Radioactive+and+Sweet+Caroline."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Carnation Conversation.: Senior Nora Helou talks with Senior Adelle Murphy during lunch about Valentine's Day. Adelle distributed the flowers to her friends as gifts.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Calina%20He">Calina He</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='62800'><img id="image62800" src="https://hilite.org/wp-content/uploads/2018/11/IMG_5653-1.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Carnation+Conversation.%3A+Senior+Nora+Helou+talks+with+Senior+Adelle+Murphy+during+lunch+about+Valentine%27s+Day.+Adelle+distributed+the+flowers+to+her+friends+as+gifts."/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Carnation Sales: NHS member and senior Sai Pothireddy sells carnations for Valentine's Day in the Main Cafeteria on Feb. 6 during lunch. Other volunteers in NHS have planned to pass out the carnations on Feb. 13 during SRT. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Apurva%20Manas">Apurva Manas</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='62615'><img id="image62615" src="https://hilite.org/wp-content/uploads/2018/11/IMG_0472.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt="Carnation+Sales%3A+NHS+member+and+senior+Sai+Pothireddy+sells+carnations+for+Valentine%27s+Day+in+the+Main+Cafeteria+on+Feb.+6+during+lunch.+Other+volunteers+in+NHS+have+planned+to+pass+out+the+carnations+on+Feb.+13+during+SRT.+"/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Smoothing the Edges: Freshman and Jewelry I student, Faith Knight, smooths the edges of her most recent project in SRT, January 28. Knight said that new jewelry students work on basic skills and apply them to their projects throughout the semester.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff/?writer=Maddie%20Kosc">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap899375  modal-photo899375'  data-image='62614'><img id="image62614" src="https://hilite.org/wp-content/uploads/2018/11/image1-6.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt="Smoothing+the+Edges%3A+Freshman+and+Jewelry+I+student%2C+Faith+Knight%2C+smooths+the+edges+of+her+most+recent+project+in+SRT%2C+January+28.+Knight+said+that+new+jewelry+students+work+on+basic+skills+and+apply+them+to+their+projects+throughout+the+semester."/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="64779,64181,64180,64174,64173,64172,64171,63700,63538,63486,63480,63474,63465,63463,63461,63297,63296,63295,63294,63293,63292,63291,63290,63269,63268,63267,63266,63260,63211,63212,63210,63209,63207,63072,63070,62801,62802,62800,62615,62614"></div><script type='text/javascript'>
							jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							jQuery('.flex-container').css('background', 'unset');
							jQuery(document).ready(function() {
								jQuery('#inline-thumbnails899375').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: jQuery('#inline-thumbnav899375 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow899375'
  								});
   
  								jQuery('#inline-slideshow899375').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: true,
  									customDirectionNav: jQuery('#inline-slideshow899375 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails899375'
  								});
  								
  								jQuery('.inline-slideshow-inner-area899375 .flex-viewport').each(function() {
  									var first_image_height = jQuery(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = jQuery('#inline-thumbnails899375').width();
  								var thumbRowWidth = 111 * jQuery('#inline-thumbnails899375 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								jQuery('#inline-thumbnails899375').width(thumbRowWidth);
	  								jQuery('#inline-thumbnails899375').closest('.inline-slideshow-area').css('background', '#000000');
	  								jQuery('#inline-thumbnails899375').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo899375' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container899375' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								jQuery(document).ready(function() {
									jQuery(function(){
										jQuery(".modal-photo899375").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo899375]").remodal();
											inst.open();
											var storyid = '60502';
											var unique = '899375';
																							var recent = 'false';
											
											$.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery("#photo-container899375").replaceWith(results); }
	           								});
										});
									});
									jQuery('#slideshowwrap899375').hover(function(){
										jQuery('#slideshow-enlarge899375').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge899375').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
													
						</section>

								
		<section><div class='widgetwrap sno-sno_gallery-19' style=''><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area426154"><div id='inline-slideshow426154' class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='64170'><img id="image64170" src="https://hilite.org/wp-content/uploads/2018/11/Biking-in-Carmel.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='64169'><img id="image64169" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat11.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='64168'><img id="image64168" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.4.22.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='64167'><img id="image64167" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.4.16.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='64166'><img id="image64166" src="https://hilite.org/wp-content/uploads/2018/11/Screen-Shot-2019-04-15-at-12.52.47-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='64165'><img id="image64165" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-7.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='64164'><img id="image64164" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat10.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63698'><img id="image63698" src="https://hilite.org/wp-content/uploads/2018/11/Beat-3_26-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63699'><img id="image63699" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.3.26-1-1.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63491'><img id="image63491" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-6.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63497'><img id="image63497" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.3.19.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63270'><img id="image63270" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat9_.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63259'><img id="image63259" src="https://hilite.org/wp-content/uploads/2018/11/St.-Patricks-Day-Symbols.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63247'><img id="image63247" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.3.5.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63173'><img id="image63173" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BEatB_.2.26.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63172'><img id="image63172" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Hur_.2.26.19.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='63171'><img id="image63171" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.02.26.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62982'><img id="image62982" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat8_.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62805'><img id="image62805" src="https://hilite.org/wp-content/uploads/2018/11/2_13-Beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62804'><img id="image62804" src="https://hilite.org/wp-content/uploads/2018/11/image-1.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62550'><img id="image62550" src="https://hilite.org/wp-content/uploads/2018/11/Coffee-beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62548'><img id="image62548" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.02.05.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62547'><img id="image62547" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.2.5.19.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62411'><img id="image62411" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat7_.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62410'><img id="image62410" src="https://hilite.org/wp-content/uploads/2018/11/Winter-Birds.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62007'><img id="image62007" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.1.20.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62006'><img id="image62006" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-5.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62005'><img id="image62005" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.1.15.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62004'><img id="image62004" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.01.15.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='62003'><img id="image62003" src="https://hilite.org/wp-content/uploads/2018/11/Kumar.Beat6_.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='61438'><img id="image61438" src="https://hilite.org/wp-content/uploads/2018/11/12_04-beat-Orchestra-Organization.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='61437'><img id="image61437" src="https://hilite.org/wp-content/uploads/2018/11/BeatC.Patel_.12.03.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='61436'><img id="image61436" src="https://hilite.org/wp-content/uploads/2018/11/BeatB.Collinson.11.27.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='61245'><img id="image61245" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-4.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='61207'><img id="image61207" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.11.27.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='60989'><img id="image60989" src="https://hilite.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-3.52.28-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='60871'><img id="image60871" src="https://hilite.org/wp-content/uploads/2018/11/11_23-beat-3-JPEG.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='60688'><img id="image60688" src="https://hilite.org/wp-content/uploads/2018/11/Letstalk.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='60617'><img id="image60617" src="https://hilite.org/wp-content/uploads/2018/11/Beat-B-3-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap inline-photo-wrap426154  modal-photo426154'  data-image='60613'><img id="image60613" src="https://hilite.org/wp-content/uploads/2018/11/Yin.BeatB_.11.06.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="64170,64169,64168,64167,64166,64165,64164,63698,63699,63491,63497,63270,63259,63247,63173,63172,63171,62982,62805,62804,62550,62548,62547,62411,62410,62007,62006,62005,62004,62003,61438,61437,61436,61245,61207,60989,60871,60688,60617,60613"></div><script type='text/javascript'>
							jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							jQuery('.flex-container').css('background', 'unset');
							jQuery(document).ready(function() {
								jQuery('#inline-thumbnails426154').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: jQuery('#inline-thumbnav426154 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow426154'
  								});
   
  								jQuery('#inline-slideshow426154').flexslider({
  									animation: 'slide',
  									smoothHeight: false,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: true,
  									customDirectionNav: jQuery('#inline-slideshow426154 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails426154'
  								});
  								
  								jQuery('.inline-slideshow-inner-area426154 .flex-viewport').each(function() {
  									var first_image_height = jQuery(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = jQuery('#inline-thumbnails426154').width();
  								var thumbRowWidth = 111 * jQuery('#inline-thumbnails426154 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								jQuery('#inline-thumbnails426154').width(thumbRowWidth);
	  								jQuery('#inline-thumbnails426154').closest('.inline-slideshow-area').css('background', '#000000');
	  								jQuery('#inline-thumbnails426154').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo426154' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div id='photo-container426154' class='photo-container'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
											<div class="bounce1"></div>
											<div class="bounce2"></div>
											<div class="bounce3"></div>
										</div></div></div><script type="text/javascript">
								jQuery(document).ready(function() {
									jQuery(function(){
										jQuery(".modal-photo426154").click(function() {
											var image = jQuery(this).attr('data-image');
											var inst = jQuery("[data-remodal-id=modal-photo426154]").remodal();
											inst.open();
											var storyid = '60510';
											var unique = '426154';
																							var recent = 'false';
											
											$.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=true&recent=' + recent + '&image=' + image,
												success:function(results)
													{ jQuery("#photo-container426154").replaceWith(results); }
	           								});
										});
									});
									jQuery('#slideshowwrap426154').hover(function(){
										jQuery('#slideshow-enlarge426154').css("background", "#990000");
									}, function(){
										jQuery('#slideshow-enlarge426154').css("background", "#000");
									})
								});
								</script>
							</div>
																									</div>
													
						</section>

								
		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform8165" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis8165">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8165" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8165" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8165" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8165" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
<!--democracy-->
<script type="text/javascript">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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"9a5ea403d0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</div></body></html>