<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://hilite.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://hilite.org/wp-content/uploads/2017/07/mini-icon.png" /><link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2017/07/mini-icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />
<link rel="pingback" href="https://hilite.org/xmlrpc.php" />


<title>TechHOUNDS continues competition season &#8211; HiLite</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; TechHOUNDS continues competition season Comments Feed" href="https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-70250125-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-70250125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://hilite.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #000000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/hilite.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://hilite.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PTO to meet on April 6' href='https://hilite.org/56505/onlineonly/pto-to-meet-on-april-6/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/" />
<link rel='shortlink' href='https://hilite.org/?p=57248' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F57248%2Fonlineonly%2Ftechhounds-continues-competition-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F57248%2Fonlineonly%2Ftechhounds-continues-competition-season%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	
	<meta property="og:title" content="TechHOUNDS continues competition season" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Emily Worrell" />
	<meta property="og:url" content="https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/" />
	<meta property="og:image" content="https://hilite.org/wp-content/uploads/2018/04/TaqSItGpbuuCEcr2cejpgkv6SPws46F2JgOgQPg7j44d50S_IaVI2ZWylgVf5kpzeooZV9ZCpe-tq87bJaNsFMILvyEs2048-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="TechHOUNDS continued their competition season on Saturday, March 31 with a competition at Purdue University. After winning their last competition, TechHOUNDS members are hoping their streak continues, according to Laura Dobie, student lead and senior. “If we win at these competitions, we move on to the District Championship, and if we win at the District..." />
	<meta name="description" content="TechHOUNDS continued their competition season on Saturday, March 31 with a competition at Purdue University. After winning their last competition, TechHOUNDS members are hoping their streak continues, according to Laura Dobie, student lead and senior. “If we win at these competitions, we move on to the District Championship, and if we win at the District..." />
	<meta property="article:section" content="CLUBS" />
	<meta property="article:tag" content="emily worrell,Laura Dobie,TechHOUNDS,Zachary Bonewit" />
<!-- End of Facebook Meta Tags -->

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70250125-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2017/07/mini-icon-1000x1000.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-14527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14527"><a href="http://myccs.ccs.k12.in.us">myCCS ⇨</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
																									var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform423" action="https://hilite.org/">
			<label for="s423" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis423">
			<button type="submit" disabled="disabled" id="sno-search-navbar-423" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s423" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit423" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://hilite.org/category/news/">NEWS</a></li><li><a href="https://hilite.org/category/feature/">FEATURE</a></li><li><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li><li><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li><li><a href="https://hilite.org/category/sports/">SPORTS</a></li><li><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li><li><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li><li><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li><li><a href="https://hilite.org/category/onlineonly/">Online Only</a></li><li><a href="http://chsacumen.com">Acumen</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2018/03/mar13-logo-01-1-e1520950789149-475x173.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2018/03/mar13.gif" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2018/03/mar13.gif" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none">HiLite</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2018/03/mar13.gif" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://hilite.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/hilitenews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/hilitenews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9663" action="https://hilite.org/">
			<label for="s9663" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9663">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9663" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9663" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9663" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2017/07/mini-icon-1000x1000.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" tabindex="0">NEWS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6456772' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6456772'><a href='https://hilite.org/56772/news/mentor-to-be-clc-implements-new-mentoring-program-for-students/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/IMG_4110-475x317.jpg' style='width:100%' id='grow-cat6456772' alt='Ment(or) To Be: CLC implements new mentoring program for students'/></a></div></div><div class='wa-textareacat6456772'><div class='widgetheadline'><a href='https://hilite.org/56772/news/mentor-to-be-clc-implements-new-mentoring-program-for-students/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ment(or) To Be: CLC implements new mentoring program for students'>Ment(or) To Be: CLC implements new mentoring program for students</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Anushka%20Dasgupta">Anushka Dasgupta</a></p><p class='datetime'><span class="time-wrapper"> March 23, 2018</span></p><p>This year, the Carmel Learning Center (CLC), an alternative education service, has created a new mentoring program for its students according to Kelly Douglas, an alternative education teacher at the CLC. Douglas said, “We’re using funds we received from a Carmel Education Foundation grant to develop a mentoring progra...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6456772').mouseenter(function() {
   										$('#grow-cat6456772').removeClass('shrink');
   										$('#grow-cat6456772').removeClass('grow');
   										$('#grow-cat6456772').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6456772').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6456772').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6456772').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6557248' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/TaqSItGpbuuCEcr2cejpgkv6SPws46F2JgOgQPg7j44d50S_IaVI2ZWylgVf5kpzeooZV9ZCpe-tq87bJaNsFMILvyEs2048-475x267.jpg' id='grow-cat6557248'  style='height:70px;min-height:70px;' alt='TechHOUNDS continues competition season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/'>TechHOUNDS continues competition season</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6557248').mouseenter(function() {
   										$('#grow-cat6557248').removeClass('shrink');
   										$('#grow-cat6557248').removeClass('grow');
   										$('#grow-cat6557248').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6557248').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat6557248').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6557248').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6556495' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56495/onlineonly/rising-stars-to-have-club-meeting-thursday-april-3-in-studio-theater-prepares-for-banquet-on-may-3/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/BeatC.Cheng_.3.3-475x356.jpg' id='grow-cat6556495'  style='height:70px;min-height:70px;' alt='Rising Stars to have club meeting Thursday, April 3 in Studio Theater, prepares for banquet on May 3' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56495/onlineonly/rising-stars-to-have-club-meeting-thursday-april-3-in-studio-theater-prepares-for-banquet-on-may-3/'>Rising Stars to have club meeting Thursday, April 3 in Studio Theater, prepares for banquet on May 3</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6556495').mouseenter(function() {
   										$('#grow-cat6556495').removeClass('shrink');
   										$('#grow-cat6556495').removeClass('grow');
   										$('#grow-cat6556495').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6556495').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat6556495').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6556495').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6557190' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57190/onlineonly/key-club-members-volunteered-at-elementary-school-carnivals-and-finish-up-hours/#photo'><img src='https://hilite.org/wp-content/uploads/2014/05/BeatB.Lam_.5.5-475x355.jpg' id='grow-cat6557190'  style='height:70px;min-height:70px;' alt='Key Club members volunteered at elementary school carnivals and finish up hours' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57190/onlineonly/key-club-members-volunteered-at-elementary-school-carnivals-and-finish-up-hours/'>Key Club members volunteered at elementary school carnivals and finish up hours</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6557190').mouseenter(function() {
   										$('#grow-cat6557190').removeClass('shrink');
   										$('#grow-cat6557190').removeClass('grow');
   										$('#grow-cat6557190').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6557190').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat6557190').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6557190').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" tabindex="0">FEATURE</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6856363' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6856363'><a href='https://hilite.org/56363/recent-updates/transparency-as-transgender-day-of-visibility-on-mar-31-approaches-chs-student-shares-his-insight-about-the-environment-for-transgender-students-at-carmel/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/e.ryan_.wings_-475x317.jpg' style='width:100%' id='grow-cat6856363' alt='Transparency: As Transgender Day of Visibility on March 31 approaches, CHS student shares his insight about the environment for transgender students at Carmel'/></a></div></div><div class='wa-textareacat6856363'><div class='widgetheadline'><a href='https://hilite.org/56363/recent-updates/transparency-as-transgender-day-of-visibility-on-mar-31-approaches-chs-student-shares-his-insight-about-the-environment-for-transgender-students-at-carmel/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Transparency: As Transgender Day of Visibility on March 31 approaches, CHS student shares his insight about the environment for transgender students at Carmel'>Transparency: As Transgender Day of Visibility on March 31 approaches, CHS student shares his insight about the environment for transgender students at Carmel</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Riya%20Chinni">Riya Chinni</a></p><p class='datetime'><span class="time-wrapper"> March 23, 2018</span></p><p>March 31 marks international transgender Day of Visibility— a day established in 2009 as a way to celebrate transgender people and to raise awareness of discrimination faced by transgender people worldwide.</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6856363').mouseenter(function() {
   										$('#grow-cat6856363').removeClass('shrink');
   										$('#grow-cat6856363').removeClass('grow');
   										$('#grow-cat6856363').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6856363').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6856363').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6856363').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;</style><div id='carousel-10' class='flex-container' style='position:relative;'><div id='carouselcarousel-10' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/56720/recent-updates/the-rumor-mill-chs-students-staff-discuss-danger-of-rumors-spreading-over-social-media/'><img src='https://hilite.org/wp-content/uploads/2018/03/coverspread-900x600.jpg' id='imgcarousel-1056720'  style='height:100%;width:auto;' alt='The Rumor Mill: CHS students, staff discuss danger of rumors spreading over social media' /></a><div id='overlaycarousel-1056720' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1056720' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/56720/recent-updates/the-rumor-mill-chs-students-staff-discuss-danger-of-rumors-spreading-over-social-media/'>The Rumor Mill: CHS students, staff discuss danger of rumors spreading over social media</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Da-Hyun%20Hong">Da-Hyun Hong</a> and <a href="https://hilite.org/staff/?writer=Karen%20Zhang">Karen Zhang</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1056720').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1056720').mouseenter(function() {
												$('#overlaycarousel-1056720').fadeIn();
												$('#textcarousel-1056720').fadeIn();
											});
											$('#textcarousel-1056720').mouseleave(function() {
												$('#overlaycarousel-1056720').fadeOut();
												$('#textcarousel-1056720').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" tabindex="0">STUDENT SECTION</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7357011' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7357011'><a href='https://hilite.org/57011/student-section/the-latest-scoop-ice-cream-reviews/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/G1-2-475x341.jpg' style='width:100%' id='grow-cat7357011' alt='The Latest Scoop: Ice Cream Reviews'/></a></div></div><div class='wa-textareacat7357011'><div class='widgetheadline'><a href='https://hilite.org/57011/student-section/the-latest-scoop-ice-cream-reviews/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The Latest Scoop: Ice Cream Reviews'>The Latest Scoop: Ice Cream Reviews</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Kris%20Otten">Kris Otten</a> and <a href="https://hilite.org/staff/?writer=Caitlyn%20Burns">Caitlyn Burns</a></p><p class='datetime'><span class="time-wrapper"> March 23, 2018</span></p><p>At first bite the tangy taste of raspberry followed by the bittersweet chocolate takes over the taste buds of those who try this beautifully purple-colored treat. </p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7357011').mouseenter(function() {
   										$('#grow-cat7357011').removeClass('shrink');
   										$('#grow-cat7357011').removeClass('grow');
   										$('#grow-cat7357011').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7357011').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 341;
										var actual_width = $('#catbox-cat7357011').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7357011').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/52824/topstory-2/humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;</style><div id='carousel-14' class='flex-container' style='position:relative;'><div id='carouselcarousel-14' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/56990/student-section/andrew-couchon-12/'><img src='https://hilite.org/wp-content/uploads/2018/03/Couchon-portrait-e1521820033285-662x900.jpg' id='imgcarousel-1456990'  style='width:100%;height:auto;' alt='Andrew Couchon, 12' /></a><div id='overlaycarousel-1456990' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1456990' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/56990/student-section/andrew-couchon-12/'>Andrew Couchon, 12</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Faith%20Dee">Faith Dee</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1456990').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1456990').mouseenter(function() {
												$('#overlaycarousel-1456990').fadeIn();
												$('#textcarousel-1456990').fadeIn();
											});
											$('#textcarousel-1456990').mouseleave(function() {
												$('#overlaycarousel-1456990').fadeOut();
												$('#textcarousel-1456990').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-14').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" tabindex="0">ENTERTAINMENT</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6656495' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6656495'><a href='https://hilite.org/56495/onlineonly/rising-stars-to-have-club-meeting-thursday-april-3-in-studio-theater-prepares-for-banquet-on-may-3/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/BeatC.Cheng_.3.3-475x356.jpg' style='width:100%' id='grow-cat6656495' alt='Rising Stars to have club meeting Thursday, April 3 in Studio Theater, prepares for banquet on May 3'/></a></div></div><div class='wa-textareacat6656495'><div class='widgetheadline'><a href='https://hilite.org/56495/onlineonly/rising-stars-to-have-club-meeting-thursday-april-3-in-studio-theater-prepares-for-banquet-on-may-3/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Rising Stars to have club meeting Thursday, April 3 in Studio Theater, prepares for banquet on May 3'>Rising Stars to have club meeting Thursday, April 3 in Studio Theater, prepares for banquet on May 3</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Bryce%20Cheng">Bryce Cheng</a></p><p class='datetime'><span class="time-wrapper"> March 30, 2018</span></p><p> The Rising Stars Club plans to host its monthly meeting on Thursday, April 3 right after school in the Studio Theater. According to sponsor Jim Peterson, the purpose of this meeting is to prepare for the Rising Stars banquet on May 3.
            “We typically give away captain and technical awards for the banquet, so this upcoming meeting will go over the online voting process and other important things,” Peterson said.
            President and senior Lauren Alexander said that more specific awards included are f...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6656495').mouseenter(function() {
   										$('#grow-cat6656495').removeClass('shrink');
   										$('#grow-cat6656495').removeClass('grow');
   										$('#grow-cat6656495').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6656495').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat6656495').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6656495').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6756595' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56595/recent-updates/drone-zone/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/DSC8166-copy-475x316.jpg' id='grow-cat6756595'  style='height:70px;min-height:70px;' alt='Drone Zone: CHS students build drones from scratch for competitive launches' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56595/recent-updates/drone-zone/'>Drone Zone: CHS students build drones from scratch for competitive launches</a></p><p><span class="time-wrapper"> March 23, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6756595').mouseenter(function() {
   										$('#grow-cat6756595').removeClass('shrink');
   										$('#grow-cat6756595').removeClass('grow');
   										$('#grow-cat6756595').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6756595').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat6756595').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6756595').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6756969' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56969/recent-updates/asmrtists/#photo'><img src='https://hilite.org/wp-content/uploads/2016/09/new-jai-e1521820744570-475x416.jpg' id='grow-cat6756969'  style='height:70px;min-height:70px;' alt='Asmrtists: Social media editor Jai Sanghani shares his views on ASMR' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56969/recent-updates/asmrtists/'>Asmrtists: Social media editor Jai Sanghani shares his views on ASMR</a></p><p><span class="time-wrapper"> March 23, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6756969').mouseenter(function() {
   										$('#grow-cat6756969').removeClass('shrink');
   										$('#grow-cat6756969').removeClass('grow');
   										$('#grow-cat6756969').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6756969').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 416;
										var actual_width = $('#catbox-cat6756969').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6756969').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat6756766' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56766/recent-updates/forte-in-florida-this-year-chs-orchestras-travel-to-florida-for-their-triennial-out-of-state-school-trip/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/IMG_4127-copy-copy-475x316.jpg' id='grow-cat6756766'  style='height:70px;min-height:70px;' alt='Forte in Florida: This year, CHS Orchestras travel to Florida for their triennial out-of-state school trip' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56766/recent-updates/forte-in-florida-this-year-chs-orchestras-travel-to-florida-for-their-triennial-out-of-state-school-trip/'>Forte in Florida: This year, CHS Orchestras travel to Florida for their triennial out-of-state school trip</a></p><p><span class="time-wrapper"> March 23, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6756766').mouseenter(function() {
   										$('#grow-cat6756766').removeClass('shrink');
   										$('#grow-cat6756766').removeClass('grow');
   										$('#grow-cat6756766').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6756766').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat6756766').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6756766').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" tabindex="0">SPORTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7457129' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7457129'><a href='https://hilite.org/57129/sports/week-of-march-16-in-review/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/IMG_4678-475x317.jpg' style='width:100%' id='grow-cat7457129' alt='Week of March 16 in review'/></a></div></div><div class='wa-textareacat7457129'><div class='widgetheadline'><a href='https://hilite.org/57129/sports/week-of-march-16-in-review/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Week of March 16 in review'>Week of March 16 in review</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Jess%20Canaley">Jess Canaley</a></p><p class='datetime'><span class="time-wrapper"> March 25, 2018</span></p><p>On March 16 the CHS men’s lacrosse team kicked off their season with an away game at Zionsville resulting in a SCORE win. The next day, March 17, the team traveled down to Louisville, KY where it faced some of the hardest competition it will see all season against St. Xavier. According to Jack Meachum, head men’s lacrosse coach, the team wasn’t expecting such talent out of St. Xavier, howeve...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7457129').mouseenter(function() {
   										$('#grow-cat7457129').removeClass('shrink');
   										$('#grow-cat7457129').removeClass('grow');
   										$('#grow-cat7457129').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7457129').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7457129').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7457129').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div id='catbox-cat7557042' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/57042/sports/springsports/baseball/chs-baseball-players-coaches-discuss-game-plan-for-the-2018-season/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/manasbaseballonline-475x317.jpg' id='grow-cat7557042'  style='height:70px;min-height:70px;' alt='CHS baseball players, coaches discuss game plan for the 2018 season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/57042/sports/springsports/baseball/chs-baseball-players-coaches-discuss-game-plan-for-the-2018-season/'>CHS baseball players, coaches discuss game plan for the 2018 season</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7557042').mouseenter(function() {
   										$('#grow-cat7557042').removeClass('shrink');
   										$('#grow-cat7557042').removeClass('grow');
   										$('#grow-cat7557042').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7557042').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7557042').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7557042').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7556819' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56819/sports/sports-briefs-9/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/laxgame2-1-475x317.jpg' id='grow-cat7556819'  style='height:70px;min-height:70px;' alt='Sports Briefs' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56819/sports/sports-briefs-9/'>Sports Briefs</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7556819').mouseenter(function() {
   										$('#grow-cat7556819').removeClass('shrink');
   										$('#grow-cat7556819').removeClass('grow');
   										$('#grow-cat7556819').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7556819').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7556819').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7556819').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7556814' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56814/sports/students-reflect-on-how-participating-in-carmel-dads-club-at-a-younger-age-affected-their-performance-in-sports/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/allycdc1cutout-475x314.jpg' id='grow-cat7556814'  style='height:70px;min-height:70px;' alt='Students reflect on how participating in Carmel Dads Club at a younger age affected their performance in sports' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56814/sports/students-reflect-on-how-participating-in-carmel-dads-club-at-a-younger-age-affected-their-performance-in-sports/'>Students reflect on how participating in Carmel Dads Club at a younger age affected their performance in sports</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7556814').mouseenter(function() {
   										$('#grow-cat7556814').removeClass('shrink');
   										$('#grow-cat7556814').removeClass('grow');
   										$('#grow-cat7556814').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7556814').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 314;
										var actual_width = $('#catbox-cat7556814').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7556814').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7556746' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56746/sports/tapping-into-technology-athletes-look-outside-of-chs-to-access-special-types-of-technology/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/Softball4-1-475x317.jpg' id='grow-cat7556746'  style='height:70px;min-height:70px;' alt='Tapping into Technology: Athletes look outside of CHS to access special types of technology' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56746/sports/tapping-into-technology-athletes-look-outside-of-chs-to-access-special-types-of-technology/'>Tapping into Technology: Athletes look outside of CHS to access special types of technology</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7556746').mouseenter(function() {
   										$('#grow-cat7556746').removeClass('shrink');
   										$('#grow-cat7556746').removeClass('grow');
   										$('#grow-cat7556746').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7556746').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7556746').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7556746').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" tabindex="0">PERSPECTIVES</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6957197' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6957197'><a href='https://hilite.org/57197/perspectives/get-involved-students-should-strive-to-become-more-involved-in-high-school/#photo'><img src='https://hilite.org/wp-content/uploads/2018/02/IMG_9190-475x317.jpg' style='width:100%' id='grow-cat6957197' alt='Get Involved: Students should strive to become more involved in high school'/></a></div></div><div class='wa-textareacat6957197'><div class='widgetheadline'><a href='https://hilite.org/57197/perspectives/get-involved-students-should-strive-to-become-more-involved-in-high-school/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Get Involved: Students should strive to become more involved in high school'>Get Involved: Students should strive to become more involved in high school</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Manahil%20Nadeem">Manahil Nadeem</a></p><p class='datetime'><span class="time-wrapper"> March 27, 2018</span></p><p>Don’t make the same mistakes I made. Don’t waste your four years here. Find something you're passionate in and get involved.  </p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat6957197').mouseenter(function() {
   										$('#grow-cat6957197').removeClass('shrink');
   										$('#grow-cat6957197').removeClass('grow');
   										$('#grow-cat6957197').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat6957197').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat6957197').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat6957197').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div id='catbox-cat7056899' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56899/perspectives/graphic-perspective-the-silent-killer/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/Screen-Shot-2018-03-20-at-12.14.32-PM-475x186.png' id='grow-cat7056899'  style='height:70px;min-height:70px;' alt='Graphic Perspective: The Silent Killer' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56899/perspectives/graphic-perspective-the-silent-killer/'>Graphic Perspective: The Silent Killer</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7056899').mouseenter(function() {
   										$('#grow-cat7056899').removeClass('shrink');
   										$('#grow-cat7056899').removeClass('grow');
   										$('#grow-cat7056899').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7056899').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 186;
										var actual_width = $('#catbox-cat7056899').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7056899').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7056894' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56894/perspectives/graphic-perspectives-the-weekly-struggle/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/Screen-Shot-2018-03-20-at-12.10.48-PM-475x222.png' id='grow-cat7056894'  style='height:70px;min-height:70px;' alt='Graphic Perspectives: The Weekly Struggle' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56894/perspectives/graphic-perspectives-the-weekly-struggle/'>Graphic Perspectives: The Weekly Struggle</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7056894').mouseenter(function() {
   										$('#grow-cat7056894').removeClass('shrink');
   										$('#grow-cat7056894').removeClass('grow');
   										$('#grow-cat7056894').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7056894').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 222;
										var actual_width = $('#catbox-cat7056894').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7056894').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" tabindex="0">15 MINUTES OF FAME</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;</style><div id='carousel-12' class='flex-container' style='position:relative;'><div id='carouselcarousel-12' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/57101/fame/parkour-playground-junior-isaac-manlick-trains-for-american-ninja-warrior/'><img src='https://hilite.org/wp-content/uploads/2018/03/DSC_0241-e1521837762176-719x900.jpg' id='imgcarousel-1257101'  style='width:100%;height:auto;' alt='Parkour Playground: Junior Isaac Manlick trains for American Ninja Warrior' /></a><div id='overlaycarousel-1257101' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1257101' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57101/fame/parkour-playground-junior-isaac-manlick-trains-for-american-ninja-warrior/'>Parkour Playground: Junior Isaac Manlick trains for American Ninja Warrior</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1257101').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1257101').mouseenter(function() {
												$('#overlaycarousel-1257101').fadeIn();
												$('#textcarousel-1257101').fadeIn();
											});
											$('#textcarousel-1257101').mouseleave(function() {
												$('#overlaycarousel-1257101').fadeOut();
												$('#textcarousel-1257101').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/56348/fame/in-full-color-qa-with-junior-morgan-goodrich-who-has-synesthesia/'><img src='https://hilite.org/wp-content/uploads/2018/02/pic1-900x598.jpg' id='imgcarousel-1256348'  style='width:100%;height:auto;' alt='In Full Color: Q&#038;A with junior Morgan Goodrich, who has synesthesia' /></a><div id='overlaycarousel-1256348' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1256348' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/56348/fame/in-full-color-qa-with-junior-morgan-goodrich-who-has-synesthesia/'>In Full Color: Q&#038;A with junior Morgan Goodrich, who has synesthesia</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Cory%20Steele">Cory Steele</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1256348').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1256348').mouseenter(function() {
												$('#overlaycarousel-1256348').fadeIn();
												$('#textcarousel-1256348').fadeIn();
											});
											$('#textcarousel-1256348').mouseleave(function() {
												$('#overlaycarousel-1256348').fadeOut();
												$('#textcarousel-1256348').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/55373/fame/typewoven-sophomore-reagan-smiley-does-calligraphy/'><img src='https://hilite.org/wp-content/uploads/2018/01/aerial_Smiley-900x600.jpg' id='imgcarousel-1255373'  style='width:100%;height:auto;' alt='Typewoven: Sophomore Reagan Smiley does calligraphy.' /></a><div id='overlaycarousel-1255373' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1255373' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/55373/fame/typewoven-sophomore-reagan-smiley-does-calligraphy/'>Typewoven: Sophomore Reagan Smiley does calligraphy.</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> January 25, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1255373').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1255373').mouseenter(function() {
												$('#overlaycarousel-1255373').fadeIn();
												$('#textcarousel-1255373').fadeIn();
											});
											$('#textcarousel-1255373').mouseleave(function() {
												$('#overlaycarousel-1255373').fadeOut();
												$('#textcarousel-1255373').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/54793/fame/classically-trained-sophomore-antara-deshmukh-participates-in-the-classical-indian-dance-bharatanatyam/'><img src='https://hilite.org/wp-content/uploads/2017/12/online1-601x900.jpg' id='imgcarousel-1254793'  style='width:100%;height:auto;' alt='Classically Trained: Sophomore Antara Deshmukh participates in  the classical Indian dance Bharatanatyam.' /></a><div id='overlaycarousel-1254793' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1254793' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/54793/fame/classically-trained-sophomore-antara-deshmukh-participates-in-the-classical-indian-dance-bharatanatyam/'>Classically Trained: Sophomore Antara Deshmukh participates in  the classical Indian dance Bharatanatyam.</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a>, 15 Minutes of Fame editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 14, 2017</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1254793').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1254793').mouseenter(function() {
												$('#overlaycarousel-1254793').fadeIn();
												$('#textcarousel-1254793').fadeIn();
											});
											$('#textcarousel-1254793').mouseleave(function() {
												$('#overlaycarousel-1254793').fadeOut();
												$('#textcarousel-1254793').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:320px;margin-right:0px!important;'><a href='https://hilite.org/54174/fame/chair-itable-senior-danielle-rothchild-started-her-own-organization-danielle-cares-for-chairs/'><img src='https://hilite.org/wp-content/uploads/2017/11/Rothchild2-900x600.jpg' id='imgcarousel-1254174'  style='width:100%;height:auto;' alt='Chair-itable: Senior Danielle Rothchild started her own organization “Danielle Cares for Chairs”.' /></a><div id='overlaycarousel-1254174' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1254174' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/54174/fame/chair-itable-senior-danielle-rothchild-started-her-own-organization-danielle-cares-for-chairs/'>Chair-itable: Senior Danielle Rothchild started her own organization “Danielle Cares for Chairs”.</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Jordyn%20Blakey">Jordyn Blakey</a>, 15 Minutes of Fame editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 17, 2017</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1254174').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1254174').mouseenter(function() {
												$('#overlaycarousel-1254174').fadeIn();
												$('#textcarousel-1254174').fadeIn();
											});
											$('#textcarousel-1254174').mouseleave(function() {
												$('#overlaycarousel-1254174').fadeOut();
												$('#textcarousel-1254174').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-12').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 0,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" tabindex="0">JUST A MINUTE</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate ' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;</style><div id='carousel-13' class='flex-container' style='position:relative;'><div id='carouselcarousel-13' class='flexslider' style='margin-bottom:0px; border:0px;'><ul class='slides'><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/57098/recent-updates/whats-the-buzz/'><img src='https://hilite.org/wp-content/uploads/2018/03/Screen-Shot-2018-03-23-at-9.57.21-AM-900x606.png' id='imgcarousel-1357098'  style='height:100%;width:auto;' alt='What&#8217;s the Buzz?' /></a><div id='overlaycarousel-1357098' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1357098' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/57098/recent-updates/whats-the-buzz/'>What&#8217;s the Buzz?</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Hari%20Patel">Hari Patel</a>, <a href="https://hilite.org/staff/?writer=James%20Yin">James Yin</a>, and <a href="https://hilite.org/staff/?writer=Brian%20Zhang">Brian Zhang</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1357098').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1357098').mouseenter(function() {
												$('#overlaycarousel-1357098').fadeIn();
												$('#textcarousel-1357098').fadeIn();
											});
											$('#textcarousel-1357098').mouseleave(function() {
												$('#overlaycarousel-1357098').fadeOut();
												$('#textcarousel-1357098').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/55897/just-a-minute/bitcoin/'><img src='https://hilite.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-11.56.26-AM-900x606.png' id='imgcarousel-1355897'  style='height:100%;width:auto;' alt='Bitcoin' /></a><div id='overlaycarousel-1355897' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1355897' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/55897/just-a-minute/bitcoin/'>Bitcoin</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Carson%20TerBush">Carson TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 23, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1355897').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1355897').mouseenter(function() {
												$('#overlaycarousel-1355897').fadeIn();
												$('#textcarousel-1355897').fadeIn();
											});
											$('#textcarousel-1355897').mouseleave(function() {
												$('#overlaycarousel-1355897').fadeOut();
												$('#textcarousel-1355897').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/55469/just-a-minute/2018-winter-olympics/'><img src='https://hilite.org/wp-content/uploads/2018/01/Screen-Shot-2018-01-24-at-2.46.19-PM-900x607.png' id='imgcarousel-1355469'  style='height:100%;width:auto;' alt='2018 Winter Olympics' /></a><div id='overlaycarousel-1355469' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1355469' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/55469/just-a-minute/2018-winter-olympics/'>2018 Winter Olympics</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Pranav%20Sriram">Pranav Sriram</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 25, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1355469').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1355469').mouseenter(function() {
												$('#overlaycarousel-1355469').fadeIn();
												$('#textcarousel-1355469').fadeIn();
											});
											$('#textcarousel-1355469').mouseleave(function() {
												$('#overlaycarousel-1355469').fadeOut();
												$('#textcarousel-1355469').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/54784/just-a-minute/indiana-christmas-bird-count/'><img src='https://hilite.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-11-at-12.45.19-PM-1-900x604.png' id='imgcarousel-1354784'  style='height:100%;width:auto;' alt='Indiana Christmas Bird Count' /></a><div id='overlaycarousel-1354784' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1354784' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/54784/just-a-minute/indiana-christmas-bird-count/'>Indiana Christmas Bird Count</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Michelle%20Yin">Michelle Yin</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 14, 2017</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1354784').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1354784').mouseenter(function() {
												$('#overlaycarousel-1354784').fadeIn();
												$('#textcarousel-1354784').fadeIn();
											});
											$('#textcarousel-1354784').mouseleave(function() {
												$('#overlaycarousel-1354784').fadeOut();
												$('#textcarousel-1354784').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:225px;position:relative;width:320px;margin-right:10px!important;'><a href='https://hilite.org/54124/recent-updates/the-newest-athletes/'><img src='https://hilite.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-14-at-11.47.49-AM-900x609.png' id='imgcarousel-1354124'  style='height:100%;width:auto;' alt='The Newest Athletes' /></a><div id='overlaycarousel-1354124' class='carouseloverlay' style='display:none;background: #00000077;'></div><div class='carouseloverlaytext' id='textcarousel-1354124' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:42.5px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/54124/recent-updates/the-newest-athletes/'>The Newest Athletes</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff/?writer=Pranav%20Sriram">Pranav Sriram</a>, Front/TOC/JAM Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 17, 2017</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-1354124').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-1354124').mouseenter(function() {
												$('#overlaycarousel-1354124').fadeIn();
												$('#textcarousel-1354124').fadeIn();
											});
											$('#textcarousel-1354124').mouseleave(function() {
												$('#overlaycarousel-1354124').fadeOut();
												$('#textcarousel-1354124').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-13').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 320,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" tabindex="0">Online Only</a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7157248' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7157248'><a href='https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/TaqSItGpbuuCEcr2cejpgkv6SPws46F2JgOgQPg7j44d50S_IaVI2ZWylgVf5kpzeooZV9ZCpe-tq87bJaNsFMILvyEs2048-475x267.jpg' style='width:100%' id='grow-cat7157248' alt='TechHOUNDS continues competition season'/></a></div></div><div class='wa-textareacat7157248'><div class='widgetheadline'><a href='https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to TechHOUNDS continues competition season'>TechHOUNDS continues competition season</a></div><p class='writer'> <a href="https://hilite.org/staff/?writer=Emily%20Worrell">Emily Worrell</a></p><p class='datetime'><span class="time-wrapper"> April 1, 2018</span></p><p>TechHOUNDS continued their competition season on Saturday, March 31 with a competition at Purdue University. After winning their last competition, TechHOUNDS members are hoping their streak continues, according to Laura Dobie, student lead and senior.

“If we win at these competitions, we move on to the District Championship, and if we win at the District Championship, we move on to the World Championship, so these are just the starting points of where our competitions are going to be coming from,” Dobie said.

Teacher mentor Zachary Bo...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7157248').mouseenter(function() {
   										$('#grow-cat7157248').removeClass('shrink');
   										$('#grow-cat7157248').removeClass('grow');
   										$('#grow-cat7157248').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7157248').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat7157248').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7157248').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-72' id='mega-menu-item-category-72'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" style="border: 0px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/blogs/?list'>BLOGS</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 0px solid #ffffff !important;border-left: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;"><div id='catbox-cat7256446' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56446/onlineonly/love-gelato-and-even-more-cafe-libro/#photo'><img src='https://hilite.org/wp-content/uploads/2018/03/IMG_0675-475x317.jpg' id='grow-cat7256446'  style='height:70px;min-height:70px;' alt='Love, gelato and even more [Café Libro]' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56446/onlineonly/love-gelato-and-even-more-cafe-libro/'>Love, gelato and even more [Café Libro]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7256446').mouseenter(function() {
   										$('#grow-cat7256446').removeClass('shrink');
   										$('#grow-cat7256446').removeClass('grow');
   										$('#grow-cat7256446').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7256446').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat7256446').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7256446').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat7256215' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/56215/onlineonly/the-flying-cupcake-the-sweet-life/#photo'><img src='https://hilite.org/wp-content/uploads/2018/02/Inside-of-Shop-475x356.jpg' id='grow-cat7256215'  style='height:70px;min-height:70px;' alt='The Flying Cupcake [The Sweet Life]' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/56215/onlineonly/the-flying-cupcake-the-sweet-life/'>The Flying Cupcake [The Sweet Life]</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat7256215').mouseenter(function() {
   										$('#grow-cat7256215').removeClass('shrink');
   										$('#grow-cat7256215').removeClass('grow');
   										$('#grow-cat7256215').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat7256215').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat7256215').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat7256215').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 0px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/homecoming/'>HOMECOMING</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 0px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/dance-marathon/'>DANCE MARATHON</a></div></div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a class="mega-menu-link" href="http://chsacumen.com" tabindex="0">Acumen</a></li></ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">TechHOUNDS continues competition season</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle57248' href='#photo'><img src='https://hilite.org/wp-content/uploads/2018/04/TaqSItGpbuuCEcr2cejpgkv6SPws46F2JgOgQPg7j44d50S_IaVI2ZWylgVf5kpzeooZV9ZCpe-tq87bJaNsFMILvyEs2048-900x506.jpg' alt='Megan+Singer%2C+Sam+Bruns+and+Laura+Dobie%2C+TechHOUNDS+members+and+seniors%2C+set+up+for+a+meeting.+TechHOUNDS+is+currently+in+the+middle+of+its+competition+season+and+competed+at+Purdue+University+on+Saturday%2C+March+31.%E2%80%8B' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle57248 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle57248' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle57248'><img id="imagesingle57248" src="https://hilite.org/wp-content/uploads/2018/04/TaqSItGpbuuCEcr2cejpgkv6SPws46F2JgOgQPg7j44d50S_IaVI2ZWylgVf5kpzeooZV9ZCpe-tq87bJaNsFMILvyEs2048.jpg" alt="Megan Singer, Sam Bruns and Laura Dobie, TechHOUNDS members and seniors, set up for a meeting. TechHOUNDS is currently in the middle of its competition season and competed at Purdue University on Saturday, March 31.​" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Megan Singer, Sam Bruns and Laura Dobie, TechHOUNDS members and seniors, set up for a meeting. TechHOUNDS is currently in the middle of its competition season and competed at Purdue University on Saturday, March 31.​</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle57248").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle57248]").remodal();
															inst.open();
															var slideshow_area_heightsingle57248 = $('.single-photo-container').height(); 
															var photo_heightsingle57248 = 844;
													
															if (photo_heightsingle57248 < slideshow_area_heightsingle57248 ) {
																var top_marginsingle57248 = (slideshow_area_heightsingle57248 - photo_heightsingle57248)/2;
																$('#imagesingle57248').css("margin-top", top_marginsingle57248);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3366cc");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Megan Singer, Sam Bruns and Laura Dobie, TechHOUNDS members and seniors, set up for a meeting. TechHOUNDS is currently in the middle of its competition season and competed at Purdue University on Saturday, March 31.​</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://hilite.org/staff/?writer=Emily%20Worrell">Emily Worrell</a></span><br /><span class="storydate"><span class="time-wrapper">April 1, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://hilite.org/category/clubs-and-activities/" rel="category tag">CLUBS</a>, <a href="https://hilite.org/category/onlineonly/" rel="category tag">Online Only</a>, <a href="https://hilite.org/category/recent-updates/" rel="category tag">Recent Updates</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://hilite.org/57248/onlineonly/techhounds-continues-competition-season/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F57248%2Fonlineonly%2Ftechhounds-continues-competition-season%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=TechHOUNDS+continues+competition+season&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D57248" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '57248';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2bd108755c" /><input type="hidden" name="_wp_http_referer" value="/57248/onlineonly/techhounds-continues-competition-season/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '57248';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>TechHOUNDS continued their competition season on Saturday, March 31 with a competition at Purdue University. After winning their last competition, TechHOUNDS members are hoping their streak continues, according to Laura Dobie, student lead and senior.</p>
<p id='graph2'>“If we win at these competitions, we move on to the <a href="https://www.firstinspires.org/robotics/frc/game-and-season">District Championship</a>, and if we win at the District Championship, we move on to the World Championship, so these are just the starting points of where our competitions are going to be coming from,” Dobie said.</p>
<p id='graph3'>Teacher mentor Zachary Bonewit said the TechHOUNDS competition season will continue until the end of April if the team makes it to the World Championship.</p>
<p id='graph4'>“Hopefully, we can qualify to go to Detroit for the World Championship,” Bonewit said. “There will be teams from around the world there.”</p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5ac208a0d34c7" data-post-id="57248"><span>0</span></a></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/56489/news/techhounds-improves-robot-for-future-competitions/"    ><span class="crp_title">TechHOUNDS improves robot for future competitions</span></a><span class="crp_excerpt"> After placing 26th at their first competition, TechHOUNDS members will focus on making improvements to their robot before competing again. According to Laura Dobie, student lead and senior, the next TechHOUNDS competition is in late March, giving members plenty of&hellip;</span></li><li><a href="https://hilite.org/55856/onlineonly/techhounds-concludes-build-season-finishes-robot/"    ><span class="crp_title">TechHOUNDS concludes build season, finishes robot</span></a><span class="crp_excerpt"> This Friday, Feb. 16, marks the end of TechHOUNDS build season, in which members have six weeks to build a robot. According to Laura Dobie, student lead and senior, the club will meet every day this week in order to&hellip;</span></li><li><a href="https://hilite.org/55549/onlineonly/techhounds-kicks-off-build-season/"    ><span class="crp_title">TechHOUNDS kicks off build season</span></a><span class="crp_excerpt"> After the announcement of the  For Inspiration and Recognition of Science and Technology (F.I.R.S.T.) Robotics game, TechHOUNDS is in week three of its six-week build season, in which club members will create a robot capable of completing the game’s objective.&hellip;</span></li><li><a href="https://hilite.org/56772/news/mentor-to-be-clc-implements-new-mentoring-program-for-students/"    ><span class="crp_title">Ment(or) To Be: CLC implements new mentoring program for students</span></a><span class="crp_excerpt"> This year, the Carmel Learning Center (CLC), an alternative education service, has created a new mentoring program for its students according to Kelly Douglas, an alternative education teacher at the CLC. Douglas said, “We’re using funds we received from a Carmel&hellip;</span></li><li><a href="https://hilite.org/55173/recent-updates/alone-in-the-crowd-qa/"    ><span class="crp_title">Alone in the Crowd: Q&#038;A with junior Jordan Barker and director of counseling Rachel Cole</span></a><span class="crp_excerpt"> Director of Counseling Rachel Cole Will you tell me a little bit about the Culture of Care week? We’re still planning, and fine-tuning some things, but we are planning a kindness matters activity for all staff and students. Our main&hellip;</span></li><li><a href="https://hilite.org/57042/sports/springsports/baseball/chs-baseball-players-coaches-discuss-game-plan-for-the-2018-season/"    ><span class="crp_title">CHS baseball players, coaches discuss game plan for the 2018 season</span></a><span class="crp_excerpt"> After earning a 23-3 record and  being named the Metropolitan Interscholastic Conference (MIC) champions during the 2017 season, the CHS baseball team has a new focus for the 2018 season. Fifteen seniors from last year’s team have graduated and left&hellip;</span></li></ul><div class="crp_clear"></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://hilite.org/tag/emily-worrell/" rel="tag">emily worrell</a>, <a href="https://hilite.org/tag/laura-dobie/" rel="tag">Laura Dobie</a>, <a href="https://hilite.org/tag/techhounds/" rel="tag">TechHOUNDS</a>, <a href="https://hilite.org/tag/zachary-bonewit/" rel="tag">Zachary Bonewit</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="57248" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://hilite.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate' style=''><div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px !important;line-height: 26px !important;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="widgetbody7" style="background-color: #ffffff !important;border:none!important;padding:10px !important;margin:0px 0px 0px !important;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://hilite.org/56599/news/photo-essay-national-school-walkout/" title="Photo Essay: National School Walkout"><img src="https://hilite.org/wp-content/uploads/2018/03/IMG_3712-70x70.jpg" alt="Photo Essay: National School Walkout"/></a></div><p><a class="homeheadline" href="https://hilite.org/56599/news/photo-essay-national-school-walkout/">Photo Essay: National School Walkout</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><p><a class="homeheadline" href="https://hilite.org/56124/onlineonly/senior-superlatives-voting/">Senior Superlatives Voting</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://hilite.org/56655/onlineonly/carmel-deca-returns-from-successful-scdc-plans-for-icdc/" title="Carmel DECA returns from successful SCDC, plans for ICDC"><img src="https://hilite.org/wp-content/uploads/2018/03/IMG_3661-e1521167334897-70x70.jpg" alt="Carmel DECA returns from successful SCDC, plans for ICDC"/></a></div><p><a class="homeheadline" href="https://hilite.org/56655/onlineonly/carmel-deca-returns-from-successful-scdc-plans-for-icdc/">Carmel DECA returns from successful SCDC, plans for ICDC</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Weekly Poll</div></div><div class="widgetbody">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-2" class="democracy" data-opts='{"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","pid":2,"max_answs":"4","answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><strong class="dem-poll-title">What are you doing on spring break?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-2"><ul class="dem-vote">
					<li data-aid="8">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="8" name="answer_ids[]"><span class="dem__spot"></span> Staying home
						</label>
					</li>
					<li data-aid="9">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="9" name="answer_ids[]"><span class="dem__spot"></span> Other
						</label>
					</li>
					<li data-aid="7">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="7" name="answer_ids[]"><span class="dem__spot"></span> Visiting colleges
						</label>
					</li>
					<li data-aid="6">
						<label class="dem__checkbox_label">
							<input class="dem__checkbox"  type="checkbox" value="6" name="answer_ids[]"><span class="dem__spot"></span> Visiting family
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="2"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-lines {
  width:60px;
  height:40px;
    
  margin: 0 auto; text-align: center; font-size:.7em;
}

.dem-lines > div {
  background-color: #8f2eba;
  height: 100%;
  width:6px;
  display: inline-block;
  
  -webkit-animation: stretchdelay 1.2s infinite ease-in-out; animation: stretchdelay 1.2s infinite ease-in-out;
}

.dem-lines .rect2 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.dem-lines .rect3 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.dem-lines .rect4 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.dem-lines .rect5 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
@-webkit-keyframes stretchdelay { 0%, 40%, 100% { -webkit-transform: scaleY(0.4) } 20% { -webkit-transform: scaleY(1.0) } }
@keyframes stretchdelay { 0%, 40%, 100% { transform: scaleY(0.4); -webkit-transform: scaleY(0.4); }  20% { transform: scaleY(1.0); -webkit-transform: scaleY(1.0); } }
</style>

<div class="dem-lines">
  <div class="rect1 css-fill"></div>
  <div class="rect2 css-fill"></div>
  <div class="rect3 css-fill"></div>
  <div class="rect4 css-fill"></div>
  <div class="rect5 css-fill"></div>
</div></div></div></div><!--democracy--></div><div class="widgetfooter3"></div></div>
			<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" >Photo of the Day</div><div class="widgetbody6" style="">
			<div class="snotextwidget">		
				<a data-flickr-embed="true"  href="https://www.flickr.com/photos/29669312@N08/albums/72157686105368891" title="Photo of the Day 2017-2018"><img src="https://farm5.staticflickr.com/4486/37623869102_8069e15bfa_n.jpg" width="320" height="213" alt="Photo of the Day 2017-2018"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>

			<div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" >Our latest issue</div><div class="widgetbody6" style="">
			<div class="snotextwidget">		
				<div data-configid="1026207/59511626" style="width:300px; height:202px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform37" action="https://hilite.org/">
			<label for="s37" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis37">
			<button type="submit" disabled="disabled" id="sno-search-navbar-37" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s37" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit37" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
<!--democracy-->
<script type="text/javascript">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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"12227dc531"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</div></body></html>