<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://hilite.org/wp-content/uploads/2018/10/icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="HiLite RSS 2.0" href="https://hilite.org/feed/" />
<link rel="alternate" type="text/xml" title="HiLite RSS .92" href="https://hilite.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="HiLite Atom 0.3" href="https://hilite.org/feed/atom/" />

<title>April Litebox: The Big Picture &#8211; HiLite</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="HiLite &raquo; April Litebox: The Big Picture Comments Feed" href="https://hilite.org/74782/onlineonly/april-litebox-the-big-picture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hilite.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://hilite.org/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hilite.org/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hilite.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://hilite.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://hilite.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hilite.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='press-tube_user_style-css'  href='https://hilite.org/wp-content/plugins/press-tube/assets/dist/css/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hilite.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hilite.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://hilite.org/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://hilite.org/wp-content/uploads/maxmegamenu/style.css?ver=9fe572' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%3A400%2C700%7CRoboto%3A400%2C700%7COswald%3A400%2C700%7CDidact+Gothic%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://hilite.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://hilite.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://hilite.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://hilite.org/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='heart-this-css'  href='https://hilite.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://hilite.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://hilite.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","security":"33afffc032","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/hilite.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://hilite.org/wp-json/" /><link rel="alternate" type="application/json" href="https://hilite.org/wp-json/wp/v2/posts/74782" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hilite.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hilite.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://hilite.org/74782/onlineonly/april-litebox-the-big-picture/" />
<link rel='shortlink' href='https://hilite.org/?p=74782' />
<link rel="alternate" type="application/json+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F74782%2Fonlineonly%2Fapril-litebox-the-big-picture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hilite.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhilite.org%2F74782%2Fonlineonly%2Fapril-litebox-the-big-picture%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 70px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="April Litebox: The Big Picture" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://hilite.org/74782/onlineonly/april-litebox-the-big-picture/" />
<meta property="og:image" content="https://hilite.org/wp-content/uploads/2021/04/protest11-900x596.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="596" />
	<meta property="og:site_name" content="HiLite" />
	<meta property="og:description" content="0Related Posts:Due to COVID-19, students, staff adapt to their change in Chinese New Year celebrations, traditions Today, Chinese New Year is celebrated all around the world, but because of the COVID-19 pandemic, many families have to change the way they celebrate the holiday. For example, while junior Aleen Zhao said she normally gathers with friends..." />
	<meta name="description" content="0Related Posts:Due to COVID-19, students, staff adapt to their change in Chinese New Year celebrations, traditions Today, Chinese New Year is celebrated all around the world, but because of the COVID-19 pandemic, many families have to change the way they celebrate the holiday. For example, while junior Aleen Zhao said she normally gathers with friends..." />
	<meta property="article:section" content="LITEBOX" />
	<meta property="article:tag" content="Climate action,climate change,climate strike,Clizia Martini,Ethan Stoehr,Holcomb,protest,strike" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">/** Mega Menu CSS: fs **/</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://hilite.org/category/covid19/'>Click here for the most recent updates on how COVID-19 is affecting the Carmel High School community</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-masthead-navigation-above-main-menu-container"><ul id="menu-masthead-navigation-above-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-41906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41906"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-14526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14526"><a href="https://hilite.org/awards/">Awards</a></li>
<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-65382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65382"><a href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
<li id="menu-item-14528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14528"><a href="http://www1.ccs.k12.in.us/chs">Carmel High School ⇨</a></li>
<li id="menu-item-14524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14524"><a href="https://hilite.org/contact-us/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://hilite.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-54567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54567"><a href="https://hilite.org/category/news/">NEWS</a></li>
<li id="menu-item-14514" class="hilite-feature menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://hilite.org/category/feature/">FEATURE</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="https://hilite.org/category/student-section/">STUDENT SECTION</a></li>
<li id="menu-item-14513" class="hilite-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://hilite.org/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-36834" class="hilite-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36834"><a href="https://hilite.org/category/sports/">SPORTS</a></li>
<li id="menu-item-14518" class="hilite-perspectives menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://hilite.org/category/perspectives/">PERSPECTIVES</a></li>
<li id="menu-item-14605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14605"><a href="https://hilite.org/category/fame/">15 MINUTES OF FAME</a></li>
<li id="menu-item-48633" class="hilite-jam menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48633"><a href="https://hilite.org/category/just-a-minute/">JUST A MINUTE</a></li>
<li id="menu-item-50260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50260"><a href="https://hilite.org/category/onlineonly/">Online Only</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a target="_blank" rel="noopener" href="https://carmelacumen.org/">Acumen</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headermedium" style="display:none"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01.png" class="headerimage" alt="Your source for CHS news" /></div><div class="headerlink headerlarge"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerlink headerimage" alt="Your source for CHS news" /></div><h1 style="display:none" aria-hidden="true">HiLite</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://hilite.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://hilite.org"><img src="https://hilite.org/wp-content/uploads/2020/03/Coronanameplate-01-1.png" class="headerimage" alt="Your source for CHS news" /></a></div><h1 style="display:none">HiLite</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://hilite.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/HiLiteOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/hilitenews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/hilitenews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/HiLite-Online/86051497611">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform8978" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis8978">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8978" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8978" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8978" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8978" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://hilite.org/wp-content/uploads/2018/08/H.3.png" alt="Your source for CHS news" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-54567' id='mega-menu-item-54567'><a class="mega-menu-link" href="https://hilite.org/category/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-54567-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-54567-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-64' id='mega-menu-item-category-64'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-64' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/news/?list'>NEWS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6474735' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6474735'><a href='https://hilite.org/74735/news/carmel-historical-society-to-build-new-museum-on-monon-trail/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/DSC_0003-900x596.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6474735' alt='Carmel Historical Society to build new Museum on Monon Trail'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/74735/news/carmel-historical-society-to-build-new-museum-on-monon-trail/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Carmel Historical Society to build new Museum on Monon Trail'>Carmel Historical Society to build new Museum on Monon Trail</a></div><p class='writer'> <a href="https://hilite.org/staff_name/raghav-sriram/" class="creditline">Raghav Sriram</a></p><p class='datetime'><span class="time-wrapper"> April 20, 2021</span></p><p>According to Dan McFeely, president of the Carmel Historical Society, the Carmel Historical Society is in the designing phases of a new three-story museum it plans to build directly adjacent to the existing Monon Depot Museum on the Monon Trail.

“Last year, Clay Township, which is a government entity of the city of Carmel,...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-54567-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-65' id='mega-menu-item-category-65'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-65' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #30aae8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #30aae8 !important;' href='https://hilite.org/category/clubs-and-activities/?list'>CLUBS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/74685/news/cmyc-continues-carmel-themed-podcast-international-movie-series/'>CMYC continues Carmel-themed podcast, international movie series</a></p><p>CMYC will continue its Carmel themed podcast and its international movie series.</p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/74687/news/club-med-to-host-guest-speaker-plan-for-next-school-year/'>Club Med to host guest speaker, plan for next school year</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6574624' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74624/news/whje-to-host-radiothon-this-weekend/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/BeatA.Daniel.04.12-Photo-394x475.jpg' class='enlarge-effect' id='grow-cat6574624'  alt='WHJE to host Radiothon this weekend' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://hilite.org/74624/news/whje-to-host-radiothon-this-weekend/'>WHJE to host Radiothon this weekend</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-feature mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14514 hilite-feature' id='mega-menu-item-14514'><a class="mega-menu-link" href="https://hilite.org/category/feature/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14514-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14514-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-68' id='mega-menu-item-category-68'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-68' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/feature/?list'>FEATURE</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6874784' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6874784'><a href='https://hilite.org/74784/topstory-2/students-teachers-speak-on-feelings-of-nostalgia-after-year-of-non-traditional-school/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/homecoming2007-1-900x682.jpg' class='enlarge-effect' style='width:100%' id='grow-cat6874784' alt='Students, teachers speak on feelings of nostalgia after year of non-traditional school'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/74784/topstory-2/students-teachers-speak-on-feelings-of-nostalgia-after-year-of-non-traditional-school/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students, teachers speak on feelings of nostalgia after year of non-traditional school'>Students, teachers speak on feelings of nostalgia after year of non-traditional school</a></div><p class='writer'> <a href="https://hilite.org/staff_name/kruti-subbannavar/" class="creditline">Kruti Subbannavar</a> and <a href="https://hilite.org/staff_name/raghav-sriram/" class="creditline">Raghav Sriram</a></p><p class='datetime'><span class="time-wrapper"> April 20, 2021</span></p><p>Hybrid scheduling challenged senior Anna Pescio’s expectations for her senior year. Although she said she was disappointed not to be able to go to prom with her junior friends, she found solace in looking back at her previous...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14514-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #d33030 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #d33030 !important;' href='https://hilite.org/category/cover-story/'>COVER STORY</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-10' id='mega-menu-item-carousel-10'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><style>#carouselcarousel-10 { background: #fcfcfc !important;}</style><style>#carouselcarousel-10 .desc .widgettitle a, #carouselcarousel-10 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-10 .widgetheadlineoverlay .homeheadline, #carouselcarousel-10 .carouselbyline, #carouselcarousel-10 .carouselbyline a, #carouselcarousel-10 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/74426/recent-updates/with-march-20-marking-first-day-of-spring-students-staff-share-benefits-of-gardening-spending-time-outside/'><img src='https://hilite.org/wp-content/uploads/2021/03/marchinfullbloom-900x611.png' class='carousel-image' id='imgcarousel-1074426'  style='height: 100%; width: 100%; object-fit:cover;' alt='Sophomore Josie Paxton waters the plants in her windows. She said having plants is beneficial to her mental health.' /></a><div id='overlaycarousel-1074426' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1074426' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/74426/recent-updates/with-march-20-marking-first-day-of-spring-students-staff-share-benefits-of-gardening-spending-time-outside/'>With March 20 marking first day of spring, students, staff share benefits of gardening, spending time outside</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/cady-armstrong/" class="creditline">Cady Armstrong</a> and <a href="https://hilite.org/staff_name/tessa-collinson/" class="creditline">Tessa Collinson</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 23, 2021</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14521' id='mega-menu-item-14521'><a class="mega-menu-link" href="https://hilite.org/category/student-section/" aria-haspopup="true" aria-expanded="false" tabindex="0">STUDENT SECTION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14521-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14521-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-73' id='mega-menu-item-category-73'>
<!-- widget displayed from cache -->
<section><style>.sno-category-73 .widgetbody { padding: 15px; }</style><div class='widgetwrap sno-story-list-widget sno-category-73  ' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #4fb2b8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4fb2b8 !important;' href='https://hilite.org/category/student-section/?list'>STUDENT SECTION</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class="list-widget-primary-area story-widget-inner-wrap " style=" padding-left: 0px; padding-right: 0px;"><div class='sno-story-card  fw1-panel' style=' background: #eeeeee; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 163.46px; width: 245.19px; float: left;  width: 33%;'><img class='enlarge-effect' style='' src='https://hilite.org/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-10.00.18-PM-900x504.png' alt='A guide on taxes in high school in honor of National Tax Day' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 67%;height: 153.46px;margin-top: 10px; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 10px; padding-right: 10px; padding-bottom: 10px; '><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://hilite.org/74709/student-section/a-guide-on-taxes-in-high-school-in-honor-of-national-tax-day/' class='homeheadline'>A guide on taxes in high school in honor of National Tax Day</a></div><div class='sno-story-card-meta' style=' font-size: 12px; line-height: 15.6px; margin-top: 10px; font-weight: normal;'> <a href="https://hilite.org/staff_name/saumya-somasi/" class="creditline">Saumya Somasi</a>, Student Section Reporter &bull; <span class="time-wrapper">April 15, 2021</span></div><div class='sno-story-card-text' style=' font-size: 14px; line-height: 19.6px; margin-top: 10px;'><p></p></div><div class='continue' style='padding-bottom:10px;'><span class='continue-link'>Continue Reading<span></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14521-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><div class="textwidget custom-html-widget"><div class="widget6 widgettitle" style="border: 1px solid #ffffff !important;color: #4FB2B8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #4FB2B8 !important;' href='https://hilite.org/71176/student-section/2020-21-humans-of-chs/'>HUMANS OF CHS</a></div></div></li><li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-14' id='mega-menu-item-carousel-14'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-14' style=''><style>#carouselcarousel-14 { background: #fcfcfc !important;}</style><style>#carouselcarousel-14 .desc .widgettitle a, #carouselcarousel-14 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-14 .widgetheadlineoverlay .homeheadline, #carouselcarousel-14 .carouselbyline, #carouselcarousel-14 .carouselbyline a, #carouselcarousel-14 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-14' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-14' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='' 
									data-height-ratio='' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:225px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/74657/student-section/owen-woodward-sophomore/'><img src='https://hilite.org/wp-content/uploads/2021/04/MG_4506-900x600.jpg' class='carousel-image' id='imgcarousel-1474657'  style='height: 100%; width: 100%; object-fit:cover;' alt='Owen Woodward, sophomore' /></a><div id='overlaycarousel-1474657' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1474657' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/74657/student-section/owen-woodward-sophomore/'>Owen Woodward, sophomore</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/emily-sandy/" class="creditline">Emily Sandy</a>, Student Section Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 14, 2021</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-entertainment mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-14513 hilite-entertainment' id='mega-menu-item-14513'><a class="mega-menu-link" href="https://hilite.org/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">ENTERTAINMENT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-14513-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-14513-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-66' id='mega-menu-item-category-66'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-66' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #f3a244 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #f3a244 !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6674731' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6674731'><a href='https://hilite.org/74731/onlineonly/as-disputes-over-social-media-occur-between-millennials-and-gen-z-students-should-take-opportunities-to-grow-closer-to-other-gen-z-members-and-have-discussions-with-millennials/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/Screen-Shot-2021-04-16-at-7.09.47-PM.png' class='enlarge-effect' style='width:100%' id='grow-cat6674731' alt='As disputes over social media occur between millennials and Gen Z, students should take opportunities to grow closer to other Gen Z members and have discussions with Millennials'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/74731/onlineonly/as-disputes-over-social-media-occur-between-millennials-and-gen-z-students-should-take-opportunities-to-grow-closer-to-other-gen-z-members-and-have-discussions-with-millennials/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to As disputes over social media occur between millennials and Gen Z, students should take opportunities to grow closer to other Gen Z members and have discussions with Millennials'>As disputes over social media occur between millennials and Gen Z, students should take opportunities to grow closer to other Gen Z members and have discussions with Millennials</a></div><p class='writer'> <a href="https://hilite.org/staff_name/riley-laferriere/" class="creditline">Riley Laferriere</a></p><p class='datetime'><span class="time-wrapper"> April 16, 2021</span></p><p>Side parts and the laughing-crying emoji are a craze of the past according to many Gen Z’ers that have been criticizing the Millennial generation. Recently, criticisms like these have been traveling through social media platforms like TikTok, and while the discussion seems to be declining a bit, there is still talk between the groups and lessons to be learned from this and other “generational feuds.”

Generational differences such as the recent talks have existed for multiple years, and it seems that not very long ago, both the millennial...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-14513-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-67' id='mega-menu-item-category-67'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-67' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #ffffff !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://hilite.org/category/entertainment/?list'>ENTERTAINMENT</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='catbox-cat6774476' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74476/blogs/music-playlist-spring-beginnings-muse/#photo'><img src='https://hilite.org/wp-content/uploads/2021/03/IMG_8403-475x475.png' class='enlarge-effect' id='grow-cat6774476'  alt='Music Playlist: Spring Beginnings [MUSE]' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74476/blogs/music-playlist-spring-beginnings-muse/'>Music Playlist: Spring Beginnings [MUSE]</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6774470' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74470/onlineonly/qa-with-senior-alexander-alex-ferrell-guitarist-of-band-plastic-fruits/#photo'><img src='https://hilite.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-24-at-10.23.00-AM-475x475.png' class='enlarge-effect' id='grow-cat6774470'  alt='Q&#038;A with senior Alexander “Alex” Ferrell, guitarist of band “Plastic Fruits”' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74470/onlineonly/qa-with-senior-alexander-alex-ferrell-guitarist-of-band-plastic-fruits/'>Q&#038;A with senior Alexander “Alex” Ferrell, guitarist of band “Plastic Fruits”</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6774413' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74413/entertainment/orchestra-band-students-prepare-for-issma-while-following-covid-19-guidelines/#photo'><img src='https://hilite.org/wp-content/uploads/2021/03/picture-2-spread-32-317x475.jpg' class='enlarge-effect' id='grow-cat6774413'  alt='Orchestra, band students prepare for ISSMA while following COVID-19 guidelines' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74413/entertainment/orchestra-band-students-prepare-for-issma-while-following-covid-19-guidelines/'>Orchestra, band students prepare for ISSMA while following COVID-19 guidelines</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat6774306' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74306/onlineonly/chs-show-choirs-modify-spring-competition-season/#photo'><img src='https://hilite.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-5.33.27-PM-475x272.png' class='enlarge-effect' id='grow-cat6774306'  alt='CHS show choirs modify spring competition season' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74306/onlineonly/chs-show-choirs-modify-spring-competition-season/'>CHS show choirs modify spring competition season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-hilite-sports mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-36834 hilite-sports' id='mega-menu-item-36834'><a class="mega-menu-link" href="https://hilite.org/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-74' id='mega-menu-item-category-74'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-74' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #53b134 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #53b134 !important;' href='https://hilite.org/category/sports/?list'>SPORTS</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat7474726' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat7474726'><a href='https://hilite.org/74726/sports/qa-with-students-on-recently-announced-changes-to-nfl-season/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/neil-fairman-900x675.jpg' class='enlarge-effect' style='width:100%' id='grow-cat7474726' alt='Q&#038;A with students on recently announced changes to NFL season'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/74726/sports/qa-with-students-on-recently-announced-changes-to-nfl-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Q&#038;A with students on recently announced changes to NFL season'>Q&#038;A with students on recently announced changes to NFL season</a></div><p class='writer'> <a href="https://hilite.org/staff_name/austin-guo/" class="creditline">Austin Guo</a></p><p class='datetime'><span class="time-wrapper"> April 16, 2021</span></p><p>Neil Fairman, sophomore

Q: What do you think of the NFL expanding the season to 17 games? Why? 

A: “I think that the decision to expand the season is good for the fans and NFL executives, but bad for the players. It's good for the fans because they get to watch more games, and good for executives because they will make more money. It's bad for the players because they have to put their bodies...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-75' id='mega-menu-item-category-75'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-75' style=''><div id='catbox-cat7574691' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74691/sports/students-coach-consider-benefits-of-participating-in-recreational-sports/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/online-joey2-1-1-475x317.jpg' class='enlarge-effect' id='grow-cat7574691'  alt='Students, coach consider benefits of participating in recreational sports' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74691/sports/students-coach-consider-benefits-of-participating-in-recreational-sports/'>Students, coach consider benefits of participating in recreational sports</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7574607' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74607/sports/assistant-athletic-director-students-acknowledge-sports-as-a-force-for-good/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/IMG_1080-2-475x317.jpg' class='enlarge-effect' id='grow-cat7574607'  alt='Assistant athletic director, students acknowledge sports as force for good' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74607/sports/assistant-athletic-director-students-acknowledge-sports-as-a-force-for-good/'>Assistant athletic director, students acknowledge sports as force for good</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7574585' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74585/sports/student-athletes-counselor-share-experiences-perspectives-on-balancing-school-life/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/trinityJPEG-1-475x317.jpg' class='enlarge-effect' id='grow-cat7574585'  alt='Student athletes, counselor share experiences, perspectives on balancing school, life' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74585/sports/student-athletes-counselor-share-experiences-perspectives-on-balancing-school-life/'>Student athletes, counselor share experiences, perspectives on balancing school, life</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7574276' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74276/sports/qa-with-students-on-march-madness/#photo'><img src='https://hilite.org/wp-content/uploads/2021/03/LJM_1130-475x317.jpg' class='enlarge-effect' id='grow-cat7574276'  alt='Q&#038;A with students on March Madness' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74276/sports/qa-with-students-on-march-madness/'>Q&#038;A with students on March Madness</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-perspectives mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14518 hilite-perspectives' id='mega-menu-item-14518'><a class="mega-menu-link" href="https://hilite.org/category/perspectives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PERSPECTIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-4-of-6 mega-menu-item-category-69' id='mega-menu-item-category-69'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-69' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #6529a8 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #6529a8 !important;' href='https://hilite.org/category/perspectives/?list'>PERSPECTIVES</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat6974717' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat6974717'><a href='https://hilite.org/74717/perspectives/graphic-perspective-meltdown/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/Screen-Shot-2021-04-16-at-10.37.47-AM-366x900.png' class='enlarge-effect' style='width:100%' id='grow-cat6974717' alt='GRAPHIC PERSPECTIVE: MELTDOWN'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/74717/perspectives/graphic-perspective-meltdown/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to GRAPHIC PERSPECTIVE: MELTDOWN'>GRAPHIC PERSPECTIVE: MELTDOWN</a></div><p class='writer'> <a href="https://hilite.org/staff_name/daniel-tian/" class="creditline">Daniel Tian</a> and <a href="https://hilite.org/staff_name/sowmya-chundi/" class="creditline">Sowmya Chundi</a></p><p class='datetime'><span class="time-wrapper"> April 16, 2021</span></p><p>

To see more works by Daniel Tian, click here. To see more works by Sowmya Chundi, click here. To see more issues of the HiLite, click here.</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li><li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-columns-2-of-6 mega-menu-item-category-70' id='mega-menu-item-category-70'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-70' style=''><div id='catbox-cat7074714' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74714/perspectives/graphic-perspective-awkward-oscars/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/Screen-Shot-2021-04-16-at-10.25.24-AM-475x185.png' class='enlarge-effect' id='grow-cat7074714'  alt='GRAPHIC PERSPECTIVE: Awkward Oscars' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74714/perspectives/graphic-perspective-awkward-oscars/'>GRAPHIC PERSPECTIVE: Awkward Oscars</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat7074702' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://hilite.org/74702/perspectives/considering-risky-behavior-in-teen-drivers-students-should-wait-until-ready-to-get-license/#photo'><img src='https://hilite.org/wp-content/uploads/2021/04/Olivia-475x233.png' class='enlarge-effect' id='grow-cat7074702'  alt='Considering risky behavior in teen drivers, students should wait until ready to get license' /></a></div><p><a class='homeheadline' style='font-size:12px; line-height: 1.2em;' href='https://hilite.org/74702/perspectives/considering-risky-behavior-in-teen-drivers-students-should-wait-until-ready-to-get-license/'>Considering risky behavior in teen drivers, students should wait until ready to get license</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-14605' id='mega-menu-item-14605'><a class="mega-menu-link" href="https://hilite.org/category/fame/" aria-haspopup="true" aria-expanded="false" tabindex="0">15 MINUTES OF FAME<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-12' id='mega-menu-item-carousel-12'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-12' style=''><style>#carouselcarousel-12 { background: #fcfcfc !important;}</style><style>#carouselcarousel-12 .desc .widgettitle a, #carouselcarousel-12 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-12 .widgetheadlineoverlay .homeheadline, #carouselcarousel-12 .carouselbyline, #carouselcarousel-12 .carouselbyline a, #carouselcarousel-12 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-12' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-12' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='0' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='60' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/74712/fame/qa-with-freshmen-chloe-del-carlo-ava-josephine-carter-jamie-elliott-revealed-creators-of-carmel_complimentss-instagram-page/'><img src='https://hilite.org/wp-content/uploads/2021/04/online-compliment-pic-732x900.jpg' class='carousel-image' id='imgcarousel-1274712'  style='height: 100%; width: 100%; object-fit:cover;' alt='KILL ‘EM WITH KINDNESS:  (Left to right) Freshmen Jamie Elliott, Ava Carter and 
Chloe Del Carlo smile as they look through the 
@carmel_complimentss Instagram page together. 
The account has shared upwards of 70 compliments daily.' /></a><div id='overlaycarousel-1274712' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1274712' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/74712/fame/qa-with-freshmen-chloe-del-carlo-ava-josephine-carter-jamie-elliott-revealed-creators-of-carmel_complimentss-instagram-page/'>Q&#038;A with freshmen Chloe Del Carlo, Ava Josephine Carter, Jamie Elliott, revealed creators of @carmel_complimentss Instagram page</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/emily-sandy/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 18, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/74321/fame/qa-with-portrait-photographer-senior-grace-barney/'><img src='https://hilite.org/wp-content/uploads/2021/03/IMG_2416-1-900x632.jpg' class='carousel-image' id='imgcarousel-1274321'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with portrait photographer, senior Grace Barney' /></a><div id='overlaycarousel-1274321' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1274321' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/74321/fame/qa-with-portrait-photographer-senior-grace-barney/'>Q&#038;A with portrait photographer, senior Grace Barney</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/calina-he/" class="creditline">Calina He</a> and <a href="https://hilite.org/staff_name/maddie-kosc/" class="creditline">Maddie Kosc</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/74122/fame/qa-with-2020-congressional-app-challenge-winner-junior-adi-ariyur/'><img src='https://hilite.org/wp-content/uploads/2021/03/IMG_9777-900x562.jpg' class='carousel-image' id='imgcarousel-1274122'  style='height: 100%; width: 100%; object-fit:cover;' alt='Junior Adi Ariyur works on his CHS Club Access app. He said a challenge he faced while coding the app was using a Django framework, because he had to implement multiple user types and handle administration, sponsor, and member logins.' /></a><div id='overlaycarousel-1274122' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1274122' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/74122/fame/qa-with-2020-congressional-app-challenge-winner-junior-adi-ariyur/'>Q&#038;A with 2020 Congressional App Challenge winner, junior Adi Ariyur</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/emily-sandy/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 16, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/73866/fame/qa-with-junior-kendall-frobig-on-girl-talk-weekly-podcast/'><img src='https://hilite.org/wp-content/uploads/2021/02/kendall.jpg' class='carousel-image' id='imgcarousel-1273866'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with junior Kendall Frobig on "Girl Talk" weekly podcast' /></a><div id='overlaycarousel-1273866' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1273866' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/73866/fame/qa-with-junior-kendall-frobig-on-girl-talk-weekly-podcast/'>Q&#038;A with junior Kendall Frobig on &#8220;Girl Talk&#8221; weekly podcast</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/emily-sandy/" class="creditline">Emily Sandy</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 20, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:0px!important;'><a href='https://hilite.org/73725/fame/qa-with-junior-max-shurr-on-3d-printing-engineering-inventions/'><img src='https://hilite.org/wp-content/uploads/2021/02/File_000-2-900x697.jpeg' class='carousel-image' id='imgcarousel-1273725'  style='height: 100%; width: 100%; object-fit:cover;' alt='Q&A with junior Max Shurr on 3D printing, engineering inventions' /></a><div id='overlaycarousel-1273725' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1273725' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/73725/fame/qa-with-junior-max-shurr-on-3d-printing-engineering-inventions/'>Q&#038;A with junior Max Shurr on 3D printing, engineering inventions</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/daniel-tian/" class="creditline">Daniel Tian</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 13, 2021</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-hilite-jam mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-48633 hilite-jam' id='mega-menu-item-48633'><a class="mega-menu-link" href="https://hilite.org/category/just-a-minute/" aria-haspopup="true" aria-expanded="false" tabindex="0">JUST A MINUTE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-columns-6-of-6 mega-menu-item-carousel-13' id='mega-menu-item-carousel-13'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-13' style=''><style>#carouselcarousel-13 { background: #fcfcfc !important;}</style><style>#carouselcarousel-13 .desc .widgettitle a, #carouselcarousel-13 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-13 .widgetheadlineoverlay .homeheadline, #carouselcarousel-13 .carouselbyline, #carouselcarousel-13 .carouselbyline a, #carouselcarousel-13 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-13' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-13' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='765' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Fixed Height' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/74315/topstory-2/journey-of-starbucks/'><img src='https://hilite.org/wp-content/uploads/2021/03/Starbucks-thumbnail-900x471.jpg' class='carousel-image' id='imgcarousel-1374315'  style='height: 100%; width: 100%; object-fit:cover;' alt='Journey of Starbucks' /></a><div id='overlaycarousel-1374315' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1374315' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/74315/topstory-2/journey-of-starbucks/'>Journey of Starbucks</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/wendy-zhu/" class="creditline">Wendy Zhu</a> and <a href="https://hilite.org/staff_name/riley-terbush/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 30, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/73843/topstory-2/polar-un-freeze/'><img src='https://hilite.org/wp-content/uploads/2021/02/Polar-Bear-JAM-Featured-Image-900x344.jpg' class='carousel-image' id='imgcarousel-1373843'  style='height: 100%; width: 100%; object-fit:cover;' alt='Polar Un-Freeze' /></a><div id='overlaycarousel-1373843' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1373843' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/73843/topstory-2/polar-un-freeze/'>Polar Un-Freeze</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/edward-dong/" class="creditline">Edward Dong</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 18, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/73411/topstory-2/cinema-crisis/'><img src='https://hilite.org/wp-content/uploads/2021/01/January-JAM-Featured-Image-900x369.jpg' class='carousel-image' id='imgcarousel-1373411'  style='height: 100%; width: 100%; object-fit:cover;' alt='Cinema Crisis' /></a><div id='overlaycarousel-1373411' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1373411' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/73411/topstory-2/cinema-crisis/'>Cinema Crisis</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/gray-martens/" class="creditline">Gray Martens</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 19, 2021</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/72965/topstory-2/72965/'><img src='https://hilite.org/wp-content/uploads/2020/12/Cyberpunk-Cover-900x471.jpg' class='carousel-image' id='imgcarousel-1372965'  style='height: 100%; width: 100%; object-fit:cover;' alt='All Things Cyberpunk' /></a><div id='overlaycarousel-1372965' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1372965' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72965/topstory-2/72965/'>All Things Cyberpunk</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://hilite.org/staff_name/riley-terbush/" class="creditline">Riley TerBush</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 10, 2020</span></span></p></div></li><li class='carousel-widget-slide carousel-cover-hover' style=' height:400px;position:relative;width:765px;margin-right:10px!important;'><a href='https://hilite.org/72576/topstory-2/unwelcome-guests/'><img src='https://hilite.org/wp-content/uploads/2020/11/unwelcomeguests-900x527.jpg' class='carousel-image' id='imgcarousel-1372576'  style='height: 100%; width: 100%; object-fit:cover;' alt='Unwelcome Guests' /></a><div id='overlaycarousel-1372576' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-1372576' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/72576/topstory-2/unwelcome-guests/'>Unwelcome Guests</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> November 14, 2020</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></section></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-50260' id='mega-menu-item-50260'><a class="mega-menu-link" href="https://hilite.org/category/onlineonly/" aria-haspopup="true" aria-expanded="false" tabindex="0">Online Only<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-50260-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-50260-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-71' id='mega-menu-item-category-71'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-71' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #E1C842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #E1C842 !important;' href='https://hilite.org/category/onlineonly/?list'>Online Only</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/74801/news/carmel-orchestras-to-record-for-issma/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Carmel Orchestras to record for ISSMA'>Carmel Orchestras to record for ISSMA</a></div><p class='writer'> <a href="https://hilite.org/staff_name/jasmine-zhang/" class="creditline">Jasmine Zhang</a></p><p class='datetime'><span class="time-wrapper"> April 20, 2021</span></p><p>With ISSMA coming up, Carmel Orchestras plan to record for ISSMA this week. According to Rachel Wu, member of Symphony Orchestra and sophomore, the experience is similar to that of previous concerts.
“All of our previous concerts were recorded, so this procedure is (very) familiar to me now. Although I would rather have an in-person audience, I think it is important to be aware of the still-existing pandemic situation.” Wu said.
Wu said she is looking forward to ISSMA, despite the absence of an in-person audience.
“Althought we will be...</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-50260-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category_carousel mega-menu-item-carousel-27' id='mega-menu-item-carousel-27'>
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-27' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #e1c842 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #e1c842 !important;' href='https://hilite.org/category/litebox/?list?list'>LITEBOX</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><style>#carouselcarousel-27 .desc .widgettitle a, #carouselcarousel-27 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-27 .widgetheadlineoverlay .homeheadline, #carouselcarousel-27 .carouselbyline, #carouselcarousel-27 .carouselbyline a, #carouselcarousel-27 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-27' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-27' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='false' 
									data-transition-style='slide' 
									data-navigation-buttons='false' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='743' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='120' 
									data-thumbnail-margin='2' 
									data-height-method='Ratio' 
									data-height-ratio='66' 
									style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide carousel-cover-hover' style=' height:66%;position:relative;width:743px;margin-right:10px!important;'><a href='https://hilite.org/74782/onlineonly/april-litebox-the-big-picture/'><img src='https://hilite.org/wp-content/uploads/2021/04/protest11-900x596.jpg' class='carousel-image' id='imgcarousel-2774782'  style='height: 100%; width: 100%; object-fit:cover;' alt='Juniors Clizia Martini (left) and Ethan Stoehr (right) paint a banner during a climate strike on March 19, 2021. At the strike, students across the state declared a climate emergency and requested a meeting with Gov. Holcomb to discuss Indiana’s role in climate action.' /></a><div id='overlaycarousel-2774782' class='carouseloverlay ' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext keep-link' id='textcarousel-2774782' style='position: absolute; transform:translateY(-50%);top:50%;left:0;right:0;display:none;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://hilite.org/74782/onlineonly/april-litebox-the-big-picture/'>April Litebox: The Big Picture</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> April 20, 2021</span></span></p></div></li></ul></div><div class="clear"></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-50260-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-0'></li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-50260-1-1'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-38334' id='mega-menu-item-38334'><a target="_blank" class="mega-menu-link" href="https://carmelacumen.org/" tabindex="0">Acumen</a></li></ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-74782' class='snopostid'><div id='classic_story' class='sno-story-74782'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://hilite.org/category/litebox/' rel='category tag'>LITEBOX</a></li><li class='blockscategory'><a href='https://hilite.org/category/onlineonly/' rel='category tag'>Online Only</a></li><li class='blockscategory'><a href='https://hilite.org/category/topstory-2/' rel='category tag'>Top Story</a></li></ul><div role="main"><h1 class="storyheadline">April Litebox: The Big Picture</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">April 20, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="74782"><a class='commentscroll' href='https://hilite.org/74782/onlineonly/april-litebox-the-big-picture/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhilite.org%2F74782%2Fonlineonly%2Fapril-litebox-the-big-picture%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=April Litebox: The Big Picture&amp;url=https%3A%2F%2Fhilite.org%2F%3Fp%3D74782" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//hilite.org/74782/onlineonly/april-litebox-the-big-picture/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><figure id="attachment_74783" aria-describedby="caption-attachment-74783" style="width: 475px" class="wp-caption alignnone"><a href="https://hilite.org/wp-content/uploads/2021/04/protest11.jpg"><img loading="lazy" class="size-medium wp-image-74783" src="https://hilite.org/wp-content/uploads/2021/04/protest11-475x315.jpg" alt="" width="475" height="315" srcset="https://hilite.org/wp-content/uploads/2021/04/protest11-475x315.jpg 475w, https://hilite.org/wp-content/uploads/2021/04/protest11-900x596.jpg 900w, https://hilite.org/wp-content/uploads/2021/04/protest11-768x509.jpg 768w, https://hilite.org/wp-content/uploads/2021/04/protest11-122x80.jpg 122w, https://hilite.org/wp-content/uploads/2021/04/protest11-300x199.jpg 300w, https://hilite.org/wp-content/uploads/2021/04/protest11.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-74783" class="wp-caption-text">Juniors Clizia Martini (left) and Ethan Stoehr (right) paint a banner during a climate strike on March 19, 2021. At the strike, students across the state declared a climate emergency and requested a meeting with Gov. Holcomb to discuss Indiana’s role in climate action. (Chenyao Liu)</figcaption></figure>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-607f7a5f3ea7e" data-post-id="74782"><span>0</span></a></span><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://hilite.org/73691/student-section/due-to-covid-19-students-staff-adapt-to-their-change-in-chinese-new-year-celebrations-traditions/"     class="crp_link post-73691"><span class="crp_title">Due to COVID-19, students, staff adapt to their change in Chinese New Year celebrations, traditions</span></a><span class="crp_excerpt"> Today, Chinese New Year is celebrated all around the world, but because of the COVID-19 pandemic, many families have to change the way they celebrate the holiday. For example, while junior Aleen Zhao said she normally gathers with friends and&hellip;</span></li><li><a href="https://hilite.org/73827/onlineonly/february-litebox-in-the-limelight/"     class="crp_link post-73827"><span class="crp_title">February Litebox: In The Limelight</span></a><span class="crp_excerpt"> </span></li><li><a href="https://hilite.org/74255/onlineonly/march-litebox-a-chilly-victory/"     class="crp_link post-74255"><span class="crp_title">March Litebox: A Chilly Victory</span></a><span class="crp_excerpt"> </span></li><li><a href="https://hilite.org/74263/topstory-2/with-st-patricks-day-on-march-17-students-teachers-talk-about-irish-culture-stereotypes-at-chs/"     class="crp_link post-74263"><span class="crp_title">With St. Patrick’s Day on March 17, students, teachers talk about Irish culture, stereotypes at CHS</span></a><span class="crp_excerpt"> Despite growing up in the U.S., senior Maylee O’Brien always felt connected to her Irish heritage. “A couple years ago, my family visited Ireland and it was probably my favorite trip of all time,” she said. “It was absolutely beautiful,&hellip;</span></li><li><a href="https://hilite.org/74096/news/carmel-to-host-carmel-marathon-on-april-3/"     class="crp_link post-74096"><span class="crp_title">Carmel to host Carmel Marathon on April 3</span></a><span class="crp_excerpt"> Todd Oliver, Race Director and president What are the COVID-19 safety precautions this year? Well, we have a long list of things that we're doing that mirror what it is that everybody else is doing, whether you're in a restaurant&hellip;</span></li><li><a href="https://hilite.org/73725/fame/qa-with-junior-max-shurr-on-3d-printing-engineering-inventions/"     class="crp_link post-73725"><span class="crp_title">Q&A with junior Max Shurr on 3D printing, engineering inventions</span></a><span class="crp_excerpt"> When did you start making projects? I’ve always enjoyed building and making things. Ever since I was little, I always had LEGO sets and Lincoln Logs. Over time, I got more and more interested in engineering. In 2017, I got&hellip;</span></li></ul><div class="crp_clear"></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://hilite.org/tag/climate-action/" rel="tag">Climate action</a></li><li class="blockstag"><a href="https://hilite.org/tag/climate-change/" rel="tag">climate change</a></li><li class="blockstag"><a href="https://hilite.org/tag/climate-strike/" rel="tag">climate strike</a></li><li class="blockstag"><a href="https://hilite.org/tag/clizia-martini/" rel="tag">Clizia Martini</a></li><li class="blockstag"><a href="https://hilite.org/tag/ethan-stoehr/" rel="tag">Ethan Stoehr</a></li><li class="blockstag"><a href="https://hilite.org/tag/holcomb/" rel="tag">Holcomb</a></li><li class="blockstag"><a href="https://hilite.org/tag/protest/" rel="tag">protest</a></li><li class="blockstag"><a href="https://hilite.org/tag/strike/" rel="tag">strike</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://hilite.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="74782" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
					.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-4'>
											<div style="overflow: hidden;border-bottom: 0px solid #aaaaaa;border-top: 0px solid #aaaaaa;background: #ffffff;margin-bottom:0px;"><div class="widget7 widgettitle" role="heading"style="background: #ffffff!important;margin-top:1px;margin-bottom:1px;background-color: #ffffff !important;color: #0a0a0a !important;font-size:17px;line-height: 26px;text-align:left;padding: 6px 0px 2px 10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="background-color: #ffffff !important;border:none!important;padding:10px;margin:0px 0px 0px !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/64929/perspectives/dressin-comfy-students-should-wear-more-comfortable-clothes-to-school/" title="Students should wear more comfortable clothes to school"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students should wear more comfortable clothes to school</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/74466/all-issues/march-2021/" title="March 2021"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://hilite.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.08.20-PM-300x404.jpeg" alt="March 2021" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>March 2021</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/68348/perspectives/students-should-not-lie-about-race-on-college-applications-in-order-to-receive-advantages/" title="Students should not lie about race on college applications in order to receive advantages"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students should not lie about race on college applications in order to receive advantages</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/65017/uncategorized/all-issues/" title="All Issues"><div class='trending-row'><div class="trending-number">4</div><div class="trendingheadline"><p><span class='th_link homeheadline'>All Issues</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://hilite.org/62141/perspectives/athletes-and-precedents-fans-media-often-put-too-much-pressure-on-athletes-should-recognize-athletes-can-make-mistakes/" title="Athletes and Precedents: Fans, media often put too much pressure  on athletes, should recognize athletes can make mistakes"><div class='trending-row'><div class="trending-number">5</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Athletes and Precedents: Fans, media often put too much pressure  on athletes, should recognize athletes can make mistakes</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-92' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://hilite.org/65017/uncategorized/all-issues/'>Our Latest Issue</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat9274466' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat9274466'><a href='https://hilite.org/74466/all-issues/march-2021/#photo'><img src='https://hilite.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.08.20-PM.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat9274466' alt='March 2021'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://hilite.org/74466/all-issues/march-2021/' class='homeheadline' style='font-size:26px; line-height:1.2em;' rel='bookmark' title='Permanent Link to March 2021'>March 2021</a></div><p class='datetime'><span class="time-wrapper"> March 24, 2021</span></p></div><div class='clear'></div><a href='https://hilite.org/65017/uncategorized/all-issues/' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>	
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-21'><div class="widget6 widgettitle" role="heading" >Photo of the Day</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="73576,73056,73167,73168,73201,73335,73336,73398,73574,73575,72954,73941,73942,74025,74026,74027,74028,74410,74411,74412,72174,71068,71147,71478,71491,71492,71627,71646,71692,71828,71060,72240,72241,72455,72639,72832,72854,72873,72874,72931" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ELECTRIC EXPERIMENTS: Seniors Robbie Welp (left) and Adam Said (right) map out an electric field diagram during an AP Physics C class on Feb. 2. &#8220;The lab helped me better visualize the direction of current in an electric field,&#8221; Welp said.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73576'><img id="image73576" src="https://hilite.org/wp-content/uploads/2020/09/podfeb.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHYSICS PREP: Senior Mackenzie Misterka studies for her AP Physics C final. Misterka said, &#8220;Even though physics is hard, I still find it very interesting. It&#8217;s probably my favorite class this semester.&#8221;</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/emily-sandy/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73056'><img id="image73056" src="https://hilite.org/wp-content/uploads/2020/09/mackenzie.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Air Time: #70 Bucklin Robins and Justin Pickett jump for a chest bump after a touchdown in the November 13 football game against the Ben Davis Giants. The game ended up with a 27-21 loss for the Greyhounds, knocking them out of the state championship.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nick-beckman/">Nick Beckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73167'><img id="image73167" src="https://hilite.org/wp-content/uploads/2020/09/D8T7506.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Winter Wonderland: Dominic James, radio teacher, wears Christmas pajamas on the Carmel Cohort’s last day before Christmas break 2020. Teachers got an email about a staff spirit week during finals week to lift the spirits of students.</p><p class='photocredit'></p></div><div class='inline-photo-wrap modal-photo' data-image='73168'><img id="image73168" src="https://hilite.org/wp-content/uploads/2020/09/image0-3.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COUNCIL CONNECTIONS: GKOM council members and seniors, Molly Kosiba (left) and Lea Johnson (right) create a slideshow for the upcoming GKOM connection session during SRT on Jan. 7. The next GKOM connection session will take place during SRT on Jan. 20 for the Carmel cohort and Jan. 21 for the Greyhound cohort.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73201'><img id="image73201" src="https://hilite.org/wp-content/uploads/2020/09/IMG_2525.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>RESEARCH REPORTS:
Olivia Lafferty, AP research student and senior, records data from her study results in SRT on Jan. 14. This was Lafferty’s third day of conducting research experiments for her study comprised of many CHS students.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73335'><img id="image73335" src="https://hilite.org/wp-content/uploads/2020/09/IMG_9823.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>BUSY BEE: Senior Anna Lai studies for a statistics quiz in her AP Research class on Jan. 12. Lai said the material is not too difficult as it builds on what they learned last semester.  </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/shruthi-ravichandran/">Shruthi Ravichandran</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73336'><img id="image73336" src="https://hilite.org/wp-content/uploads/2020/09/IMG_0460.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ARITHMETIC ASSIGNMENTS: Senior Mitchell Taylor works on calculus survey homework at the media center. Taylor said taking both calculus survey and AP Statistics in the same year was difficult, but being in the Transition to College Program gave him more time to study for his classes.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73398'><img id="image73398" src="https://hilite.org/wp-content/uploads/2020/09/DSCF2155.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>REQUIRED REVIEW: Senior Ryan Yauger takes notes during his Government class on Jan. 25, 2021. The class discussed the difference between state and federal government, using the recent executive orders as a real-world example. Government or AP Government are required classes for graduation at Carmel High School.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73574'><img id="image73574" src="https://hilite.org/wp-content/uploads/2020/09/Ryan-Yauger-POD.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FUNDRAISER FUN: On Jan. 27, seniors Audra Marchese (left) and Elizabeth Price (right) teach senior boys competing for the title of Mr. Carmel a dance they will perform at the Champions Together annual fundraiser. The rehearsal included bonding activities between the participants in Mr. Carmel, followed by rehearsing their group dance.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73575'><img id="image73575" src="https://hilite.org/wp-content/uploads/2020/09/audra.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEVELOPING PICTURES: Junior Rak Loop develops his film using a fixer chemical in his dark room photography class on Dec. 8. In photography students are given a roll of film to shoot, once shot they bring it back to school to develop it in the dark room.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72954'><img id="image72954" src="https://hilite.org/wp-content/uploads/2020/09/IMG_0653-e1616429512219.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FINISHING TOUCHES: Madie Fleisher, Ceramics 2 student and freshman, smoothes the edges on her most recent piece during class on Wednesday, Feb. 3. The Ceramics 2 students had most recently worked on geometric pots that required a variety of sculpting and smoothing techniques.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73941'><img id="image73941" src="https://hilite.org/wp-content/uploads/2020/09/IMG_2658.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PASSING PERIOD PASTIME: Lizzie Maurer, Algebra II student and junior, opens her locker to get a textbook before class on Feb. 12. Maurer said she enjoys Algebra II as it is a good balance between a hard and fun class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73942'><img id="image73942" src="https://hilite.org/wp-content/uploads/2020/09/image0-4.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PRINT PERFECTION: Annie Salter, dark room photography student and junior, works with Mr. Daly on spot toning her work on March 1. Spot toning is a dark room technique where one takes a water based dye and paints it on their print to touch up any spots. “Spot toning is a tough technique to master so having Mr. Daly there to help me work through it helps me create a better print,” Salter said.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74025'><img id="image74025" src="https://hilite.org/wp-content/uploads/2020/09/LJM_8743.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FINAL CUT: Senior Curt Masengale edits his collaborative film project in his IB Film class on March 3. &#8220;I enjoyed editing the film because I got to see 30 hours of production condense into 12 minutes of screen time,&#8221; Masengale said.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74026'><img id="image74026" src="https://hilite.org/wp-content/uploads/2020/09/MG_4341.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HELPING HANDS: Special Education instructor Andie Olson aides senior Megan Hennesey in her math class on March 3. Hennesey worked on developing division skills and giving counting exact change with Mrs. Olson.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/emily-sandy/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74027'><img id="image74027" src="https://hilite.org/wp-content/uploads/2020/09/MG_4315.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>FINISHING TOUCHES: Freshman Sanya Gopalani adds color to her art project on Feb. 24. The Drawing 2 class had most recently been creating colored pencil drawings of candy, and Gopalani had chosen to draw Reese’s Cups.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74028'><img id="image74028" src="https://hilite.org/wp-content/uploads/2020/09/pod-24.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STATEHOUSE STRIKE: Juniors Sage Mehta (left) and Lisa Venckus (middle) hold up a banner at a climate strike on March 19, 2021. At the strike, students across the state declared a climate emergency and requested a meeting with Gov. Holcomb to discuss Indiana&#8217;s role in climate action.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74410'><img id="image74410" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0517.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SUPER SANITATION

Graham Seaver, AP seminar student and junior, cleans his desk prior to the start of class on March 11. Seaver said he cleans his desk before and after class to ensure that everything is safe for him to use.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74411'><img id="image74411" src="https://hilite.org/wp-content/uploads/2020/09/image0-5.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STEM SRT: Nimish Bhat, biomedical innovations student and senior, works on her independent research project during SRT on Thursday, March 4. Biomedical innovations students spend the second semester of the year working on independent projects. Bhat described her independent project as entering an innovation competition as a continuation of her prior DECA project.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74412'><img id="image74412" src="https://hilite.org/wp-content/uploads/2020/09/IMG_2811.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>STUDENT TEACHERS: Sophomore Jacqueline Roth, left, and sophomore Brooke Ye, right, lean over a laptop during the TASSEL meeting in Greyhound Station on Oct. 26. TASSEL provides free English education to Cambodian children. Members of the club teach virtual lessons, edit essays, and raise money to help support TASSEL&#8217;s humanitarian causes.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72174'><img id="image72174" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0263.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Sarah Kennedy, fiber arts student and junior, practices needle felting during class on Sept. 11. Kennedy described felting as using loose wool and yarn to create a piece of felt. In this case, Kennedy created the design of a daisy with her loose fibers.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/maddie-kosc/">Maddie Kosc</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71068'><img id="image71068" src="https://hilite.org/wp-content/uploads/2020/09/mkosc1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>SOCIALLY DISTANT STRETCHING: Sage Moore, women’s cross country runner and junior, stretches after her run on Sept. 16. Moore will compete in the JV North Central Invite on Friday Sept. 18 at North Central High School.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71147'><img id="image71147" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6353.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MORE THAN A STATEMENT: Morgan Blakey, senior and co-president of the Black Student Alliance, talks at the club meeting on September 24th to discuss the administration&#8217;s statement in response to racism at Carmel High. The Black Student Alliance and the Advancement of Asian Americans in Arts and Athletics (A5) met for an hour while Dr. Harmas and other teachers listened to the student body&#8217;s encounters with racism. The school plans on developing an equity and inclusion advisory committee to create Identity Safe classrooms at Carmel High.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71478'><img id="image71478" src="https://hilite.org/wp-content/uploads/2020/09/September-POD.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CRAZY COLORS: Students in the Carmel cohort at CHS  wore tie dye to school on Sept. 29 for homecoming spirit week. The homecoming football game will be on Friday, October 2nd against the Ben Davis Giants.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nick-beckman/">Nick Beckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71491'><img id="image71491" src="https://hilite.org/wp-content/uploads/2020/09/D8T0835.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>ARGUING IN MASKS: Lincoln-Douglas lead Jasmine Hsu welcomes new debaters into debate club on Sept. 29. Students in debate were preparing for an upcoming Big Questions tournament.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71492'><img id="image71492" src="https://hilite.org/wp-content/uploads/2020/09/image0.jpeg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>DEBATE DEBRIEF: Sophomore members of the CHS Debate team, Claire Swigart (Left) and Ainsley Strothkamp (Right) meet after school and prepare for an impromptu round in World Schools on Oct. 1. Swigart said that impromptu rounds were her favorite as they don’t put much pressure on the members to have a solid case against the opposition.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71627'><img id="image71627" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5265.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Eli Sushka, a freshman drumline member, puts all his focus on the drum for his solo in the drumlines performance during school on Oct. 2nd. The drumline members put on a show every passing period on Friday to get people pumped up for Homecoming. This is one of many things CHS did to get people excited for Homecoming this year.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71646'><img id="image71646" src="https://hilite.org/wp-content/uploads/2020/09/JDM_7019-2-min.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>MACHINE MANAGEMENT: Senior and TechHOUNDS team lead Drew Sanchez reviews the club roster during the callout meeting on Oct. 8. The meeting involved an introductory session for each club division in which the robot ops, programming and electrical, construction, and PR divisions each broke out into small groups to discuss guidelines and expectations for the 2020-21 season.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71692'><img id="image71692" src="https://hilite.org/wp-content/uploads/2020/09/MG_3425.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PRE-CLASS CHATS:
Gillian Thompson, AP Seminar student and junior, talks to a friend before class on Oct. 14. Thompson said that she enjoys catching up with friends during passing period because she can’t talk to them during class.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71828'><img id="image71828" src="https://hilite.org/wp-content/uploads/2020/09/image0-1.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>TURNING A NEW PAGE: Terri Ramos, department chairperson for media and communications, gives an orientation tour of the media center to honors English 9 students. Ramos said the tour was important for freshmen to familiarize themselves with the media center&#8217;s various resources.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ray-mo/">Ray Mo</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71060'><img id="image71060" src="https://hilite.org/wp-content/uploads/2020/09/IMG_5006.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Ethan Trent, sophomore chemistry student, sparks a flame in the steel wool with a battery during Classon Nov. 3rd. Chemistry students are currently studying matter through experiments like the one shown in the picture. Trent said Chemistry has been one of his favorite classes this year because they get to do a lot of cool labs.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/luke-miller/">Luke Miller</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72240'><img id="image72240" src="https://hilite.org/wp-content/uploads/2020/09/unnamed-1.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PREPARING FOR PERFORMANCE: Theater cast members rehearse for their upcoming production “Murder in Focus” on November 2. The cast continued with rehearsals despite Covid restrictions and they plan to perform during the week of November 12th.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72241'><img id="image72241" src="https://hilite.org/wp-content/uploads/2020/09/unnamed.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COZY IN THE CAFE: Junior Chloe Boyd prepares chocolate chip cookies in the oven for students at the Carmel Cafe on Nov. 10. The Carmel Cafe is open for business during the school day and sells spirit apparel.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72455'><img id="image72455" src="https://hilite.org/wp-content/uploads/2020/09/cafe.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>HALLWAY HOMEWORK: Ian Peasley. AP seminar student and junior, works on a research paper assigned as homework during class on Nov. 13. Peasley said that he likes to get a head start on homework if given work time in class as he has extracurricular activities after school.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-mckee/">Olivia McKee</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72639'><img id="image72639" src="https://hilite.org/wp-content/uploads/2020/09/image0-2.jpeg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>READY TO KICK: A member of the intramural kickball team runs up to the ball, starting the game on Nov. 23 at Murray Stadium. The CHS intramural team meets every Monday, from October to December.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chenyao-liu/">Chenyao Liu</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72832'><img id="image72832" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0009.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>PHOTO MAGIC: Junior Olivia Dashiell edits photos in her Digital Photography class on Dec. 1. Olivia was working on her Double Exposure Album for the class and combined two images in Photoshop.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/marissa-finney/">Marissa Finney</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72854'><img id="image72854" src="https://hilite.org/wp-content/uploads/2020/09/DSC_0550.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>Students of WJHE learn the ropes of the editing software from senior Ethan Meneghini. Due to the schoolwide quarantine back in March, students weren&#8217;t able to learn the software, so Meneghini decided to teach the lowerclassmen. </p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/emily-sandy/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72873'><img id="image72873" src="https://hilite.org/wp-content/uploads/2020/09/emilyPOD.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>COUNSELOR WORK: Carmel High School students work in the counseling office to check in students visiting their counselor. They schedule appointments and meetings.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/sadie-penix/">Sadie Penix</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72874'><img id="image72874" src="https://hilite.org/wp-content/uploads/2020/09/IMG_6179.jpg" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'>CRUNCHING NUMBERS: Junior Emily Steadman works on Menu Math during her B2 in-person block on Dec. 8. Steadman said she enjoys math and that she is very good at it. This year, she said she won&#8217;t be taking a final in math.</p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/emily-sandy/">Emily Sandy</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72931'><img id="image72931" src="https://hilite.org/wp-content/uploads/2020/09/MG_3962.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="73576,73056,73167,73168,73201,73335,73336,73398,73574,73575,72954,73941,73942,74025,74026,74027,74028,74410,74411,74412,72174,71068,71147,71478,71491,71492,71627,71646,71692,71828,71060,72240,72241,72455,72639,72832,72854,72873,72874,72931"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

			
	  		<section>
		  		<div class='widgetwrap sno-sno_gallery-22'><div class="widget6 widgettitle" role="heading" >Weekly Infographics</div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area sfiphotowrap" 
					data-photo-ids="73933,72224,72225,72774,72775,72776,72777,72778,72779,72862,72863,72223,73934,73935,73936,73937,73938,73939,73940,74230,74240,71742,71003,71456,71457,71458,71459,71460,71489,71737,71740,71002,71743,71770,71771,71772,72218,72219,72220,72221" 
					data-story-id=""
					data-smooth-height="false"
					data-autoscroll-speed="4000"
					data-autoscroll="true"><div class='flexslider inline-slideshow' style='height: 211px;'><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73933'><img id="image73933" src="https://hilite.org/wp-content/uploads/2020/09/Cookie-Scouting-graphic.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/oli/">Oli</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72224'><img id="image72224" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.40.13-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72225'><img id="image72225" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.31.43-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ed/">Ed</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72774'><img id="image72774" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.18.33-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/clare/">Clare</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72775'><img id="image72775" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.06.37-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nathan/">Nathan </a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72776'><img id="image72776" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.23.21-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva/">Eva </a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72777'><img id="image72777" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.24.38-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/jos/">jos</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72778'><img id="image72778" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-24-at-12.25.42-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='72779'><img id="image72779" src="https://hilite.org/wp-content/uploads/2020/09/indiana-indians.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/gray/">Gray</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72862'><img id="image72862" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-12-03-at-10.59.07-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia/">Olivia</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72863'><img id="image72863" src="https://hilite.org/wp-content/uploads/2020/09/11.24-beat.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/el/">el</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72223'><img id="image72223" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.39.25-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73934'><img id="image73934" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-22-at-9.37.33-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73935'><img id="image73935" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-22-at-9.38.53-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/joshika-sathyamathan/">Joshika Sathyamathan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73936'><img id="image73936" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-22-at-9.41.14-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73937'><img id="image73937" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.2.2.2021.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73938'><img id="image73938" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2021-02-15-at-11.11.46-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73939'><img id="image73939" src="https://hilite.org/wp-content/uploads/2020/09/Valentines-Day-Beat.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='73940'><img id="image73940" src="https://hilite.org/wp-content/uploads/2020/09/beatB.chloesun.02_08.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74230'><img id="image74230" src="https://hilite.org/wp-content/uploads/2020/09/unnamed.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='74240'><img id="image74240" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.3.16.2021.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71742'><img id="image71742" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.30.08-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71003'><img id="image71003" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-2.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71456'><img id="image71456" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.49.23-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe/">Chloe</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71457'><img id="image71457" src="https://hilite.org/wp-content/uploads/2020/09/2000s-TV-Show-Club.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/elise-varhan/">Elise Varhan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71458'><img id="image71458" src="https://hilite.org/wp-content/uploads/2020/09/Elephant-Appreciation-Beat.jpg" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71459'><img id="image71459" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.57.36-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/gray-martens/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71460'><img id="image71460" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.59.13-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/edward-dong/">Edward Dong</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71489'><img id="image71489" src="https://hilite.org/wp-content/uploads/2020/09/BeatA.Dong_.9.28.2020.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/clare-dierckman/">Clare Dierckman</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71737'><img id="image71737" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.24.48-AM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe-sun/">Chloe Sun</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71740'><img id="image71740" src="https://hilite.org/wp-content/uploads/2020/09/pathtopollworking.jpg" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-photo-wrap modal-photo' data-image='71002'><img id="image71002" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-11.03.03-AM-1.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/joshika-sathyamathan/">Joshika Sathyamathan</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71743'><img id="image71743" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-13-at-11.31.31-AM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/olivia-childress/">Olivia Childress</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71770'><img id="image71770" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.31.14-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva-glazier/">Eva Glazier</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71771'><img id="image71771" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.33.32-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/gray-martens/">Gray Martens</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='71772'><img id="image71772" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-10-15-at-4.35.45-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/ed/">Ed</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72218'><img id="image72218" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.32.41-PM.png" style="max-width:100%;margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/nathan/">Nathan </a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72219'><img id="image72219" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.34.37-PM.png" style="max-width:100%;margin:0 auto;height: 100%;min-height: 211px;" class=" forcefill"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/chloe/">Chloe</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72220'><img id="image72220" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.36.29-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li><li class="storyslide inlinestoryslide" style="height: 211px;"><div class='inline-caption-container'><p class='photocaptioninline'></p><p class='photocredit'><div class="photocredit"><a href="https://hilite.org/staff_name/eva/">Eva</a></div></p></div><div class='inline-photo-wrap modal-photo' data-image='72221'><img id="image72221" src="https://hilite.org/wp-content/uploads/2020/09/Screen-Shot-2020-11-02-at-10.37.38-PM.png" style="max-height:100%; margin:0 auto;height: 211px;" class=" scaledown"  alt=""/></div></li></ul></div></div></div><div class="newssourcephotos" data-photoids="73933,72224,72225,72774,72775,72776,72777,72778,72779,72862,72863,72223,73934,73935,73936,73937,73938,73939,73940,74230,74240,71742,71003,71456,71457,71458,71459,71460,71489,71737,71740,71002,71743,71770,71771,71772,72218,72219,72220,72221"></div>					
					<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
								
				</div>

										</div>
									
						
						
			</section>

		</div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="footersearch">	<form method="get" id="searchform6446" action="https://hilite.org/">
			<div class="search-button-container" id="searchthis6446">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6446" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6446" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6446" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6446" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://hilite.org/about/">About</a></li>
<li id="menu-item-52861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52861"><a href="https://hilite.org/staff/">Staff</a></li>
<li id="menu-item-52862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52862"><a href="https://hilite.org/ads-info/">Ads Info</a></li>
<li id="menu-item-52863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52863"><a href="https://hilite.org/contact-us/">Contact</a></li>
<li id="menu-item-65020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65020"><a href="https://hilite.org/65017/uncategorized/all-issues/">All Issues</a></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-65378"><a target="_blank" rel="noopener" href="https://hilite.org/65375/recent-updates/hilite-editorial-policy/">HiLite Editorial Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://www.hilite.org">HiLite</a> &bull; &copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://hilite.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83433308-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://hilite.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hilite.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='platform.js-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/slick.min.js' id='slick-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/press-tube/assets/dist/js/user.min.js' id='press-tube_user_script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='jquery.wp-smartcrop-js-extra'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5' id='jquery.wp-smartcrop-js'></script>
<script type='text/javascript' id='heart-this-js-extra'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"https:\/\/hilite.org\/wp-admin\/admin-ajax.php","ajaxNonce":"7056eb7918"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0' id='heart-this-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hilite.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://hilite.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div></body></html>